<!DOCTYPE html>

<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head>
<meta charset="utf-8"><meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.38" />

<title>Nigeria Soldier Who Flogged Woman In Ibadan Over &#039;Indecent Dressing&#039; Arrested - VIDEO - NaijaBizCom</title>
<meta name="description" content="Oyo State Commissioner for Youth and Sports Development Seun Fakorede says the Nigeria soldiers who were caught on camera flogging a woman for what they"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://naijabizcom.com/2020/11/03/nigeria-soldier-who-flogged-woman-in-ibadan-over-indecent-dressing-arrested-video/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Nigeria Soldier Who Flogged Woman In Ibadan Over &#039;Indecent Dressing&#039; Arrested - VIDEO - NaijaBizCom">
<meta property="og:description" content="Oyo State Commissioner for Youth and Sports Development Seun Fakorede says the Nigeria soldiers who were caught on camera flogging a woman for what they">
<meta property="og:url" content="https://naijabizcom.com/2020/11/03/nigeria-soldier-who-flogged-woman-in-ibadan-over-indecent-dressing-arrested-video/">
<meta property="og:site_name" content="NaijaBizCom">
<meta property="article:section" content="Crime">
<meta property="og:image" content="https://naijabizcom.com/wp-content/uploads/2020/11/Nigeria-Soldier-Who-Flogged-Woman-In-Ibadan.jpg">
<meta property="og:image:secure_url" content="https://naijabizcom.com/wp-content/uploads/2020/11/Nigeria-Soldier-Who-Flogged-Woman-In-Ibadan.jpg">
<meta property="og:image:width" content="622">
<meta property="og:image:height" content="513">
<meta property="og:image:alt" content="Nigeria Soldier">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Nigeria Soldier Who Flogged Woman In Ibadan Over &#039;Indecent Dressing&#039; Arrested - VIDEO - NaijaBizCom">
<meta name="twitter:description" content="Oyo State Commissioner for Youth and Sports Development Seun Fakorede says the Nigeria soldiers who were caught on camera flogging a woman for what they">
<meta name="twitter:image" content="https://naijabizcom.com/wp-content/uploads/2020/11/Nigeria-Soldier-Who-Flogged-Woman-In-Ibadan.jpg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://naijabizcom.com/#organization","name":"Naijabizcom","url":"https://naijabizcom.com"},{"@type":"WebSite","@id":"https://naijabizcom.com/#website","url":"https://naijabizcom.com","name":"Naijabizcom","publisher":{"@id":"https://naijabizcom.com/#organization"},"inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://naijabizcom.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://naijabizcom.com/2020/11/03/nigeria-soldier-who-flogged-woman-in-ibadan-over-indecent-dressing-arrested-video/#primaryImage","url":"https://naijabizcom.com/wp-content/uploads/2020/11/Nigeria-Soldier-Who-Flogged-Woman-In-Ibadan-300x247.jpg","width":200,"height":200},{"@type":"BreadcrumbList","@id":"https://naijabizcom.com/2020/11/03/nigeria-soldier-who-flogged-woman-in-ibadan-over-indecent-dressing-arrested-video/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://naijabizcom.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://naijabizcom.com/category/crime/","name":"Crime"}},{"@type":"ListItem","position":3,"item":{"@id":"https://naijabizcom.com/2020/11/03/nigeria-soldier-who-flogged-woman-in-ibadan-over-indecent-dressing-arrested-video/","name":"Nigeria Soldier Who Flogged Woman In Ibadan Over &#8216;Indecent Dressing&#8217; Arrested &#8211; VIDEO"}}]},{"@type":"WebPage","@id":"https://naijabizcom.com/2020/11/03/nigeria-soldier-who-flogged-woman-in-ibadan-over-indecent-dressing-arrested-video/#webpage","url":"https://naijabizcom.com/2020/11/03/nigeria-soldier-who-flogged-woman-in-ibadan-over-indecent-dressing-arrested-video/","name":"Nigeria Soldier Who Flogged Woman In Ibadan Over &#039;Indecent Dressing&#039; Arrested - VIDEO - NaijaBizCom","datePublished":"2020-11-03T05:20:03+00:00","dateModified":"2020-11-03T05:20:03+00:00","isPartOf":{"@id":"https://naijabizcom.com/#website"},"primaryImageOfPage":{"@id":"https://naijabizcom.com/2020/11/03/nigeria-soldier-who-flogged-woman-in-ibadan-over-indecent-dressing-arrested-video/#primaryImage"},"inLanguage":"en-US","breadcrumb":{"@id":"https://naijabizcom.com/2020/11/03/nigeria-soldier-who-flogged-woman-in-ibadan-over-indecent-dressing-arrested-video/#breadcrumb"}},{"@type":"BlogPosting","headline":"Nigeria Soldier Who Flogged Woman In Ibadan Over &#039;Indecent Dressing&#039; Arrested - VIDEO - NaijaBizCom","datePublished":"2020-11-03T05:20:03+00:00","dateModified":"2020-11-03T05:20:03+00:00","author":{"@type":"Person","name":"ojootaru"},"publisher":{"@id":"https://naijabizcom.com/#organization"},"description":"Oyo State Commissioner for Youth and Sports Development Seun Fakorede says the Nigeria soldiers who were caught on camera flogging a woman for what they","@id":"https://naijabizcom.com/2020/11/03/nigeria-soldier-who-flogged-woman-in-ibadan-over-indecent-dressing-arrested-video/#richSnippet","isPartOf":{"@id":"https://naijabizcom.com/2020/11/03/nigeria-soldier-who-flogged-woman-in-ibadan-over-indecent-dressing-arrested-video/#webpage"},"image":{"@id":"https://naijabizcom.com/2020/11/03/nigeria-soldier-who-flogged-woman-in-ibadan-over-indecent-dressing-arrested-video/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://naijabizcom.com/2020/11/03/nigeria-soldier-who-flogged-woman-in-ibadan-over-indecent-dressing-arrested-video/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NaijaBizCom &raquo; Feed" href="https://naijabizcom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NaijaBizCom &raquo; Comments Feed" href="https://naijabizcom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NaijaBizCom &raquo; Nigeria Soldier Who Flogged Woman In Ibadan Over &#8216;Indecent Dressing&#8217; Arrested &#8211; VIDEO Comments Feed" href="https://naijabizcom.com/2020/11/03/nigeria-soldier-who-flogged-woman-in-ibadan-over-indecent-dressing-arrested-video/feed/" />
<script data-phast-original-type="text/javascript" type="text/phast">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naijabizcom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<style data-phast-original-src="https://naijabizcom.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3" data-phast-params='{"ref":"ybdYTHS-HVg"}'>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</style>
<style data-phast-original-src="https://naijabizcom.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.2.0" data-phast-params='{"ref":"BBOM4qNH-80"}'>#wp-admin-bar-titan-menu::after{clear:both;}#wp-admin-bar-titan-menu #wp-admin-bar-titan-menu-default{}</style>
<style>@font-face{font-display:swap;font-display:swap;font-family:ez-toc-icomoon;src:url(https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/fonts/ez-toc-icomoon.eot);src:url(https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/fonts/ez-toc-icomoon.eot#iefix) format('embedded-opentype'),url(https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/fonts/ez-toc-icomoon.woff2) format('woff2'),url(https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/fonts/ez-toc-icomoon.woff) format('woff'),url(https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/fonts/ez-toc-icomoon.ttf) format('truetype'),url(https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/fonts/ez-toc-icomoon.svg#ez-toc-icomoon) format('svg');font-weight:400;font-style:normal}</style>
<style data-phast-original-src="https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.11" data-phast-params='{"ref":"O0bMqtkY-KE"}'>#ez-toc-container{background:#f9f9f9;border:1px solid #aaa;border-radius:4px;box-shadow:0 1px 1px rgba(0,0,0,.05);display:table;margin-bottom:1em;padding:10px;position:relative;width:auto}#ez-toc-container ul ul{margin-left:1.5em}#ez-toc-container li,#ez-toc-container ul{margin:0;padding:0}#ez-toc-container li,#ez-toc-container ul,#ez-toc-container ul li{background:0 0;list-style:none none;line-height:1.6;margin:0;overflow:hidden;z-index:1}#ez-toc-container a{color:#444;text-decoration:none;text-shadow:none}#ez-toc-container a:visited{color:#9f9f9f}#ez-toc-container a:hover{text-decoration:underline}[class*=ez-toc-icon-]{font-family:ez-toc-icomoon!important;speak:none;font-style:normal;font-weight:400;font-variant:normal;text-transform:none;line-height:1;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}</style>
<style id="ez-toc-inline-css">div#ez-toc-container p.ez-toc-title{font-size:120%;}div#ez-toc-container p.ez-toc-title{font-weight:500;}div#ez-toc-container ul li{font-size:95%;}</style>
<style data-phast-ie-fallback-url="https://fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap&amp;ver=5.5.3">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</style>
<style data-phast-original-src="https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.5.3" data-phast-params='{"ref":"giZgiaQn4TY"}'>.fas{-moz-osx-font-smoothing:grayscale;-webkit-font-smoothing:antialiased;display:inline-block;font-style:normal;font-variant:normal;text-rendering:auto;line-height:1}@-webkit-keyframes fa-spin{0%{-webkit-transform:rotate(0deg);transform:rotate(0deg)}to{-webkit-transform:rotate(1turn);transform:rotate(1turn)}}@keyframes fa-spin{0%{-webkit-transform:rotate(0deg);transform:rotate(0deg)}to{-webkit-transform:rotate(1turn);transform:rotate(1turn)}}.fa-angle-left:before{content:"\f104"}.fa-angle-right:before{content:"\f105"}.fa-search:before{content:"\f002"}@font-face{font-display:block;font-family:"Font Awesome 5 Brands";font-style:normal;font-weight:400;font-display:auto;src:url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-brands-400.eot);src:url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-brands-400.eot#iefix) format("embedded-opentype"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-brands-400.woff2) format("woff2"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-brands-400.woff) format("woff"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-brands-400.ttf) format("truetype"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-brands-400.svg#fontawesome) format("svg")}@font-face{font-display:block;font-family:"Font Awesome 5 Free";font-style:normal;font-weight:400;font-display:auto;src:url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-regular-400.eot);src:url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-regular-400.eot#iefix) format("embedded-opentype"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-regular-400.woff2) format("woff2"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-regular-400.woff) format("woff"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-regular-400.ttf) format("truetype"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-regular-400.svg#fontawesome) format("svg")}@font-face{font-display:block;font-family:"Font Awesome 5 Free";font-style:normal;font-weight:900;font-display:auto;src:url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-solid-900.eot);src:url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-solid-900.eot#iefix) format("embedded-opentype"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-solid-900.woff2) format("woff2"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-solid-900.woff) format("woff"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-solid-900.ttf) format("truetype"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-solid-900.svg#fontawesome) format("svg")}.fas{font-family:"Font Awesome 5 Free"}.fas{font-weight:900}</style>
<style data-phast-original-src="https://naijabizcom.com/wp-content/themes/mission-news/style.css?ver=5.5.3" data-phast-params='{"ref":"iviQUKuiHl8"}'>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</style>
<style>.entry-content .addthis_button,.entry-content .addthis_toolbox,.entry-header .addthis_button,.entry-header .addthis_toolbox{margin:10px 0 10px 0}.addthis_button_tweet{min-width:83px;float:left}.atwidget iframe{max-width:none}a.at-share-btn,a.at-share-btn:hover,div.addthis_native_toolbox a,div.addthis_native_toolbox a:hover,div.addthis_tool a,div.addthis_tool a:hover,div.addthis_toolbox a,div.addthis_toolbox a:hover{border:0;box-shadow:none;-webkit-box-shadow:none}div.addthis_toolbox br{display:none}</style>
<script data-phast-original-src="https://naijabizcom.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp" data-phast-params='{"ref":"NUoNv4fvSho"}' data-phast-original-type="text/javascript" type="text/phast" id="jquery-core-js"></script>
<style>.eaa-clean{padding:0 !important;border:none !important;}.eaa-ad.alignleft{margin-right:10px;}.eaa-ad.alignright{margin-left:10px;}.eaa-ad.debug{background:peachpuff;border:solid 2px #FF0000;box-sizing:border-box;}</style>
<link rel="https://api.w.org/" href="https://naijabizcom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://naijabizcom.com/wp-json/wp/v2/posts/123410" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naijabizcom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naijabizcom.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://naijabizcom.com/?p=123410' />
<link rel="alternate" type="application/json+oembed" href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2020%2F11%2F03%2Fnigeria-soldier-who-flogged-woman-in-ibadan-over-indecent-dressing-arrested-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2020%2F11%2F03%2Fnigeria-soldier-who-flogged-woman-in-ibadan-over-indecent-dressing-arrested-video%2F&#038;format=xml" />
<style>0</style>

<script data-phast-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-24587328-2 ','auto');ga('send','pageview');</script>
<script data-phast-no-defer>console.log("%cOptimized with %cPhastPress%c %s\nhttps:\/\/wordpress.org\/plugins\/phastpress\/","font-family:helvetica,sans-serif","font-family:helvetica,sans-serif;font-weight:bold","font-family:helvetica,sans-serif","1.87")</script><style>0</style>


<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="NaijaBizCom"/>
<meta property="og:title" content="Nigeria Soldier Who Flogged Woman In Ibadan Over &#039;Indecent Dressing&#039; Arrested - VIDEO"/>
<meta property="og:url" content="https://naijabizcom.com/2020/11/03/nigeria-soldier-who-flogged-woman-in-ibadan-over-indecent-dressing-arrested-video/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Oyo State Commissioner for Youth and Sports Development Seun Fakorede says the Nigeria soldiers who were caught on camera flogging a woman for what they termed ‘indecent dressing’ in the state have been arrested.

Mr Fakorede stated this in a Twitter thread on Monday.

The soldiers were deployed"/>
<meta property="og:image" content="https://naijabizcom.com/wp-content/uploads/2020/11/Nigeria-Soldier-Who-Flogged-Woman-In-Ibadan-300x247.jpg"/>
<meta property="og:image:url" content="https://naijabizcom.com/wp-content/uploads/2020/11/Nigeria-Soldier-Who-Flogged-Woman-In-Ibadan-300x247.jpg"/>
<meta property="og:image:secure_url" content="https://naijabizcom.com/wp-content/uploads/2020/11/Nigeria-Soldier-Who-Flogged-Woman-In-Ibadan-300x247.jpg"/>
<meta property="article:published_time" content="2020-11-03T05:20:03+00:00"/>
<meta property="article:modified_time" content="2020-11-03T05:20:03+00:00" />
<meta property="og:updated_time" content="2020-11-03T05:20:03+00:00" />
<meta property="article:section" content="Crime"/>
<meta property="article:publisher" content="https://Facebook.com/Naijabizcom"/>


<meta name="twitter:title" content="Nigeria Soldier Who Flogged Woman In Ibadan Over &#039;Indecent Dressing&#039; Arrested - VIDEO"/>
<meta name="twitter:url" content="https://naijabizcom.com/2020/11/03/nigeria-soldier-who-flogged-woman-in-ibadan-over-indecent-dressing-arrested-video/"/>
<meta name="twitter:description" content="Oyo State Commissioner for Youth and Sports Development Seun Fakorede says the Nigeria soldiers who were caught on camera flogging a woman for what they termed ‘indecent dressing’ in the state have been arrested.

Mr Fakorede stated this in a Twitter thread on Monday.

The soldiers were deployed"/>
<meta name="twitter:image" content="https://naijabizcom.com/wp-content/uploads/2020/11/Nigeria-Soldier-Who-Flogged-Woman-In-Ibadan-300x247.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Naijabizcom"/>

<meta name="description" content="Oyo State Commissioner for Youth and Sports Development Seun Fakorede says the Nigeria soldiers who were caught on camera flogging a woman for what they termed ‘indecent dressing’ in the state have been arrested.

Mr Fakorede stated this in a Twitter thread on Monday.

The soldiers were deployed"/>



</head>
<body id="mission-news" class="post-template-default single single-post postid-123410 single-format-standard">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
<div id="max-width" class="max-width">
<header class="site-header" id="site-header" role="banner">
<div class="top-nav">
<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
<div class="inner">
<div class="title">Search NaijaBizCom</div>
<div class='search-form-container'>
<form role="search" method="get" class="search-form" action="https://naijabizcom.com">
<input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
<input type="submit" class="search-submit" value='Search'/>
</form>
</div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
</div>
</div>
<div id="menu-secondary-container" class="menu-secondary-container">
<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
</div>
</div>
</div>
<div id="title-container" class="title-container"><div class='site-title'><a href='https://naijabizcom.com'>NaijaBizCom</a></div><p class="date">November 3, 2020</p><p class="tagline">Trending News and Business Opportunities</p> </div>
<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
<span class="screen-reader-text">open menu</span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg> </button>
<div id="menu-primary-container" class="menu-primary-container tier-1">
<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
<nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-115338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-115338"><a href="https://naijabizcom.com/">Home</a></li>
<li id="menu-item-110983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-110983"><a href="https://naijabizcom.com/category/news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-121827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121827"><a href="https://naijabizcom.com/category/accident/">Accident</a></li>
<li id="menu-item-121828" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121828"><a href="https://naijabizcom.com/category/crime/">Crime</a></li>
<li id="menu-item-122126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122126"><a href="https://naijabizcom.com/category/endsars/">ENDSARS</a></li>
</ul>
</li>
<li id="menu-item-102457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102457"><a href="https://naijabizcom.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-121820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121820"><a href="https://naijabizcom.com/category/banking/">Banking</a></li>
<li id="menu-item-121821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121821"><a href="https://naijabizcom.com/category/export/">Export</a></li>
<li id="menu-item-121819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121819"><a href="https://naijabizcom.com/category/finance/">Finance</a></li>
<li id="menu-item-121823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121823"><a href="https://naijabizcom.com/category/insurance/">Insurance</a></li>
<li id="menu-item-121829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121829"><a href="https://naijabizcom.com/category/jobs/">Jobs</a></li>
<li id="menu-item-121824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121824"><a href="https://naijabizcom.com/category/property/">Property</a></li>
</ul>
</li>
<li id="menu-item-102465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102465"><a href="https://naijabizcom.com/category/education/">Education</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-121832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://naijabizcom.com/category/scholarship/">Scholarship</a></li>
<li id="menu-item-121833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://naijabizcom.com/category/tips/">Tips</a></li>
</ul>
</li>
<li id="menu-item-113377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113377"><a href="https://naijabizcom.com/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-121830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121830"><a href="https://naijabizcom.com/category/relationship/">Relationship</a></li>
<li id="menu-item-121831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121831"><a href="https://naijabizcom.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-102466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102466"><a href="https://naijabizcom.com/category/health/">Health</a></li>
<li id="menu-item-117569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117569"><a href="https://naijabizcom.com/category/politics/">Politics</a></li>
<li id="menu-item-102458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102458"><a href="https://naijabizcom.com/category/technology/">Technology</a></li>
<li id="menu-item-102449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102449"><a href="https://naijabizcom.com/about/">About US</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-102450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102450"><a href="https://naijabizcom.com/contact-us/">Contact Us</a></li>
<li id="menu-item-121822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121822"><a href="https://naijabizcom.com/category/advert-rates/">Advert Rates</a></li>
<li id="menu-item-121834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://naijabizcom.com/category/press-release/">Press Release</a></li>
<li id="menu-item-121825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121825"><a href="https://naijabizcom.com/category/sponsored-post/">Sponsored Post</a></li>
<li id="menu-item-121826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121826"><a href="https://naijabizcom.com/write-for-us/">Write For US</a></li>
</ul>
</li>
</ul></nav></div>
</div>
</header>
<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/phast" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="1286012388"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/phast">(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section> </aside>
<div class="content-container">
<div class="layout-container">
<aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
<div class="inner">
<section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h2 class="widget-title">Popular posts:</h2><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://naijabizcom.com/2018/01/18/ever-wondered-how-a-sim-card-can-be-cloned-here-are-4-ways/"     class="tptn_link"><img loading="lazy" width="150" height="150" src="https://2.bp.blogspot.com/-Uc19kP52Z_E/WmEC6oVSTeI/AAAAAAAAbe8/xc7dfQZboNwajt0qE0cEb1D4GxEVoY7GwCLcBGAs/s1600/Sim%2BCard%2Bcloning.jpg" class="tptn_thumb tptn_first" alt="Ever Wondered How a SIM Card Can Be Cloned? Here are 4 Ways" title="Ever Wondered How a SIM Card Can Be Cloned? Here are 4 Ways" /></a><span class="tptn_after_thumb"><a href="https://naijabizcom.com/2018/01/18/ever-wondered-how-a-sim-card-can-be-cloned-here-are-4-ways/"     class="tptn_link"><span class="tptn_title">Ever Wondered How a SIM Card Can Be Cloned? Here are 4 Ways</span></a></span></li><li><a href="https://naijabizcom.com/2020/08/11/i-drink-tiger-nut-and-lipton-before-sleeping-this-is-what-i-experience-in-my-body/"     class="tptn_link"><img src="https://naijabizcom.com/wp-content/plugins/phastpress/phast.php/https-3A-2F-2Fnaijabizcom.com-2Fwp-2Dcontent-2Fuploads-2F2020-2F08-2FI-2DDrink-2DTiger-2DNut-2DAnd-2DLipton-2DBefore-2DSleeping-2D150x150.jpeg/service=images/cacheMarker=1597153146-2D7851/token=41acb448fbbafb3b/__p__.jpeg" srcset="https://naijabizcom.com/wp-content/plugins/phastpress/phast.php/https-3A-2F-2Fnaijabizcom.com-2Fwp-2Dcontent-2Fuploads-2F2020-2F08-2FI-2DDrink-2DTiger-2DNut-2DAnd-2DLipton-2DBefore-2DSleeping-2D150x150.jpeg/service=images/cacheMarker=1597153146-2D7851/token=41acb448fbbafb3b/__p__.jpeg 150w, https://naijabizcom.com/wp-content/plugins/phastpress/phast.php/https-3A-2F-2Fnaijabizcom.com-2Fwp-2Dcontent-2Fuploads-2F2020-2F08-2FI-2DDrink-2DTiger-2DNut-2DAnd-2DLipton-2DBefore-2DSleeping-2D250x250.jpeg/service=images/cacheMarker=1597153146-2D17670/token=4db7d9a0f7ded646/__p__.jpeg 250w" loading="lazy" width="150" height="150" class="tptn_thumb tptn_firstcorrect" alt="I Drink Tiger Nut And Lipton Before Sleeping. This Is What I Experience In My Body" title="I Drink Tiger Nut And Lipton Before Sleeping. This Is What I Experience In My Body" sizes="(max-width: 150px) 100vw, 150px" /></a><span class="tptn_after_thumb"><a href="https://naijabizcom.com/2020/08/11/i-drink-tiger-nut-and-lipton-before-sleeping-this-is-what-i-experience-in-my-body/"     class="tptn_link"><span class="tptn_title">I Drink Tiger Nut And Lipton Before Sleeping. This&hellip;</span></a></span></li><li><a href="https://naijabizcom.com/2019/06/25/how-to-start-powdered-pap-production-business-in-nigeria/"     class="tptn_link"><img loading="lazy" width="150" height="150" src="https://1.bp.blogspot.com/-8feSiMNiXz0/XRKHsSJeTxI/AAAAAAAAcCM/nybZeINMs1AjuQ9oYfSqHTxSP_jpwzgOwCLcBGAs/s320/Powdered%2BPap%2BProduction%2BBusiness%2BIn%2BNigeria%2Bphoto.jpg" class="tptn_thumb tptn_first" alt="How To Start Powdered Pap Production Business In Nigeria" title="How To Start Powdered Pap Production Business In Nigeria" /></a><span class="tptn_after_thumb"><a href="https://naijabizcom.com/2019/06/25/how-to-start-powdered-pap-production-business-in-nigeria/"     class="tptn_link"><span class="tptn_title">How To Start Powdered Pap Production Business In Nigeria</span></a></span></li><li><a href="https://naijabizcom.com/2020/09/03/checkout-6-important-things-to-do-to-protect-your-bank-account-from-scam/"     class="tptn_link"><img src="https://naijabizcom.com/wp-content/plugins/phastpress/phast.php/https-3A-2F-2Fnaijabizcom.com-2Fwp-2Dcontent-2Fuploads-2F2020-2F09-2F12261489_images24_jpeg_jpegdb5f8aeb507a6591179520908433d906-2D150x150.jpg/service=images/cacheMarker=1599158007-2D8381/token=c3e9f829e9793d9b/__p__.jpg" srcset="https://naijabizcom.com/wp-content/plugins/phastpress/phast.php/https-3A-2F-2Fnaijabizcom.com-2Fwp-2Dcontent-2Fuploads-2F2020-2F09-2F12261489_images24_jpeg_jpegdb5f8aeb507a6591179520908433d906-2D150x150.jpg/service=images/cacheMarker=1599158007-2D8381/token=c3e9f829e9793d9b/__p__.jpg 150w, https://naijabizcom.com/wp-content/plugins/phastpress/phast.php/https-3A-2F-2Fnaijabizcom.com-2Fwp-2Dcontent-2Fuploads-2F2020-2F09-2F12261489_images24_jpeg_jpegdb5f8aeb507a6591179520908433d906-2D250x250.jpg/service=images/cacheMarker=1599158007-2D18238/token=6a71a7e85ff67dcf/__p__.jpg 250w" loading="lazy" width="150" height="150" class="tptn_thumb tptn_firstcorrect" alt="Checkout 6 Important Things To Do To Protect Your Bank Account From Scam" title="Checkout 6 Important Things To Do To Protect Your Bank Account From Scam" sizes="(max-width: 150px) 100vw, 150px" /></a><span class="tptn_after_thumb"><a href="https://naijabizcom.com/2020/09/03/checkout-6-important-things-to-do-to-protect-your-bank-account-from-scam/"     class="tptn_link"><span class="tptn_title">Checkout 6 Important Things To Do To Protect Your&hellip;</span></a></span></li><li><a href="https://naijabizcom.com/2011/07/13/how-to-start-potato-chips-production-business-with-n10000-at-home-in-nigeria/"     class="tptn_link"><img src="https://naijabizcom.com/wp-content/plugins/phastpress/phast.php/https-3A-2F-2Fnaijabizcom.com-2Fwp-2Dcontent-2Fplugins-2Ftop-2D10-2Fdefault.png/service=images/cacheMarker=1598377066-2D4326/token=68e2b9782c4a1bd9/__p__.png" loading="lazy" width="150" height="150" class="tptn_thumb tptn_default_thumb" alt="How to start Potato Chips production business with N10,000 at Home In Nigeria." title="How to start Potato Chips production business with N10,000 at Home In Nigeria." /></a><span class="tptn_after_thumb"><a href="https://naijabizcom.com/2011/07/13/how-to-start-potato-chips-production-business-with-n10000-at-home-in-nigeria/"     class="tptn_link"><span class="tptn_title">How to start Potato Chips production business with&hellip;</span></a></span></li><li><a href="https://naijabizcom.com/2011/04/25/discover-how-to-making-millions-of-naira-from-waste-paper-business-in-nigeria/"     class="tptn_link"><img loading="lazy" width="150" height="150" src="https://1.bp.blogspot.com/-WuVxHosuCts/XZSmlqd27wI/AAAAAAAAcSI/FbX9DkVfyMwov_UoN35snhMl7-ZpyxEMQCNcBGAsYHQ/s320/Discover%2BHow%2Bto%2BMaking%2BMillions%2Bof%2BNaira%2Bfrom%2BWaste%2BPaper%2BBusiness%2Bin%2BNigeria..jpg" class="tptn_thumb tptn_first" alt="Discover How to Making Millions of Naira from Waste Paper Business in Nigeria." title="Discover How to Making Millions of Naira from Waste Paper Business in Nigeria." /></a><span class="tptn_after_thumb"><a href="https://naijabizcom.com/2011/04/25/discover-how-to-making-millions-of-naira-from-waste-paper-business-in-nigeria/"     class="tptn_link"><span class="tptn_title">Discover How to Making Millions of Naira from Waste&hellip;</span></a></span></li><li><a href="https://naijabizcom.com/2010/12/07/raw-food-business-opportunities/"     class="tptn_link"><img loading="lazy" width="150" height="150" src="https://1.bp.blogspot.com/-MSgLWiGbWAM/XZLlEy_Dw6I/AAAAAAAAcP4/QBPTWLUEQWs_fAbSULJDuyN4xUnJNPyqgCNcBGAsYHQ/s1600/Raw%2Bfood%2Bbusiness%2Bopportunities%2Bin%2BNigeria.jpg" class="tptn_thumb tptn_first" alt="Raw food business opportunities In Nigeria" title="Raw food business opportunities In Nigeria" /></a><span class="tptn_after_thumb"><a href="https://naijabizcom.com/2010/12/07/raw-food-business-opportunities/"     class="tptn_link"><span class="tptn_title">Raw food business opportunities In Nigeria</span></a></span></li></ul><div class="tptn_clear"></div></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=Naijabizcom', 'popupwindow', 'scrollbars=yes,width=300,height=300');return true"><p>Get Latest NaijaBizCom News Alert!
Enter your Email Below.:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="Naijabizcom" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p></form></div></section> </div>
</aside>
<section id="main" class="main" role="main">
<div id="loop-container" class="loop-container">
<div class="post-123410 post type-post status-publish format-standard hentry category-crime entry">
<article>
<div class='post-header'>
<h1 class='post-title'>Nigeria Soldier Who Flogged Woman In Ibadan Over &#8216;Indecent Dressing&#8217; Arrested &#8211; VIDEO</h1>
<div class="post-byline">By ojootaru on November 3, 2020</div> </div>
<div class="post-content">
<div class="at-above-post addthis_tool" data-url="https://naijabizcom.com/2020/11/03/nigeria-soldier-who-flogged-woman-in-ibadan-over-indecent-dressing-arrested-video/"></div>

<div class="bc045773be9264010e44077abc03fd0a" data-index="1" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script type="text/phast" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="1884778183"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/phast">(adsbygoogle = window.adsbygoogle || []).push({});</script>
<script type="text/phast" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="5660371661"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script type="text/phast">(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<p>Oyo State Commissioner for Youth and Sports Development Seun Fakorede says the <a href="https://naijabizcom.com/2020/10/29/moment-nigeria-soldier-shoots-unarmed-abuja-civilian-in-broad-daylight-watch-video/">Nigeria soldiers</a> who were caught on camera flogging a woman for what they termed ‘indecent dressing’ in the state have been arrested.</p>
<p><a href="https://naijabizcom.com/2020/11/03/nigeria-soldier-who-flogged-woman-in-ibadan-over-indecent-dressing-arrested-video/nigeria-soldier-who-flogged-woman-in-ibadan/" rel="attachment wp-att-123411"><img src="https://naijabizcom.com/wp-content/plugins/phastpress/phast.php/https-3A-2F-2Fnaijabizcom.com-2Fwp-2Dcontent-2Fuploads-2F2020-2F11-2FNigeria-2DSoldier-2DWho-2DFlogged-2DWoman-2DIn-2DIbadan-2D300x247.jpg/service=images/cacheMarker=1604380602-2D14802/token=111b78024db27fc8/__p__.jpg" srcset="https://naijabizcom.com/wp-content/plugins/phastpress/phast.php/https-3A-2F-2Fnaijabizcom.com-2Fwp-2Dcontent-2Fuploads-2F2020-2F11-2FNigeria-2DSoldier-2DWho-2DFlogged-2DWoman-2DIn-2DIbadan-2D300x247.jpg/service=images/cacheMarker=1604380602-2D14802/token=111b78024db27fc8/__p__.jpg 300w, https://naijabizcom.com/wp-content/plugins/phastpress/phast.php/https-3A-2F-2Fnaijabizcom.com-2Fwp-2Dcontent-2Fuploads-2F2020-2F11-2FNigeria-2DSoldier-2DWho-2DFlogged-2DWoman-2DIn-2DIbadan.jpg/service=images/cacheMarker=1604380602-2D32329/token=d810c67c93269a64/__p__.jpg 622w" loading="lazy" class="aligncenter size-medium wp-image-123411" alt width="300" height="247" sizes="(max-width: 300px) 100vw, 300px" /></a>Mr Fakorede stated this in a Twitter thread on Monday.<span id="more-123410"></span></p>
<p>The soldiers were deployed in the streets of Beere in Ibadan, Oyo State to curb the #EndSARS protest.</p>
<p>Tweeting about their arrest, the commissioner wrote:</p>
<p>My ears are full of news of the unlawful activities of some soldiers of the Nigerian Army over the weekend.</p>

<div class="bc045773be9264010e44077abc03fd0a" data-index="2" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script type="text/phast" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="5973370463"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/phast">(adsbygoogle = window.adsbygoogle || []).push({});</script>
<script type="text/phast" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="4120970673"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script type="text/phast">(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<p>I have immediately reached out to the Commandant of the Operation Burst and I’ve been assured that the men involved in this distasteful operation have been arrested and taken to the barracks — they will be dealt with accordingly. This will not repeat itself again in Oyo State.</p>
<p>Please, kindly go about your daily business and activities without fear. Thank you.</p>
<p>In the video, some of the soldiers were seen mocking the woman by chanting ‘End SARS’.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">My ears are full with news of the unlawful activities of some Soldiers of the Nigerian Army, over the weekend. </p>
<p>I have immediately reached out to the Commandant of the Operation Burst and I&#39;ve been assured that the men involved in this distasteful operation have been arrested&#8230;</p>
<p>&mdash; A S I W A J U (@TheSeunFakorede) <a href="https://twitter.com/TheSeunFakorede/status/1323179255417757697?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">November 2, 2020</a></p></blockquote>
<p><script type="text/phast" async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br />
The soldiers also reportedly shaved the hair of a young man with a a pair of scissors after flogging him.<br />
WATCH THE VIDEO BELOW<br />
<iframe data-phast-src="https://www.youtube.com/embed/875POoCY3e8" src="about:blank" width="400" height="250" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>

<div class="bc045773be9264010e44077abc03fd0a" data-index="3" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script type="text/phast" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="2825669506"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script type="text/phast">(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div> <div class="rank-math-seo-score template-circle good-seo after-content">
<span class="score">
68 <span class="outof">
/ 100
</span>
</span>
<div class="backlink">
<span class="poweredby">
Powered by <a href="https://rankmath.com" target="_blank" rel="noopener">Rank Math SEO</a> </span>
</div>
<span class="label">
</span>
</div>
<style>.rank-math-seo-score{font-family:sans-serif;position:relative;display:inline-block;height:96px;width:96px;margin:20px 20px 30px;text-align:center;color:#fff;border:none;border-radius:50%;background:#eee;-webkit-box-shadow:1px 1px 1px #bbb;box-shadow:1px 1px 1px #bbb}.rank-math-seo-score.before-content{margin:0 0 30px 20px;float:right}.rank-math-seo-score.after-content{margin:20px 0 30px 20px}.rank-math-seo-score.as-shortcode{display:inline-block}.rank-math-seo-score .label{font-size:12px;position:absolute;top:100px;left:0;display:block;width:100%;color:#979ea5}.rank-math-seo-score .score{font-size:42px;font-weight:bold;line-height:42px;display:block}.rank-math-seo-score .outof{font-size:12px;font-weight:normal;line-height:12px;display:block;color:rgba(255,255,255,0.7)}.rank-math-seo-score .backlink{font-size:12px;position:absolute;top:-94px;left:-12px;display:block;visibility:hidden;width:120px;padding:8px 10px;-webkit-transition:.25s all ease;transition:.25s all ease;-webkit-transition-delay:.25s;transition-delay:.25s;opacity:0;color:#a8a8a8;border:none;border-radius:8px;background:#fff;-webkit-box-shadow:0 4px 14px rgba(60,60,90,0.2);box-shadow:0 4px 12px rgba(60,60,90,0.15)}.rank-math-seo-score .backlink:after{position:absolute;bottom:-8px;left:calc(50% - 7px);width:0;height:0;content:'';border-width:8px 7.5px 0 7.5px;border-style:solid;border-color:#fff transparent transparent transparent}.rank-math-seo-score:hover .backlink{top:-74px;visibility:visible;opacity:1}.rank-math-seo-score .poweredby{font-size:13px;color:#a8a8a8}.rank-math-seo-score .poweredby a{display:block;font-weight:normal;text-decoration:none;color:#6372b6;border:none}.rank-math-seo-score.unknown-seo{background:#eee;background:linear-gradient(135deg,#b9b9b9 0%,#989898 100%);-webkit-box-shadow:1px 1px 1px #bbb;box-shadow:1px 1px 1px #bbb}.rank-math-seo-score.bad-seo{background:#f8b0a2;background:linear-gradient(135deg,#f8b0a2 0%,#f1938c 100%);-webkit-box-shadow:1px 1px 1px #e48982;box-shadow:1px 1px 1px #e48982;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#f8b0a2',endColorstr='#f1938c',GradientType=1 )}.rank-math-seo-score.good-seo{background:#fdd07a;background:linear-gradient(135deg,#fdd07a 0%,#fcbe6c 100%);-webkit-box-shadow:1px 1px 1px #efb463;box-shadow:1px 1px 1px #efb463;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#fdd07a',endColorstr='#fcbe6c',GradientType=1 )}.rank-math-seo-score.great-seo{background:#99d484;background:linear-gradient(135deg,#99d484 0%,#83c97f 100%);-webkit-box-shadow:1px 1px 1px #5ba857;box-shadow:1px 1px 1px #5ba857;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#99d484',endColorstr='#83c97f',GradientType=1 )}.rank-math-seo-score.template-circle .score{margin-top:22px !important}.rank-math-seo-score.template-square{height:80px;width:110px;border-radius:12px}.rank-math-seo-score.template-square .score{margin:10px 12px;text-align:left}.rank-math-seo-score.template-square .outof{display:inline-block;margin-left:-8px}.rank-math-seo-score.template-square .label{font-size:13px;top:52px;left:14px;text-align:left;color:rgba(255,255,255,0.8)}.rank-math-seo-score.template-square .backlink{left:-5px}.rank-math-seo-score.template-square.before-content{margin-bottom:20px}.rank-math-seo-score.template-square.after-content{margin-bottom:0}</style>
<div class="tptn_counter" id="tptn_counter_123410">(Visited 21 times, 21 visits today)</div><div id="eaa_post_after_content" class="eaa-wrapper eaa_post_after_content eaa_desktop"><div class="eaa-ad  " style="">
<div id="M126190ScriptRootC896368">
</div>
<script type="text/phast" src="https://jsc.mgid.com/n/a/naijabizcom.com.896368.js" async></script>
</div></div><div class="at-below-post addthis_tool" data-url="https://naijabizcom.com/2020/11/03/nigeria-soldier-who-flogged-woman-in-ibadan-over-indecent-dressing-arrested-video/"></div><div class="crp_related  "><h3>Read Related Posts:</h3><ul><li><a href="https://naijabizcom.com/2020/09/21/nigeria-soldier-to-sars-the-day-you-kill-a-yahoo-soldier-is-when-youll-be-in-trouble-video/"     class="post-120467"><span class="crp_title">Nigeria Soldier To SARS: "The Day You Kill A Yahoo&hellip;</span></a></li><li><a href="https://naijabizcom.com/2020/07/23/video-of-university-of-ibadan-female-graduate-arrested-by-police-goes-viral/"     class="post-115122"><span class="crp_title">Video Of University of Ibadan Female Graduate&hellip;</span></a></li><li><a href="https://naijabizcom.com/2020/06/25/nigerian-soldier-arrested-after-making-video-saying-buratai-service-chiefs-have-failed-nigerians-watch/"     class="post-113349"><span class="crp_title">Nigerian Soldier Arrested After Making Video Saying&hellip;</span></a></li><li><a href="https://naijabizcom.com/2020/06/12/kenyan-police-man-arrested-after-dragging-woman-behind-motorbike-whipping-her-video/"     class="post-112578"><span class="crp_title">Kenyan Police Man Arrested after Dragging Woman&hellip;</span></a></li><li><a href="https://naijabizcom.com/2020/10/24/endsars-us-soldier-ready-to-invade-nigeria-to-save-his-mom-dad-video/"     class="post-122718"><span class="crp_title">EndSARS: US Soldier Ready To Invade Nigeria To Save&hellip;</span></a></li><li><a href="https://naijabizcom.com/2020/08/25/soldier-makes-nigeria-police-officer-do-frog-jump-for-threatening-him-video/"     class="post-117938"><span class="crp_title">Soldier Makes Nigeria Police Officer Do Frog-Jump&hellip;</span></a></li><li><a href="https://naijabizcom.com/2020/10/29/moment-nigeria-soldier-shoots-unarmed-abuja-civilian-in-broad-daylight-watch-video/"     class="post-123244"><span class="crp_title">Moment Nigeria Soldier Shoots Unarmed Abuja Civilian&hellip;</span></a></li><li><a href="https://naijabizcom.com/2020/10/28/nigeria-air-force-officer-arrested-over-viral-video-that-showed-him-flogging-curfew-defaulters-in-ilehsa/"     class="post-123121"><span class="crp_title">Nigeria Air force Officer Arrested Over Viral Video&hellip;</span></a></li><li><a href="https://naijabizcom.com/2020/09/20/cheating-wife-and-lover-flogged-after-being-caught-red-handed-having-s3x-by-her-husband-and-his-friends-video/"     class="post-120344"><span class="crp_title">Cheating Wife and Lover Flogged after Being Caught&hellip;</span></a></li><li><a href="https://naijabizcom.com/2020/07/24/uk-woman-arrested-after-cutting-infants-throat-and-telling-dad-i-killed-your-baby/"     class="post-115169"><span class="crp_title">UK Woman Arrested after 'Cutting infant's throat and&hellip;</span></a></li></ul><div class="crp_clear"></div></div> </div>
<div class="post-meta">
<p class="post-categories"><span>Published in</span> <a href="https://naijabizcom.com/category/crime/" title="View all posts in Crime">Crime</a></p> <div class="post-author">
<div class="avatar-container">
<img alt='ojootaru' src='https://secure.gravatar.com/avatar/05705cbbba7fb239f84fe22b9db00a55?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/05705cbbba7fb239f84fe22b9db00a55?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' loading='lazy'/> </div>
<div>
<div class="author">ojootaru</div>
<p></p>
</div>
</div> </div>
<div class="more-from-category">
<div class="category-container"><div class="top"><span class="section-title">More from <span>Crime</span></span><a class="category-link" href="https://naijabizcom.com/category/crime/">More posts in Crime &raquo;</a></div><ul><li><a href="https://naijabizcom.com/2020/10/31/nigerian-arrested-alongside-police-officers-in-us-dea-sting-operation-against-the-sinaloa-cartel/" class="title">Nigerian Arrested alongside Police Officers in US&#8217; DEA Sting Operation Against the Sinaloa Cartel</a></li><li><a href="https://naijabizcom.com/2020/10/30/american-actress-lori-loughlin-reports-to-prison-after-pleading-guilty-in-college-admissions-scandal/" class="title">American Actress Lori Loughlin Reports to Prison after Pleading Guilty in College Admissions Scandal</a></li><li><a href="https://naijabizcom.com/2020/10/29/lawyer-for-philadelphia-black-man-killed-by-police-says-murder-charges-likely-unwarranted/" class="title">Lawyer for Philadelphia Black Man Killed by Police says Murder Charges Likely Unwarranted</a></li><li><a href="https://naijabizcom.com/2020/10/29/moment-nigeria-soldier-shoots-unarmed-abuja-civilian-in-broad-daylight-watch-video/" class="title">Moment Nigeria Soldier Shoots Unarmed Abuja Civilian In Broad Daylight &#8211; WATCH VIDEO</a></li><li><a href="https://naijabizcom.com/2020/10/29/19-year-old-pregnant-lady-dies-after-22-bullets-were-rained-on-her-car-with-police-still-asking-questions/" class="title">19-year old Pregnant Lady Dies after 22 Bullets were Rained on her Car&#8230; with Police still Asking Questions</a></li></ul></div></div> </article>
<section id="comments" class="comments">
<div class="comments-number">
<h2>
Be First to Comment </h2>
</div>
<ol class="comment-list">
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/03/nigeria-soldier-who-flogged-woman-in-ibadan-over-indecent-dressing-arrested-video/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://naijabizcom.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
<label for="comment">Comment</label>
<textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-author">
<label for="author">Name*</label>
<input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
</p>
<p class="comment-form-email">
<label for="email">Email*</label>
<input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
</p>
<p class="comment-form-url">
<label for="url">Website</label>
<input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
</p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='123410' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1604430490" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
<label>Current ye@r <span class="required">*</span></label>
<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.0" autocomplete="off" />
</div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
<label>Leave this field empty</label>
<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
</div>
</div></form> </div>
</section>
</div></div>
</section> 
<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
<div class="inner">

<section id="adswidget1-quick-adsense-4" class="widget widget_adswidget1-quick-adsense"><script type="text/phast" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="1197903548"></ins>
<script type="text/phast">(adsbygoogle = window.adsbygoogle || []).push({});</script></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-2"><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://naijabizcom.com/2020/11/03/endsars-hoodlums-wearing-army-uniform-behind-lekki-shooting-attorney-general-malami/" class="title">EndSARS: Hoodlums Wearing Army Uniform Behind Lekki Shooting- Attorney-General Malami</a></div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://naijabizcom.com/2020/11/03/how-ekpoma-residents-abandon-accident-victim-loot-trailer-load-of-rice-video/" class="title">How Ekpoma Residents Abandon Accident Victim, Loot Trailer Load Of Rice &#8211; VIDEO</a></div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://naijabizcom.com/2020/11/03/nigeria-soldier-who-flogged-woman-in-ibadan-over-indecent-dressing-arrested-video/" class="title">Nigeria Soldier Who Flogged Woman In Ibadan Over &#8216;Indecent Dressing&#8217; Arrested &#8211; VIDEO</a></div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://naijabizcom.com/2020/11/03/low-middle-income-countries-to-attract-508b-remittances/" class="title">Low, middle income countries to attract $508b remittances</a></div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://naijabizcom.com/2020/11/03/custodian-investment-grows-profit-to-n7-3b/" class="title">Custodian Investment grows profit to N7.3b</a></div></div></li></ul></div></section><section id="prisna-google-website-translator-2" class="widget widget_prisna-google-website-translator">
<style><!-- .prisna-gwt-align-left{text-align:left !important;}.prisna-gwt-align-right{text-align:right !important;}body{top:0 !important;}.goog-te-banner-frame{display:none !important;visibility:hidden !important;}.goog-tooltip,.goog-tooltip:hover{display:none !important;}.goog-text-highlight{background-color:transparent !important;border:none !important;box-shadow:none !important;}--></style>
<div id="google_translate_element" class="prisna-gwt-align-left"></div>
<script data-phast-original-type="text/javascript" type="text/phast">function initializeGoogleTranslateElement(){new google.translate.TranslateElement({pageLanguage:"en"},"google_translate_element");}</script>
<script data-phast-original-type="text/javascript" type="text/phast" src="//translate.google.com/translate_a/element.js?cb=initializeGoogleTranslateElement"></script></section><section id="easy_facebook_like_box-2" class="widget widget_easy_facebook_like_box"><div class="widget-text easy-facebook-like-box_box"><h2 class="widget-title">Join Us On Facebook</h2><div id="fb-root"></div>
<script type="text/phast">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));</script><div class="fb-page" data-href="https://web.facebook.com/Naijabizcom/" data-width="290" data-height="300" data-hide-cover="false" data-tabs="" data-small-header="false" data-hide-cta="true" data-adapt-container-width="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div></div></section> </div>
</aside>
</div>
</div>
<footer id="site-footer" class="site-footer" role="contentinfo">
<div class="footer-title-container">
<div class='site-title'><a href='https://naijabizcom.com'>NaijaBizCom</a></div> <p class="footer-tagline">Trending News and Business Opportunities</p> </div>
<div id="menu-footer-container" class="menu-footer-container">
<div id="menu-footer" class="menu-container menu-footer" role="navigation">
</div>
</div>
<div class="design-credit">
<span>
<a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes. </span>
</div>
</footer>
</div>
</div>
<script data-cfasync="false" type="text/javascript">if(window.addthis_product===undefined){window.addthis_product="wpp";}if(window.wp_product_version===undefined){window.wp_product_version="wpp-6.2.6";}if(window.addthis_share===undefined){window.addthis_share={"passthrough":{"twitter":{"via":"NaijaBizCom"}}};}if(window.addthis_config===undefined){window.addthis_config={"data_track_clickback":true,"ui_atversion":"300"};}if(window.addthis_plugin_info===undefined){window.addthis_plugin_info={"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-87f418c000280ea87e597bb9f408d602","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false};}
(function(){var first_load_interval_id=setInterval(function(){if(typeof window.addthis!=='undefined'){window.clearInterval(first_load_interval_id);if(typeof window.addthis_layers!=='undefined'&&Object.getOwnPropertyNames(window.addthis_layers).length>0){window.addthis.layers(window.addthis_layers);}
if(Array.isArray(window.addthis_layers_tools)){for(i=0;i<window.addthis_layers_tools.length;i++){window.addthis.layers(window.addthis_layers_tools[i]);}}}},1000)}());</script><script data-phast-original-src="https://naijabizcom.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.2.0" data-phast-params='{"ref":"8d8pjQQ5Q1o"}' data-phast-original-type="text/javascript" type="text/phast" id="anti-spam-script-js"></script>
<script data-phast-original-type="text/javascript" type="text/phast" id="tptn_tracker-js-extra">var ajax_tptn_tracker={"ajax_url":"https:\/\/naijabizcom.com\/","top_ten_id":"123410","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1111117491"};</script>
<script data-phast-original-src="https://naijabizcom.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0" data-phast-params='{"ref":"bKqTZlQfERA"}' data-phast-original-type="text/javascript" type="text/phast" id="tptn_tracker-js"></script>
<script data-phast-original-type="text/javascript" type="text/phast" id="ct-mission-news-js-js-extra">var mission_news_objectL10n={"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};</script>
<script data-phast-original-src="https://naijabizcom.com/wp-content/themes/mission-news/js/build/production.min.js?ver=5.5.3" data-phast-params='{"ref":"jNnaX76AC2k"}' data-phast-original-type="text/javascript" type="text/phast" id="ct-mission-news-js-js"></script>
<script data-phast-original-src="https://naijabizcom.com/wp-includes/js/comment-reply.min.js?ver=5.5.3" data-phast-params='{"ref":"IqofPlIO7C4"}' data-phast-original-type="text/javascript" type="text/phast" id="comment-reply-js"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s7.addthis.com/js/300/addthis_widget.js?ver=5.5.3#pubid=nahoney" id="addthis_widget-js"></script>
<script data-phast-original-src="https://naijabizcom.com/wp-includes/js/wp-embed.min.js?ver=5.5.3" data-phast-params='{"ref":"nt-S5GcqL3o"}' data-phast-original-type="text/javascript" type="text/phast" id="wp-embed-js"></script>
<script data-phast-compiled-js-names="ScriptsProxyService/rewrite-function.js,CSSInlining/ie-fallback.js,CSSInlining/inlined-css-retriever.js,DelayedIFrameLoading/iframe-loader.js,ScriptsDeferring/scripts-loader.js,ScriptsDeferring/rewrite.js">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</script></body>
</html>
<!-- [Phast] Document optimized in 43ms -->
