<!DOCTYPE html>

<html lang="en-US" prefix="og: https://ogp.me/ns#">

<head>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.44" />

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>FINCAD Women in Finance Scholarship Canada - Naijabizcom.com</title>
<meta name="description" content="FINCAD established the annual FINCAD Women in Finance Scholarship Canada to encourage and support outstanding women in the field of finance to pursue"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://naijabizcom.com/fincad-women-in-finance-scholarship-canada/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FINCAD Women in Finance Scholarship Canada - Naijabizcom.com" />
<meta property="og:description" content="FINCAD established the annual FINCAD Women in Finance Scholarship Canada to encourage and support outstanding women in the field of finance to pursue" />
<meta property="og:url" content="https://naijabizcom.com/fincad-women-in-finance-scholarship-canada/" />
<meta property="og:site_name" content="Naijabizcom.com" />
<meta property="article:tag" content="canada" />
<meta property="article:tag" content="masters" />
<meta property="article:tag" content="phd" />
<meta property="article:tag" content="scholarship" />
<meta property="article:section" content="Canada" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="FINCAD Women in Finance Scholarship Canada - Naijabizcom.com" />
<meta name="twitter:description" content="FINCAD established the annual FINCAD Women in Finance Scholarship Canada to encourage and support outstanding women in the field of finance to pursue" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://naijabizcom.com/#person","name":"scholar"},{"@type":"WebSite","@id":"https://naijabizcom.com/#website","url":"https://naijabizcom.com","name":"scholar","publisher":{"@id":"https://naijabizcom.com/#person"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://naijabizcom.com/author/scholar/","name":"scholar","url":"https://naijabizcom.com/author/scholar/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/05705cbbba7fb239f84fe22b9db00a55?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/05705cbbba7fb239f84fe22b9db00a55?s=96&amp;d=mm&amp;r=g","caption":"scholar","inLanguage":"en-US"},"sameAs":["https://naijabizcom.com"]},{"@type":"WebPage","@id":"https://naijabizcom.com/fincad-women-in-finance-scholarship-canada/#webpage","url":"https://naijabizcom.com/fincad-women-in-finance-scholarship-canada/","name":"FINCAD Women in Finance Scholarship Canada - Naijabizcom.com","datePublished":"2021-06-23T13:33:23+00:00","dateModified":"2021-06-23T13:33:23+00:00","author":{"@id":"https://naijabizcom.com/author/scholar/"},"isPartOf":{"@id":"https://naijabizcom.com/#website"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"FINCAD Women in Finance Scholarship Canada - Naijabizcom.com","datePublished":"2021-06-23T13:33:23+00:00","dateModified":"2021-06-23T13:33:23+00:00","author":{"@type":"Person","name":"scholar"},"publisher":{"@id":"https://naijabizcom.com/#person"},"description":"FINCAD established the annual FINCAD Women in Finance Scholarship Canada to encourage and support outstanding women in the field of finance to pursue","name":"FINCAD Women in Finance Scholarship Canada - Naijabizcom.com","@id":"https://naijabizcom.com/fincad-women-in-finance-scholarship-canada/#richSnippet","isPartOf":{"@id":"https://naijabizcom.com/fincad-women-in-finance-scholarship-canada/#webpage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://naijabizcom.com/fincad-women-in-finance-scholarship-canada/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Naijabizcom.com &raquo; Feed" href="https://naijabizcom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naijabizcom.com &raquo; Comments Feed" href="https://naijabizcom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naijabizcom.com &raquo; FINCAD Women in Finance Scholarship Canada Comments Feed" href="https://naijabizcom.com/fincad-women-in-finance-scholarship-canada/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naijabizcom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://naijabizcom.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://naijabizcom.com/wp-content/themes/mission-news/style.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://naijabizcom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://naijabizcom.com/wp-json/wp/v2/posts/306" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naijabizcom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naijabizcom.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://naijabizcom.com/?p=306' />
<link rel="alternate" type="application/json+oembed" href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2Ffincad-women-in-finance-scholarship-canada%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2Ffincad-women-in-finance-scholarship-canada%2F&#038;format=xml" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client:"ca-pub-4310885852921476",enable_page_level_ads: true, overlays: {bottom: true} }); </script>. 
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-F352XT5B6S"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-F352XT5B6S');
</script>   </head>

<body id="mission-news" class="post-template-default single single-post postid-306 single-format-standard">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
							<header class="site-header" id="site-header" role="banner">
				<div class="top-nav">
					<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Naijabizcom.com</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://naijabizcom.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
					<div id="menu-secondary-container" class="menu-secondary-container">
						<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	</div>
					</div>
									</div>
				<div id="title-container" class="title-container"><div class='site-title has-date'><a href='https://naijabizcom.com'>Naijabizcom.com</a></div><p class="date">June 23, 2021</p><p class="tagline">Latest Scholarship Opportunities</p>				</div>
				<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
					<span class="screen-reader-text">open menu</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>				</button>
				<div id="menu-primary-container" class="menu-primary-container tier-1">
					<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-110"><a href="https://naijabizcom.com/category/jobs/">Jobs</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://naijabizcom.com/category/internship/">Internship</a></li>
</ul>
</li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242"><a href="https://naijabizcom.com/category/africa/">Africa</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243"><a href="https://naijabizcom.com/category/asia/">Asia</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://naijabizcom.com/category/australia/">Australia</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-245"><a href="https://naijabizcom.com/category/canada/">Canada</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246"><a href="https://naijabizcom.com/category/europe/">Europe</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247"><a href="https://naijabizcom.com/category/united-kingdom/">United Kingdom</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248"><a href="https://naijabizcom.com/category/united-states/">United States</a></li>
</ul></nav></div>
				</div>
			</header>
							<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
		<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ResponsePostTitle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="5235003867"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://naijabizcom.com/fincad-women-in-finance-scholarship-canada/" aria-current="page">FINCAD Women in Finance Scholarship Canada</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/how-to-get-instant-payday-loans-in-united-states/">How to get Instant Payday Loans in United States</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/team-middlesex-sporting-excellence-international-awards-in-united-arab-emirates/">Team Middlesex Sporting Excellence international awards in United Arab Emirates</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/principals-scholarships-for-indian-students-at-queens-university-canada/">Principal’s Scholarships for Indian Students at Queens University, Canada</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/bachelors-degree-entrance-international-awards-at-durham-college-canada/">Bachelor’s Degree Entrance international awards at Durham College, Canada</a>
									</li>
					</ul>

		</section>        </div>
    </aside>
				<section id="main" class="main" role="main">
						<aside id="above-main" class="widget-area widget-area-above-main active-1"  role="complementary">
		<section id="search-2" class="widget widget_search"><div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://naijabizcom.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div></section>	</aside>

<div id="loop-container" class="loop-container">
    <div class="post-306 post type-post status-publish format-standard hentry category-canada tag-canada tag-masters tag-phd tag-scholarship entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>FINCAD Women in Finance Scholarship Canada</h1>
			<div class="post-byline">By scholar on June 23, 2021</div>		</div>
				<div class="post-content">
					<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ResponsePostTitle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="5235003867"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><strong>Brief description:</strong></p>
<p>FINCAD established the annual FINCAD Women in <a href="https://naijabizcom.com/international-scholarships-at-frankfurt-school-of-finance-management-germany-2021/" target="_blank" rel="noopener">Finance Scholarship</a> Canada to encourage and support outstanding women in the field of finance to pursue graduate-level studies.<span id="more-306"></span></p>
<p><strong><em>FINCAD<br />
</em>Masters/PhD Degree</strong></p>
<p><strong>Host Institution(s):</strong></p>
<p>Any accredited University</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ResponsePostTitle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="5235003867"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p><strong>Level/Field(s) of study:</strong></p>
<p>Graduate-level program in Finance with an emphasis on finance, particularly relating to the use of derivatives in capital markets and/or financial risk management.</p>
<p><strong>Number of Scholarships:</strong></p>
<p>Not specified</p>
<p><strong>Target group:</strong></p>
<p>Women of any age and citizenship</p>
<p><strong>Scholarship value/inclusions:</strong></p>
<p>The scholarship is an award of US$20,000 with 50% of the award being paid directly to the winner and the remaining 50% being paid to the educational institution to directly assist with tuition.</p>
<p><strong>Eligibility:</strong></p>
<p>Applications are welcomed from female citizens of all countries who are enrolled in a post-graduate program at a university accredited by the national or international body approved for that purpose in the country where the university is situated. You must be enrolled and attending the program on a full-time basis during the 2021-2022 academic year.</p>
<p><strong>Application instructions:</strong></p>
<p>Applications are done online. Deadline for applications is <strong>30 June 2021.</strong></p>
<p>It is important to visit the official website (link found below) for detailed information on how to apply for this scholarship.</p>
<p><strong>Website:</strong></p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ResponsePostTitle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="5235003867"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!--Composite Start-->

<div id="M126190ScriptRootC1154639"></div>
<script src="https://jsc.mgid.com/n/a/naijabizcom.com.1154639.js" async></script>
<!--Composite End--></div>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ResponsePostTitle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="5235003867"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Official Scholarship Website: <a href="https://fincad.com/about#women-in-finance" target="_blank" rel="noopener noreferrer">https://fincad.com/about#women-in-finance</a></p>
<!-- AI CONTENT END 1 -->
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://naijabizcom.com/category/canada/" title="View all posts in Canada">Canada</a></p>			<div class="post-tags"><ul><li><a href="https://naijabizcom.com/tag/canada/" title="View all posts tagged canada">canada</a></li><li><a href="https://naijabizcom.com/tag/masters/" title="View all posts tagged masters">masters</a></li><li><a href="https://naijabizcom.com/tag/phd/" title="View all posts tagged phd">phd</a></li><li><a href="https://naijabizcom.com/tag/scholarship/" title="View all posts tagged scholarship">scholarship</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img alt='scholar' src='https://secure.gravatar.com/avatar/05705cbbba7fb239f84fe22b9db00a55?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/05705cbbba7fb239f84fe22b9db00a55?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' loading='lazy'/>	</div>
		<div>
		<div class="author">scholar</div>
		<p></p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Canada</span></span><a class="category-link" href="https://naijabizcom.com/category/canada/">More posts in Canada &raquo;</a></div><ul><li><a href="https://naijabizcom.com/principals-scholarships-for-indian-students-at-queens-university-canada/" class="title">Principal’s Scholarships for Indian Students at Queens University, Canada</a></li><li><a href="https://naijabizcom.com/bachelors-degree-entrance-international-awards-at-durham-college-canada/" class="title">Bachelor’s Degree Entrance international awards at Durham College, Canada</a></li><li><a href="https://naijabizcom.com/ubc-affiliated-fellowships-international-doctoral-program-in-canada/" class="title">UBC Affiliated Fellowships International Doctoral Program in Canada</a></li><li><a href="https://naijabizcom.com/university-of-british-columbia-award-for-international-students-canada/" class="title">University of British Columbia Award for International Students – Canada</a></li><li><a href="https://naijabizcom.com/cnpq-and-university-of-saskatchewan-co-funding-program-in-canada/" class="title">CNPq and University of Saskatchewan Co-Funding Program in Canada</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fincad-women-in-finance-scholarship-canada/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://naijabizcom.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea autocomplete="new-password"  required id="c74825d5d5"  name="c74825d5d5"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a515f6c944bfa8a525e618fccc678a1d" );document.getElementById("c74825d5d5").setAttribute( "id", "comment" );</script>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='306' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </section>
    </div></div>


<script nitro-exclude>
    var heartbeatData = new FormData(); heartbeatData.append('nitroHeartbeat', '1');
    fetch(location.href, {method: 'POST', body: heartbeatData, credentials: 'omit'});
</script>
<script nitro-exclude>
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly9uYWlqYWJpemNvbS5jb20vZmluY2FkLXdvbWVuLWluLWZpbmFuY2Utc2Nob2xhcnNoaXAtY2FuYWRhLw=='); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', 'd301360ee7cdba83a8a332c0a674a88ae7aa23c61ec1952717c8665229a128263aac40a74b8f43c474fca8296b05e17169da081140ea93b7f4ecfbc770e67cd0'); nitroData.append('proxyPurgeOnly', ''); nitroData.append('layout', 'post'); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly9uYWlqYWJpemNvbS5jb20vZmluY2FkLXdvbWVuLWluLWZpbmFuY2Utc2Nob2xhcnNoaXAtY2FuYWRhLw==&nitroBeaconCookies=W10=&nitroBeaconHash=d301360ee7cdba83a8a332c0a674a88ae7aa23c61ec1952717c8665229a128263aac40a74b8f43c474fca8296b05e17169da081140ea93b7f4ecfbc770e67cd0&proxyPurgeOnly=&layout=post');
        }
    }
</script></section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://naijabizcom.com/fincad-women-in-finance-scholarship-canada/" aria-current="page">FINCAD Women in Finance Scholarship Canada</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/how-to-get-instant-payday-loans-in-united-states/">How to get Instant Payday Loans in United States</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/team-middlesex-sporting-excellence-international-awards-in-united-arab-emirates/">Team Middlesex Sporting Excellence international awards in United Arab Emirates</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/principals-scholarships-for-indian-students-at-queens-university-canada/">Principal’s Scholarships for Indian Students at Queens University, Canada</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/bachelors-degree-entrance-international-awards-at-durham-college-canada/">Bachelor’s Degree Entrance international awards at Durham College, Canada</a>
									</li>
					</ul>

		</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

    <footer id="site-footer" class="site-footer" role="contentinfo">
                <div class="footer-title-container">
            <div class='site-title has-date'><a href='https://naijabizcom.com'>Naijabizcom.com</a></div>            <p class="footer-tagline">Latest Scholarship Opportunities</p>                    </div>
        <div id="menu-footer-container" class="menu-footer-container">
            <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
        </div>
                <div class="design-credit">
            <span>
                <a href="https://www.competethemes.com/mission-news/" rel="nofollow">Mission News Theme</a> by Compete Themes.            </span>
        </div>
            </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/themes/mission-news/js/build/production.min.js?ver=5.7.2' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

</body>
</html>