<!DOCTYPE html>

<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head>
<meta charset="utf-8"><meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.40" />

<title>Chinese government releases fresh rules on foreign investment - NaijaBizCom</title>
<meta name="description" content="Report reaching us has it that the Chinese authorities on Saturday released fresh rules on foreign investment security review to safeguard national security"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://naijabizcom.com/2020/12/19/chinese-government-releases-fresh-rules-on-foreign-investment/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Chinese government releases fresh rules on foreign investment - NaijaBizCom">
<meta property="og:description" content="Report reaching us has it that the Chinese authorities on Saturday released fresh rules on foreign investment security review to safeguard national security">
<meta property="og:url" content="https://naijabizcom.com/2020/12/19/chinese-government-releases-fresh-rules-on-foreign-investment/">
<meta property="og:site_name" content="NaijaBizCom">
<meta property="article:section" content="Business">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Chinese government releases fresh rules on foreign investment - NaijaBizCom">
<meta name="twitter:description" content="Report reaching us has it that the Chinese authorities on Saturday released fresh rules on foreign investment security review to safeguard national security">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://naijabizcom.com/#organization","name":"Naijabizcom","url":"https://naijabizcom.com"},{"@type":"WebSite","@id":"https://naijabizcom.com/#website","url":"https://naijabizcom.com","name":"Naijabizcom","publisher":{"@id":"https://naijabizcom.com/#organization"},"inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://naijabizcom.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"BreadcrumbList","@id":"https://naijabizcom.com/2020/12/19/chinese-government-releases-fresh-rules-on-foreign-investment/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://naijabizcom.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://naijabizcom.com/category/business/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@id":"https://naijabizcom.com/2020/12/19/chinese-government-releases-fresh-rules-on-foreign-investment/","name":"Chinese government releases fresh rules on foreign investment"}}]},{"@type":"WebPage","@id":"https://naijabizcom.com/2020/12/19/chinese-government-releases-fresh-rules-on-foreign-investment/#webpage","url":"https://naijabizcom.com/2020/12/19/chinese-government-releases-fresh-rules-on-foreign-investment/","name":"Chinese government releases fresh rules on foreign investment - NaijaBizCom","datePublished":"2020-12-19T23:25:17+00:00","dateModified":"2020-12-19T23:25:17+00:00","isPartOf":{"@id":"https://naijabizcom.com/#website"},"inLanguage":"en-US","breadcrumb":{"@id":"https://naijabizcom.com/2020/12/19/chinese-government-releases-fresh-rules-on-foreign-investment/#breadcrumb"}},{"@type":"BlogPosting","headline":"Chinese government releases fresh rules on foreign investment - NaijaBizCom","datePublished":"2020-12-19T23:25:17+00:00","dateModified":"2020-12-19T23:25:17+00:00","author":{"@type":"Person","name":"ojootaru"},"publisher":{"@id":"https://naijabizcom.com/#organization"},"description":"Report reaching us has it that the Chinese authorities on Saturday released fresh rules on foreign investment security review to safeguard national security","@id":"https://naijabizcom.com/2020/12/19/chinese-government-releases-fresh-rules-on-foreign-investment/#richSnippet","isPartOf":{"@id":"https://naijabizcom.com/2020/12/19/chinese-government-releases-fresh-rules-on-foreign-investment/#webpage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://naijabizcom.com/2020/12/19/chinese-government-releases-fresh-rules-on-foreign-investment/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NaijaBizCom &raquo; Feed" href="https://naijabizcom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NaijaBizCom &raquo; Comments Feed" href="https://naijabizcom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NaijaBizCom &raquo; Chinese government releases fresh rules on foreign investment Comments Feed" href="https://naijabizcom.com/2020/12/19/chinese-government-releases-fresh-rules-on-foreign-investment/feed/" />
<script data-phast-original-type="text/javascript" type="text/phast">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naijabizcom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<style data-phast-original-src="https://naijabizcom.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6" data-phast-params='{"ref":"5CSh_NNZ7uM"}'>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</style>
<style data-phast-original-src="https://naijabizcom.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.2.1" data-phast-params='{"ref":"THobeJyfoaI"}'>#wp-admin-bar-titan-menu::after{clear:both;}#wp-admin-bar-titan-menu #wp-admin-bar-titan-menu-default{}</style>
<style>@font-face{font-display:swap;font-display:swap;font-family:ez-toc-icomoon;src:url(https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/fonts/ez-toc-icomoon.eot);src:url(https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/fonts/ez-toc-icomoon.eot#iefix) format('embedded-opentype'),url(https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/fonts/ez-toc-icomoon.woff2) format('woff2'),url(https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/fonts/ez-toc-icomoon.woff) format('woff'),url(https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/fonts/ez-toc-icomoon.ttf) format('truetype'),url(https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/fonts/ez-toc-icomoon.svg#ez-toc-icomoon) format('svg');font-weight:400;font-style:normal}</style>
<style data-phast-original-src="https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.11" data-phast-params='{"ref":"yZ8G6qr83VA"}'>#ez-toc-container{background:#f9f9f9;border:1px solid #aaa;border-radius:4px;box-shadow:0 1px 1px rgba(0,0,0,.05);display:table;margin-bottom:1em;padding:10px;position:relative;width:auto}#ez-toc-container ul ul{margin-left:1.5em}#ez-toc-container li,#ez-toc-container ul{margin:0;padding:0}#ez-toc-container li,#ez-toc-container ul,#ez-toc-container ul li{background:0 0;list-style:none none;line-height:1.6;margin:0;overflow:hidden;z-index:1}#ez-toc-container a{color:#444;text-decoration:none;text-shadow:none}#ez-toc-container a:visited{color:#9f9f9f}#ez-toc-container a:hover{text-decoration:underline}[class*=ez-toc-icon-]{font-family:ez-toc-icomoon!important;speak:none;font-style:normal;font-weight:400;font-variant:normal;text-transform:none;line-height:1;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}</style>
<style id="ez-toc-inline-css">div#ez-toc-container p.ez-toc-title{font-size:120%;}div#ez-toc-container p.ez-toc-title{font-weight:500;}div#ez-toc-container ul li{font-size:95%;}</style>
<style data-phast-ie-fallback-url="https://fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap&amp;ver=5.6">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</style>
<style data-phast-original-src="https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.6" data-phast-params='{"ref":"Hwpa6nIclDo"}'>.fas{-moz-osx-font-smoothing:grayscale;-webkit-font-smoothing:antialiased;display:inline-block;font-style:normal;font-variant:normal;text-rendering:auto;line-height:1}@-webkit-keyframes fa-spin{0%{-webkit-transform:rotate(0deg);transform:rotate(0deg)}to{-webkit-transform:rotate(1turn);transform:rotate(1turn)}}@keyframes fa-spin{0%{-webkit-transform:rotate(0deg);transform:rotate(0deg)}to{-webkit-transform:rotate(1turn);transform:rotate(1turn)}}.fa-angle-left:before{content:"\f104"}.fa-angle-right:before{content:"\f105"}.fa-search:before{content:"\f002"}@font-face{font-display:block;font-family:"Font Awesome 5 Brands";font-style:normal;font-weight:400;font-display:auto;src:url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-brands-400.eot);src:url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-brands-400.eot#iefix) format("embedded-opentype"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-brands-400.woff2) format("woff2"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-brands-400.woff) format("woff"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-brands-400.ttf) format("truetype"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-brands-400.svg#fontawesome) format("svg")}@font-face{font-display:block;font-family:"Font Awesome 5 Free";font-style:normal;font-weight:400;font-display:auto;src:url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-regular-400.eot);src:url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-regular-400.eot#iefix) format("embedded-opentype"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-regular-400.woff2) format("woff2"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-regular-400.woff) format("woff"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-regular-400.ttf) format("truetype"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-regular-400.svg#fontawesome) format("svg")}@font-face{font-display:block;font-family:"Font Awesome 5 Free";font-style:normal;font-weight:900;font-display:auto;src:url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-solid-900.eot);src:url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-solid-900.eot#iefix) format("embedded-opentype"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-solid-900.woff2) format("woff2"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-solid-900.woff) format("woff"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-solid-900.ttf) format("truetype"),url(https://naijabizcom.com/wp-content/themes/mission-news/assets/font-awesome/css/../webfonts/fa-solid-900.svg#fontawesome) format("svg")}.fas{font-family:"Font Awesome 5 Free"}.fas{font-weight:900}</style>
<style data-phast-original-src="https://naijabizcom.com/wp-content/themes/mission-news/style.css?ver=5.6" data-phast-params='{"ref":"-XrSYEKx-IE"}'>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</style>
<style>.entry-content .addthis_button,.entry-content .addthis_toolbox,.entry-header .addthis_button,.entry-header .addthis_toolbox{margin:10px 0 10px 0}.addthis_button_tweet{min-width:83px;float:left}.atwidget iframe{max-width:none}a.at-share-btn,a.at-share-btn:hover,div.addthis_native_toolbox a,div.addthis_native_toolbox a:hover,div.addthis_tool a,div.addthis_tool a:hover,div.addthis_toolbox a,div.addthis_toolbox a:hover{border:0;box-shadow:none;-webkit-box-shadow:none}div.addthis_toolbox br{display:none}</style>
<script data-phast-original-src="https://naijabizcom.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" data-phast-params='{"ref":"Wbz4ODK6-c8"}' data-phast-original-type="text/javascript" type="text/phast" id="jquery-core-js"></script>
<script data-phast-original-src="https://naijabizcom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" data-phast-params='{"ref":"PWPJvB7Vep8"}' data-phast-original-type="text/javascript" type="text/phast" id="jquery-migrate-js"></script>
<style>.eaa-clean{padding:0 !important;border:none !important;}.eaa-ad.alignleft{margin-right:10px;}.eaa-ad.alignright{margin-left:10px;}.eaa-ad.debug{background:peachpuff;border:solid 2px #FF0000;box-sizing:border-box;}</style>
<link rel="https://api.w.org/" href="https://naijabizcom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://naijabizcom.com/wp-json/wp/v2/posts/126558" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naijabizcom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naijabizcom.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://naijabizcom.com/?p=126558' />
<link rel="alternate" type="application/json+oembed" href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2020%2F12%2F19%2Fchinese-government-releases-fresh-rules-on-foreign-investment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2020%2F12%2F19%2Fchinese-government-releases-fresh-rules-on-foreign-investment%2F&#038;format=xml" />
<style>0</style>

<script data-phast-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-24587328-2 ','auto');ga('send','pageview');</script>
<script data-phast-no-defer>console.log("%cOptimized with %cPhastPress%c %s\nhttps:\/\/wordpress.org\/plugins\/phastpress\/","font-family:helvetica,sans-serif","font-family:helvetica,sans-serif;font-weight:bold","font-family:helvetica,sans-serif","1.92")</script><style>0</style>


<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="NaijaBizCom"/>
<meta property="og:title" content="Chinese government releases fresh rules on foreign investment"/>
<meta property="og:url" content="https://naijabizcom.com/2020/12/19/chinese-government-releases-fresh-rules-on-foreign-investment/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Report reaching us has it that the Chinese authorities on Saturday released fresh rules on foreign investment security review to safeguard national security while spurring foreign investment, Chinese authorities said in a statement.

The rules, jointly released by the National Development and Refo"/>
<meta property="article:published_time" content="2020-12-19T23:25:17+00:00"/>
<meta property="article:modified_time" content="2020-12-19T23:25:17+00:00" />
<meta property="og:updated_time" content="2020-12-19T23:25:17+00:00" />
<meta property="article:section" content="Business"/>
<meta property="article:publisher" content="https://Facebook.com/Naijabizcom"/>


<meta name="twitter:title" content="Chinese government releases fresh rules on foreign investment"/>
<meta name="twitter:url" content="https://naijabizcom.com/2020/12/19/chinese-government-releases-fresh-rules-on-foreign-investment/"/>
<meta name="twitter:description" content="Report reaching us has it that the Chinese authorities on Saturday released fresh rules on foreign investment security review to safeguard national security while spurring foreign investment, Chinese authorities said in a statement.

The rules, jointly released by the National Development and Refo"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Naijabizcom"/>

<meta name="description" content="Report reaching us has it that the Chinese authorities on Saturday released fresh rules on foreign investment security review to safeguard national security while spurring foreign investment, Chinese authorities said in a statement.

The rules, jointly released by the National Development and Refo"/>



</head>
<body id="mission-news" class="post-template-default single single-post postid-126558 single-format-standard">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
<div id="max-width" class="max-width">
<header class="site-header" id="site-header" role="banner">
<div class="top-nav">
<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
<div class="inner">
<div class="title">Search NaijaBizCom</div>
<div class='search-form-container'>
<form role="search" method="get" class="search-form" action="https://naijabizcom.com">
<input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
<input type="submit" class="search-submit" value='Search'/>
</form>
</div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
</div>
</div>
<div id="menu-secondary-container" class="menu-secondary-container">
<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-115338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-115338"><a href="https://naijabizcom.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-121827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121827"><a href="https://naijabizcom.com/category/accident/" data-wpel-link="internal">Accident</a></li>
<li id="menu-item-121828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121828"><a href="https://naijabizcom.com/category/crime/" data-wpel-link="internal">Crime</a></li>
<li id="menu-item-102457" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-102457"><a href="https://naijabizcom.com/category/business/" data-wpel-link="internal">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-121820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121820"><a href="https://naijabizcom.com/category/banking/" data-wpel-link="internal">Banking</a></li>
<li id="menu-item-121821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121821"><a href="https://naijabizcom.com/category/export/" data-wpel-link="internal">Export</a></li>
<li id="menu-item-121819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121819"><a href="https://naijabizcom.com/category/finance/" data-wpel-link="internal">Finance</a></li>
<li id="menu-item-121823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121823"><a href="https://naijabizcom.com/category/insurance/" data-wpel-link="internal">Insurance</a></li>
<li id="menu-item-121829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121829"><a href="https://naijabizcom.com/category/jobs/" data-wpel-link="internal">Jobs</a></li>
<li id="menu-item-121824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121824"><a href="https://naijabizcom.com/category/property/" data-wpel-link="internal">Property</a></li>
</ul>
</li>
<li id="menu-item-102465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102465"><a href="https://naijabizcom.com/category/education/" data-wpel-link="internal">Education</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-121832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://naijabizcom.com/category/scholarship/" data-wpel-link="internal">Scholarship</a></li>
<li id="menu-item-121833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://naijabizcom.com/category/tips/" data-wpel-link="internal">Tips</a></li>
</ul>
</li>
<li id="menu-item-102466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102466"><a href="https://naijabizcom.com/category/health/" data-wpel-link="internal">Health</a></li>
<li id="menu-item-102458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102458"><a href="https://naijabizcom.com/category/technology/" data-wpel-link="internal">Technology</a></li>
<li id="menu-item-102449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102449"><a href="https://naijabizcom.com/about/" data-wpel-link="internal">About US</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-102450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102450"><a href="https://naijabizcom.com/contact-us/" data-wpel-link="internal">Contact Us</a></li>
<li id="menu-item-121822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121822"><a href="https://naijabizcom.com/category/advert-rates/" data-wpel-link="internal">Advert Rates</a></li>
<li id="menu-item-121834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://naijabizcom.com/category/press-release/" data-wpel-link="internal">Press Release</a></li>
<li id="menu-item-121825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121825"><a href="https://naijabizcom.com/category/sponsored-post/" data-wpel-link="internal">Sponsored Post</a></li>
<li id="menu-item-121826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121826"><a href="https://naijabizcom.com/write-for-us/" data-wpel-link="internal">Write For US</a></li>
</ul>
</li>
</ul></nav></div>
</div>
</div>
<div id="title-container" class="title-container"><div class='site-title'><a href="https://naijabizcom.com" data-wpel-link="internal">NaijaBizCom</a></div><p class="date">December 20, 2020</p><p class="tagline">Profitable Business Ideas</p> </div>
<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
<span class="screen-reader-text">open menu</span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg> </button>
<div id="menu-primary-container" class="menu-primary-container tier-1">
<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
<nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-115338"><a href="https://naijabizcom.com/" data-wpel-link="internal">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121827"><a href="https://naijabizcom.com/category/accident/" data-wpel-link="internal">Accident</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121828"><a href="https://naijabizcom.com/category/crime/" data-wpel-link="internal">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-102457"><a href="https://naijabizcom.com/category/business/" data-wpel-link="internal">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121820"><a href="https://naijabizcom.com/category/banking/" data-wpel-link="internal">Banking</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121821"><a href="https://naijabizcom.com/category/export/" data-wpel-link="internal">Export</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121819"><a href="https://naijabizcom.com/category/finance/" data-wpel-link="internal">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121823"><a href="https://naijabizcom.com/category/insurance/" data-wpel-link="internal">Insurance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121829"><a href="https://naijabizcom.com/category/jobs/" data-wpel-link="internal">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121824"><a href="https://naijabizcom.com/category/property/" data-wpel-link="internal">Property</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102465"><a href="https://naijabizcom.com/category/education/" data-wpel-link="internal">Education</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://naijabizcom.com/category/scholarship/" data-wpel-link="internal">Scholarship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://naijabizcom.com/category/tips/" data-wpel-link="internal">Tips</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102466"><a href="https://naijabizcom.com/category/health/" data-wpel-link="internal">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102458"><a href="https://naijabizcom.com/category/technology/" data-wpel-link="internal">Technology</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102449"><a href="https://naijabizcom.com/about/" data-wpel-link="internal">About US</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102450"><a href="https://naijabizcom.com/contact-us/" data-wpel-link="internal">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121822"><a href="https://naijabizcom.com/category/advert-rates/" data-wpel-link="internal">Advert Rates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://naijabizcom.com/category/press-release/" data-wpel-link="internal">Press Release</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121825"><a href="https://naijabizcom.com/category/sponsored-post/" data-wpel-link="internal">Sponsored Post</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121826"><a href="https://naijabizcom.com/write-for-us/" data-wpel-link="internal">Write For US</a></li>
</ul>
</li>
</ul></nav></div>
</div>
</header>
<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/phast" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="1286012388"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/phast">(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section> </aside>
<div class="content-container">
<div class="layout-container">
<aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
<div class="inner">

<section id="adswidget1-quick-adsense-2" class="widget widget_adswidget1-quick-adsense"><script type="text/phast" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="1197903548"></ins>
<script type="text/phast">(adsbygoogle = window.adsbygoogle || []).push({});</script></section>
<section id="recent-posts-2" class="widget widget_recent_entries">
<h2 class="widget-title">Recent Posts</h2>
<ul>
<li>
<a href="https://naijabizcom.com/2020/12/19/nigerias-yearly-exports-to-south-africa-exceed-3-8bn-envoy/" data-wpel-link="internal">Nigeria’s yearly exports to South Africa exceed $3.8bn — Envoy</a>
</li>
<li>
<a href="https://naijabizcom.com/2020/12/19/cbn-orders-closure-of-money-transfer-operators-naira-accounts/" data-wpel-link="internal">CBN orders closure of Money transfer operators’ Naira Accounts</a>
</li>
<li>
<a href="https://naijabizcom.com/2020/12/19/chinese-government-releases-fresh-rules-on-foreign-investment/" aria-current="page" data-wpel-link="internal">Chinese government releases fresh rules on foreign investment</a>
</li>
<li>
<a href="https://naijabizcom.com/2020/12/19/mtn-nigeria-imports-14000-devices-for-nin-registration/" data-wpel-link="internal">MTN Nigeria imports 14,000 devices for NIN registration</a>
</li>
<li>
<a href="https://naijabizcom.com/2020/12/19/afreximbank-names-seven-nigerian-banks-as-trade-finance-intermediaries/" data-wpel-link="internal">Afreximbank names seven Nigerian banks as trade finance intermediaries</a>
</li>
<li>
<a href="https://naijabizcom.com/2020/12/19/coinbase-picks-goldman-sachs-to-lead-listing-plans/" data-wpel-link="internal">Coinbase picks Goldman Sachs to lead listing plans</a>
</li>
<li>
<a href="https://naijabizcom.com/2020/12/19/fed-sees-strong-capital-levels-at-banks-after-stress-tests-greenlights-share-buybacks/" data-wpel-link="internal">Fed sees &#8216;strong capital levels&#8217; at banks after stress tests, greenlights share buybacks</a>
</li>
<li>
<a href="https://naijabizcom.com/2020/12/19/united-states-banking-regulators-propose-requiring-banks-to-immediately-flag-computer-breaches/" data-wpel-link="internal">United States banking regulators propose requiring banks to immediately flag computer breaches</a>
</li>
<li>
<a href="https://naijabizcom.com/2020/12/18/heritage-bank-budget-n5b-for-creative-industry/" data-wpel-link="internal">Heritage Bank Budget N5b for creative industry</a>
</li>
<li>
<a href="https://naijabizcom.com/2020/12/18/nigeria-external-reserves-dip-by-269-47m-in-five-weeks/" data-wpel-link="internal">Nigeria External reserves dip by $269.47m in five weeks</a>
</li>
</ul>
</section> </div>
</aside>
<section id="main" class="main" role="main">
<div id="loop-container" class="loop-container">
<div class="post-126558 post type-post status-publish format-standard hentry category-business entry">
<article>
<div class='post-header'>
<h1 class='post-title'>Chinese government releases fresh rules on foreign investment</h1>
<div class="post-byline">By ojootaru on December 19, 2020</div> </div>
<div class="post-content">
<div class="at-above-post addthis_tool" data-url="https://naijabizcom.com/2020/12/19/chinese-government-releases-fresh-rules-on-foreign-investment/"></div>

<div class="bc045773be9264010e44077abc03fd0a" data-index="1" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script type="text/phast" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="1884778183"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/phast">(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<p>Report reaching us has it that the <a href="https://naijabizcom.com/2020/12/05/chinese-professor-pleads-guilty-to-lying-to-fbi-in-huawei-related-case/" data-wpel-link="internal">Chinese</a> authorities on Saturday released fresh rules on foreign investment security review to safeguard national security while spurring foreign investment, <a href="https://naijabizcom.com/2020/12/03/chinese-firms-could-lose-access-to-us-stock-markets/" data-wpel-link="internal">Chinese</a> authorities said in a statement.</p>
<p>The rules, jointly released by the National Development and Reform Commission and the Ministry of Commerce, specified provisions concerning the security review mechanism on foreign investment.<span id="more-126558"></span></p>
<p>These include the types of investments subject to review, review scopes, and procedures, among others.</p>

<div class="bc045773be9264010e44077abc03fd0a" data-index="2" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script type="text/phast" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="5973370463"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/phast">(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<p>Approved by the State Council, the 23-clause rules aim to effectively forestall and resolve national security risks while actively promoting and protecting foreign investment.</p>
<p>This aims to support the country’s higher-level opening-up and facilitate the new development paradigm, according to the statement released by the two government departments.</p>
<p>Conducting security reviews on foreign investments that affect or may affect national security is a regular international practice.</p>
<p>China adopted a related review mechanism in 2011, and the country’s management system on foreign investment has undergone significant reforms over the past decade.</p>
<p>The office of the working mechanism of the security review will be set up under the NDRC, which will lead the task along with the MOC, according to the statement.</p>
<p>The rules will take effect 30 days after the release.</p>
<p>(Xinhua/NAN)</p>

<div class="bc045773be9264010e44077abc03fd0a" data-index="3" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script type="text/phast" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="1884778183"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/phast">(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div> <div class="rank-math-seo-score template-circle bad-seo after-content">
<span class="score">
12 <span class="outof">
/ 100
</span>
</span>
<div class="backlink">
<span class="poweredby">
Powered by <a href="https://rankmath.com" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">Rank Math SEO</a> </span>
</div>
<span class="label">
</span>
</div>
<style>.rank-math-seo-score{font-family:sans-serif;position:relative;display:inline-block;height:96px;width:96px;margin:20px 20px 30px;text-align:center;color:#fff;border:none;border-radius:50%;background:#eee;-webkit-box-shadow:1px 1px 1px #bbb;box-shadow:1px 1px 1px #bbb}.rank-math-seo-score.before-content{margin:0 0 30px 20px;float:right}.rank-math-seo-score.after-content{margin:20px 0 30px 20px}.rank-math-seo-score.as-shortcode{display:inline-block}.rank-math-seo-score .label{font-size:12px;position:absolute;top:100px;left:0;display:block;width:100%;color:#979ea5}.rank-math-seo-score .score{font-size:42px;font-weight:bold;line-height:42px;display:block}.rank-math-seo-score .outof{font-size:12px;font-weight:normal;line-height:12px;display:block;color:rgba(255,255,255,0.7)}.rank-math-seo-score .backlink{font-size:12px;position:absolute;top:-94px;left:-12px;display:block;visibility:hidden;width:120px;padding:8px 10px;-webkit-transition:.25s all ease;transition:.25s all ease;-webkit-transition-delay:.25s;transition-delay:.25s;opacity:0;color:#a8a8a8;border:none;border-radius:8px;background:#fff;-webkit-box-shadow:0 4px 14px rgba(60,60,90,0.2);box-shadow:0 4px 12px rgba(60,60,90,0.15)}.rank-math-seo-score .backlink:after{position:absolute;bottom:-8px;left:calc(50% - 7px);width:0;height:0;content:'';border-width:8px 7.5px 0 7.5px;border-style:solid;border-color:#fff transparent transparent transparent}.rank-math-seo-score:hover .backlink{top:-74px;visibility:visible;opacity:1}.rank-math-seo-score .poweredby{font-size:13px;color:#a8a8a8}.rank-math-seo-score .poweredby a{display:block;font-weight:normal;text-decoration:none;color:#6372b6;border:none}.rank-math-seo-score.unknown-seo{background:#eee;background:linear-gradient(135deg,#b9b9b9 0%,#989898 100%);-webkit-box-shadow:1px 1px 1px #bbb;box-shadow:1px 1px 1px #bbb}.rank-math-seo-score.bad-seo{background:#f8b0a2;background:linear-gradient(135deg,#f8b0a2 0%,#f1938c 100%);-webkit-box-shadow:1px 1px 1px #e48982;box-shadow:1px 1px 1px #e48982;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#f8b0a2',endColorstr='#f1938c',GradientType=1 )}.rank-math-seo-score.good-seo{background:#fdd07a;background:linear-gradient(135deg,#fdd07a 0%,#fcbe6c 100%);-webkit-box-shadow:1px 1px 1px #efb463;box-shadow:1px 1px 1px #efb463;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#fdd07a',endColorstr='#fcbe6c',GradientType=1 )}.rank-math-seo-score.great-seo{background:#99d484;background:linear-gradient(135deg,#99d484 0%,#83c97f 100%);-webkit-box-shadow:1px 1px 1px #5ba857;box-shadow:1px 1px 1px #5ba857;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#99d484',endColorstr='#83c97f',GradientType=1 )}.rank-math-seo-score.template-circle .score{margin-top:22px !important}.rank-math-seo-score.template-square{height:80px;width:110px;border-radius:12px}.rank-math-seo-score.template-square .score{margin:10px 12px;text-align:left}.rank-math-seo-score.template-square .outof{display:inline-block;margin-left:-8px}.rank-math-seo-score.template-square .label{font-size:13px;top:52px;left:14px;text-align:left;color:rgba(255,255,255,0.8)}.rank-math-seo-score.template-square .backlink{left:-5px}.rank-math-seo-score.template-square.before-content{margin-bottom:20px}.rank-math-seo-score.template-square.after-content{margin-bottom:0}.theme-twentytwenty .rank-math-seo-score{width:96px !important}.theme-twentytwenty .rank-math-seo-score.template-square{width:110px !important}.theme-twentytwenty .rank-math-seo-score.before-content{margin:0 auto 30px auto;display:inherit;float:none}.theme-twentytwenty .rank-math-seo-score.template-circle .score,.theme-twentytwenty .rank-math-seo-score.template-square .score{transform:translateY(22px)}</style>
<div class="tptn_counter" id="tptn_counter_126558">(Visited 6 times, 1 visits today)</div><div id="eaa_post_after_content" class="eaa-wrapper eaa_post_after_content eaa_desktop"><div class="eaa-ad  " style="">
<div id="M126190ScriptRootC896368">
</div>
<script type="text/phast" src="https://jsc.mgid.com/n/a/naijabizcom.com.896368.js" async></script>
</div></div><div class="at-below-post addthis_tool" data-url="https://naijabizcom.com/2020/12/19/chinese-government-releases-fresh-rules-on-foreign-investment/"></div><div class="crp_related  "><h3>Read Related Posts:</h3><ul><li><a href="https://naijabizcom.com/2020/06/18/lion-bones-used-in-chinese-medicine-could-risk-a-fresh-pandemic-wildlife-experts-warn/" class="post-113026" data-wpel-link="internal"><span class="crp_title">Lion Bones Used in Chinese Medicine could Risk a&hellip;</span></a></li><li><a href="https://naijabizcom.com/2020/10/29/cbn-releases-guidelines-for-n75bn-youths-investment-fund/" class="post-123238" data-wpel-link="internal"><span class="crp_title">CBN Releases Guidelines for N75bn Youths Investment Fund</span></a></li><li><a href="https://naijabizcom.com/2020/10/31/shanghai-remains-hot-spot-for-foreign-investment/" class="post-123367" data-wpel-link="internal"><span class="crp_title">Shanghai remains hot spot for foreign investment</span></a></li><li><a href="https://naijabizcom.com/2020/05/27/nigerias-foreign-direct-investment-dropped-to-214-25m-in-q1-nbs/" class="post-111414" data-wpel-link="internal"><span class="crp_title">Nigeria's Foreign direct investment dropped to&hellip;</span></a></li><li><a href="https://naijabizcom.com/2020/12/02/u-s-government-releases-more-data-on-millions-of-businesses-that-took-pandemic-aid/" class="post-124647" data-wpel-link="internal"><span class="crp_title">U.S. government releases more data on millions of&hellip;</span></a></li><li><a href="https://naijabizcom.com/2018/01/16/fully-funded-chinese-government-scholarships-at-shanghai-university-2018/" class="post-82854" data-wpel-link="internal"><span class="crp_title">Fully Funded Chinese Government Scholarships at&hellip;</span></a></li><li><a href="https://naijabizcom.com/2019/04/19/fg-seeks-fresh-247-3m-external-loan/" class="post-100596" data-wpel-link="internal"><span class="crp_title">FG seeks fresh $247.3m external loan</span></a></li><li><a href="https://naijabizcom.com/2019/09/23/nigeria-to-earn-fresh-6-35b-in-taxes-royalties/" class="post-108472" data-wpel-link="internal"><span class="crp_title">Nigeria to Earn Fresh $6.35b in Taxes, Royalties</span></a></li><li><a href="https://naijabizcom.com/2020/05/25/fresh-uk-review-into-huawei-role-in-5g-networks/" class="post-111300" data-wpel-link="internal"><span class="crp_title">Fresh UK review into Huawei role in 5G networks</span></a></li><li><a href="https://naijabizcom.com/2019/09/20/world-bank-in-talks-with-nigeria-for-fresh-2-5b-loan/" class="post-108417" data-wpel-link="internal"><span class="crp_title">World Bank in talks with Nigeria for fresh $2.5b loan</span></a></li></ul><div class="crp_clear"></div></div> </div>
<div class="post-meta">
<p class="post-categories"><span>Published in</span> <a href="https://naijabizcom.com/category/business/" title="View all posts in Business" data-wpel-link="internal">Business</a></p> <div class="post-author">
<div class="avatar-container">
<img alt='ojootaru' src='https://secure.gravatar.com/avatar/05705cbbba7fb239f84fe22b9db00a55?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/05705cbbba7fb239f84fe22b9db00a55?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' loading='lazy'/> </div>
<div>
<div class="author">ojootaru</div>
<p></p>
</div>
</div> </div>
<div class="more-from-category">
<div class="category-container"><div class="top"><span class="section-title">More from <span>Business</span></span><a class="category-link" href="https://naijabizcom.com/category/business/" data-wpel-link="internal">More posts in Business &raquo;</a></div><ul><li><a href="https://naijabizcom.com/2020/12/17/snack-and-bakery-industry-to-generate-400-billion-in-2020-annual-retail-sales/" class="title" data-wpel-link="internal">Snack and Bakery Industry to Generate $400 Billion in 2020 Annual Retail Sales</a></li><li><a href="https://naijabizcom.com/2020/12/12/brazilian-prosecutors-sue-maersk-seek-to-freeze-200-million/" class="title" data-wpel-link="internal">Brazilian prosecutors sue Maersk, seek to freeze $200 million</a></li><li><a href="https://naijabizcom.com/2020/12/12/dpr-shuts-rivers-filling-station-seven-illegal-gas-plants/" class="title" data-wpel-link="internal">DPR shuts Rivers filling station, seven illegal gas plants</a></li><li><a href="https://naijabizcom.com/2020/12/11/oil-rises-above-50-highest-in-nine-months/" class="title" data-wpel-link="internal">Oil rises above $50, highest in nine months</a></li><li><a href="https://naijabizcom.com/2020/12/11/nigeria-breweries-invests-n5bn-in-new-automated-line/" class="title" data-wpel-link="internal">Nigeria Breweries invests N5bn in new automated line</a></li></ul></div></div> </article>
<section id="comments" class="comments">
<div class="comments-number">
<h2>
Be First to Comment </h2>
</div>
<ol class="comment-list">
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/19/chinese-government-releases-fresh-rules-on-foreign-investment/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://naijabizcom.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
<label for="comment">Comment</label>
<textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-author">
<label for="author">Name*</label>
<input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
</p>
<p class="comment-form-email">
<label for="email">Email*</label>
<input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
</p>
<p class="comment-form-url">
<label for="url">Website</label>
<input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
</p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='126558' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1608457417" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
<label>Current ye@r <span class="required">*</span></label>
<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.1" autocomplete="off" />
</div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
<label>Leave this field empty</label>
<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
</div>
</div></form> </div>
</section>
</div></div>
</section> 
<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
<div class="inner">

<section id="adswidget1-quick-adsense-4" class="widget widget_adswidget1-quick-adsense"><script type="text/phast" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="1197903548"></ins>
<script type="text/phast">(adsbygoogle = window.adsbygoogle || []).push({});</script></section><section id="easy_facebook_like_box-2" class="widget widget_easy_facebook_like_box"><div class="widget-text easy-facebook-like-box_box"><h2 class="widget-title">Join Us On Facebook</h2><div id="fb-root"></div>
<script type="text/phast">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));</script><div class="fb-page" data-href="https://web.facebook.com/Naijabizcom/" data-width="290" data-height="300" data-hide-cover="false" data-tabs="" data-small-header="false" data-hide-cta="true" data-adapt-container-width="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Facebook</a></blockquote></div></div></section><section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h2 class="widget-title">Popular posts:</h2><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://naijabizcom.com/2018/01/18/ever-wondered-how-a-sim-card-can-be-cloned-here-are-4-ways/" class="tptn_link" data-wpel-link="internal"><img loading="lazy" width="150" height="150" src="https://2.bp.blogspot.com/-Uc19kP52Z_E/WmEC6oVSTeI/AAAAAAAAbe8/xc7dfQZboNwajt0qE0cEb1D4GxEVoY7GwCLcBGAs/s1600/Sim%2BCard%2Bcloning.jpg" class="tptn_thumb tptn_first" alt="Ever Wondered How a SIM Card Can Be Cloned? Here are 4 Ways" title="Ever Wondered How a SIM Card Can Be Cloned? Here are 4 Ways" /></a><span class="tptn_after_thumb"><a href="https://naijabizcom.com/2018/01/18/ever-wondered-how-a-sim-card-can-be-cloned-here-are-4-ways/" class="tptn_link" data-wpel-link="internal"><span class="tptn_title">Ever Wondered How a SIM Card Can Be Cloned? Here are 4 Ways</span></a></span></li><li><a href="https://naijabizcom.com/2020/08/11/i-drink-tiger-nut-and-lipton-before-sleeping-this-is-what-i-experience-in-my-body/" class="tptn_link" data-wpel-link="internal"><img src="https://naijabizcom.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1/pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGbmFpamFiaXpjb20uY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIwJTJGMDglMkZJLURyaW5rLVRpZ2VyLU51dC1BbmQtTGlwdG9uLUJlZm9yZS1TbGVlcGluZy0xNTB4MTUwLmpwZWcmY2FjaGVNYXJrZXI9MTYwNTc0MjkyNi03ODUxJnRva2VuPTY3ZGY2NjdlMTNiZDJlMDM.q.jpeg" srcset="https://naijabizcom.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1/pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGbmFpamFiaXpjb20uY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIwJTJGMDglMkZJLURyaW5rLVRpZ2VyLU51dC1BbmQtTGlwdG9uLUJlZm9yZS1TbGVlcGluZy0xNTB4MTUwLmpwZWcmY2FjaGVNYXJrZXI9MTYwNTc0MjkyNi03ODUxJnRva2VuPTY3ZGY2NjdlMTNiZDJlMDM.q.jpeg 150w, https://naijabizcom.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1p/bWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGbmFpamFiaXpjb20uY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIwJTJGMDglMkZJLURyaW5rLVRpZ2VyLU51dC1BbmQtTGlwdG9uLUJlZm9yZS1TbGVlcGluZy0yNTB4MjUwLmpwZWcmY2FjaGVNYXJrZXI9MTYwNTc0MjkyNi0xNzY3MCZ0b2tlbj0wZjM4Y2RiZWY4MmQyMTIy.q.jpeg 250w" loading="lazy" width="150" height="150" class="tptn_thumb tptn_firstcorrect" alt="I Drink Tiger Nut And Lipton Before Sleeping. This Is What I Experience In My Body" title="I Drink Tiger Nut And Lipton Before Sleeping. This Is What I Experience In My Body" sizes="(max-width: 150px) 100vw, 150px" /></a><span class="tptn_after_thumb"><a href="https://naijabizcom.com/2020/08/11/i-drink-tiger-nut-and-lipton-before-sleeping-this-is-what-i-experience-in-my-body/" class="tptn_link" data-wpel-link="internal"><span class="tptn_title">I Drink Tiger Nut And Lipton Before Sleeping. This&hellip;</span></a></span></li><li><a href="https://naijabizcom.com/2019/06/25/how-to-start-powdered-pap-production-business-in-nigeria/" class="tptn_link" data-wpel-link="internal"><img loading="lazy" width="150" height="150" src="https://1.bp.blogspot.com/-8feSiMNiXz0/XRKHsSJeTxI/AAAAAAAAcCM/nybZeINMs1AjuQ9oYfSqHTxSP_jpwzgOwCLcBGAs/s320/Powdered%2BPap%2BProduction%2BBusiness%2BIn%2BNigeria%2Bphoto.jpg" class="tptn_thumb tptn_first" alt="How To Start Powdered Pap Production Business In Nigeria" title="How To Start Powdered Pap Production Business In Nigeria" /></a><span class="tptn_after_thumb"><a href="https://naijabizcom.com/2019/06/25/how-to-start-powdered-pap-production-business-in-nigeria/" class="tptn_link" data-wpel-link="internal"><span class="tptn_title">How To Start Powdered Pap Production Business In Nigeria</span></a></span></li><li><a href="https://naijabizcom.com/2020/09/03/checkout-6-important-things-to-do-to-protect-your-bank-account-from-scam/" class="tptn_link" data-wpel-link="internal"><img src="https://naijabizcom.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0d/HBzJTNBJTJGJTJGbmFpamFiaXpjb20uY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIwJTJGMDklMkYxMjI2MTQ4OV9pbWFnZXMyNF9qcGVnX2pwZWdkYjVmOGFlYjUwN2E2NTkxMTc5NTIwOTA4NDMzZDkwNi0xNTB4MTUwLmpwZyZjYWNoZU1hcmtlcj0xNjA1NzQyOTI3LTgzODEmdG9rZW49YzkzNDIwM2JiMTFkMWE0MA.q.jpg" srcset="https://naijabizcom.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0d/HBzJTNBJTJGJTJGbmFpamFiaXpjb20uY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIwJTJGMDklMkYxMjI2MTQ4OV9pbWFnZXMyNF9qcGVnX2pwZWdkYjVmOGFlYjUwN2E2NTkxMTc5NTIwOTA4NDMzZDkwNi0xNTB4MTUwLmpwZyZjYWNoZU1hcmtlcj0xNjA1NzQyOTI3LTgzODEmdG9rZW49YzkzNDIwM2JiMTFkMWE0MA.q.jpg 150w, https://naijabizcom.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dH/BzJTNBJTJGJTJGbmFpamFiaXpjb20uY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIwJTJGMDklMkYxMjI2MTQ4OV9pbWFnZXMyNF9qcGVnX2pwZWdkYjVmOGFlYjUwN2E2NTkxMTc5NTIwOTA4NDMzZDkwNi0yNTB4MjUwLmpwZyZjYWNoZU1hcmtlcj0xNjA1NzQyOTI3LTE4MjM4JnRva2VuPTUzY2Q2Mjk1ZGYwYzNhYjM.q.jpg 250w" loading="lazy" width="150" height="150" class="tptn_thumb tptn_firstcorrect" alt="Checkout 6 Important Things To Do To Protect Your Bank Account From Scam" title="Checkout 6 Important Things To Do To Protect Your Bank Account From Scam" sizes="(max-width: 150px) 100vw, 150px" /></a><span class="tptn_after_thumb"><a href="https://naijabizcom.com/2020/09/03/checkout-6-important-things-to-do-to-protect-your-bank-account-from-scam/" class="tptn_link" data-wpel-link="internal"><span class="tptn_title">Checkout 6 Important Things To Do To Protect Your&hellip;</span></a></span></li><li><a href="https://naijabizcom.com/2011/07/13/how-to-start-potato-chips-production-business-with-n10000-at-home-in-nigeria/" class="tptn_link" data-wpel-link="internal"><img src="https://naijabizcom.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGbmFpamFiaXpjb20uY29tJTJGd3AtY29udGVudCUyRnBsdWdpbnMlMkZ0b3AtMTAlMkZkZWZhdWx0LnBuZyZjYWNoZU1hcmtlcj0xNjA1NzQyOTA3LTQzMjYmdG9rZW49YzAwOGNiMmMwYWE5YzVhOQ.q.png" loading="lazy" width="150" height="150" class="tptn_thumb tptn_default_thumb" alt="How to start Potato Chips production business with N10,000 at Home In Nigeria." title="How to start Potato Chips production business with N10,000 at Home In Nigeria." /></a><span class="tptn_after_thumb"><a href="https://naijabizcom.com/2011/07/13/how-to-start-potato-chips-production-business-with-n10000-at-home-in-nigeria/" class="tptn_link" data-wpel-link="internal"><span class="tptn_title">How to start Potato Chips production business with&hellip;</span></a></span></li><li><a href="https://naijabizcom.com/2011/04/25/discover-how-to-making-millions-of-naira-from-waste-paper-business-in-nigeria/" class="tptn_link" data-wpel-link="internal"><img loading="lazy" width="150" height="150" src="https://1.bp.blogspot.com/-WuVxHosuCts/XZSmlqd27wI/AAAAAAAAcSI/FbX9DkVfyMwov_UoN35snhMl7-ZpyxEMQCNcBGAsYHQ/s320/Discover%2BHow%2Bto%2BMaking%2BMillions%2Bof%2BNaira%2Bfrom%2BWaste%2BPaper%2BBusiness%2Bin%2BNigeria..jpg" class="tptn_thumb tptn_first" alt="Discover How to Making Millions of Naira from Waste Paper Business in Nigeria." title="Discover How to Making Millions of Naira from Waste Paper Business in Nigeria." /></a><span class="tptn_after_thumb"><a href="https://naijabizcom.com/2011/04/25/discover-how-to-making-millions-of-naira-from-waste-paper-business-in-nigeria/" class="tptn_link" data-wpel-link="internal"><span class="tptn_title">Discover How to Making Millions of Naira from Waste&hellip;</span></a></span></li><li><a href="https://naijabizcom.com/2010/12/07/raw-food-business-opportunities/" class="tptn_link" data-wpel-link="internal"><img loading="lazy" width="150" height="150" src="https://1.bp.blogspot.com/-MSgLWiGbWAM/XZLlEy_Dw6I/AAAAAAAAcP4/QBPTWLUEQWs_fAbSULJDuyN4xUnJNPyqgCNcBGAsYHQ/s1600/Raw%2Bfood%2Bbusiness%2Bopportunities%2Bin%2BNigeria.jpg" class="tptn_thumb tptn_first" alt="Raw food business opportunities In Nigeria" title="Raw food business opportunities In Nigeria" /></a><span class="tptn_after_thumb"><a href="https://naijabizcom.com/2010/12/07/raw-food-business-opportunities/" class="tptn_link" data-wpel-link="internal"><span class="tptn_title">Raw food business opportunities In Nigeria</span></a></span></li></ul><div class="tptn_clear"></div></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=Naijabizcom', 'popupwindow', 'scrollbars=yes,width=300,height=300');return true"><p>Get Latest NaijaBizCom News Alert!
Enter your Email Below.:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="Naijabizcom" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">FeedBurner</a></p></form></div></section> </div>
</aside>
</div>
</div>
<footer id="site-footer" class="site-footer" role="contentinfo">
<div class="footer-title-container">
<div class='site-title'><a href="https://naijabizcom.com" data-wpel-link="internal">NaijaBizCom</a></div> <p class="footer-tagline">Profitable Business Ideas</p> </div>
<div id="menu-footer-container" class="menu-footer-container">
<div id="menu-footer" class="menu-container menu-footer" role="navigation">
</div>
</div>
<div class="design-credit">
<span>
<a href="https://www.competethemes.com/mission-news/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Mission News Theme</a> by Compete Themes. </span>
</div>
</footer>
</div>
</div>
<script data-cfasync="false" type="text/javascript">if(window.addthis_product===undefined){window.addthis_product="wpp";}if(window.wp_product_version===undefined){window.wp_product_version="wpp-6.2.6";}if(window.addthis_share===undefined){window.addthis_share={"passthrough":{"twitter":{"via":"NaijaBizCom"}}};}if(window.addthis_config===undefined){window.addthis_config={"data_track_clickback":true,"ui_atversion":"300"};}if(window.addthis_plugin_info===undefined){window.addthis_plugin_info={"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-87f418c000280ea87e597bb9f408d602","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false};}
(function(){var first_load_interval_id=setInterval(function(){if(typeof window.addthis!=='undefined'){window.clearInterval(first_load_interval_id);if(typeof window.addthis_layers!=='undefined'&&Object.getOwnPropertyNames(window.addthis_layers).length>0){window.addthis.layers(window.addthis_layers);}
if(Array.isArray(window.addthis_layers_tools)){for(i=0;i<window.addthis_layers_tools.length;i++){window.addthis.layers(window.addthis_layers_tools[i]);}}}},1000)}());</script><script data-phast-original-src="https://naijabizcom.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.2.1" data-phast-params='{"ref":"iF_BNM5getE"}' data-phast-original-type="text/javascript" type="text/phast" id="anti-spam-script-js"></script>
<script data-phast-original-type="text/javascript" type="text/phast" id="tptn_tracker-js-extra">var ajax_tptn_tracker={"ajax_url":"https:\/\/naijabizcom.com\/","top_ten_id":"126558","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1462745101"};</script>
<script data-phast-original-src="https://naijabizcom.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0" data-phast-params='{"ref":"lW9JwwQ2b44"}' data-phast-original-type="text/javascript" type="text/phast" id="tptn_tracker-js"></script>
<script data-phast-original-type="text/javascript" type="text/phast" id="ct-mission-news-js-js-extra">var mission_news_objectL10n={"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};</script>
<script data-phast-original-src="https://naijabizcom.com/wp-content/themes/mission-news/js/build/production.min.js?ver=5.6" data-phast-params='{"ref":"6FXCas6E5tQ"}' data-phast-original-type="text/javascript" type="text/phast" id="ct-mission-news-js-js"></script>
<script data-phast-original-src="https://naijabizcom.com/wp-includes/js/comment-reply.min.js?ver=5.6" data-phast-params='{"ref":"E8M67-FT0Vo"}' data-phast-original-type="text/javascript" type="text/phast" id="comment-reply-js"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s7.addthis.com/js/300/addthis_widget.js?ver=5.6#pubid=nahoney" id="addthis_widget-js"></script>
<script data-phast-original-src="https://naijabizcom.com/wp-includes/js/wp-embed.min.js?ver=5.6" data-phast-params='{"ref":"EgcY3dPK0-A"}' data-phast-original-type="text/javascript" type="text/phast" id="wp-embed-js"></script>
<script data-phast-compiled-js-names="ScriptsProxyService/rewrite-function.js,CSSInlining/ie-fallback.js,CSSInlining/inlined-css-retriever.js,ScriptsDeferring/scripts-loader.js,ScriptsDeferring/rewrite.js">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</script></body>
</html>
<!-- [Phast] Document optimized in 54ms -->
