<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="stylesheet" href="https://naijabizcom.com/wp-content/themes/TechGear/lib/css/reset.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="https://naijabizcom.com/wp-content/themes/TechGear/lib/css/defaults.css" type="text/css" media="screen, projection" />
<!--[if lt IE 8]><link rel="stylesheet" href="https://naijabizcom.com/wp-content/themes/TechGear/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->

<link rel="stylesheet" href="https://naijabizcom.com/wp-content/themes/TechGear/style.css" type="text/css" media="screen, projection" />


<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Shell To Cut Over 9,000 Jobs As Oil Demand Slumps - Naijabizcom</title>
<meta name="description" content="The oil giant said the cuts would be implemented by 2022 and included 1,500 people who were taking voluntary redundancy."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://naijabizcom.com/2020/09/30/shell-to-cut-over-9000-jobs-as-oil-demand-slumps/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Shell To Cut Over 9,000 Jobs As Oil Demand Slumps - Naijabizcom">
<meta property="og:description" content="The oil giant said the cuts would be implemented by 2022 and included 1,500 people who were taking voluntary redundancy.">
<meta property="og:url" content="https://naijabizcom.com/2020/09/30/shell-to-cut-over-9000-jobs-as-oil-demand-slumps/">
<meta property="og:site_name" content="Naijabizcom">
<meta property="article:section" content="Jobs">
<meta property="og:updated_time" content="2020-09-30T23:47:30+00:00">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Shell To Cut Over 9,000 Jobs As Oil Demand Slumps - Naijabizcom">
<meta name="twitter:description" content="The oil giant said the cuts would be implemented by 2022 and included 1,500 people who were taking voluntary redundancy.">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://naijabizcom.com/#organization",
            "name": "Naijabizcom",
            "url": "https://naijabizcom.com"
        },
        {
            "@type": "WebSite",
            "@id": "https://naijabizcom.com/#website",
            "url": "https://naijabizcom.com",
            "name": "Naijabizcom",
            "publisher": {
                "@id": "https://naijabizcom.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://naijabizcom.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "BreadcrumbList",
            "@id": "https://naijabizcom.com/2020/09/30/shell-to-cut-over-9000-jobs-as-oil-demand-slumps/#breadcrumb",
            "itemListElement": [
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://naijabizcom.com",
                        "name": "Home"
                    }
                },
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://naijabizcom.com/category/jobs/",
                        "name": "Jobs"
                    }
                },
                {
                    "@type": "ListItem",
                    "position": 3,
                    "item": {
                        "@id": "https://naijabizcom.com/2020/09/30/shell-to-cut-over-9000-jobs-as-oil-demand-slumps/",
                        "name": "Shell To Cut Over 9,000 Jobs As Oil Demand Slumps"
                    }
                }
            ]
        },
        {
            "@type": "WebPage",
            "@id": "https://naijabizcom.com/2020/09/30/shell-to-cut-over-9000-jobs-as-oil-demand-slumps/#webpage",
            "url": "https://naijabizcom.com/2020/09/30/shell-to-cut-over-9000-jobs-as-oil-demand-slumps/",
            "name": "Shell To Cut Over 9,000 Jobs As Oil Demand Slumps - Naijabizcom",
            "datePublished": "2020-09-30T23:45:08+00:00",
            "dateModified": "2020-09-30T23:47:30+00:00",
            "isPartOf": {
                "@id": "https://naijabizcom.com/#website"
            },
            "inLanguage": "en-US",
            "breadcrumb": {
                "@id": "https://naijabizcom.com/2020/09/30/shell-to-cut-over-9000-jobs-as-oil-demand-slumps/#breadcrumb"
            }
        },
        {
            "@type": "BlogPosting",
            "headline": "Shell To Cut Over 9,000 Jobs As Oil Demand Slumps - Naijabizcom",
            "datePublished": "2020-09-30T23:45:08+00:00",
            "dateModified": "2020-09-30T23:47:30+00:00",
            "author": {
                "@type": "Person",
                "name": "ojootaru"
            },
            "publisher": {
                "@id": "https://naijabizcom.com/#organization"
            },
            "description": "The oil giant said the cuts would be implemented by 2022 and included 1,500 people who were taking voluntary redundancy.",
            "@id": "https://naijabizcom.com/2020/09/30/shell-to-cut-over-9000-jobs-as-oil-demand-slumps/#richSnippet",
            "isPartOf": {
                "@id": "https://naijabizcom.com/2020/09/30/shell-to-cut-over-9000-jobs-as-oil-demand-slumps/#webpage"
            },
            "inLanguage": "en-US"
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Naijabizcom &raquo; Shell To Cut Over 9,000 Jobs As Oil Demand Slumps Comments Feed" href="https://naijabizcom.com/2020/09/30/shell-to-cut-over-9000-jobs-as-oil-demand-slumps/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naijabizcom.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpcompress-admin-bar-css'  href='https://naijabizcom.com/wp-content/plugins/wp-compress-image-optimizer/assets/css/admin-bar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcompress-lazy-effects-css'  href='https://naijabizcom.com/wp-content/plugins/wp-compress-image-optimizer/assets/css/lazy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://naijabizcom.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://naijabizcom.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://naijabizcom.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/plugins/wp-compress-image-optimizer/assets/js/admin-bar.min.js' id='wpcompress-admin-bar-js-js'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/plugins/wp-compress-image-optimizer/assets/js/all-in-one.min.js' id='wpcompress-aio-js'></script>
<script type='text/javascript' id='wpcompress-lazy-js-extra'>
/* <![CDATA[ */
var wpc_vars = {"ajaxurl":"https:\/\/naijabizcom.com\/wp-admin\/admin-ajax.php","spinner":"https:\/\/naijabizcom.com\/wp-content\/plugins\/wp-compress-image-optimizer\/assets\/images\/spinner.svg","placeholder":"https:\/\/naijabizcomcom3f0d2.zapwp.com\/asset:https:\/\/naijabizcom.com\/wp-content\/plugins\/wp-compress-image-optimizer\/assets\/placeholder.svg","slider_images":"false","high_res":"false","real_user":"true","webp_enabled":"true","retina_enabled":"true","exif_enabled":"false","adaptive_enabled":"true","speed_test":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/plugins/wp-compress-image-optimizer/assets/js/lazy-new.min.js' id='wpcompress-lazy-js'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/themes/TechGear/lib/js/superfish.js' id='superfish-js'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/themes/TechGear/lib/js/jquery.mobilemenu.js' id='mobilemenu-js'></script>
        <style>
            .eaa-clean {
                padding: 0 !important;
                border: none !important;
            }

            .eaa-ad.alignleft {
                margin-right: 10px;
            }

            .eaa-ad.alignright {
                margin-left: 10px;
            }
            .eaa-ad.debug{
                background:peachpuff;
                border:solid 2px #FF0000;
                box-sizing: border-box;
            }

        </style>


		<link rel="https://api.w.org/" href="https://naijabizcom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://naijabizcom.com/wp-json/wp/v2/posts/121134" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naijabizcom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naijabizcom.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://naijabizcom.com/?p=121134' />
<link rel="alternate" type="application/json+oembed" href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2020%2F09%2F30%2Fshell-to-cut-over-9000-jobs-as-oil-demand-slumps%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2020%2F09%2F30%2Fshell-to-cut-over-9000-jobs-as-oil-demand-slumps%2F&#038;format=xml" />
<style type="text/css">0</style>
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-24587328-2 ', 'auto');
			ga('send', 'pageview');
		</script>

	<style type="text/css">0</style><link rel="shortcut icon" href="https://naijabizcom.com/wp-content/themes/TechGear/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Naijabizcom RSS Feed" href="https://naijabizcom.com/feed/" />
<link rel="pingback" href="https://naijabizcom.com/xmlrpc.php" />

<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Naijabizcom"/>
  <meta property="og:title" content="Shell To Cut Over 9,000 Jobs As Oil Demand Slumps"/>
  <meta property="og:url" content="https://naijabizcom.com/2020/09/30/shell-to-cut-over-9000-jobs-as-oil-demand-slumps/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Royal Dutch Shell has said it plans to cut 7,000 to 9,000 jobs as it responds to challenges including the slump in oil demand amid the Covid-19 pandemic, the BBC reports
The oil giant said the cuts would be implemented by 2022 and included 1,500 people who were taking voluntary redundancy.

The m"/>
  <meta property="article:published_time" content="2020-09-30T23:45:08+00:00"/>
  <meta property="article:modified_time" content="2020-09-30T23:47:30+00:00" />
  <meta property="og:updated_time" content="2020-09-30T23:47:30+00:00" />
  <meta property="article:section" content="Jobs"/>
  <meta property="article:publisher" content="https://Facebook.com/Naijabizcom"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Shell To Cut Over 9,000 Jobs As Oil Demand Slumps"/>
  <meta name="twitter:url" content="https://naijabizcom.com/2020/09/30/shell-to-cut-over-9000-jobs-as-oil-demand-slumps/"/>
  <meta name="twitter:description" content="Royal Dutch Shell has said it plans to cut 7,000 to 9,000 jobs as it responds to challenges including the slump in oil demand amid the Covid-19 pandemic, the BBC reports
The oil giant said the cuts would be implemented by 2022 and included 1,500 people who were taking voluntary redundancy.

The m"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@Naijabizcom"/>
 <!-- SEO -->
  <meta name="description" content="Royal Dutch Shell has said it plans to cut 7,000 to 9,000 jobs as it responds to challenges including the slump in oil demand amid the Covid-19 pandemic, the BBC reports
The oil giant said the cuts would be implemented by 2022 and included 1,500 people who were taking voluntary redundancy.

The m"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	

</head>

<body class="post-template-default single single-post postid-121134 single-format-standard">

<div id="container">

    <div class="clearfix">
                
        <div id="top-social-profiles">
                    </div>
    </div>
    

    <div id="header">
    
        <div class="logo">
         
             
                <h1 class="site_title"><a href="https://naijabizcom.com">Naijabizcom</a></h1>
             
            
             
                <h2 class="site_description">Trending News and Business Opportunities</h2>
             
         
        </div><!-- .logo -->

        <div class="header-right">
             
        </div><!-- .header-right -->
        
    </div><!-- #header -->
    
            <div class="clearfix">
            			<div class="menu-secondary-container"><ul id="menu-naijabizcom" class="menus menu-secondary"><li id="menu-item-115338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-115338"><a href="https://naijabizcom.com/">Home</a></li>
<li id="menu-item-110983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110983"><a href="https://naijabizcom.com/category/news/">News</a></li>
<li id="menu-item-102457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102457"><a href="https://naijabizcom.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-102455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102455"><a href="https://naijabizcom.com/category/finance/">Finance</a></li>
	<li id="menu-item-102461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102461"><a href="https://naijabizcom.com/category/jobs/">Jobs</a></li>
	<li id="menu-item-102459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102459"><a href="https://naijabizcom.com/category/insurance/">Insurance</a></li>
	<li id="menu-item-109084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109084"><a href="https://naijabizcom.com/category/banking/">Banking</a></li>
</ul>
</li>
<li id="menu-item-113377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113377"><a href="https://naijabizcom.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-102465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102465"><a href="https://naijabizcom.com/category/education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-102456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102456"><a href="https://naijabizcom.com/category/scholarship/">Scholarship</a></li>
	<li id="menu-item-117570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117570"><a href="https://naijabizcom.com/category/tips/">Tips</a></li>
</ul>
</li>
<li id="menu-item-102466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102466"><a href="https://naijabizcom.com/category/health/">Health</a></li>
<li id="menu-item-117569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117569"><a href="https://naijabizcom.com/category/politics/">Politics</a></li>
<li id="menu-item-102458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102458"><a href="https://naijabizcom.com/category/technology/">Technology</a></li>
<li id="menu-item-102449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102449"><a href="https://naijabizcom.com/about/">About US</a></li>
<li id="menu-item-102450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102450"><a href="https://naijabizcom.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-102470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102470"><a href="https://naijabizcom.com/category/sponsored-post/">Sponsored Post</a></li>
	<li id="menu-item-102451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102451"><a href="https://naijabizcom.com/write-for-us/">Write For US</a></li>
	<li id="menu-item-102462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102462"><a href="https://naijabizcom.com/category/advert-rates/">Advert Rates</a></li>
</ul>
</li>
</ul></div>              <!--.secondary menu--> 	
                </div>
    
    <div id="main">
    
            
        <div id="content">
            
                    
            
    <div class="post post-single clearfix post-121134 type-post status-publish format-standard hentry category-jobs" id="post-121134">
    
        <h2 class="title">Shell To Cut Over 9,000 Jobs As Oil Demand Slumps</h2>
        
        <div class="postmeta-primary">
    
            <span class="meta_date">September 30, 2020</span>
           &nbsp; <span class="meta_categories"><a href="https://naijabizcom.com/category/jobs/" rel="category tag">Jobs</a></span>
    
                 &nbsp; <span class="meta_comments"><a href="https://naijabizcom.com/2020/09/30/shell-to-cut-over-9000-jobs-as-oil-demand-slumps/#respond">No comments</a></span> 
        </div>
        
        <div class="entry clearfix">
            
                        
            <div class="at-above-post addthis_tool" data-url="https://naijabizcom.com/2020/09/30/shell-to-cut-over-9000-jobs-as-oil-demand-slumps/"></div>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="bc045773be9264010e44077abc03fd0a" data-index="1" style="float: none; margin:0px 0 0px 0; text-align:center;">
                          
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdTopResponse -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="1884778183"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                                        
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdlinkResponsNew -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="5660371661"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<h2><span style="font-size: 12pt;">Royal Dutch Shell has said it plans to cut 7,000 to 9,000 jobs as it responds to challenges including the slump in oil demand amid the Covid-19 pandemic, the BBC reports</span></h2>
<p>The oil giant said the cuts would be implemented by 2022 and included 1,500 people who were taking voluntary redundancy.<span id="more-121134"></span></p>
<p>The move comes five months after it cut its dividend for the first time since World War Two.</p>
<p>Shell chief executive Ben van Beurden said the job cuts were “the right thing to do for the future of the company” as it strives to become a net-zero emissions energy business.</p>
<p>Shell employs 83,000 people worldwide, including 6,000 in the UK. It has been hit by a substantial drop in profits since the pandemic struck.</p>
<p>It saw a 46% fall in first-quarter net income to $2.9bn (£2.3bn), while second-quarter income fell 82% to $638m.</p>
<p>The firm said third-quarter earnings were expected to be “at the lower end of the $800m to $875m range”.</p>
<p>Shell is in the midst of a cost-cutting drive that is expected to deliver annual savings of $2bn to $2.5bn by 2022.</p>
<p>Other big oil firms are facing similar challenges.</p>
<p>RBP has also cut its dividend and recently announced it was cutting 10,000 jobs out of its global workforce of 70,000.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="bc045773be9264010e44077abc03fd0a" data-index="2" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdResMiddle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="5973370463"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADlinkResponse -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="4120970673"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>‘Tough process’</p>
<p>“We have had to act quickly and decisively and make some very tough financial decisions to ensure we remained resilient, including cutting the dividend,” said Mr van Beurden.</p>
<p>“But as hard as they were, they were entirely the appropriate choices to make. And Covid-19 has hit us in another way. We have, very sadly, lost six employees and six contractor colleagues to the virus.”</p>
<p>Mr van Beurden described the job-cutting programme as “an extremely tough process”.</p>
<p>“It is very painful to know that you will end up saying goodbye to quite a few good people,” he said. “But we are doing this because we have to, because it is the right thing to do for the future of the company.”</p>
<p>He said Shell had to be “a simpler, more streamlined, more competitive organisation that is more nimble and able to respond to customers”.</p>
<p>Mr van Beurden reiterated that Shell intended to become a net-zero emissions energy business by 2050 or sooner.</p>
<p>That meant the company had to change the type of products it sold, he said.</p>
<p>“We will have some oil and gas in the mix of energy we sell by 2050, but it will be predominantly low-carbon electricity, low-carbon biofuels, it will be hydrogen and it will be all sorts of other solutions too,” he said.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="bc045773be9264010e44077abc03fd0a" data-index="3" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADLINKNEW2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="2825669506"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdResBottomNew -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="1286012388"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>			<div class="rank-math-seo-score template-circle good-seo after-content">

				<span class="score">
					51					<span class="outof">
						/ 100
					</span>
				</span>

									<div class="backlink">
						<span class="poweredby">
							Powered by <a href="https://rankmath.com" target="_blank" rel="noopener">Rank Math SEO</a>						</span>
					</div>
				
				<span class="label">
									</span>

			</div>
					<style type="text/css">
		.rank-math-seo-score{font-family:sans-serif;position:relative;display:inline-block;height:96px;width:96px;margin:20px 20px 30px;text-align:center;color:#fff;border:none;border-radius:50%;background:#eee;-webkit-box-shadow:1px 1px 1px #bbb;box-shadow:1px 1px 1px #bbb}.rank-math-seo-score.before-content{margin:0 0 30px 20px;float:right}.rank-math-seo-score.after-content{margin:20px 0 30px 20px}.rank-math-seo-score.as-shortcode{display:inline-block}.rank-math-seo-score .label{font-size:12px;position:absolute;top:100px;left:0;display:block;width:100%;color:#979ea5}.rank-math-seo-score .score{font-size:42px;font-weight:bold;line-height:42px;display:block}.rank-math-seo-score .outof{font-size:12px;font-weight:normal;line-height:12px;display:block;color:rgba(255,255,255,0.7)}.rank-math-seo-score .backlink{font-size:12px;position:absolute;top:-94px;left:-12px;display:block;visibility:hidden;width:120px;padding:8px 10px;-webkit-transition:.25s all ease;transition:.25s all ease;-webkit-transition-delay:.25s;transition-delay:.25s;opacity:0;color:#a8a8a8;border:none;border-radius:8px;background:#fff;-webkit-box-shadow:0 4px 14px rgba(60,60,90,0.2);box-shadow:0 4px 12px rgba(60,60,90,0.15)}.rank-math-seo-score .backlink:after{position:absolute;bottom:-8px;left:calc(50% - 7px);width:0;height:0;content:'';border-width:8px 7.5px 0 7.5px;border-style:solid;border-color:#fff transparent transparent transparent}.rank-math-seo-score:hover .backlink{top:-74px;visibility:visible;opacity:1}.rank-math-seo-score .poweredby{font-size:13px;color:#a8a8a8}.rank-math-seo-score .poweredby a{display:block;font-weight:normal;text-decoration:none;color:#6372b6;border:none}.rank-math-seo-score.unknown-seo{background:#eee;background:linear-gradient(135deg, #b9b9b9 0%, #989898 100%);-webkit-box-shadow:1px 1px 1px #bbb;box-shadow:1px 1px 1px #bbb}.rank-math-seo-score.bad-seo{background:#f8b0a2;background:linear-gradient(135deg, #f8b0a2 0%, #f1938c 100%);-webkit-box-shadow:1px 1px 1px #e48982;box-shadow:1px 1px 1px #e48982;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#f8b0a2', endColorstr='#f1938c',GradientType=1 )}.rank-math-seo-score.good-seo{background:#fdd07a;background:linear-gradient(135deg, #fdd07a 0%, #fcbe6c 100%);-webkit-box-shadow:1px 1px 1px #efb463;box-shadow:1px 1px 1px #efb463;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#fdd07a', endColorstr='#fcbe6c',GradientType=1 )}.rank-math-seo-score.great-seo{background:#99d484;background:linear-gradient(135deg, #99d484 0%, #83c97f 100%);-webkit-box-shadow:1px 1px 1px #5ba857;box-shadow:1px 1px 1px #5ba857;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#99d484', endColorstr='#83c97f',GradientType=1 )}.rank-math-seo-score.template-circle .score{margin-top:22px !important}.rank-math-seo-score.template-square{height:80px;width:110px;border-radius:12px}.rank-math-seo-score.template-square .score{margin:10px 12px;text-align:left}.rank-math-seo-score.template-square .outof{display:inline-block;margin-left:-8px}.rank-math-seo-score.template-square .label{font-size:13px;top:52px;left:14px;text-align:left;color:rgba(255,255,255,0.8)}.rank-math-seo-score.template-square .backlink{left:-5px}.rank-math-seo-score.template-square.before-content{margin-bottom:20px}.rank-math-seo-score.template-square.after-content{margin-bottom:0}
		</style>
		<div class="tptn_counter" id="tptn_counter_121134">(Visited 7 times, 4 visits today)</div><div id="eaa_post_after_content" class="eaa-wrapper eaa_post_after_content eaa_desktop"><div class="eaa-ad  " style=""><!-- Composite Start -->
<div id="M126190ScriptRootC896368">
</div>
<script src="https://jsc.mgid.com/n/a/naijabizcom.com.896368.js" async></script>
<!-- Composite End --></div></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://naijabizcom.com/2020/09/30/shell-to-cut-over-9000-jobs-as-oil-demand-slumps/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class="crp_related  "><h3>Read Related Posts:</h3><ul><li><a href="https://naijabizcom.com/2019/05/10/sterling-slumps-on-brexit-deadlock-report/"     class="post-101667"><span class="crp_title">Sterling Slumps on Brexit Deadlock Report</span></a></li><li><a href="https://naijabizcom.com/2017/10/17/uk-car-loan-slumps-could-leave-lloyds-11billion-e/"     class="post-71309"><span class="crp_title">UK Car Loan Slumps Could Leave Lloyds £11billion E.</span></a></li><li><a href="https://naijabizcom.com/2020/06/18/naira-slumps-to-452-as-speculations-debt-weaken-market/"     class="post-112995"><span class="crp_title">Naira Slumps to 452/$ as Speculations, Debt weaken Market</span></a></li><li><a href="https://naijabizcom.com/2020/07/02/covid-19-woman-slumps-dies-as-husband-tests-positive-in-delta/"     class="post-113763"><span class="crp_title">COVID-19: Woman Slumps, Dies As Husband Tests&hellip;</span></a></li><li><a href="https://naijabizcom.com/2019/10/25/demand-for-nigerias-palm-oil-rising-pwc/"     class="post-109358"><span class="crp_title">Demand for Nigeria’s palm oil rising –PwC</span></a></li><li><a href="https://naijabizcom.com/2018/01/26/lagos-state-governors-special-adviser-deji-tinubu-slumps-dies-rip/"     class="post-83509"><span class="crp_title">Lagos State Governor's Special Adviser, Deji Tinubu&hellip;</span></a></li><li><a href="https://naijabizcom.com/2020/08/31/sad-moment-catholic-priest-slumps-and-died-on-the-altar-during-sunday-mass-video/"     class="post-118557"><span class="crp_title">Sad Moment Catholic Priest Slumps And Died On The&hellip;</span></a></li><li><a href="https://naijabizcom.com/2020/07/20/breaking-news-drama-as-nddc-md-pondei-slumps-during-reps-committee-interrogation-video/"     class="post-114826"><span class="crp_title">Breaking News : Drama As NDDC MD, Pondei, Slumps&hellip;</span></a></li><li><a href="https://naijabizcom.com/2020/05/21/nigerias-lng-export-revenue-threatened-as-demand-plunges/"     class="post-111094"><span class="crp_title">Nigeria’s LNG export revenue threatened as demand plunges</span></a></li><li><a href="https://naijabizcom.com/2020/05/31/beyonce-and-rihanna-demand-justice-for-george-floyd/"     class="post-111667"><span class="crp_title">Beyonce and Rihanna Demand Justice for George Floyd</span></a></li></ul><div class="crp_clear"></div></div>    
        </div>
        
         
        
    
    </div><!-- Post ID 121134 -->
    
    
       
        
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/30/shell-to-cut-over-9000-jobs-as-oil-demand-slumps/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://naijabizcom.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='121134' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1601515113" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.0" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
	            
                    
        </div><!-- #content -->
    
        
<div id="sidebar-primary">

    
		<ul class="widget-container"><li id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://naijabizcom.com/2020/09/30/shell-to-cut-over-9000-jobs-as-oil-demand-slumps/" aria-current="page">Shell To Cut Over 9,000 Jobs As Oil Demand Slumps</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2020/09/30/boy-from-16th-century-found-buried-with-pot-on-his-head-in-siberia-photo/">Boy From 16th Century Found Buried With Pot On His Head In Siberia &#8211; Photo</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2020/09/30/abuja-appeal-court-nullifies-igps-recruitment-of-10000-police-constables/">Abuja Appeal Court Nullifies IGP’s Recruitment Of 10,000 Police Constables</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2020/09/30/laycons-fans-block-his-vehicle-from-leaving-as-they-hail-him-video/">Laycon&#8217;s Fans Block His Vehicle From Leaving As They Hail Him &#8211; VIDEO</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2020/09/30/watch-funny-video-of-two-siblings-performing-wrestling-fight-that-got-everyone-talking/">Watch Funny Video Of Two Siblings Performing Wrestling Fight That Got Everyone Talking</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2020/09/30/pastor-adeboyes-son-gifts-corn-seller-money-after-spotting-her-praying-over-her-charcoal-pot-video/">Pastor Adeboye’s Son Gifts Corn Seller Money after Spotting her Praying over her Charcoal Pot &#8211; VIDEO</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2020/09/30/man-who-makes-n400k-from-his-massage-job-seeks-advise-as-his-wife-wants-him-to-quit/">Man who Makes N400k from his Massage Job Seeks Advise as his Wife wants Him to Quit</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2020/09/30/nengi-finally-reveals-why-she-always-dances-with-laycon-video/">Nengi Finally Reveals why She Always Dances with Laycon &#8211; VIDEO</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2020/09/30/caesars-to-buy-william-hill-for-3-7-billion-in-sports-betting-drive/">Caesars to buy William Hill for $3.7 billion in sports-betting drive</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2020/09/30/if-your-bank-atm-card-gets-stolen-quickly-do-any-of-these-5-things-to-block-it-instantly-must-read/">If Your Bank ATM Card Gets Stolen, Quickly Do Any Of These 5 things To Block It Instantly &#8211; Must Read</a>
									</li>
					</ul>

		</li></ul>    
</div><!-- #sidebar-primary -->


<div id="sidebar-secondary">

    
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<ul class="widget-container"><li id="adswidget1-quick-adsense-2" class="widget widget_adswidget1-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="1197903548"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></li></ul><ul class="widget_text widget-container"><li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=Naijabizcom', 'popupwindow', 'scrollbars=yes,width=300,height=300');return true"><p>Get Latest NaijaBizCom News Alert!
Enter your Email Below.:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="Naijabizcom" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p></form></div></li></ul><ul class="widget-container"><li id="prisna-google-website-translator-2" class="widget widget_prisna-google-website-translator">
<style type="text/css">
<!--

.prisna-gwt-align-left {
	text-align: left !important;
}
.prisna-gwt-align-right {
	text-align: right !important;
}



body {
	top: 0 !important;
}
.goog-te-banner-frame {
	display: none !important;
	visibility: hidden !important;
}

.goog-tooltip,
.goog-tooltip:hover {
	display: none !important;
}
.goog-text-highlight {
	background-color: transparent !important;
	border: none !important;
	box-shadow: none !important;
}

-->
</style>



<div id="google_translate_element" class="prisna-gwt-align-left"></div>
<script type="text/javascript">
/*<![CDATA[*/
function initializeGoogleTranslateElement() {
	new google.translate.TranslateElement({
		pageLanguage: "en"
	}, "google_translate_element");
}
/*]]>*/
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=initializeGoogleTranslateElement"></script></li></ul><ul class="widget-container"><li id="easy_facebook_like_box-2" class="widget widget_easy_facebook_like_box"><div class="widget-text easy-facebook-like-box_box"><h3 class="widgettitle">Join Us On Facebook</h3><div id="fb-root"></div>
          <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10";
            fjs.parentNode.insertBefore(js, fjs);
          }(document, "script", "facebook-jssdk"));</script><div class="fb-page" data-href="https://web.facebook.com/Naijabizcom/" data-width="290" data-height="300" data-hide-cover="false" data-tabs="" data-small-header="false" data-hide-cta="true" data-adapt-container-width="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div></div></li></ul>    
</div><!-- #sidebar-secondary -->        
                
    </div><!-- #main -->
    
    
    <div id="footer-widgets" class="clearfix">
                <div class="footer-widget-box">
                    </div>
        
        <div class="footer-widget-box">
                    </div>
        
        <div class="footer-widget-box footer-widget-box-last">
                    </div>
        
    </div>

    <div id="footer">
    
        <div id="copyrights">
             &copy; 2020  <a href="https://naijabizcom.com/">Naijabizcom</a> 
        </div>
        
                
        <div id="credits">Powered by <a href="http://wordpress.org/"><strong>WordPress</strong></a> and <a href="https://flexithemes.com/">FlexiThemes</a></div><!-- #credits -->
        
    </div><!-- #footer -->
    
</div><!-- #container -->

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"NaijaBizCom"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-87f418c000280ea87e597bb9f408d602","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js' id='anti-spam-script-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/naijabizcom.com\/","top_ten_id":"121134","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1213670616"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=nahoney' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-container').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
</body>
</html>