<!DOCTYPE html><html
xmlns=http://www.w3.org/1999/xhtml lang=en-US xmlns:fb=https://www.facebook.com/2008/fbml xmlns:addthis=https://www.addthis.com/help/api-spec  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head
profile=http://gmpg.org/xfn/11><meta
http-equiv=Content-Type content="text/html; charset=UTF-8"><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=stylesheet href=https://naijabizcom.com/wp-content/cache/minify/53a5d.css media=all><!--[if lt IE 8]><link
rel=stylesheet href=https://naijabizcom.com/wp-content/themes/TheNews/lib/css/ie.css type=text/css media="screen, projection"><![endif]--><title>The Moment A 40ft Container Truck Fell And Crushed A Packed SUV - Video - Naijabizcom</title><meta
name=description content="Watch an eye witness video recording  of the sh0cking moment a 40ft container truck fell and crushed an SUV packed by the side.This looks like something from"><meta
name=robots content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"><link
rel=canonical href=https://naijabizcom.com/2020/08/20/the-moment-a-40ft-container-truck-fell-and-crushed-a-packed-suv-video/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="The Moment A 40ft Container Truck Fell And Crushed A Packed SUV - Video - Naijabizcom"><meta
property=og:description content="Watch an eye witness video recording  of the sh0cking moment a 40ft container truck fell and crushed an SUV packed by the side.This looks like something from"><meta
property=og:url content=https://naijabizcom.com/2020/08/20/the-moment-a-40ft-container-truck-fell-and-crushed-a-packed-suv-video/ ><meta
property=og:site_name content=Naijabizcom><meta
property=article:section content=Business><meta
property=og:updated_time content=2020-08-20T21:17:35+00:00><meta
property=og:image content=https://naijabizcom.com/wp-content/uploads/2020/08/Container-Truck-Fell-And-Crushed-A-Packed-SUV.jpg><meta
property=og:image:secure_url content=https://naijabizcom.com/wp-content/uploads/2020/08/Container-Truck-Fell-And-Crushed-A-Packed-SUV.jpg><meta
property=og:image:width content=594><meta
property=og:image:height content=468><meta
property=og:image:alt content=Truck><meta
property=og:image:type content=image/jpeg><meta
name=twitter:card content=summary_large_image><meta
name=twitter:title content="The Moment A 40ft Container Truck Fell And Crushed A Packed SUV - Video - Naijabizcom"><meta
name=twitter:description content="Watch an eye witness video recording  of the sh0cking moment a 40ft container truck fell and crushed an SUV packed by the side.This looks like something from"><meta
name=twitter:image content=https://naijabizcom.com/wp-content/uploads/2020/08/Container-Truck-Fell-And-Crushed-A-Packed-SUV.jpg> <script type=application/ld+json>{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"The Moment A 40ft Container Truck Fell And Crushed A Packed SUV - Video - Naijabizcom","datePublished":"2020-08-20T21:16:38+00:00","dateModified":"2020-08-20T21:17:35+00:00","publisher":{"@type":"Organization","name":"Naijabizcom","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/naijabizcom.com\/2020\/08\/20\/the-moment-a-40ft-container-truck-fell-and-crushed-a-packed-suv-video\/"},"author":{"@type":"Person","name":"ojootaru"},"description":"Watch an eye witness video recording\u00a0 of the sh0cking moment a\u00a040ft container\u00a0truck\u00a0fell and crushed an\u00a0SUV\u00a0packed by the side.This looks like something from","image":{"@type":"ImageObject","url":"https:\/\/naijabizcom.com\/wp-content\/uploads\/2020\/08\/Container-Truck-Fell-And-Crushed-A-Packed-SUV-300x236.jpg","width":200,"height":200}},{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/naijabizcom.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/naijabizcom.com\/category\/business\/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/naijabizcom.com\/2020\/08\/20\/the-moment-a-40ft-container-truck-fell-and-crushed-a-packed-suv-video\/","name":"The Moment A 40ft Container Truck Fell And Crushed A Packed SUV &#8211; Video"}}]}]}</script> <link
rel=dns-prefetch href=//s7.addthis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Naijabizcom &raquo; The Moment A 40ft Container Truck Fell And Crushed A Packed SUV &#8211; Video Comments Feed" href=https://naijabizcom.com/2020/08/20/the-moment-a-40ft-container-truck-fell-and-crushed-a-packed-suv-video/feed/ > <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naijabizcom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel=stylesheet href=https://naijabizcom.com/wp-content/cache/minify/2ac44.css media=all><style id=ez-toc-inline-css>div#ez-toc-container p.ez-toc-title{font-size:120%}div#ez-toc-container p.ez-toc-title{font-weight:500}div#ez-toc-container ul
li{font-size:95%}</style><link
rel=stylesheet href=https://naijabizcom.com/wp-content/cache/minify/71f54.css media=all> <script defer src=https://naijabizcom.com/wp-content/cache/minify/0c20a.js></script> <style>.eaa-clean{padding:0
!important;border:none !important}.eaa-ad.alignleft{margin-right:10px}.eaa-ad.alignright{margin-left:10px}.eaa-ad.debug{background:peachpuff;border:solid 2px #F00;box-sizing:border-box}</style><link
rel=https://api.w.org/ href=https://naijabizcom.com/wp-json/ ><link
rel=alternate type=application/json href=https://naijabizcom.com/wp-json/wp/v2/posts/117447><link
rel=EditURI type=application/rsd+xml title=RSD href=https://naijabizcom.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://naijabizcom.com/wp-includes/wlwmanifest.xml><link
rel=shortlink href='https://naijabizcom.com/?p=117447'><link
rel=alternate type=application/json+oembed href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2020%2F08%2F20%2Fthe-moment-a-40ft-container-truck-fell-and-crushed-a-packed-suv-video%2F"><link
rel=alternate type=text/xml+oembed href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2020%2F08%2F20%2Fthe-moment-a-40ft-container-truck-fell-and-crushed-a-packed-suv-video%2F&#038;format=xml"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-24587328-2 ','auto');ga('send','pageview');</script> <style>0</style><link
rel="shortcut icon" href=https://naijabizcom.com/wp-content/themes/TheNews/images/favicon.png type=image/x-icon><link
rel=alternate type=application/rss+xml title="Naijabizcom RSS Feed" href=https://naijabizcom.com/feed/ ><link
rel=pingback href=https://naijabizcom.com/xmlrpc.php><meta
property=og:locale content=en_US><meta
property=og:site_name content=Naijabizcom><meta
property=og:title content="The Moment A 40ft Container Truck Fell And Crushed A Packed SUV - Video"><meta
property=og:url content=https://naijabizcom.com/2020/08/20/the-moment-a-40ft-container-truck-fell-and-crushed-a-packed-suv-video/ ><meta
property=og:type content=article><meta
property=og:description content="Watch an eye witness video recording  of the sh0cking moment a 40ft container truck fell and crushed an SUV packed by the side.This looks like something from Extraction. Hope no one was in the SUV.
WATCH THE VIDEO BELOW"><meta
property=og:image content=https://naijabizcom.com/wp-content/uploads/2020/08/Container-Truck-Fell-And-Crushed-A-Packed-SUV-300x236.jpg><meta
property=og:image:url content=https://naijabizcom.com/wp-content/uploads/2020/08/Container-Truck-Fell-And-Crushed-A-Packed-SUV-300x236.jpg><meta
property=og:image:secure_url content=https://naijabizcom.com/wp-content/uploads/2020/08/Container-Truck-Fell-And-Crushed-A-Packed-SUV-300x236.jpg><meta
property=article:published_time content=2020-08-20T21:16:38+00:00><meta
property=article:modified_time content=2020-08-20T21:17:35+00:00><meta
property=og:updated_time content=2020-08-20T21:17:35+00:00><meta
property=article:section content=Business><meta
name=twitter:title content="The Moment A 40ft Container Truck Fell And Crushed A Packed SUV - Video"><meta
name=twitter:url content=https://naijabizcom.com/2020/08/20/the-moment-a-40ft-container-truck-fell-and-crushed-a-packed-suv-video/ ><meta
name=twitter:description content="Watch an eye witness video recording  of the sh0cking moment a 40ft container truck fell and crushed an SUV packed by the side.This looks like something from Extraction. Hope no one was in the SUV.
WATCH THE VIDEO BELOW"><meta
name=twitter:image content=https://naijabizcom.com/wp-content/uploads/2020/08/Container-Truck-Fell-And-Crushed-A-Packed-SUV-300x236.jpg><meta
name=twitter:card content=summary_large_image><meta
name=twitter:site content=@Naijabizcom><meta
name=description content="Watch an eye witness video recording  of the sh0cking moment a 40ft container truck fell and crushed an SUV packed by the side.This looks like something from Extraction. Hope no one was in the SUV.
WATCH THE VIDEO BELOW"></head><body
class="post-template-default single single-post postid-117447 single-format-standard"><div
id=container><div
class=clearfix><div
class=menu-primary-container><ul
class="menus menu-primary"><li ><a
href=https://naijabizcom.com>Home</a></li><li
class="page_item page-item-5599"><a
href=https://naijabizcom.com/write-for-us/ >Write For US</a></li><li
class="page_item page-item-5602"><a
href=https://naijabizcom.com/contact-us/ >Contact Us</a></li><li
class="page_item page-item-6067"><a
href=https://naijabizcom.com/about/ >About US</a></li></ul></div><div
id=topsearch><div
id=search title="Type and hit enter"><form
method=get id=searchform action=https://naijabizcom.com/ >
<input
type=text value=Search
name=s id=s  onblur="if (this.value == '')  {this.value = 'Search';}"
onfocus="if (this.value == 'Search') {this.value = '';}"></form></div></div></div><div
id=header><div
class=logo><h1 class="site_title"><a
href=https://naijabizcom.com>Naijabizcom</a></h1><h2 class="site_description">Latest News and Business</h2></div><div
class=header-right></div></div><div
class=clearfix><div
class=menu-secondary-container><ul
id=menu-naijabizcom class="menus menu-secondary"><li
id=menu-item-115338 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-115338"><a
href=https://naijabizcom.com/ >Home</a></li><li
id=menu-item-110983 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110983"><a
href=https://naijabizcom.com/category/news/ >News</a></li><li
id=menu-item-102457 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-102457"><a
href=https://naijabizcom.com/category/business/ >Business</a><ul
class=sub-menu><li
id=menu-item-102455 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102455"><a
href=https://naijabizcom.com/category/finance/ >Finance</a></li><li
id=menu-item-102461 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102461"><a
href=https://naijabizcom.com/category/jobs/ >Jobs</a></li><li
id=menu-item-102459 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102459"><a
href=https://naijabizcom.com/category/insurance/ >Insurance</a></li><li
id=menu-item-109084 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109084"><a
href=https://naijabizcom.com/category/banking/ >Banking</a></li></ul></li><li
id=menu-item-113377 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113377"><a
href=https://naijabizcom.com/category/entertainment/ >Entertainment</a></li><li
id=menu-item-102465 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102465"><a
href=https://naijabizcom.com/category/education/ >Education</a><ul
class=sub-menu><li
id=menu-item-102456 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102456"><a
href=https://naijabizcom.com/category/scholarship/ >Scholarship</a></li></ul></li><li
id=menu-item-102466 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102466"><a
href=https://naijabizcom.com/category/health/ >Health</a></li><li
id=menu-item-102454 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102454"><a
href=https://naijabizcom.com/category/tips/ >Tips</a></li><li
id=menu-item-102458 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102458"><a
href=https://naijabizcom.com/category/technology/ >Technology</a></li><li
id=menu-item-102449 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102449"><a
href=https://naijabizcom.com/about/ >About US</a></li><li
id=menu-item-102450 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102450"><a
href=https://naijabizcom.com/contact-us/ >Contact Us</a><ul
class=sub-menu><li
id=menu-item-102470 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102470"><a
href=https://naijabizcom.com/category/sponsored-post/ >Sponsored Post</a></li><li
id=menu-item-102451 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102451"><a
href=https://naijabizcom.com/write-for-us/ >Write For US</a></li><li
id=menu-item-102462 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102462"><a
href=https://naijabizcom.com/category/advert-rates/ >Advert Rates</a></li></ul></li></ul></div></div><div
id=main><div
id=content><div
class="post post-single clearfix post-117447 type-post status-publish format-standard hentry category-business" id=post-117447><h2 class="title">The Moment A 40ft Container Truck Fell And Crushed A Packed SUV &#8211; Video</h2><div
class=postmeta-primary>
<span
class=meta_date>August 20, 2020</span>
&nbsp; <span
class=meta_categories><a
href=https://naijabizcom.com/category/business/ rel="category tag">Business</a></span>
&nbsp; <span
class=meta_comments><a
href=https://naijabizcom.com/2020/08/20/the-moment-a-40ft-container-truck-fell-and-crushed-a-packed-suv-video/#respond>No comments</a></span></div><div
class="entry clearfix"><div
class="at-above-post addthis_tool" data-url=https://naijabizcom.com/2020/08/20/the-moment-a-40ft-container-truck-fell-and-crushed-a-packed-suv-video/ ></div><div
class=bc045773be9264010e44077abc03fd0a data-index=1 style="float: none; margin:0px 0 0px 0; text-align:center;"> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-4310885852921476
data-ad-slot=1884778183
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-4310885852921476
data-ad-slot=5660371661
data-ad-format=link
data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><p>Watch an eye witness video recording  of the sh0cking moment a <a
href=https://naijabizcom.com/2020/07/03/cost-of-clearing-imported-cars-in-nigeria-fairly-used-cars-and-trucks/ >40ft container</a> <a
href=https://naijabizcom.com/2020/07/03/cost-of-clearing-imported-cars-in-nigeria-fairly-used-cars-and-trucks/ >truck</a> fell and crushed an <a
href=https://naijabizcom.com/2019/05/20/honda-launches-nigerian-assembled-hr-v-suv-photos/ >SUV</a> packed by the side.<a
href=https://naijabizcom.com/2020/08/20/the-moment-a-40ft-container-truck-fell-and-crushed-a-packed-suv-video/container-truck-fell-and-crushed-a-packed-suv/ rel="attachment wp-att-117450"><img
loading=lazy class="aligncenter  wp-image-117450" src=https://naijabizcom.com/wp-content/uploads/2020/08/Container-Truck-Fell-And-Crushed-A-Packed-SUV-300x236.jpg alt width=341 height=268 srcset="https://naijabizcom.com/wp-content/uploads/2020/08/Container-Truck-Fell-And-Crushed-A-Packed-SUV-300x236.jpg 300w, https://naijabizcom.com/wp-content/uploads/2020/08/Container-Truck-Fell-And-Crushed-A-Packed-SUV.jpg 594w" sizes="(max-width: 341px) 100vw, 341px"></a>This looks like something from Extraction. Hope no one was in the SUV.<span
id=more-117447></span></p><div
class=bc045773be9264010e44077abc03fd0a data-index=2 style="float: none; margin:0px 0 0px 0; text-align:center;"> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-4310885852921476
data-ad-slot=5973370463
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-4310885852921476
data-ad-slot=4120970673
data-ad-format=link
data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><p>WATCH THE VIDEO BELOW</p><p><iframe
src=https://www.youtube.com/embed/Gb5YZAvs6Lo width=500 height=300 frameborder=0 allowfullscreen=allowfullscreen></iframe></p><p></p><div
class=bc045773be9264010e44077abc03fd0a data-index=3 style="float: none; margin:0px 0 0px 0; text-align:center;"> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-4310885852921476
data-ad-slot=2825669506
data-ad-format=link
data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-4310885852921476
data-ad-slot=1286012388
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div
style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div
class="rank-math-seo-score template-circle good-seo after-content"><span
class=score>
74	<span
class=outof>
/ 100
</span>
</span><div
class=backlink>
<span
class=poweredby>
Powered by <a
href=https://rankmath.com target=_blank rel=noopener>Rank Math SEO</a>		</span></div>
<span
class=label>
SEO Score	</span></div><style>.rank-math-seo-score{font-family:sans-serif;position:relative;display:inline-block;height:96px;width:96px;margin:20px
20px 30px;text-align:center;color:#fff;border:none;border-radius:50%;background:#eee;-webkit-box-shadow:1px 1px 1px #bbb;box-shadow:1px 1px 1px #bbb}.rank-math-seo-score.before-content{margin:0
0 30px 20px;float:right}.rank-math-seo-score.after-content{margin:20px
0 30px 20px}.rank-math-seo-score.as-shortcode{display:inline-block}.rank-math-seo-score
.label{font-size:12px;position:absolute;top:100px;left:0;display:block;width:100%;color:#979ea5}.rank-math-seo-score
.score{font-size:42px;font-weight:bold;line-height:42px;display:block}.rank-math-seo-score
.outof{font-size:12px;font-weight:normal;line-height:12px;display:block;color:rgba(255,255,255,0.7)}.rank-math-seo-score
.backlink{font-size:12px;position:absolute;top:-94px;left:-12px;display:block;visibility:hidden;width:120px;padding:8px
10px;-webkit-transition:.25s all ease;transition:.25s all ease;-webkit-transition-delay:.25s;transition-delay:.25s;opacity:0;color:#a8a8a8;border:none;border-radius:8px;background:#fff;-webkit-box-shadow:0 4px 14px rgba(60,60,90,0.2);box-shadow:0 4px 12px rgba(60,60,90,0.15)}.rank-math-seo-score .backlink:after{position:absolute;bottom:-8px;left:calc(50% - 7px);width:0;height:0;content:'';border-width:8px 7.5px 0 7.5px;border-style:solid;border-color:#fff transparent transparent transparent}.rank-math-seo-score:hover
.backlink{top:-74px;visibility:visible;opacity:1}.rank-math-seo-score
.poweredby{font-size:13px;color:#a8a8a8}.rank-math-seo-score .poweredby
a{display:block;font-weight:normal;text-decoration:none;color:#6372b6;border:none}.rank-math-seo-score.unknown-seo{background:#eee;background:linear-gradient(135deg, #b9b9b9 0%, #989898 100%);-webkit-box-shadow:1px 1px 1px #bbb;box-shadow:1px 1px 1px #bbb}.rank-math-seo-score.bad-seo{background:#f8b0a2;background:linear-gradient(135deg, #f8b0a2 0%, #f1938c 100%);-webkit-box-shadow:1px 1px 1px #e48982;box-shadow:1px 1px 1px #e48982;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#f8b0a2', endColorstr='#f1938c',GradientType=1 )}.rank-math-seo-score.good-seo{background:#fdd07a;background:linear-gradient(135deg, #fdd07a 0%, #fcbe6c 100%);-webkit-box-shadow:1px 1px 1px #efb463;box-shadow:1px 1px 1px #efb463;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#fdd07a', endColorstr='#fcbe6c',GradientType=1 )}.rank-math-seo-score.great-seo{background:#99d484;background:linear-gradient(135deg, #99d484 0%, #83c97f 100%);-webkit-box-shadow:1px 1px 1px #5ba857;box-shadow:1px 1px 1px #5ba857;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#99d484', endColorstr='#83c97f',GradientType=1 )}.rank-math-seo-score.template-circle
.score{margin-top:22px !important}.rank-math-seo-score.template-square{height:80px;width:110px;border-radius:12px}.rank-math-seo-score.template-square
.score{margin:10px
12px;text-align:left}.rank-math-seo-score.template-square
.outof{display:inline-block;margin-left:-8px}.rank-math-seo-score.template-square
.label{font-size:13px;top:52px;left:14px;text-align:left;color:rgba(255,255,255,0.8)}.rank-math-seo-score.template-square
.backlink{left:-5px}.rank-math-seo-score.template-square.before-content{margin-bottom:20px}.rank-math-seo-score.template-square.after-content{margin-bottom:0}</style><div
class=tptn_counter id=tptn_counter_117447>(Visited 1 times, 1 visits today)</div><div
id=eaa_post_after_content class="eaa-wrapper eaa_post_after_content eaa_desktop"><div
class="eaa-ad  " style><div
id=M126190ScriptRootC896368></div> <script src=https://jsc.mgid.com/n/a/naijabizcom.com.896368.js async></script> </div></div><div
class="at-below-post addthis_tool" data-url=https://naijabizcom.com/2020/08/20/the-moment-a-40ft-container-truck-fell-and-crushed-a-packed-suv-video/ ></div></div></div><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel=nofollow id=cancel-comment-reply-link href=/2020/08/20/the-moment-a-40ft-container-truck-fell-and-crushed-a-packed-suv-video/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://naijabizcom.com/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><p
class=comment-form-comment><label
for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required>*</span></label> <input
id=author name=author type=text value size=30 maxlength=245 required=required></p><p
class=comment-form-email><label
for=email>Email <span
class=required>*</span></label> <input
id=email name=email type=text value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p
class=comment-form-url><label
for=url>Website</label> <input
id=url name=url type=text value size=30 maxlength=200></p><p
class=comment-form-cookies-consent><input
id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes> <label
for=wp-comment-cookies-consent>Save my name, email, and website in this browser for the next time I comment.</label></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=117447 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><div
class=wantispam-required-fields><input
type=hidden name=wantispam_t class="wantispam-control wantispam-control-t" value=1597958264><div
class="wantispam-group wantispam-group-q" style="clear: both;">
<label>Current ye@r <span
class=required>*</span></label>
<input
type=hidden name=wantispam_a class="wantispam-control wantispam-control-a" value=2020>
<input
type=text name=wantispam_q class="wantispam-control wantispam-control-q" value=7.1.5 autocomplete=off></div><div
class="wantispam-group wantispam-group-e" style="display: none;">
<label>Leave this field empty</label>
<input
type=text name=wantispam_e_email_url_website class="wantispam-control wantispam-control-e" value autocomplete=off></div></div></form></div></div><div
id=sidebar-primary><ul
class=widget-container><li
id=recent-posts-2 class="widget widget_recent_entries"><h3 class="widgettitle">Recent Posts</h3><ul><li>
<a
href=https://naijabizcom.com/2020/08/20/the-moment-a-40ft-container-truck-fell-and-crushed-a-packed-suv-video/ aria-current=page>The Moment A 40ft Container Truck Fell And Crushed A Packed SUV &#8211; Video</a></li><li>
<a
href=https://naijabizcom.com/2020/08/20/how-81-year-old-russian-grandma-came-back-to-life-7hours-after-being-declared-dead/ >How 81-Year-Old Russian Grandma Came Back To Life 7Hours After Being Declared Dead</a></li><li>
<a
href=https://naijabizcom.com/2020/08/20/leaked-video-shows-late-kashamu-begging-lotto-business-rival-baba-ijebu-for-forgiveness-before-he-died-watch/ >Leaked Video Shows Late Kashamu Begging Lotto Business Rival ‘Baba Ijebu’ For Forgiveness Before He Died &#8211; WATCH</a></li><li>
<a
href=https://naijabizcom.com/2020/08/20/imota-rice-mill-lagos-to-train-and-empower-farmers-in-rice-production/ >Imota Rice Mill: Lagos To Train And Empower Farmers In Rice Production</a></li></ul></li></ul><ul
class=widget-container><li
id=categories-2 class="widget widget_categories"><h3 class="widgettitle">Categories</h3><ul><li
class="cat-item cat-item-504"><a
href=https://naijabizcom.com/category/advert-rates/ >Advert Rates</a></li><li
class="cat-item cat-item-572"><a
href=https://naijabizcom.com/category/banking/ >Banking</a></li><li
class="cat-item cat-item-2"><a
href=https://naijabizcom.com/category/business/ >Business</a></li><li
class="cat-item cat-item-500"><a
href=https://naijabizcom.com/category/education/ >Education</a></li><li
class="cat-item cat-item-383"><a
href=https://naijabizcom.com/category/entertainment/ >Entertainment</a></li><li
class="cat-item cat-item-388"><a
href=https://naijabizcom.com/category/exchange-rates/ >Exchange Rates</a></li><li
class="cat-item cat-item-20"><a
href=https://naijabizcom.com/category/export/ >Export</a></li><li
class="cat-item cat-item-381"><a
href=https://naijabizcom.com/category/finance/ >Finance</a></li><li
class="cat-item cat-item-384"><a
href=https://naijabizcom.com/category/health/ >Health</a></li><li
class="cat-item cat-item-382"><a
href=https://naijabizcom.com/category/insurance/ >Insurance</a></li><li
class="cat-item cat-item-496"><a
href=https://naijabizcom.com/category/jobs/ >Jobs</a></li><li
class="cat-item cat-item-620"><a
href=https://naijabizcom.com/category/news/ >News</a></li><li
class="cat-item cat-item-385"><a
href=https://naijabizcom.com/category/property/ >Property</a></li><li
class="cat-item cat-item-397"><a
href=https://naijabizcom.com/category/scholarship/ >Scholarship</a></li><li
class="cat-item cat-item-495"><a
href=https://naijabizcom.com/category/sponsored-post/ >Sponsored Post</a></li><li
class="cat-item cat-item-621"><a
href=https://naijabizcom.com/category/sports/ >Sports</a></li><li
class="cat-item cat-item-396"><a
href=https://naijabizcom.com/category/technology/ >Technology</a></li><li
class="cat-item cat-item-17"><a
href=https://naijabizcom.com/category/tips/ >Tips</a></li></ul></li></ul></div><div
id=sidebar-secondary><ul
class=widget-container><li
id=prisna-google-website-translator-2 class="widget widget_prisna-google-website-translator"><style>.prisna-gwt-align-left{text-align:left !important}.prisna-gwt-align-right{text-align:right !important}body{top:0 !important}.goog-te-banner-frame{display:none !important;visibility:hidden !important}.goog-tooltip,.goog-tooltip:hover{display:none !important}.goog-text-highlight{background-color:transparent !important;border:none !important;box-shadow:none !important}</style><div
id=google_translate_element class=prisna-gwt-align-left></div> <script>function initializeGoogleTranslateElement(){new google.translate.TranslateElement({pageLanguage:"en"},"google_translate_element");}</script> <script src="//translate.google.com/translate_a/element.js?cb=initializeGoogleTranslateElement"></script></li></ul><ul
class="widget_text widget-container"><li
id=custom_html-2 class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><form
style="border:1px solid #ccc;padding:3px;text-align:center;" action=https://feedburner.google.com/fb/a/mailverify method=post target=popupwindow onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=Naijabizcom', 'popupwindow', 'scrollbars=yes,width=300,height=300');return true"><p>Get Latest NaijaBizCom News Alert!
Enter your Email Below.:</p><p><input
type=text style=width:140px name=email></p><input
type=hidden value=Naijabizcom name=uri><input
type=hidden name=loc value=en_US><input
type=submit value=Subscribe><p>Delivered by <a
href=https://feedburner.google.com target=_blank rel="noopener noreferrer">FeedBurner</a></p></form></div></li></ul><ul
class=widget-container><li
id=easy_facebook_like_box-2 class="widget widget_easy_facebook_like_box"><div
class="widget-text easy-facebook-like-box_box"><h3 class="widgettitle">Join Us On Facebook</h3><div
id=fb-root></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));</script><div
class=fb-page data-href=https://web.facebook.com/Naijabizcom/ data-width=290 data-height=300 data-hide-cover=false data-tabs data-small-header=false data-hide-cta=true data-adapt-container-width=false data-show-facepile=true><blockquote
cite=https://www.facebook.com/facebook class=fb-xfbml-parse-ignore><a
href=https://www.facebook.com/facebook>Facebook</a></blockquote></div></div></li></ul><ul
class=widget-container><li
id=adswidget1-quick-adsense-2 class="widget widget_adswidget1-quick-adsense"><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins
class=adsbygoogle
style=display:block
data-ad-format=autorelaxed
data-ad-client=ca-pub-4310885852921476
data-ad-slot=1197903548></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li></ul></div></div><div
id=footer-widgets class=clearfix><div
class=footer-widget-box></div><div
class=footer-widget-box></div><div
class="footer-widget-box footer-widget-box-last"></div></div><div
id=footer><div
id=copyrights>
&copy; 2020 <a
href=https://naijabizcom.com/ >Naijabizcom</a></div><div
id=credits>Powered by <a
href=http://wordpress.org/ ><strong>WordPress</strong></a> and <a
href=https://flexithemes.com/ >FlexiThemes</a></div></div></div> <script data-cfasync=false>if(window.addthis_product===undefined){window.addthis_product="wpp";}if(window.wp_product_version===undefined){window.wp_product_version="wpp-6.2.6";}if(window.addthis_share===undefined){window.addthis_share={};}if(window.addthis_config===undefined){window.addthis_config={"data_track_clickback":true,"ui_atversion":"300"};}if(window.addthis_plugin_info===undefined){window.addthis_plugin_info={"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-87f418c000280ea87e597bb9f408d602","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false};}(function(){var first_load_interval_id=setInterval(function(){if(typeof window.addthis!=='undefined'){window.clearInterval(first_load_interval_id);if(typeof window.addthis_layers!=='undefined'&&Object.getOwnPropertyNames(window.addthis_layers).length>0){window.addthis.layers(window.addthis_layers);}if(Array.isArray(window.addthis_layers_tools)){for(i=0;i<window.addthis_layers_tools.length;i++){window.addthis.layers(window.addthis_layers_tools[i]);}}}},1000)}());</script> <script defer src=https://naijabizcom.com/wp-content/cache/minify/55a3b.js></script> <script id=tptn_tracker-js-extra>var ajax_tptn_tracker={"ajax_url":"https:\/\/naijabizcom.com\/","top_ten_id":"117447","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"846627714"};</script> <script defer src=https://naijabizcom.com/wp-content/cache/minify/ebf79.js></script> <script src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.5#pubid=nahoney' id=addthis_widget-js></script> <script defer src=https://naijabizcom.com/wp-content/cache/minify/13d7d.js></script> <script>/*<![CDATA[*/jQuery.noConflict();jQuery(function(){jQuery('ul.menu-primary').superfish({animation:{opacity:'show'},autoArrows:true,dropShadows:false,speed:200,delay:800});});jQuery('.menu-primary-container').mobileMenu({defaultText:'Menu',className:'menu-primary-responsive',containerClass:'menu-primary-responsive-container',subMenuDash:'&ndash;'});jQuery(function(){jQuery('ul.menu-secondary').superfish({animation:{opacity:'show'},autoArrows:true,dropShadows:false,speed:200,delay:800});});jQuery('.menu-secondary-container').mobileMenu({defaultText:'Navigation',className:'menu-secondary-responsive',containerClass:'menu-secondary-responsive-container',subMenuDash:'&ndash;'});/*]]>*/</script> </body></html>