<!DOCTYPE html><html
xmlns=http://www.w3.org/1999/xhtml lang=en-US prefix="og: http://ogp.me/ns#"><head
profile=http://gmpg.org/xfn/11><meta
http-equiv=Content-Type content="text/html; charset=UTF-8"><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=stylesheet href=https://naijabizcom.com/wp-content/cache/minify/f22aa.css media=all>
<!--[if lt IE 8]><link
rel=stylesheet href=https://naijabizcom.com/wp-content/themes/iCommunity/lib/css/ie.css type=text/css media="screen, projection"><![endif]--><title>Entrepreneurs in Computer Village to invest in Lekki Trade Centre - Naijabizcom</title><meta
name=description content="Persuaded by the business potential and returns on investment, some startup owners and entrepreneurs in Computer Village, Lagos, have committed to investing"><meta
name=robots content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"><link
rel=canonical href=https://naijabizcom.com/2020/06/04/entrepreneurs-in-computer-village-to-invest-in-lekki-trade-centre/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Entrepreneurs in Computer Village to invest in Lekki Trade Centre - Naijabizcom"><meta
property=og:description content="Persuaded by the business potential and returns on investment, some startup owners and entrepreneurs in Computer Village, Lagos, have committed to investing"><meta
property=og:url content=https://naijabizcom.com/2020/06/04/entrepreneurs-in-computer-village-to-invest-in-lekki-trade-centre/ ><meta
property=og:site_name content=Naijabizcom><meta
property=article:section content=Business><meta
property=og:updated_time content=2020-06-04T03:06:37+00:00><meta
name=twitter:card content=summary_large_image><meta
name=twitter:title content="Entrepreneurs in Computer Village to invest in Lekki Trade Centre - Naijabizcom"><meta
name=twitter:description content="Persuaded by the business potential and returns on investment, some startup owners and entrepreneurs in Computer Village, Lagos, have committed to investing"><script type=application/ld+json>{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"Entrepreneurs in Computer Village to invest in Lekki Trade Centre - Naijabizcom","description":"Persuaded by the business potential and returns on investment, some startup owners and entrepreneurs in Computer Village, Lagos, have committed to investing","datePublished":"2020-06-04T03:04:21+00:00","dateModified":"2020-06-04T03:06:37+00:00","publisher":{"@type":"Organization","name":"Naijabizcom","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/naijabizcom.com\/2020\/06\/04\/entrepreneurs-in-computer-village-to-invest-in-lekki-trade-centre\/"},"author":{"@type":"Person","name":"ojootaru"}},{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/naijabizcom.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/naijabizcom.com\/category\/business\/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/naijabizcom.com\/2020\/06\/04\/entrepreneurs-in-computer-village-to-invest-in-lekki-trade-centre\/","name":"Entrepreneurs in Computer Village to invest in Lekki Trade Centre"}}]}]}</script><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Naijabizcom &raquo; Entrepreneurs in Computer Village to invest in Lekki Trade Centre Comments Feed" href=https://naijabizcom.com/2020/06/04/entrepreneurs-in-computer-village-to-invest-in-lekki-trade-centre/feed/ ><style >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</style><style media=all>#wp-admin-bar-titan-menu::after{clear:both}#wp-admin-bar-titan-menu
.dashicons{font:400 20px/1 dashicons}#wp-admin-bar-titan-menu #wp-admin-bar-titan-menu-default{}#wp-admin-bar-titan-menu .wtitan-admin-bar-menu-icon{display:inline-block !important;width:20px;height:25px;margin-top:6px;margin-right:5px;float:left;background:url(https://naijabizcom.com/wp-content/plugins/anti-spam/assets/css/../img/titan-icon.png) 0 0 no-repeat}#wp-admin-bar-titan-menu .wtitan-admin-bar-menu-title{display:inline-block !important;overflow:hidden}#wp-admin-bar-titan-menu .wtitan-admin-bar-menu-title
.dashicons{font-size:20px !important;padding:6px
0 !important}#wp-admin-bar-titan-menu .ab-item
.dashicons{font-size:14px;padding:6px
0}#wp-admin-bar-titan-menu .ab-item .dashicons.dashicons-heart{color:#fb7976}#wp-admin-bar-titan-menu .ab-item .dashicons.dashicons-dashboard{color:#fff}#wp-admin-bar-titan-menu .wtitan-count-bubble{display:inline-block;vertical-align:baseline;box-sizing:border-box;margin:0px
0 0px 5px;padding:0
5px;min-width:18px;height:18px;border-radius:9px;background-color:#ca4a1f;color:#fff;font-size:11px;line-height:1.6;text-align:center;z-index:26}</style><style media=all>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</style><style media=all>.addtoany_content{clear:both;margin:16px
0}.addtoany_header{margin:0
0 16px}.addtoany_list{display:inline;line-height:16px}.addtoany_list a,.widget .addtoany_list
a{border:0;box-shadow:none;display:inline-block;font-size:16px;padding:0
4px;vertical-align:middle}.addtoany_list a
img{border:0;display:inline-block;opacity:1;overflow:hidden;vertical-align:baseline}.addtoany_list a
span{display:inline-block;float:none}.addtoany_list.a2a_kit_size_32
a{font-size:32px}.addtoany_list.a2a_kit_size_32 a:not(.addtoany_special_service)>span{height:32px;line-height:32px;width:32px}.addtoany_list a:not(.addtoany_special_service)>span{border-radius:4px;display:inline-block;opacity:1}.addtoany_list a
.a2a_count{position:relative;vertical-align:top}.addtoany_list a:hover,.widget .addtoany_list a:hover{border:0;box-shadow:none}.addtoany_list a:hover img,.addtoany_list a:hover
span{opacity:.7}.addtoany_list a.addtoany_special_service:hover img,.addtoany_list a.addtoany_special_service:hover
span{opacity:1}.addtoany_special_service{display:inline-block;vertical-align:middle}.addtoany_special_service a,.addtoany_special_service div,.addtoany_special_service div.fb_iframe_widget,.addtoany_special_service iframe,.addtoany_special_service
span{margin:0;vertical-align:baseline!important}.addtoany_special_service
iframe{display:inline;max-width:none}a.addtoany_share.addtoany_no_icon
span.a2a_img_text{display:none}a.addtoany_share
img{border:0;width:auto;height:auto}</style><link
rel=EditURI type=application/rsd+xml title=RSD href=https://naijabizcom.com/xmlrpc.php?rsd><link
rel=alternate type=application/json+oembed href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2020%2F06%2F04%2Fentrepreneurs-in-computer-village-to-invest-in-lekki-trade-centre%2F"><link
rel=alternate type=text/xml+oembed href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2020%2F06%2F04%2Fentrepreneurs-in-computer-village-to-invest-in-lekki-trade-centre%2F&#038;format=xml"><link
rel="shortcut icon" href=https://naijabizcom.com/wp-content/themes/iCommunity/images/favicon.png type=image/x-icon><link
rel=alternate type=application/rss+xml title="Naijabizcom RSS Feed" href=https://naijabizcom.com/feed/ ><link
rel=pingback href=https://naijabizcom.com/xmlrpc.php><style>/*<![CDATA[*/.ai-viewports{--ai:1}.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}/*]]>*/</style><head><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>  (adsbygoogle = window.adsbygoogle || []).push({    google_ad_client: "ca-pub-4310885852921476",    enable_page_level_ads: true,    overlays: {bottom: true}  });</script></head></head><body
class="post-template-default single single-post postid-111874 single-format-standard"><div
id=container><div
id=header><div
class=logo><h1 class="site_title"><a
href=https://naijabizcom.com>Naijabizcom</a></h1><h2 class="site_description">News and Business Information</h2></div><div
class=header-right></div></div><div
class=clearfix><div
class=menu-secondary-container><ul
id=menu-naijabizcom class="menus menu-secondary"><li
id=menu-item-110983 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110983"><a
href=https://naijabizcom.com/category/news/ >News</a></li><li
id=menu-item-102457 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-102457"><a
href=https://naijabizcom.com/category/business/ >Business</a><ul
class=sub-menu><li
id=menu-item-102455 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102455"><a
href=https://naijabizcom.com/category/finance/ >Finance</a></li><li
id=menu-item-102461 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102461"><a
href=https://naijabizcom.com/category/jobs/ >Jobs</a></li><li
id=menu-item-102459 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102459"><a
href=https://naijabizcom.com/category/insurance/ >Insurance</a></li><li
id=menu-item-109084 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109084"><a
href=https://naijabizcom.com/category/banking/ >Banking</a></li></ul></li><li
id=menu-item-102465 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102465"><a
href=https://naijabizcom.com/category/education/ >Education</a><ul
class=sub-menu><li
id=menu-item-102456 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102456"><a
href=https://naijabizcom.com/category/scholarship/ >Scholarship</a></li></ul></li><li
id=menu-item-102466 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102466"><a
href=https://naijabizcom.com/category/health/ >Health</a></li><li
id=menu-item-102454 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102454"><a
href=https://naijabizcom.com/category/tips/ >Tips</a></li><li
id=menu-item-102458 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102458"><a
href=https://naijabizcom.com/category/technology/ >Technology</a></li><li
id=menu-item-102449 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102449"><a
href=https://naijabizcom.com/about/ >About US</a></li><li
id=menu-item-102450 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102450"><a
href=https://naijabizcom.com/contact-us/ >Contact Us</a><ul
class=sub-menu><li
id=menu-item-102470 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102470"><a
href=https://naijabizcom.com/category/sponsored-post/ >Sponsored Post</a></li><li
id=menu-item-102451 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102451"><a
href=https://naijabizcom.com/write-for-us/ >Write For US</a></li><li
id=menu-item-102462 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102462"><a
href=https://naijabizcom.com/category/advert-rates/ >Advert Rates</a></li></ul></li></ul></div></div><div
id=main><div
id=content><div
class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><ins
class=adsbygoogle style=display:block data-ad-client=ca-pub-4310885852921476 data-ad-slot=1884778183 data-ad-format=auto data-full-width-responsive=true></ins></div><div
class="post post-single clearfix post-111874 type-post status-publish format-standard hentry category-business" id=post-111874><div
class=postmeta-comment><a
href=https://naijabizcom.com/2020/06/04/entrepreneurs-in-computer-village-to-invest-in-lekki-trade-centre/#respond>0</a></div><h2 class="title">Entrepreneurs in Computer Village to invest in Lekki Trade Centre</h2><div
class=postmeta-primary> <span
class=meta_date>June 4, 2020</span> &nbsp; <span
class=meta_categories><a
href=https://naijabizcom.com/category/business/ rel="category tag">Business</a></span></div><div
class="entry clearfix"><div
class='code-block code-block-2' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'><in<ins
class=adsbygoogle style=display:block data-ad-client=ca-pub-4310885852921476 data-ad-slot=1884778183 data-ad-format=auto data-full-width-responsive=true></ins></div><p>Persuaded by the business potential and returns on investment, some startup owners and entrepreneurs in <a
href=https://naijabizcom.com/2011/11/29/before-buying-a-cheap-laptop-in-computer-village-lagos-nigeria-consider-these/ target=_blank rel="noopener noreferrer">Computer Village, Lagos</a>, have committed to investing in Lekki Trade Centre.</p><p>In a recent visit to the new site, the entrepreneurs expressed optimism over a prospect of an appreciable return on their investments in a place they considered ‘impressive’.</p><p><span
id=more-111874></span></p><p>Daily Sun gathered that the visit of the entrepreneurs to the new site where they hope to invest soon is linked to the marketing effort of Sure Solution Group, led by Iyke Godfrey Nwosu, Victor Okoli and Chinedu Mbakwe.</p><p>Speaking on the development and what it portends for entrepreneurs, the sole estate agent of the ultramodern market and Chief Executive Officer of M.I. Okoro and Associates, Meckson Okoro, said: “The entrepreneurs visited and inspected the Lekki Trade Centre, along Lekki/Epe Expressway, Lekki, Lagos, and all of them were very impressed with the location and size of the place. They have already accepted to set up the branch of their businesses there. From every indication, the Lekki Trade Centre will be a wonderful destination for every businessman.”</p><div
class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'><ins
class=adsbygoogle style=display:block data-ad-client=ca-pub-4310885852921476 data-ad-slot=5973370463 data-ad-format=auto data-full-width-responsive=true></ins></div><p>Recall that the Lagos State Government had mooted that businessmen in the popular <a
href=https://naijabizcom.com/2012/01/13/how-to-start-mobile-phone-accessories-business-in-nigeria-2/ target=_blank rel="noopener noreferrer">Computer Village market</a> would be relocated, necessitating many of the entrepreneurs to start looking out for a new site with similar potential.</p><p>Speaking with one of the members of Phone and Allied Products Dealers Association (PAPDA) who was part of the delegates who visited, Uzonna Okolie, startups can rest assured of the newly found haven for <a
href=https://naijabizcom.com/2012/01/06/list-of-stationary-paper-mills-and-packaging-companies-in-nigeria-2/ >business</a>.</p><p>“The place is a very good place. We have visited and we all liked it and I am glad to say that again. It is a place we are planning to invest in because of the huge development going on there. As a matter of fact, we are planning to go there with many more of <a
href=https://naijabizcom.com/2011/06/16/easiest-way-to-start-laptop-computer-repair-business-in-nigeria/ >businessmen in Computer Village</a> so we can all invest in the place together.</p><p>The influx of multibillion US dollars investments on landmark projects like the Dangote Petrochemical Industry, the Lekki Deep Sea Port, Lekki Free Trade Zone and the Lekki international Airport is an indicator that the Lekki Trade Centre has become a choice for both multinational and local investors.</p><div
class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'><ins
class=adsbygoogle style=display:block data-ad-client=ca-pub-4310885852921476 data-ad-slot=5660371661 data-ad-format=link data-full-width-responsive=true></ins><ins
class=adsbygoogle style=display:block data-ad-client=ca-pub-4310885852921476 data-ad-slot=1286012388 data-ad-format=auto data-full-width-responsive=true></ins><ins
class=adsbygoogle style=display:block data-ad-format=autorelaxed data-ad-client=ca-pub-4310885852921476 data-ad-slot=1197903548></ins></div><div
class="rank-math-seo-score template-circle bad-seo after-content"> <span
class=score> 7 <span
class=outof> / 100 </span> </span><div
class=backlink> <span
class=poweredby> Powered by <a
href=https://rankmath.com target=_blank rel=noopener>Rank Math SEO</a> </span></div> <span
class=label> SEO Score </span></div><style>.rank-math-seo-score{font-family:sans-serif;position:relative;display:inline-block;height:96px;width:96px;margin:20px
20px 30px;text-align:center;color:#fff;border:none;border-radius:50%;background:#eee;-webkit-box-shadow:1px 1px 1px #bbb;box-shadow:1px 1px 1px #bbb}.rank-math-seo-score.before-content{margin:0
0 30px 20px;float:right}.rank-math-seo-score.after-content{margin:20px
0 30px 20px}.rank-math-seo-score.as-shortcode{display:inline-block}.rank-math-seo-score
.label{font-size:12px;position:absolute;top:100px;left:0;display:block;width:100%;color:#979ea5}.rank-math-seo-score
.score{font-size:42px;font-weight:bold;line-height:42px;display:block}.rank-math-seo-score
.outof{font-size:12px;font-weight:normal;line-height:12px;display:block;color:rgba(255,255,255,0.7)}.rank-math-seo-score
.backlink{font-size:12px;position:absolute;top:-94px;left:-12px;display:block;visibility:hidden;width:120px;padding:8px
10px;-webkit-transition:.25s all ease;transition:.25s all ease;-webkit-transition-delay:.25s;transition-delay:.25s;opacity:0;color:#a8a8a8;border:none;border-radius:8px;background:#fff;-webkit-box-shadow:0 4px 14px rgba(60,60,90,0.2);box-shadow:0 4px 12px rgba(60,60,90,0.15)}.rank-math-seo-score .backlink:after{position:absolute;bottom:-8px;left:calc(50% - 7px);width:0;height:0;content:'';border-width:8px 7.5px 0 7.5px;border-style:solid;border-color:#fff transparent transparent transparent}.rank-math-seo-score:hover
.backlink{top:-74px;visibility:visible;opacity:1}.rank-math-seo-score
.poweredby{font-size:13px;color:#a8a8a8}.rank-math-seo-score .poweredby
a{display:block;font-weight:normal;text-decoration:none;color:#6372b6;border:none}.rank-math-seo-score.unknown-seo{background:#eee;background:linear-gradient(135deg, #b9b9b9 0%, #989898 100%);-webkit-box-shadow:1px 1px 1px #bbb;box-shadow:1px 1px 1px #bbb}.rank-math-seo-score.bad-seo{background:#f8b0a2;background:linear-gradient(135deg, #f8b0a2 0%, #f1938c 100%);-webkit-box-shadow:1px 1px 1px #e48982;box-shadow:1px 1px 1px #e48982;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#f8b0a2', endColorstr='#f1938c',GradientType=1 )}.rank-math-seo-score.good-seo{background:#fdd07a;background:linear-gradient(135deg, #fdd07a 0%, #fcbe6c 100%);-webkit-box-shadow:1px 1px 1px #efb463;box-shadow:1px 1px 1px #efb463;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#fdd07a', endColorstr='#fcbe6c',GradientType=1 )}.rank-math-seo-score.great-seo{background:#99d484;background:linear-gradient(135deg, #99d484 0%, #83c97f 100%);-webkit-box-shadow:1px 1px 1px #5ba857;box-shadow:1px 1px 1px #5ba857;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#99d484', endColorstr='#83c97f',GradientType=1 )}.rank-math-seo-score.template-circle
.score{margin-top:22px !important}.rank-math-seo-score.template-square{height:80px;width:110px;border-radius:12px}.rank-math-seo-score.template-square
.score{margin:10px
12px;text-align:left}.rank-math-seo-score.template-square
.outof{display:inline-block;margin-left:-8px}.rank-math-seo-score.template-square
.label{font-size:13px;top:52px;left:14px;text-align:left;color:rgba(255,255,255,0.8)}.rank-math-seo-score.template-square
.backlink{left:-5px}.rank-math-seo-score.template-square.before-content{margin-bottom:20px}.rank-math-seo-score.template-square.after-content{margin-bottom:0}</style><div
class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div
class="a2a_kit a2a_kit_size_20 addtoany_list" data-a2a-url=https://naijabizcom.com/2020/06/04/entrepreneurs-in-computer-village-to-invest-in-lekki-trade-centre/ data-a2a-title="Entrepreneurs in Computer Village to invest in Lekki Trade Centre"><a
class=a2a_button_facebook href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2020%2F06%2F04%2Fentrepreneurs-in-computer-village-to-invest-in-lekki-trade-centre%2F&amp;linkname=Entrepreneurs%20in%20Computer%20Village%20to%20invest%20in%20Lekki%20Trade%20Centre" title=Facebook rel="nofollow noopener" target=_blank></a><a
class=a2a_button_twitter href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2020%2F06%2F04%2Fentrepreneurs-in-computer-village-to-invest-in-lekki-trade-centre%2F&amp;linkname=Entrepreneurs%20in%20Computer%20Village%20to%20invest%20in%20Lekki%20Trade%20Centre" title=Twitter rel="nofollow noopener" target=_blank></a><a
class=a2a_button_whatsapp href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2020%2F06%2F04%2Fentrepreneurs-in-computer-village-to-invest-in-lekki-trade-centre%2F&amp;linkname=Entrepreneurs%20in%20Computer%20Village%20to%20invest%20in%20Lekki%20Trade%20Centre" title=WhatsApp rel="nofollow noopener" target=_blank></a><a
class=a2a_button_reddit href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2020%2F06%2F04%2Fentrepreneurs-in-computer-village-to-invest-in-lekki-trade-centre%2F&amp;linkname=Entrepreneurs%20in%20Computer%20Village%20to%20invest%20in%20Lekki%20Trade%20Centre" title=Reddit rel="nofollow noopener" target=_blank></a><a
class=a2a_button_linkedin href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2020%2F06%2F04%2Fentrepreneurs-in-computer-village-to-invest-in-lekki-trade-centre%2F&amp;linkname=Entrepreneurs%20in%20Computer%20Village%20to%20invest%20in%20Lekki%20Trade%20Centre" title=LinkedIn rel="nofollow noopener" target=_blank></a><a
class=a2a_button_pinterest href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2020%2F06%2F04%2Fentrepreneurs-in-computer-village-to-invest-in-lekki-trade-centre%2F&amp;linkname=Entrepreneurs%20in%20Computer%20Village%20to%20invest%20in%20Lekki%20Trade%20Centre" title=Pinterest rel="nofollow noopener" target=_blank></a><a
class="a2a_dd addtoany_share_save addtoany_share" href=https://www.addtoany.com/share></a></div></div></div></div><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel=nofollow id=cancel-comment-reply-link href=/2020/06/04/entrepreneurs-in-computer-village-to-invest-in-lekki-trade-centre/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://naijabizcom.com/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><p
class=comment-form-comment><label
for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required>*</span></label> <input
id=author name=author type=text size=30 maxlength=245 required=required></p><p
class=comment-form-email><label
for=email>Email <span
class=required>*</span></label> <input
id=email name=email type=text size=30 maxlength=100 aria-describedby=email-notes required=required></p><p
class=comment-form-url><label
for=url>Website</label> <input
id=url name=url type=text size=30 maxlength=200></p><p
class=comment-form-cookies-consent><input
id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes> <label
for=wp-comment-cookies-consent>Save my name, email, and website in this browser for the next time I comment.</label></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=111874 id=comment_post_ID><input
type=hidden name=comment_parent id=comment_parent value=0></p><div
class=wantispam-required-fields><input
type=hidden name=wantispam_t class="wantispam-control wantispam-control-t" value=1591240969><div
class="wantispam-group wantispam-group-q" style="clear: both;"> <label>Current ye@r <span
class=required>*</span></label> <input
type=hidden name=wantispam_a class="wantispam-control wantispam-control-a" value=2020> <input
type=text name=wantispam_q class="wantispam-control wantispam-control-q" value=7.0.3 autocomplete=off></div><div
class="wantispam-group wantispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input
type=text name=wantispam_e_email_url_website class="wantispam-control wantispam-control-e" autocomplete=off></div></div></form></div></div><div
id=sidebar-primary><ul
class=widget-container><li
id=recent-posts-2 class="widget widget_recent_entries"><h3 class="widgettitle">Recent Posts</h3><ul><li> <a
href=https://naijabizcom.com/2020/06/04/crude-oil-hits-40-nigeria-cuts-production-by-216000bpd/ >Crude Oil hits $40, Nigeria cuts production by 216,000bpd</a></li><li> <a
href=https://naijabizcom.com/2020/06/04/global-stocks-jump-to-three-month-high/ >Global stocks jump to three-month high</a></li><li> <a
href=https://naijabizcom.com/2020/06/04/insurance-worth-n450b-says-royal-exchange-md/ >Insurance worth N450b, says Royal Exchange MD</a></li><li> <a
href=https://naijabizcom.com/2020/06/04/entrepreneurs-in-computer-village-to-invest-in-lekki-trade-centre/ aria-current=page>Entrepreneurs in Computer Village to invest in Lekki Trade Centre</a></li></ul></li></ul><ul
class=widget-container><li
id=categories-2 class="widget widget_categories"><h3 class="widgettitle">Categories</h3><form
action=https://naijabizcom.com method=get><label
class=screen-reader-text for=cat>Categories</label><select
name=cat id=cat class=postform ><option
value=-1>Select Category</option><option
class=level-0 value=504>Advert Rates</option><option
class=level-0 value=572>Banking</option><option
class=level-0 value=2>Business</option><option
class=level-0 value=500>Education</option><option
class=level-0 value=383>Entertainment</option><option
class=level-0 value=388>Exchange Rates</option><option
class=level-0 value=20>Export</option><option
class=level-0 value=381>Finance</option><option
class=level-0 value=384>Health</option><option
class=level-0 value=382>Insurance</option><option
class=level-0 value=496>Jobs</option><option
class=level-0 value=620>News</option><option
class=level-0 value=385>Property</option><option
class=level-0 value=397>Scholarship</option><option
class=level-0 value=495>Sponsored Post</option><option
class=level-0 value=396>Technology</option><option
class=level-0 value=17>Tips</option></select></form></li></ul></div></div><div
id=footer><div
id=copyrights> &copy; 2020 <a
href=https://naijabizcom.com/ >Naijabizcom</a></div><div
id=credits>Powered by <a
href=http://wordpress.org/ ><strong>WordPress</strong></a> and <a
href=https://flexithemes.com/ >FlexiThemes</a></div></div></div><div
class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style=left:0px;top:100px;background-color:transparent;><a
class=a2a_button_facebook href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2020%2F06%2F04%2Fentrepreneurs-in-computer-village-to-invest-in-lekki-trade-centre%2F&amp;linkname=Entrepreneurs%20in%20Computer%20Village%20to%20invest%20in%20Lekki%20Trade%20Centre%20-%20Naijabizcom" title=Facebook rel="nofollow noopener" target=_blank></a><a
class=a2a_button_twitter href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2020%2F06%2F04%2Fentrepreneurs-in-computer-village-to-invest-in-lekki-trade-centre%2F&amp;linkname=Entrepreneurs%20in%20Computer%20Village%20to%20invest%20in%20Lekki%20Trade%20Centre%20-%20Naijabizcom" title=Twitter rel="nofollow noopener" target=_blank></a><a
class=a2a_button_whatsapp href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2020%2F06%2F04%2Fentrepreneurs-in-computer-village-to-invest-in-lekki-trade-centre%2F&amp;linkname=Entrepreneurs%20in%20Computer%20Village%20to%20invest%20in%20Lekki%20Trade%20Centre%20-%20Naijabizcom" title=WhatsApp rel="nofollow noopener" target=_blank></a><a
class=a2a_button_reddit href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2020%2F06%2F04%2Fentrepreneurs-in-computer-village-to-invest-in-lekki-trade-centre%2F&amp;linkname=Entrepreneurs%20in%20Computer%20Village%20to%20invest%20in%20Lekki%20Trade%20Centre%20-%20Naijabizcom" title=Reddit rel="nofollow noopener" target=_blank></a><a
class=a2a_button_linkedin href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2020%2F06%2F04%2Fentrepreneurs-in-computer-village-to-invest-in-lekki-trade-centre%2F&amp;linkname=Entrepreneurs%20in%20Computer%20Village%20to%20invest%20in%20Lekki%20Trade%20Centre%20-%20Naijabizcom" title=LinkedIn rel="nofollow noopener" target=_blank></a><a
class=a2a_button_pinterest href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2020%2F06%2F04%2Fentrepreneurs-in-computer-village-to-invest-in-lekki-trade-centre%2F&amp;linkname=Entrepreneurs%20in%20Computer%20Village%20to%20invest%20in%20Lekki%20Trade%20Centre%20-%20Naijabizcom" title=Pinterest rel="nofollow noopener" target=_blank></a><a
class="a2a_dd addtoany_share_save addtoany_share" href=https://www.addtoany.com/share></a></div><script defer src=https://naijabizcom.com/wp-content/cache/minify/1adeb.js></script> <script data-cfasync=false>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-24587328-2 ','auto');ga('send','pageview');</script><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><script>(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();</script><script defer src=https://naijabizcom.com/wp-content/cache/minify/5fb3e.js></script> <script>/*<![CDATA[*/jQuery.noConflict();jQuery(function(){jQuery('ul.menu-secondary').superfish({animation:{opacity:'show'},autoArrows:true,dropShadows:false,speed:200,delay:800});});jQuery('.menu-secondary-container').mobileMenu({defaultText:'Navigation',className:'menu-secondary-responsive',containerClass:'menu-secondary-responsive-container',subMenuDash:'&ndash;'});/*]]>*/</script></body></html>