<!DOCTYPE html><html
xmlns=http://www.w3.org/1999/xhtml lang=en-US xmlns:fb=https://www.facebook.com/2008/fbml xmlns:addthis=https://www.addthis.com/help/api-spec prefix="og: http://ogp.me/ns#"><head
profile=http://gmpg.org/xfn/11><meta
http-equiv=Content-Type content="text/html; charset=UTF-8"><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=stylesheet href=https://naijabizcom.com/wp-content/cache/minify/f22aa.css media=all>
<!--[if lt IE 8]><link
rel=stylesheet href=https://naijabizcom.com/wp-content/themes/iCommunity/lib/css/ie.css type=text/css media="screen, projection"><![endif]--><title>Canada Cinemas To Distribute First African Film, “2 Weeks In Lagos” Across Four Cities - Naijabizcom</title><meta
name=description content="Nollywood continues to break boundaries as Nigerian film, “2 Weeks In Lagos “ by multiple award-winning director, Kathryn Fasegha becomes the first Nigerian mov"><meta
name=robots content=index,follow,max-snippet:-1,max-video-preview:-1,max-image-preview:large><link
rel=canonical href=https://naijabizcom.com/2020/03/12/canada-cinemas-to-distribute-first-african-film-2-weeks-in-lagos-across-four-cities/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Canada Cinemas To Distribute First African Film, “2 Weeks In Lagos” Across Four Cities - Naijabizcom"><meta
property=og:description content="Nollywood continues to break boundaries as Nigerian film, “2 Weeks In Lagos “ by multiple award-winning director, Kathryn Fasegha becomes the first Nigerian mov"><meta
property=og:url content=https://naijabizcom.com/2020/03/12/canada-cinemas-to-distribute-first-african-film-2-weeks-in-lagos-across-four-cities/ ><meta
property=og:site_name content=Naijabizcom><meta
property=article:section content=Business><meta
property=article:published_time content=2020-03-12T19:03:11+00:00><meta
property=article:modified_time content=2020-03-12T19:12:56+00:00><meta
property=og:updated_time content=2020-03-12T19:12:56+00:00><meta
property=og:image content=https://naijabizcom.com/wp-content/uploads/2020/03/2-weeks-in-lagos-design-2_Artboard-1-copy-7.jpg><meta
property=og:image:secure_url content=https://naijabizcom.com/wp-content/uploads/2020/03/2-weeks-in-lagos-design-2_Artboard-1-copy-7.jpg><meta
property=og:image:width content=1500><meta
property=og:image:height content=1500><meta
property=og:image:alt content="Canada Cinemas To Distribute First African Film, “2 Weeks In Lagos” Across Four Cities"><meta
property=og:image:type content=image/jpeg><meta
name=twitter:card content=summary_large_image><meta
name=twitter:title content="Canada Cinemas To Distribute First African Film, “2 Weeks In Lagos” Across Four Cities - Naijabizcom"><meta
name=twitter:description content="Nollywood continues to break boundaries as Nigerian film, “2 Weeks In Lagos “ by multiple award-winning director, Kathryn Fasegha becomes the first Nigerian mov"><meta
name=twitter:image content=https://naijabizcom.com/wp-content/uploads/2020/03/2-weeks-in-lagos-design-2_Artboard-1-copy-7.jpg><script type=application/ld+json>{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"Canada Cinemas To Distribute First African Film, \u201c2 Weeks In Lagos\u201d Across Four Cities - Naijabizcom","description":"Nollywood continues to break boundaries as Nigerian film, \u201c2 Weeks In Lagos \u201c by multiple award-winning director, Kathryn Fasegha becomes the first Nigerian mov","datePublished":"2020-03-12T19:03:11+00:00","dateModified":"2020-03-12T19:12:56+00:00","publisher":{"@type":"Organization","name":"Naijabizcom","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/naijabizcom.com\/2020\/03\/12\/canada-cinemas-to-distribute-first-african-film-2-weeks-in-lagos-across-four-cities\/"},"author":{"@type":"Person","name":"ojootaru"},"image":{"@type":"ImageObject","url":"https:\/\/naijabizcom.com\/wp-content\/uploads\/2020\/03\/2-weeks-in-lagos-design-2_Artboard-1-copy-7.jpg","width":200,"height":200}}</script><script type=application/ld+json>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/naijabizcom.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/naijabizcom.com\/category\/business\/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/naijabizcom.com\/2020\/03\/12\/canada-cinemas-to-distribute-first-african-film-2-weeks-in-lagos-across-four-cities\/","name":"Canada Cinemas To Distribute First African Film, \u201c2 Weeks In Lagos\u201d Across Four Cities"}}]}</script><link
rel=dns-prefetch href=//s7.addthis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Naijabizcom &raquo; Canada Cinemas To Distribute First African Film, “2 Weeks In Lagos” Across Four Cities Comments Feed" href=https://naijabizcom.com/2020/03/12/canada-cinemas-to-distribute-first-african-film-2-weeks-in-lagos-across-four-cities/feed/ ><style >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</style><style media=all>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</style><style media=all>.entry-content .addthis_button,.entry-content .addthis_toolbox,.entry-header .addthis_button,.entry-header
.addthis_toolbox{margin:10px
0 10px 0}.addthis_button_tweet{min-width:83px;float:left}.atwidget
iframe{max-width:none}a.at-share-btn,a.at-share-btn:hover,div.addthis_native_toolbox a,div.addthis_native_toolbox a:hover,div.addthis_tool a,div.addthis_tool a:hover,div.addthis_toolbox a,div.addthis_toolbox a:hover{border:0;box-shadow:none;-webkit-box-shadow:none}div.addthis_toolbox
br{display:none}</style><link
rel=EditURI type=application/rsd+xml title=RSD href=https://naijabizcom.com/xmlrpc.php?rsd><link
rel=alternate type=application/json+oembed href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2020%2F03%2F12%2Fcanada-cinemas-to-distribute-first-african-film-2-weeks-in-lagos-across-four-cities%2F"><link
rel=alternate type=text/xml+oembed href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2020%2F03%2F12%2Fcanada-cinemas-to-distribute-first-african-film-2-weeks-in-lagos-across-four-cities%2F&#038;format=xml"><link
rel="shortcut icon" href=https://naijabizcom.com/wp-content/themes/iCommunity/images/favicon.png type=image/x-icon><link
rel=alternate type=application/rss+xml title="Naijabizcom RSS Feed" href=https://naijabizcom.com/feed/ ><link
rel=pingback href=https://naijabizcom.com/xmlrpc.php><style>/*<![CDATA[*/.ai-viewports{--ai:1}.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}/*]]>*/</style></head><body
class="post-template-default single single-post postid-110561 single-format-standard"><div
id=container><div
id=header><div
class=logo><h1 class="site_title"><a
href=https://naijabizcom.com>Naijabizcom</a></h1><h2 class="site_description">Profitable Business In Nigeria,Business Startup and Tips</h2></div><div
class=header-right></div></div><div
class=clearfix><div
class=menu-secondary-container><ul
id=menu-naijabizcom class="menus menu-secondary"><li
id=menu-item-102449 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102449"><a
href=https://naijabizcom.com/about/ >About US</a></li><li
id=menu-item-102457 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-102457"><a
href=https://naijabizcom.com/category/business/ >Business</a><ul
class=sub-menu><li
id=menu-item-102455 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102455"><a
href=https://naijabizcom.com/category/finance/ >Finance</a></li><li
id=menu-item-102461 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102461"><a
href=https://naijabizcom.com/category/jobs/ >Jobs</a></li><li
id=menu-item-102459 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102459"><a
href=https://naijabizcom.com/category/insurance/ >Insurance</a></li><li
id=menu-item-109084 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109084"><a
href=https://naijabizcom.com/category/banking/ >Banking</a></li></ul></li><li
id=menu-item-102460 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102460"><a
href=https://naijabizcom.com/category/export/ >Export</a></li><li
id=menu-item-102465 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102465"><a
href=https://naijabizcom.com/category/education/ >Education</a><ul
class=sub-menu><li
id=menu-item-102456 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102456"><a
href=https://naijabizcom.com/category/scholarship/ >Scholarship</a></li></ul></li><li
id=menu-item-102466 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102466"><a
href=https://naijabizcom.com/category/health/ >Health</a></li><li
id=menu-item-102454 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102454"><a
href=https://naijabizcom.com/category/tips/ >Tips</a></li><li
id=menu-item-102458 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102458"><a
href=https://naijabizcom.com/category/technology/ >Technology</a></li><li
id=menu-item-102450 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102450"><a
href=https://naijabizcom.com/contact-us/ >Contact Us</a><ul
class=sub-menu><li
id=menu-item-102470 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102470"><a
href=https://naijabizcom.com/category/sponsored-post/ >Sponsored Post</a></li><li
id=menu-item-102451 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102451"><a
href=https://naijabizcom.com/write-for-us/ >Write For US</a></li><li
id=menu-item-102462 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102462"><a
href=https://naijabizcom.com/category/advert-rates/ >Advert Rates</a></li></ul></li></ul></div></div><div
id=main><div
id=content><div
class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><ins
class=adsbygoogle style=display:block data-ad-client=ca-pub-4310885852921476 data-ad-slot=1884778183 data-ad-format=auto data-full-width-responsive=true></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div
class="post post-single clearfix post-110561 type-post status-publish format-standard hentry category-business" id=post-110561><div
class=postmeta-comment><a
href=https://naijabizcom.com/2020/03/12/canada-cinemas-to-distribute-first-african-film-2-weeks-in-lagos-across-four-cities/#respond>0</a></div><h2 class="title">Canada Cinemas To Distribute First African Film, “2 Weeks In Lagos” Across Four Cities</h2><div
class=postmeta-primary> <span
class=meta_date>March 12, 2020</span> &nbsp; <span
class=meta_categories><a
href=https://naijabizcom.com/category/business/ rel="category tag">Business</a></span></div><div
class="entry clearfix"><div
class='code-block code-block-2' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><ins
class=adsbygoogle style=display:block data-ad-client=ca-pub-4310885852921476 data-ad-slot=5660371661 data-ad-format=link data-full-width-responsive=true></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div
class="at-above-post addthis_tool" data-url=https://naijabizcom.com/2020/03/12/canada-cinemas-to-distribute-first-african-film-2-weeks-in-lagos-across-four-cities/ ></div><p>Nollywood continues to break boundaries as Nigerian film, “2 Weeks In Lagos “ by multiple award-winning director, Kathryn Fasegha becomes the first Nigerian movie to bag a Canadian cinema distribution deal.<a
href=https://naijabizcom.com/2020/03/12/canada-cinemas-to-distribute-first-african-film-2-weeks-in-lagos-across-four-cities/2-weeks-in-lagos-design-2_artboard-1-copy-7/ rel="attachment wp-att-110563"><img
class="aligncenter size-full wp-image-110563" src=https://naijabizcom.com/wp-content/uploads/2020/03/2-weeks-in-lagos-design-2_Artboard-1-copy-7.jpg alt width=1500 height=1500 srcset="https://naijabizcom.com/wp-content/uploads/2020/03/2-weeks-in-lagos-design-2_Artboard-1-copy-7.jpg 1500w, https://naijabizcom.com/wp-content/uploads/2020/03/2-weeks-in-lagos-design-2_Artboard-1-copy-7-300x300.jpg 300w, https://naijabizcom.com/wp-content/uploads/2020/03/2-weeks-in-lagos-design-2_Artboard-1-copy-7-1024x1024.jpg 1024w, https://naijabizcom.com/wp-content/uploads/2020/03/2-weeks-in-lagos-design-2_Artboard-1-copy-7-150x150.jpg 150w, https://naijabizcom.com/wp-content/uploads/2020/03/2-weeks-in-lagos-design-2_Artboard-1-copy-7-768x768.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px"></a>The original Lagos love story features top Nollywood actress such as Joke Silva, Toyin Abraham, Beverly Naya, Shaffy Bello, Deyemi Okanlawon, Efe Irele, Tina Mba, Uto Rosman and the likes. The movie also fused a little touch of Ghanaian flavour with one of Ghanaian most prominent actor, Mawuli Gavor.<span
id=more-110561></span></p><p>The exceptional love story tells thecaptivating, turbulent and a thrilling journey into the Love affair of Ejikeme (Mawuli Gavor) and Lola (Beverly Naya). Their lives collide when Ejikeme an investment banker comes home from the United States to invest in Nigerian businesses. It is love at first sight for them and as they embark on a journey of discovering this new love, they have to contend with the political ambitions of Ejikeme’s mother who is planning a marriage between him and the only daughter of Otunba Ayodeji, a political juggernaut who is considering Ejikeme’s father as his running mate for the Nigerian Presidency. His mother’s actions create a rift between Ejikeme and Lola that puts their families on a deadly collision course.</p><div
class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><ins
class=adsbygoogle style=display:block data-ad-client=ca-pub-4310885852921476 data-ad-slot=5973370463 data-ad-format=auto data-full-width-responsive=true></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>The movie will be distributed across 4 cities in Canada in partnership with Landmark Cinemas Canada, the second-largest Cinema chain in Canada. The film will screen in Ottawa, Winnipeg, Calgary and Edmonton Between August 28 and September 3, 2020. It will be released in all cinemas in Nigeria, March 27.</p><div
class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><ins
class=adsbygoogle style=display:block data-ad-client=ca-pub-4310885852921476 data-ad-slot=5660371661 data-ad-format=link data-full-width-responsive=true></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div
class="rank-math-seo-score template-circle bad-seo after-content"> <span
class=score> 10 <span
class=outof> / 100 </span> </span><div
class=backlink> <span
class=poweredby> Powered by <a
href=https://rankmath.com target=_blank rel="nofollow noopener">Rank Math SEO</a> </span></div> <span
class=label> SEO Score </span></div><style>.rank-math-seo-score{font-family:sans-serif;position:relative;display:inline-block;height:96px;width:96px;margin:20px
20px 30px;text-align:center;color:#fff;border:none;border-radius:50%;background:#eee;-webkit-box-shadow:1px 1px 1px #bbb;box-shadow:1px 1px 1px #bbb}.rank-math-seo-score.before-content{margin:0
0 30px 20px;float:right}.rank-math-seo-score.after-content{margin:20px
0 30px 20px}.rank-math-seo-score.as-shortcode{display:inline-block}.rank-math-seo-score
.label{font-size:12px;position:absolute;top:100px;left:0;display:block;width:100%;color:#979ea5}.rank-math-seo-score
.score{font-size:42px;font-weight:bold;line-height:42px;display:block}.rank-math-seo-score
.outof{font-size:12px;font-weight:normal;line-height:12px;display:block;color:rgba(255,255,255,0.7)}.rank-math-seo-score
.backlink{font-size:12px;position:absolute;top:-94px;left:-12px;display:block;visibility:hidden;width:120px;padding:8px
10px;-webkit-transition:.25s all ease;transition:.25s all ease;-webkit-transition-delay:.25s;transition-delay:.25s;opacity:0;color:#a8a8a8;border:none;border-radius:8px;background:#fff;-webkit-box-shadow:0 4px 14px rgba(60,60,90,0.2);box-shadow:0 4px 12px rgba(60,60,90,0.15)}.rank-math-seo-score .backlink:after{position:absolute;bottom:-8px;left:calc(50% - 7px);width:0;height:0;content:'';border-width:8px 7.5px 0 7.5px;border-style:solid;border-color:#fff transparent transparent transparent}.rank-math-seo-score:hover
.backlink{top:-74px;visibility:visible;opacity:1}.rank-math-seo-score
.poweredby{font-size:13px;color:#a8a8a8}.rank-math-seo-score .poweredby
a{display:block;font-weight:normal;text-decoration:none;color:#6372b6;border:none}.rank-math-seo-score.unknown-seo{background:#eee;background:linear-gradient(135deg, #b9b9b9 0%, #989898 100%);-webkit-box-shadow:1px 1px 1px #bbb;box-shadow:1px 1px 1px #bbb}.rank-math-seo-score.bad-seo{background:#f8b0a2;background:linear-gradient(135deg, #f8b0a2 0%, #f1938c 100%);-webkit-box-shadow:1px 1px 1px #e48982;box-shadow:1px 1px 1px #e48982;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#f8b0a2', endColorstr='#f1938c',GradientType=1 )}.rank-math-seo-score.good-seo{background:#fdd07a;background:linear-gradient(135deg, #fdd07a 0%, #fcbe6c 100%);-webkit-box-shadow:1px 1px 1px #efb463;box-shadow:1px 1px 1px #efb463;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#fdd07a', endColorstr='#fcbe6c',GradientType=1 )}.rank-math-seo-score.great-seo{background:#99d484;background:linear-gradient(135deg, #99d484 0%, #83c97f 100%);-webkit-box-shadow:1px 1px 1px #5ba857;box-shadow:1px 1px 1px #5ba857;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#99d484', endColorstr='#83c97f',GradientType=1 )}.rank-math-seo-score.template-circle
.score{margin-top:22px !important}.rank-math-seo-score.template-square{height:80px;width:110px;border-radius:12px}.rank-math-seo-score.template-square
.score{margin:10px
12px;text-align:left}.rank-math-seo-score.template-square
.outof{display:inline-block;margin-left:-8px}.rank-math-seo-score.template-square
.label{font-size:13px;top:52px;left:14px;text-align:left;color:rgba(255,255,255,0.8)}.rank-math-seo-score.template-square
.backlink{left:-5px}.rank-math-seo-score.template-square.before-content{margin-bottom:20px}.rank-math-seo-score.template-square.after-content{margin-bottom:0}</style><div
class="at-below-post addthis_tool" data-url=https://naijabizcom.com/2020/03/12/canada-cinemas-to-distribute-first-african-film-2-weeks-in-lagos-across-four-cities/ ></div></div></div><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel=nofollow id=cancel-comment-reply-link href=/2020/03/12/canada-cinemas-to-distribute-first-african-film-2-weeks-in-lagos-across-four-cities/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://naijabizcom.com/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><p
class=comment-form-comment><label
for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required>*</span></label> <input
id=author name=author type=text size=30 maxlength=245 required=required></p><p
class=comment-form-email><label
for=email>Email <span
class=required>*</span></label> <input
id=email name=email type=text size=30 maxlength=100 aria-describedby=email-notes required=required></p><p
class=comment-form-url><label
for=url>Website</label> <input
id=url name=url type=text size=30 maxlength=200></p><p
class=comment-form-cookies-consent><input
id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes> <label
for=wp-comment-cookies-consent>Save my name, email, and website in this browser for the next time I comment.</label></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=110561 id=comment_post_ID><input
type=hidden name=comment_parent id=comment_parent value=0></p><div
class=wantispam-required-fields><input
type=hidden name=wantispam_t class="wantispam-control wantispam-control-t" value=1584040958><div
class="wantispam-group wantispam-group-q" style="clear: both;"> <label>Current ye@r <span
class=required>*</span></label> <input
type=hidden name=wantispam_a class="wantispam-control wantispam-control-a" value=2020> <input
type=text name=wantispam_q class="wantispam-control wantispam-control-q" value=6.5.4 autocomplete=off></div><div
class="wantispam-group wantispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input
type=text name=wantispam_e_email_url_website class="wantispam-control wantispam-control-e" autocomplete=off></div></div></form></div></div><div
id=sidebar-primary><ul
class=widget-container><li
id=search-2 class="widget widget_search"><div
id=search title="Type and hit enter"><form
method=get id=searchform action=https://naijabizcom.com/ > <input
type=text value=Search name=s id=s onblur="if (this.value == '') {this.value = 'Search';}" onfocus="if (this.value == 'Search') {this.value = '';}"></form></div></li></ul><ul
class=widget-container><li
id=recent-posts-2 class="widget widget_recent_entries"><h3 class="widgettitle">Recent Posts</h3><ul><li> <a
href=https://naijabizcom.com/2020/03/12/canada-cinemas-to-distribute-first-african-film-2-weeks-in-lagos-across-four-cities/ aria-current=page>Canada Cinemas To Distribute First African Film, “2 Weeks In Lagos” Across Four Cities</a></li><li> <a
href=https://naijabizcom.com/2020/03/10/global-ai-software-market-to-grow-five-times-and-reach-126bn-value-by-2025/ >Global AI Software Market to Grow Five Times and Reach $126bn Value by 2025</a></li><li> <a
href=https://naijabizcom.com/2020/03/09/tfl-continues-to-promote-junk-food-despite-a-ban-on-advertising/ >TFL Continues to Promote Junk Food, Despite a Ban on Advertising</a></li><li> <a
href=https://naijabizcom.com/2020/03/09/global-crowdfunding-market-to-hit-8-5bn-worth-this-year/ >Global Crowdfunding Market to Hit $8.5bn Worth This Year</a></li></ul></li></ul><ul
class=widget-container><li
id=categories-2 class="widget widget_categories"><h3 class="widgettitle">Categories</h3><form
action=https://naijabizcom.com method=get><label
class=screen-reader-text for=cat>Categories</label><select
name=cat id=cat class=postform ><option
value=-1>Select Category</option><option
class=level-0 value=504>Advert Rates</option><option
class=level-0 value=572>Banking</option><option
class=level-0 value=2>Business</option><option
class=level-0 value=500>Education</option><option
class=level-0 value=383>Entertainment</option><option
class=level-0 value=388>Exchange Rates</option><option
class=level-0 value=20>Export</option><option
class=level-0 value=381>Finance</option><option
class=level-0 value=384>Health</option><option
class=level-0 value=382>Insurance</option><option
class=level-0 value=496>Jobs</option><option
class=level-0 value=385>Property</option><option
class=level-0 value=397>Scholarship</option><option
class=level-0 value=495>Sponsored Post</option><option
class=level-0 value=396>Technology</option><option
class=level-0 value=17>Tips</option></select></form></li></ul></div></div><div
id=footer><div
id=copyrights> &copy; 2020 <a
href=https://naijabizcom.com/ >Naijabizcom</a></div><div
id=credits>Powered by <a
href=http://wordpress.org/ ><strong>WordPress</strong></a> and <a
href=https://flexithemes.com/ >FlexiThemes</a></div></div></div><script defer src=https://naijabizcom.com/wp-content/cache/minify/e1e1b.js></script> <script>(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://naijabizcom.com/wp-content/cache/speed-booster/analytics.js','ga');ga('create','UA-24587328-2 ','auto');ga('set','allowAdFeatures',false);ga('set','anonymizeIp',true);ga('send','pageview');</script><script data-cfasync=false>if(window.addthis_product===undefined){window.addthis_product="wpp";}if(window.wp_product_version===undefined){window.wp_product_version="wpp-6.2.6";}if(window.addthis_share===undefined){window.addthis_share={};}if(window.addthis_config===undefined){window.addthis_config={"data_track_clickback":true,"ui_atversion":"300"};}if(window.addthis_plugin_info===undefined){window.addthis_plugin_info={"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-87f418c000280ea87e597bb9f408d602","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false};}(function(){var first_load_interval_id=setInterval(function(){if(typeof window.addthis!=='undefined'){window.clearInterval(first_load_interval_id);if(typeof window.addthis_layers!=='undefined'&&Object.getOwnPropertyNames(window.addthis_layers).length>0){window.addthis.layers(window.addthis_layers);}if(Array.isArray(window.addthis_layers_tools)){for(i=0;i<window.addthis_layers_tools.length;i++){window.addthis.layers(window.addthis_layers_tools[i]);}}}},1000)}());</script><script defer src=https://naijabizcom.com/wp-content/cache/minify/87dde.js></script> <script src="https://s7.addthis.com/js/300/addthis_widget.js?ver=5.3.2#pubid=nahoney" defer=defer></script><script defer src=https://naijabizcom.com/wp-content/cache/minify/13d7d.js></script> <script>/*<![CDATA[*/jQuery.noConflict();jQuery(function(){jQuery('ul.menu-secondary').superfish({animation:{opacity:'show'},autoArrows:true,dropShadows:false,speed:200,delay:800});});jQuery('.menu-secondary-container').mobileMenu({defaultText:'Navigation',className:'menu-secondary-responsive',containerClass:'menu-secondary-responsive-container',subMenuDash:'&ndash;'});/*]]>*/</script></body></html>