<!DOCTYPE html><html
xmlns=http://www.w3.org/1999/xhtml lang=en-US xmlns:fb=https://www.facebook.com/2008/fbml xmlns:addthis=https://www.addthis.com/help/api-spec prefix="og: http://ogp.me/ns#"><head
profile=http://gmpg.org/xfn/11><meta
http-equiv=Content-Type content="text/html; charset=UTF-8"><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=stylesheet href=https://naijabizcom.com/wp-content/cache/minify/f22aa.css media=all>
<!--[if lt IE 8]><link
rel=stylesheet href=https://naijabizcom.com/wp-content/themes/iCommunity/lib/css/ie.css type=text/css media="screen, projection"><![endif]--><title>Almost 50% of Americans Have Less Than $100K in Retirement Savings - Naijabizcom</title><meta
name=description content="America’s yawning retirement savings gap is growing at a rate of $3trn per year. In 2015, the difference between what people have and should have saved was arou"><meta
name=robots content=index,follow,max-snippet:-1,max-video-preview:-1,max-image-preview:large><link
rel=canonical href=https://naijabizcom.com/2020/02/26/almost-50-of-americans-have-less-than-100k-in-retirement-savings/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Almost 50% of Americans Have Less Than $100K in Retirement Savings - Naijabizcom"><meta
property=og:description content="America’s yawning retirement savings gap is growing at a rate of $3trn per year. In 2015, the difference between what people have and should have saved was arou"><meta
property=og:url content=https://naijabizcom.com/2020/02/26/almost-50-of-americans-have-less-than-100k-in-retirement-savings/ ><meta
property=og:site_name content=Naijabizcom><meta
property=article:section content=Finance><meta
property=article:published_time content=2020-02-26T12:26:22+00:00><meta
property=article:modified_time content=2020-02-26T12:26:26+00:00><meta
property=og:updated_time content=2020-02-26T12:26:26+00:00><meta
name=twitter:card content=summary_large_image><meta
name=twitter:title content="Almost 50% of Americans Have Less Than $100K in Retirement Savings - Naijabizcom"><meta
name=twitter:description content="America’s yawning retirement savings gap is growing at a rate of $3trn per year. In 2015, the difference between what people have and should have saved was arou"><script type=application/ld+json>{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"Almost 50% of Americans Have Less Than $100K in Retirement Savings - Naijabizcom","description":"America\u2019s yawning retirement savings gap is growing at a rate of $3trn per year. In 2015, the difference between what people have and should have saved was arou","datePublished":"2020-02-26T12:26:22+00:00","dateModified":"2020-02-26T12:26:26+00:00","publisher":{"@type":"Organization","name":"Naijabizcom","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/naijabizcom.com\/2020\/02\/26\/almost-50-of-americans-have-less-than-100k-in-retirement-savings\/"},"author":{"@type":"Person","name":"ojootaru"}}</script><script type=application/ld+json>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/naijabizcom.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/naijabizcom.com\/category\/finance\/","name":"Finance"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/naijabizcom.com\/2020\/02\/26\/almost-50-of-americans-have-less-than-100k-in-retirement-savings\/","name":"Almost 50% of Americans Have Less Than $100K in Retirement Savings"}}]}</script><link
rel=dns-prefetch href=//s7.addthis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Naijabizcom &raquo; Almost 50% of Americans Have Less Than $100K in Retirement Savings Comments Feed" href=https://naijabizcom.com/2020/02/26/almost-50-of-americans-have-less-than-100k-in-retirement-savings/feed/ ><style >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</style><style media=all>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</style><style media=all>.entry-content .addthis_button,.entry-content .addthis_toolbox,.entry-header .addthis_button,.entry-header
.addthis_toolbox{margin:10px
0 10px 0}.addthis_button_tweet{min-width:83px;float:left}.atwidget
iframe{max-width:none}a.at-share-btn,a.at-share-btn:hover,div.addthis_native_toolbox a,div.addthis_native_toolbox a:hover,div.addthis_tool a,div.addthis_tool a:hover,div.addthis_toolbox a,div.addthis_toolbox a:hover{border:0;box-shadow:none;-webkit-box-shadow:none}div.addthis_toolbox
br{display:none}</style><link
rel=EditURI type=application/rsd+xml title=RSD href=https://naijabizcom.com/xmlrpc.php?rsd><link
rel=alternate type=application/json+oembed href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2020%2F02%2F26%2Falmost-50-of-americans-have-less-than-100k-in-retirement-savings%2F"><link
rel=alternate type=text/xml+oembed href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2020%2F02%2F26%2Falmost-50-of-americans-have-less-than-100k-in-retirement-savings%2F&#038;format=xml"><link
rel="shortcut icon" href=https://naijabizcom.com/wp-content/themes/iCommunity/images/favicon.png type=image/x-icon><link
rel=alternate type=application/rss+xml title="Naijabizcom RSS Feed" href=https://naijabizcom.com/feed/ ><link
rel=pingback href=https://naijabizcom.com/xmlrpc.php><style>/*<![CDATA[*/.ai-viewports{--ai:1}.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}/*]]>*/</style></head><body
class="post-template-default single single-post postid-110546 single-format-standard"><div
id=container><div
id=header><div
class=logo><h1 class="site_title"><a
href=https://naijabizcom.com>Naijabizcom</a></h1><h2 class="site_description">Profitable Business In Nigeria,Business Startup and Tips</h2></div><div
class=header-right></div></div><div
class=clearfix><div
class=menu-secondary-container><ul
id=menu-naijabizcom class="menus menu-secondary"><li
id=menu-item-102449 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102449"><a
href=https://naijabizcom.com/about/ >About US</a></li><li
id=menu-item-102457 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102457"><a
href=https://naijabizcom.com/category/business/ >Business</a><ul
class=sub-menu><li
id=menu-item-102455 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102455"><a
href=https://naijabizcom.com/category/finance/ >Finance</a></li><li
id=menu-item-102461 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102461"><a
href=https://naijabizcom.com/category/jobs/ >Jobs</a></li><li
id=menu-item-102459 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102459"><a
href=https://naijabizcom.com/category/insurance/ >Insurance</a></li><li
id=menu-item-109084 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109084"><a
href=https://naijabizcom.com/category/banking/ >Banking</a></li></ul></li><li
id=menu-item-102460 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102460"><a
href=https://naijabizcom.com/category/export/ >Export</a></li><li
id=menu-item-102465 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102465"><a
href=https://naijabizcom.com/category/education/ >Education</a><ul
class=sub-menu><li
id=menu-item-102456 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102456"><a
href=https://naijabizcom.com/category/scholarship/ >Scholarship</a></li></ul></li><li
id=menu-item-102466 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102466"><a
href=https://naijabizcom.com/category/health/ >Health</a></li><li
id=menu-item-102454 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102454"><a
href=https://naijabizcom.com/category/tips/ >Tips</a></li><li
id=menu-item-102458 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102458"><a
href=https://naijabizcom.com/category/technology/ >Technology</a></li><li
id=menu-item-102450 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102450"><a
href=https://naijabizcom.com/contact-us/ >Contact Us</a><ul
class=sub-menu><li
id=menu-item-102470 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102470"><a
href=https://naijabizcom.com/category/sponsored-post/ >Sponsored Post</a></li><li
id=menu-item-102451 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102451"><a
href=https://naijabizcom.com/write-for-us/ >Write For US</a></li><li
id=menu-item-102462 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102462"><a
href=https://naijabizcom.com/category/advert-rates/ >Advert Rates</a></li></ul></li></ul></div></div><div
id=main><div
id=content><div
class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><ins
class=adsbygoogle style=display:block data-ad-client=ca-pub-4310885852921476 data-ad-slot=1884778183 data-ad-format=auto data-full-width-responsive=true></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div
class="post post-single clearfix post-110546 type-post status-publish format-standard hentry category-finance" id=post-110546><div
class=postmeta-comment><a
href=https://naijabizcom.com/2020/02/26/almost-50-of-americans-have-less-than-100k-in-retirement-savings/#respond>0</a></div><h2 class="title">Almost 50% of Americans Have Less Than $100K in Retirement Savings</h2><div
class=postmeta-primary> <span
class=meta_date>February 26, 2020</span> &nbsp; <span
class=meta_categories><a
href=https://naijabizcom.com/category/finance/ rel="category tag">Finance</a></span></div><div
class="entry clearfix"><div
class='code-block code-block-2' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><ins
class=adsbygoogle style=display:block data-ad-client=ca-pub-4310885852921476 data-ad-slot=5660371661 data-ad-format=link data-full-width-responsive=true></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div
class="at-above-post addthis_tool" data-url=https://naijabizcom.com/2020/02/26/almost-50-of-americans-have-less-than-100k-in-retirement-savings/ ></div><p>America’s yawning retirement savings gap is growing at a rate of $3trn per year. In 2015, the difference between what people have and should have saved was around $28trn, and by 2050, it is forecast to hit $137trn.<span
id=more-110546></span></p><p>The number of Americans struggling to balance between managing their finances and retirement savings is on the rise. According to data gathered by<a
href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUUwLLL-2F-2Btbhl0DODrwKo1FIv9Nlq-2FkDzgMA6X46BIqX21NjsiQVKDB-2BWZTDtBtjNErTA-2BJ5fdTGZ-2Fu7MIsECse52X3itXWkWsyN9MVPlnEllTPGTlzoIz1V0HzStjAOPLg-3D-3DhjMx_-2FRlIiWh1a0WyYJKv3N1blz0otGRgWYpZ56Eb2-2Fx2pCmHGu868CbywQeDozIDGdXoDgLzBQbPn-2FJfy2Ap06CewvZ0C9iFqLSEq5hD5usyhH9cZ0rTDlC6ij-2BFzDruny7hJ2yOOuzJx6DDtkbXThdTOJp9MiLHtAh-2FWN-2F3AZy7XQ84Fc4QeNdTyzdfZXHziYwJjtZkRI4g2ZonMUGs8nV1QK8FcxDV8t0um5ddZi4LKqpCTX6oHnYEKffCmcaQXrD5zqYLETarjKNel-2FOPQt4mkHvjJofmRHQsmFBIx72pqeueksaQIZ5EuUWA7YZoekJcH5J1iYomStZdFKGP4gVVPWdyr-2FB5VMN7ogG5uhf6C8g-3D" target=_blank rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUUwLLL-2F-2Btbhl0DODrwKo1FIv9Nlq-2FkDzgMA6X46BIqX21NjsiQVKDB-2BWZTDtBtjNErTA-2BJ5fdTGZ-2Fu7MIsECse52X3itXWkWsyN9MVPlnEllTPGTlzoIz1V0HzStjAOPLg-3D-3DhjMx_-2FRlIiWh1a0WyYJKv3N1blz0otGRgWYpZ56Eb2-2Fx2pCmHGu868CbywQeDozIDGdXoDgLzBQbPn-2FJfy2Ap06CewvZ0C9iFqLSEq5hD5usyhH9cZ0rTDlC6ij-2BFzDruny7hJ2yOOuzJx6DDtkbXThdTOJp9MiLHtAh-2FWN-2F3AZy7XQ84Fc4QeNdTyzdfZXHziYwJjtZkRI4g2ZonMUGs8nV1QK8FcxDV8t0um5ddZi4LKqpCTX6oHnYEKffCmcaQXrD5zqYLETarjKNel-2FOPQt4mkHvjJofmRHQsmFBIx72pqeueksaQIZ5EuUWA7YZoekJcH5J1iYomStZdFKGP4gVVPWdyr-2FB5VMN7ogG5uhf6C8g-3D&amp;source=gmail&amp;ust=1582806067134000&amp;usg=AFQjCNHwSlPLEHeFjwheEqtyyuEQ7RYSXA"><u>LearnBonds</u></a>, despite planning, nearly 50% of Americans have less than $100,000 saved for their retirement.</p><p><strong>A Bumpy Path to Retirement</strong></p><p>Retirement savings have become a huge problem among all age groups in the US. Nearly two-thirds of 40-year olds in America have less than $100,000 saved for their golden years, revealed the TD Ameritrade 2020 survey. Another 53% of those between 50 and 59 have the same level of retirement savings, while one in five of those in their 70s has less than $50,000 saved.</p><p>The number of Americans stuck in the gap between their pension goals and financial capabilities is growing rapidly. There are several factors behind this. Recent surveys indicate that most US citizens still don&#8217;t know how much to save, when to start saving, or how to make retirement savings grow.</p><p>A 2019 Fidelity report showed that an average employee would need around 80% of pre-retirement salary after leaving the workforce. This means that, if a worker earns $100,000 a year, a secure pension will need to be worth $80,000 per year.</p><p>The 2019 Schwab Retirement Plan Services survey raised the bar even higher, with most of the participants believing they need an average of $1.7m to retire.</p><p>However, the majority of Americans are not even close to that amount. The part of the problem lies in the fact that nearly 65% of US employees see themselves as savers, not investors. As a result, more than 50% of 401(k) participants place their additional retirement funds into savings accounts.</p><p>The problem with this strategy is that a typical savings account pays much lower returns compared to an Individual Retirement Account (IRA) account, brokerage account, or health savings account as a more profitable alternative.</p><div
class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><ins
class=adsbygoogle style=display:block data-ad-client=ca-pub-4310885852921476 data-ad-slot=5973370463 data-ad-format=auto data-full-width-responsive=true></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p><strong>Nearly Half of 40-year-olds Already Withdrew Their Retirement Savings</strong></p><p>Many Americans struggle to settle on a retirement plan. Almost 60% of people aged between 40 and 49 have already changed their retirement scheme, and one-third of them have done it between three and five times. According to TD Ameritrade 2020 survey, 25% of those with more than $250,000 in investable assets have changed their plans more than six times.</p><p>However, statistics show that Americans find it hard not to dip into these savings early. Nearly 44% of people in their 40s have already withdrawn money from the retirement account. Another 41% of Americans aged between 50 and 59 have done the same. While only one-third of over 50s have taken advantage of catch-up contributions.</p><p><strong>The Millennials are Driving the Rise of IRA Accounts</strong></p><p>The statistics show that most Americans plan to retire by 67. Those in their 40s and 50s hope to retire even earlier but are not confident they will be able to do so.</p><p>However, new generations of the US workforce have started creating significant changes in general savings behavior. According to Fidelity fourth-quarter 2019 analysis of retirement savings trends, the average 401(k), IRA and 403(b)/tax exempt balances rose to record levels, hitting $112,300, $115,400 and $93,100, respectively.</p><p>The report revealed more than 200,000 IRA account millionaires in the US, while the total number of IRA accounts increased 7% from a year ago. Millennials played the most significant part in this rise, stashing away $373m into IRAs in the fourth quarter, a 46% jump compared to the same period a year ago. Almost 75% of that amount was placed on Roth IRA accounts, which offers tax-free growth and tax-free withdrawals in retirement.</p><p>Besides employees improving their savings behavior, the survey also highlighted that a growing number of US firms are offering retirement planning support. As at the final quarter of last year, 35% of employers automatically enrolled new workers in their 401(k) plan. Another 32% offered them 401(k) and 403(b) plans, nearly double the percentage from five years ago.</p><div
class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><ins
class=adsbygoogle style=display:block data-ad-client=ca-pub-4310885852921476 data-ad-slot=5660371661 data-ad-format=link data-full-width-responsive=true></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div
class="rank-math-seo-score template-circle bad-seo after-content"> <span
class=score> 15 <span
class=outof> / 100 </span> </span><div
class=backlink> <span
class=poweredby> Powered by <a
href=https://rankmath.com target=_blank rel="nofollow noopener">Rank Math SEO</a> </span></div> <span
class=label> SEO Score </span></div><style>.rank-math-seo-score{font-family:sans-serif;position:relative;display:inline-block;height:96px;width:96px;margin:20px
20px 30px;text-align:center;color:#fff;border:none;border-radius:50%;background:#eee;-webkit-box-shadow:1px 1px 1px #bbb;box-shadow:1px 1px 1px #bbb}.rank-math-seo-score.before-content{margin:0
0 30px 20px;float:right}.rank-math-seo-score.after-content{margin:20px
0 30px 20px}.rank-math-seo-score.as-shortcode{display:inline-block}.rank-math-seo-score
.label{font-size:12px;position:absolute;top:100px;left:0;display:block;width:100%;color:#979ea5}.rank-math-seo-score
.score{font-size:42px;font-weight:bold;line-height:42px;display:block}.rank-math-seo-score
.outof{font-size:12px;font-weight:normal;line-height:12px;display:block;color:rgba(255,255,255,0.7)}.rank-math-seo-score
.backlink{font-size:12px;position:absolute;top:-94px;left:-12px;display:block;visibility:hidden;width:120px;padding:8px
10px;-webkit-transition:.25s all ease;transition:.25s all ease;-webkit-transition-delay:.25s;transition-delay:.25s;opacity:0;color:#a8a8a8;border:none;border-radius:8px;background:#fff;-webkit-box-shadow:0 4px 14px rgba(60,60,90,0.2);box-shadow:0 4px 12px rgba(60,60,90,0.15)}.rank-math-seo-score .backlink:after{position:absolute;bottom:-8px;left:calc(50% - 7px);width:0;height:0;content:'';border-width:8px 7.5px 0 7.5px;border-style:solid;border-color:#fff transparent transparent transparent}.rank-math-seo-score:hover
.backlink{top:-74px;visibility:visible;opacity:1}.rank-math-seo-score
.poweredby{font-size:13px;color:#a8a8a8}.rank-math-seo-score .poweredby
a{display:block;font-weight:normal;text-decoration:none;color:#6372b6;border:none}.rank-math-seo-score.unknown-seo{background:#eee;background:linear-gradient(135deg, #b9b9b9 0%, #989898 100%);-webkit-box-shadow:1px 1px 1px #bbb;box-shadow:1px 1px 1px #bbb}.rank-math-seo-score.bad-seo{background:#f8b0a2;background:linear-gradient(135deg, #f8b0a2 0%, #f1938c 100%);-webkit-box-shadow:1px 1px 1px #e48982;box-shadow:1px 1px 1px #e48982;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#f8b0a2', endColorstr='#f1938c',GradientType=1 )}.rank-math-seo-score.good-seo{background:#fdd07a;background:linear-gradient(135deg, #fdd07a 0%, #fcbe6c 100%);-webkit-box-shadow:1px 1px 1px #efb463;box-shadow:1px 1px 1px #efb463;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#fdd07a', endColorstr='#fcbe6c',GradientType=1 )}.rank-math-seo-score.great-seo{background:#99d484;background:linear-gradient(135deg, #99d484 0%, #83c97f 100%);-webkit-box-shadow:1px 1px 1px #5ba857;box-shadow:1px 1px 1px #5ba857;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#99d484', endColorstr='#83c97f',GradientType=1 )}.rank-math-seo-score.template-circle
.score{margin-top:22px !important}.rank-math-seo-score.template-square{height:80px;width:110px;border-radius:12px}.rank-math-seo-score.template-square
.score{margin:10px
12px;text-align:left}.rank-math-seo-score.template-square
.outof{display:inline-block;margin-left:-8px}.rank-math-seo-score.template-square
.label{font-size:13px;top:52px;left:14px;text-align:left;color:rgba(255,255,255,0.8)}.rank-math-seo-score.template-square
.backlink{left:-5px}.rank-math-seo-score.template-square.before-content{margin-bottom:20px}.rank-math-seo-score.template-square.after-content{margin-bottom:0}</style><div
class="at-below-post addthis_tool" data-url=https://naijabizcom.com/2020/02/26/almost-50-of-americans-have-less-than-100k-in-retirement-savings/ ></div></div></div><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel=nofollow id=cancel-comment-reply-link href=/2020/02/26/almost-50-of-americans-have-less-than-100k-in-retirement-savings/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://naijabizcom.com/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><p
class=comment-form-comment><label
for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required>*</span></label> <input
id=author name=author type=text size=30 maxlength=245 required=required></p><p
class=comment-form-email><label
for=email>Email <span
class=required>*</span></label> <input
id=email name=email type=text size=30 maxlength=100 aria-describedby=email-notes required=required></p><p
class=comment-form-url><label
for=url>Website</label> <input
id=url name=url type=text size=30 maxlength=200></p><p
class=comment-form-cookies-consent><input
id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes> <label
for=wp-comment-cookies-consent>Save my name, email, and website in this browser for the next time I comment.</label></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=110546 id=comment_post_ID><input
type=hidden name=comment_parent id=comment_parent value=0></p><div
class=wantispam-required-fields><input
type=hidden name=wantispam_t class="wantispam-control wantispam-control-t" value=1582724806><div
class="wantispam-group wantispam-group-q" style="clear: both;"> <label>Current ye@r <span
class=required>*</span></label> <input
type=hidden name=wantispam_a class="wantispam-control wantispam-control-a" value=2020> <input
type=text name=wantispam_q class="wantispam-control wantispam-control-q" value=6.5.4 autocomplete=off></div><div
class="wantispam-group wantispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input
type=text name=wantispam_e_email_url_website class="wantispam-control wantispam-control-e" autocomplete=off></div></div></form></div></div><div
id=sidebar-primary><ul
class=widget-container><li
id=search-2 class="widget widget_search"><div
id=search title="Type and hit enter"><form
method=get id=searchform action=https://naijabizcom.com/ > <input
type=text value=Search name=s id=s onblur="if (this.value == '') {this.value = 'Search';}" onfocus="if (this.value == 'Search') {this.value = '';}"></form></div></li></ul><ul
class=widget-container><li
id=recent-posts-2 class="widget widget_recent_entries"><h3 class="widgettitle">Recent Posts</h3><ul><li> <a
href=https://naijabizcom.com/2020/02/26/almost-50-of-americans-have-less-than-100k-in-retirement-savings/ aria-current=page>Almost 50% of Americans Have Less Than $100K in Retirement Savings</a></li><li> <a
href=https://naijabizcom.com/2020/02/25/how-to-prepare-for-an-unexpected-unwanted-and-unwelcome-business-setback/ >How to Prepare for an Unexpected, Unwanted and Unwelcome Business Setback”</a></li><li> <a
href=https://naijabizcom.com/2020/02/24/new-electricity-transformers-available-for-sale/ >New Electricity Transformers Available For Sale</a></li><li> <a
href=https://naijabizcom.com/2020/02/20/european-union-startups-lag-uk-new-business-starts/ >European Union startups lag UK new business starts</a></li></ul></li></ul><ul
class=widget-container><li
id=categories-2 class="widget widget_categories"><h3 class="widgettitle">Categories</h3><form
action=https://naijabizcom.com method=get><label
class=screen-reader-text for=cat>Categories</label><select
name=cat id=cat class=postform ><option
value=-1>Select Category</option><option
class=level-0 value=504>Advert Rates</option><option
class=level-0 value=572>Banking</option><option
class=level-0 value=2>Business</option><option
class=level-0 value=500>Education</option><option
class=level-0 value=383>Entertainment</option><option
class=level-0 value=388>Exchange Rates</option><option
class=level-0 value=20>Export</option><option
class=level-0 value=381>Finance</option><option
class=level-0 value=384>Health</option><option
class=level-0 value=382>Insurance</option><option
class=level-0 value=496>Jobs</option><option
class=level-0 value=385>Property</option><option
class=level-0 value=397>Scholarship</option><option
class=level-0 value=495>Sponsored Post</option><option
class=level-0 value=396>Technology</option><option
class=level-0 value=17>Tips</option></select></form></li></ul></div></div><div
id=footer><div
id=copyrights> &copy; 2020 <a
href=https://naijabizcom.com/ >Naijabizcom</a></div><div
id=credits>Powered by <a
href=http://wordpress.org/ ><strong>WordPress</strong></a> and <a
href=https://flexithemes.com/ >FlexiThemes</a></div></div></div><script defer src=https://naijabizcom.com/wp-content/cache/minify/e1e1b.js></script> <script>(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://naijabizcom.com/wp-content/cache/speed-booster/analytics.js','ga');ga('create','UA-24587328-2 ','auto');ga('set','allowAdFeatures',false);ga('set','anonymizeIp',true);ga('send','pageview');</script><script data-cfasync=false>if(window.addthis_product===undefined){window.addthis_product="wpp";}if(window.wp_product_version===undefined){window.wp_product_version="wpp-6.2.6";}if(window.addthis_share===undefined){window.addthis_share={};}if(window.addthis_config===undefined){window.addthis_config={"data_track_clickback":true,"ui_atversion":"300"};}if(window.addthis_plugin_info===undefined){window.addthis_plugin_info={"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-87f418c000280ea87e597bb9f408d602","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false};}(function(){var first_load_interval_id=setInterval(function(){if(typeof window.addthis!=='undefined'){window.clearInterval(first_load_interval_id);if(typeof window.addthis_layers!=='undefined'&&Object.getOwnPropertyNames(window.addthis_layers).length>0){window.addthis.layers(window.addthis_layers);}if(Array.isArray(window.addthis_layers_tools)){for(i=0;i<window.addthis_layers_tools.length;i++){window.addthis.layers(window.addthis_layers_tools[i]);}}}},1000)}());</script><script defer src=https://naijabizcom.com/wp-content/cache/minify/87dde.js></script> <script src="https://s7.addthis.com/js/300/addthis_widget.js?ver=5.3.2#pubid=nahoney" defer=defer></script><script defer src=https://naijabizcom.com/wp-content/cache/minify/13d7d.js></script> <script>/*<![CDATA[*/jQuery.noConflict();jQuery(function(){jQuery('ul.menu-secondary').superfish({animation:{opacity:'show'},autoArrows:true,dropShadows:false,speed:200,delay:800});});jQuery('.menu-secondary-container').mobileMenu({defaultText:'Navigation',className:'menu-secondary-responsive',containerClass:'menu-secondary-responsive-container',subMenuDash:'&ndash;'});/*]]>*/</script></body></html>