<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>


<!--[if lt IE 8]><link rel="stylesheet" href="https://naijabizcom.com/wp-content/themes/FinanceMag/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->




<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<link type="text/css" media="all" href="https://naijabizcom.com/wp-content/cache/autoptimize/css/autoptimize_96e3c044ecb5486d5c056bd380dc9614.css" rel="stylesheet" /><link type="text/css" media="screen,  projection" href="https://naijabizcom.com/wp-content/cache/autoptimize/css/autoptimize_a88a2e299cafdbcf4bfd884e4c35bdae.css" rel="stylesheet" /><title>How To Transfer Money Via Stanbic IBTC USSD Code - Naijabizcom</title>
<meta name="description" content="Stanbic IBTC USSD Bank Money Transfer Code Stanbic IBTC Money transfer USSD Code has really made banking transaction very easy and simple these days in Nig"/>
<meta name="robots" content="follow,index"/>
<link rel="canonical" href="https://naijabizcom.com/2019/10/18/how-to-transfer-money-via-stanbic-ibtc-ussd-code/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="How To Transfer Money Via Stanbic IBTC USSD Code - Naijabizcom">
<meta property="og:description" content="Stanbic IBTC USSD Bank Money Transfer Code Stanbic IBTC Money transfer USSD Code has really made banking transaction very easy and simple these days in Nig">
<meta property="og:url" content="https://naijabizcom.com/2019/10/18/how-to-transfer-money-via-stanbic-ibtc-ussd-code/">
<meta property="og:site_name" content="Naijabizcom">
<meta property="article:section" content="Banking">
<meta property="article:published_time" content="2019-10-18T12:30:00+00:00">
<meta property="article:modified_time" content="2019-10-18T12:35:45+00:00">
<meta property="og:updated_time" content="2019-10-18T12:35:45+00:00">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="How To Transfer Money Via Stanbic IBTC USSD Code - Naijabizcom">
<meta name="twitter:description" content="Stanbic IBTC USSD Bank Money Transfer Code Stanbic IBTC Money transfer USSD Code has really made banking transaction very easy and simple these days in Nig">
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"How To Transfer Money Via Stanbic IBTC USSD Code","description":"Stanbic IBTC USSD Bank Money Transfer Code Stanbic IBTC Money transfer USSD Code has really made banking transaction very easy and simple these days in Nig","datePublished":"2019-10-18T12:30:00+00:00","dateModified":"2019-10-18T12:35:45+00:00","publisher":{"@type":"Organization","name":"Naijabizcom","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/naijabizcom.com\/2019\/10\/18\/how-to-transfer-money-via-stanbic-ibtc-ussd-code\/"},"author":{"@type":"Person","name":"ojootaru"},"image":{"@type":"ImageObject","url":"https:\/\/1.bp.blogspot.com\/-HsM9N6Z-4cc\/XamxXVUfWoI\/AAAAAAAAcYI\/VVBLqAawZSsVlFOslN0HeDAUN64uH4EYgCNcBGAsYHQ\/s320\/Stanbic%2BIBTC%2BUSSD%2BBank%2BMoney%2BTransfer%2BCode.jpg","width":200,"height":200}},{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/naijabizcom.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/naijabizcom.com\/category\/banking\/","name":"Banking"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/naijabizcom.com\/2019\/10\/18\/how-to-transfer-money-via-stanbic-ibtc-ussd-code\/","name":"How To Transfer Money Via Stanbic IBTC USSD Code"}}]}]</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://cdn.shortpixel.ai' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Naijabizcom &raquo; How To Transfer Money Via Stanbic IBTC USSD Code Comments Feed" href="https://naijabizcom.com/2019/10/18/how-to-transfer-money-via-stanbic-ibtc-ussd-code/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naijabizcom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	





<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>






<link rel='https://api.w.org/' href='https://naijabizcom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naijabizcom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naijabizcom.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://naijabizcom.com/?p=109204' />
<link rel="alternate" type="application/json+oembed" href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2019%2F10%2F18%2Fhow-to-transfer-money-via-stanbic-ibtc-ussd-code%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2019%2F10%2F18%2Fhow-to-transfer-money-via-stanbic-ibtc-ussd-code%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<div id="ays_tooltip">You cannot copy content of this page</div>
                    
                
    <script>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</script>
<link rel="shortcut icon" href="https://naijabizcom.com/wp-content/themes/FinanceMag/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Naijabizcom RSS Feed" href="https://naijabizcom.com/feed/" />
<link rel="pingback" href="https://naijabizcom.com/xmlrpc.php" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24587328-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24587328-2');
</script>

<script type="text/javascript" src="https://naijabizcom.com/wp-content/cache/autoptimize/js/autoptimize_f5061b5cbef0498a98179f6530fda198.js"></script></head>

<body class="post-template-default single single-post postid-109204 single-format-standard">

<div id="container">

    <div class="clearfix">
        			        <div class="menu-primary-container">
			<ul class="menus menu-primary">
                <li ><a href="https://naijabizcom.com">Home</a></li>
				<li class="page_item page-item-5599"><a href="https://naijabizcom.com/write-for-us/">Write For US</a></li>
<li class="page_item page-item-5602"><a href="https://naijabizcom.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-6067"><a href="https://naijabizcom.com/about/">About US</a></li>
			</ul>
		</div>
                      <!--.primary menu--> 	
                
        <div id="top-social-profiles">
                    </div>
    </div>
    

    <div id="header">
    
        <div class="logo">
         
             
                <h1 class="site_title"><a href="https://naijabizcom.com">Naijabizcom</a></h1>
             
            
             
                <h2 class="site_description">Profitable Business Ideas and Tips</h2>
             
         
        </div><!-- .logo -->

        <div class="header-right">
             
        </div><!-- .header-right -->
        
    </div><!-- #header -->
    
            <div class="clearfix">
            			<div class="menu-secondary-container"><ul id="menu-naijabizcom" class="menus menu-secondary"><li id="menu-item-102449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102449"><a href="https://naijabizcom.com/about/">About US</a></li>
<li id="menu-item-102457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102457"><a href="https://naijabizcom.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-102455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102455"><a href="https://naijabizcom.com/category/finance/">Finance</a></li>
	<li id="menu-item-102461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102461"><a href="https://naijabizcom.com/category/jobs/">Jobs</a></li>
	<li id="menu-item-102459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102459"><a href="https://naijabizcom.com/category/insurance/">Insurance</a></li>
	<li id="menu-item-109084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109084"><a href="https://naijabizcom.com/category/banking/">Banking</a></li>
</ul>
</li>
<li id="menu-item-102460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102460"><a href="https://naijabizcom.com/category/export/">Export</a></li>
<li id="menu-item-102465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102465"><a href="https://naijabizcom.com/category/education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-102456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102456"><a href="https://naijabizcom.com/category/scholarship/">Scholarship</a></li>
</ul>
</li>
<li id="menu-item-102466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102466"><a href="https://naijabizcom.com/category/health/">Health</a></li>
<li id="menu-item-102454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102454"><a href="https://naijabizcom.com/category/tips/">Tips</a></li>
<li id="menu-item-102458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102458"><a href="https://naijabizcom.com/category/technology/">Technology</a></li>
<li id="menu-item-102450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102450"><a href="https://naijabizcom.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-102470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102470"><a href="https://naijabizcom.com/category/sponsored-post/">Sponsored Post</a></li>
	<li id="menu-item-102451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102451"><a href="https://naijabizcom.com/write-for-us/">Write For US</a></li>
	<li id="menu-item-102462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102462"><a href="https://naijabizcom.com/category/advert-rates/">Advert Rates</a></li>
</ul>
</li>
</ul></div>              <!--.secondary menu--> 	
                </div>
    
    <div id="main">
    
            
        <div id="content">
            
                    
            <div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdResponseTop -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="3757724609"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

    <div class="post post-single clearfix post-109204 type-post status-publish format-standard hentry category-banking" id="post-109204">
    
        <div class="postmeta-primary">
    
            <span class="meta_date">October 18, 2019</span>
           &nbsp; <span class="meta_categories"><a href="https://naijabizcom.com/category/banking/" rel="category tag">Banking</a></span>
    
                 &nbsp; <span class="meta_comments"><a href="https://naijabizcom.com/2019/10/18/how-to-transfer-money-via-stanbic-ibtc-ussd-code/#respond">No comments</a></span> 
        </div>
        
        <h2 class="title">How To Transfer Money Via Stanbic IBTC USSD Code</h2>
        
        <div class="entry clearfix">
            
                        
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADlinkResponse -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="4120970673"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdResponseTop -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="3757724609"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_20 addtoany_list" data-a2a-url="https://naijabizcom.com/2019/10/18/how-to-transfer-money-via-stanbic-ibtc-ussd-code/" data-a2a-title="How To Transfer Money Via Stanbic IBTC USSD Code"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2019%2F10%2F18%2Fhow-to-transfer-money-via-stanbic-ibtc-ussd-code%2F&amp;linkname=How%20To%20Transfer%20Money%20Via%20Stanbic%20IBTC%20USSD%20Code" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2019%2F10%2F18%2Fhow-to-transfer-money-via-stanbic-ibtc-ussd-code%2F&amp;linkname=How%20To%20Transfer%20Money%20Via%20Stanbic%20IBTC%20USSD%20Code" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2019%2F10%2F18%2Fhow-to-transfer-money-via-stanbic-ibtc-ussd-code%2F&amp;linkname=How%20To%20Transfer%20Money%20Via%20Stanbic%20IBTC%20USSD%20Code" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2019%2F10%2F18%2Fhow-to-transfer-money-via-stanbic-ibtc-ussd-code%2F&amp;linkname=How%20To%20Transfer%20Money%20Via%20Stanbic%20IBTC%20USSD%20Code" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2019%2F10%2F18%2Fhow-to-transfer-money-via-stanbic-ibtc-ussd-code%2F&amp;linkname=How%20To%20Transfer%20Money%20Via%20Stanbic%20IBTC%20USSD%20Code" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2019%2F10%2F18%2Fhow-to-transfer-money-via-stanbic-ibtc-ussd-code%2F&amp;linkname=How%20To%20Transfer%20Money%20Via%20Stanbic%20IBTC%20USSD%20Code" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div id="ez-toc-container" class="counter-hierarchy counter-decimal ez-toc-grey">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div>
<nav><ul class="ez-toc-list"><li><a href="#Stanbic_IBTC_USSD_Bank_Money_Transfer_Code" title="Stanbic IBTC USSD Bank Money Transfer Code">Stanbic IBTC USSD Bank Money Transfer Code</a></li><li><a href="#How_To_Transfer_Money_from_Stanbic_IBTC_account_to_other_IBTC_customers" title="How To Transfer Money from Stanbic IBTC account to other IBTC customers">How To Transfer Money from Stanbic IBTC account to other IBTC customers</a></li><li><a href="#How_To_Transfer_Money_from_Stanbic_IBTC_account_to_other_Banks_in_Nigeria" title="How To Transfer Money from Stanbic IBTC account to other Banks in Nigeria">How To Transfer Money from Stanbic IBTC account to other Banks in Nigeria</a></li><li><a href="#Stanbic_IBTC_money_Transfer_USSD_code_for_recharging_airtime" title="Stanbic IBTC money Transfer USSD code for recharging airtime">Stanbic IBTC money Transfer USSD code for recharging airtime</a></li><li><a href="#Stanbic_IBTC_money_transfer_USSD_code_for_Checking_Account_Balance" title="Stanbic IBTC money transfer USSD code for Checking Account Balance">Stanbic IBTC money transfer USSD code for Checking Account Balance</a></li></ul></nav></div>
<h5 style="margin: 0in 0in 0.0001pt; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; vertical-align: baseline;"><span class="ez-toc-section" id="Stanbic_IBTC_USSD_Bank_Money_Transfer_Code"><strong><span class="ez-toc-section"><span style="font-size: 10pt; line-height: 115%; font-family: Verdana, sans-serif; color: #232323; border: 1pt none windowtext; padding: 0in;">Stanbic IBTC USSD Bank Money Transfer Code</span></span></strong></span></h5>
<p class="MsoNormal" style="line-height: 22pt; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;"><span style="font-size: 10.0pt; font-family: 'Verdana','sans-serif'; mso-bidi-font-family: Arial; color: black;">Stanbic IBTC Money transfer USSD Code has really made banking transaction very easy and simple these days in Nigeria.</span></p>
<p><noscript><img class="aligncenter size-full" src="https://1.bp.blogspot.com/-HsM9N6Z-4cc/XamxXVUfWoI/AAAAAAAAcYI/VVBLqAawZSsVlFOslN0HeDAUN64uH4EYgCNcBGAsYHQ/s320/Stanbic%2BIBTC%2BUSSD%2BBank%2BMoney%2BTransfer%2BCode.jpg" width="320" height="182" /></noscript><img class="lazyload aligncenter size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20320%20182%22%3E%3C/svg%3E' data-src="https://1.bp.blogspot.com/-HsM9N6Z-4cc/XamxXVUfWoI/AAAAAAAAcYI/VVBLqAawZSsVlFOslN0HeDAUN64uH4EYgCNcBGAsYHQ/s320/Stanbic%2BIBTC%2BUSSD%2BBank%2BMoney%2BTransfer%2BCode.jpg" width="320" height="182" /><span style="font-size: 10.0pt; font-family: 'Verdana','sans-serif'; mso-bidi-font-family: Arial; color: black;">The process involves using Stanbic IBTC Money transfer <a href="https://naijabizcom.com/2019/02/16/checkout-fidelity-bank-online-internet-banking-transfer-codes-ussd-codes/">USSD code </a></span><span style="font-size: 10.0pt; font-family: 'Verdana','sans-serif'; mso-bidi-font-family: Arial; color: #222222;">*909# to </span><span style="font-size: 10.0pt; font-family: 'Verdana','sans-serif'; mso-bidi-font-family: Arial; color: black;">transfer money to other bank account, pay for goods purchase, pay bills, purchase Airtime and check your bank account balance via your mobile phone without the need for internet.</span><span id="more-109204"></span></p>
<p class="MsoNormal" style="line-height: 22pt; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;"><span style="font-size: 10.0pt; font-family: 'Verdana','sans-serif'; mso-bidi-font-family: Arial; color: black;">In this article you will learn how to use the Stanbic IBTC Money transfer USSD codes to transfer money from your <a href="https://naijabizcom.com/2019/09/20/stanbic-ibtc-facilitated-589-million-capital-inflow-in-q2/">Stanbic IBTC bank</a> account to other IBTC customer or any other bank in <a href="https://naijabizcom.com/2016/03/02/how-to-export-smoked-catfish-from-nigeria-without-stress/">Nigeria</a>.</span></p>
<h5 class="MsoNormal" style="line-height: 22pt; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;"><span class="ez-toc-section" id="How_To_Transfer_Money_from_Stanbic_IBTC_account_to_other_IBTC_customers"><b><span style="font-size: 10.0pt; font-family: 'Verdana','sans-serif'; mso-bidi-font-family: Arial; color: black;">How To Transfer Money from Stanbic IBTC account to other IBTC customers</span></b></span></h5>
<p class="MsoNormal" style="line-height: 22pt; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;"><span style="font-size: 10.0pt; font-family: 'Verdana','sans-serif'; mso-bidi-font-family: Arial; color: black;">To transfer money from your Stanbic IBTC account to other IBTC customers, please Dial this USSD code: *909*11*Amount*Account Number# </span></p>
<h5 class="MsoNormal" style="line-height: 22pt; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;"><span class="ez-toc-section" id="How_To_Transfer_Money_from_Stanbic_IBTC_account_to_other_Banks_in_Nigeria"><b><span style="font-size: 10.0pt; font-family: 'Verdana','sans-serif'; mso-bidi-font-family: Arial; color: black;">How To Transfer Money from Stanbic IBTC account to other Banks in Nigeria</span></b></span></h5>
<p class="MsoNormal" style="line-height: 22pt; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;"><span style="font-size: 10.0pt; font-family: 'Verdana','sans-serif'; mso-bidi-font-family: Arial; color: black;">To transfer money from your Stanbic IBTC account to other Banks in Nigeria, please Dial this USSD code: dial *909*22*Amount*Account Number# </span></p>
<p class="MsoNormal" style="line-height: 22pt; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;"><span style="font-size: 10.0pt; font-family: 'Verdana','sans-serif'; mso-bidi-font-family: Arial; color: black;">For example, if you want to send 4000 Naira to account number 0028879356, dial *909*4000*0028879356# then authenticate with your PIN. </span></p>
<p class="MsoNormal" style="line-height: 22pt; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;"><span style="font-size: 10.0pt; font-family: 'Verdana','sans-serif'; mso-bidi-font-family: Arial; color: black;">Alternatively use the Method below.</span></p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdResponseBottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="6821312779"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>

<p class="MsoNormal" style="line-height: 22pt; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;"><span style="font-size: 10.0pt; font-family: 'Verdana','sans-serif'; mso-bidi-font-family: Arial; color: black;">Please Dial *909#. Enter 1 for My Bank; Input 4 for Transfer; Enter necessary amount; Select beneficiary’s bank &gt;&gt; account number &gt;&gt; confirm details &gt;&gt; PIN. </span></p>
<p class="MsoNormal" style="line-height: 22pt; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;"><span style="font-size: 10.0pt; font-family: 'Verdana','sans-serif'; mso-bidi-font-family: Arial; color: black;">Finally, you should receive sms notification about successful or failed transaction. </span></p>
<h5 class="MsoNormal" style="line-height: 22pt; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;"><span class="ez-toc-section" id="Stanbic_IBTC_money_Transfer_USSD_code_for_recharging_airtime"><b><span style="font-size: 10.0pt; font-family: 'Verdana','sans-serif'; mso-bidi-font-family: Arial; color: black;">Stanbic IBTC money Transfer USSD code for recharging airtime</span></b></span></h5>
<p class="MsoNormal" style="line-height: 22pt; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;"><span style="font-size: 10.0pt; font-family: 'Verdana','sans-serif'; mso-bidi-font-family: Arial; color: black;">The next codes will help to recharge other phone numbers and your own. </span></p>
<p class="MsoNormal" style="line-height: 22pt; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;"><span style="font-size: 10.0pt; font-family: 'Verdana','sans-serif'; mso-bidi-font-family: Arial; color: black;">Please Dial *909*Amount# for self recharge; *909*Amount*phone number# mobile operator&#8217;s name (for example, MTN, GLO, Airtel, 9mobile); </span></p>
<h5 class="MsoNormal" style="line-height: 22pt; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;"><span class="ez-toc-section" id="Stanbic_IBTC_money_transfer_USSD_code_for_Checking_Account_Balance"><b><span style="font-size: 10.0pt; font-family: 'Verdana','sans-serif'; mso-bidi-font-family: Arial; color: black;">Stanbic IBTC money transfer USSD code for Checking Account Balance</span></b></span></h5>
<p class="MsoNormal" style="line-height: 22pt; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;"><span style="font-size: 10.0pt; font-family: 'Verdana','sans-serif'; mso-bidi-font-family: Arial; color: black;">Stanbic IBTC check balance Use simple code of Stanbic IBTC internet banking to check your account balance. Just dial *909# &gt;&gt; 2 for Balance Inquiry. Or dial *909*1*1#. </span></p>
<p><span style="color: #000000; font-family: Verdana, sans-serif; font-size: 13.3333px;">How To Transfer Money Via Stanbic IBTC USSD Code</span></p>


<p></p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADlinkResponse -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="4120970673"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdResponseTop -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="3757724609"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

			<div class="rank-math-seo-score template-circle bad-seo after-content">

				<span class="score">
					15					<span class="outof">
						/ 100
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://naijabizcom.com/2019/10/15/how-to-transfer-money-via-heritage-bank-ussd-code/" target="_blank" class="u5b3f8c4f9601e57f015db830891ab9a1"><!-- INLINE RELATED POSTS 1/2 //--><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">How To Transfer Money via Heritage Bank USSD Code</span></div></a></div>					</span>
				</span>

									<div class="backlink">
						<span class="poweredby">
							Powered by <a href="https://rankmath.com" target="_blank" rel="nofollow noopener">Rank Math SEO</a>						</span>
					</div>
				
				<span class="label">
					SEO Score				</span>

			</div>
					
		    
        </div>
        
         
        
    
    </div><!-- Post ID 109204 -->
    
    
       
        
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/18/how-to-transfer-money-via-stanbic-ibtc-ussd-code/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://naijabizcom.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='109204' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.5 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.5" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	            
                    
        </div><!-- #content -->
    
        
<div id="sidebar-primary">

    <ul class="widget-container"><li id="search-2" class="widget widget_search"> 
<div id="search" title="Type and hit enter">
    <form method="get" id="searchform" action="https://naijabizcom.com/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" 
        />
    </form>
</div><!-- #search --></li></ul>		<ul class="widget-container"><li id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://naijabizcom.com/2019/10/18/how-to-transfer-money-via-stanbic-ibtc-ussd-code/">How To Transfer Money Via Stanbic IBTC USSD Code</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/10/17/account-executive-job-at-united-parcel-service-ups-how-to-apply/">Account Executive Job at United Parcel Service (UPS) &#8211; How To Apply</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/10/17/access-bank-graduate-internship-program-2019-how-to-apply/">Access Bank Graduate Internship Program 2019 &#8211; How To Apply</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/10/17/international-sir-emrys-jones-memorial-trust-scholarships-at-royal-agricultural-university-uk-2020-how-to-apply/">International Sir Emrys Jones Memorial Trust Scholarships At Royal Agricultural University UK 2020 – How To Apply</a>
									</li>
					</ul>
		</li></ul><ul class="widget_text widget-container"><li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="6406379807"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li></ul><ul class="widget-container"><li id="categories-2" class="widget widget_categories"><h3 class="widgettitle">Categories</h3><form action="https://naijabizcom.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="504">Advert Rates</option>
	<option class="level-0" value="572">Banking</option>
	<option class="level-0" value="2">Business</option>
	<option class="level-0" value="500">Education</option>
	<option class="level-0" value="383">Entertainment</option>
	<option class="level-0" value="388">Exchange Rates</option>
	<option class="level-0" value="20">Export</option>
	<option class="level-0" value="381">Finance</option>
	<option class="level-0" value="384">Health</option>
	<option class="level-0" value="382">Insurance</option>
	<option class="level-0" value="496">Jobs</option>
	<option class="level-0" value="385">Property</option>
	<option class="level-0" value="397">Scholarship</option>
	<option class="level-0" value="495">Sponsored Post</option>
	<option class="level-0" value="396">Technology</option>
	<option class="level-0" value="17">Tips</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li></ul>    
</div><!-- #sidebar-primary -->        
                
    </div><!-- #main -->
    
    
    <div id="footer-widgets" class="clearfix">
                <div class="footer-widget-box">
                    </div>
        
        <div class="footer-widget-box">
                    </div>
        
        <div class="footer-widget-box footer-widget-box-last">
                    </div>
        
    </div>

    <div id="footer">
    
        <div id="copyrights">
             &copy; 2019  <a href="https://naijabizcom.com/">Naijabizcom</a> 
        </div>
        
                
        <div id="credits">Powered by <a href="http://wordpress.org/"><strong>WordPress</strong></a> | Theme Designed by: <a href="http://www.policeofficersuniformtaxrefund.com/unifrom-tax-rebate/">tax rebate</a>  | Thanks to <a href="http://www.firemanuniformtaxrefund.co.uk/unifrom-tax-rebate/">fireman uniform tax</a>, <a href="http://www.taxrebateforuniforms.co.uk/uniform-tax-rebate/">taxes</a> and <a href="http://www.healthcareworkersuniformtaxrefund.com/uniform-tax-rebate/">uniform tax rebate</a></div><!-- #credits -->
        
    </div><!-- #footer -->
    
</div><!-- #container -->

<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://naijabizcom.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script>







<script type='text/javascript'>
/* <![CDATA[ */
var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"auto","scroll_offset":"30"};
/* ]]> */
</script>


<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-container').mobileMenu({
                defaultText: 'Menu',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-container').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using apc
Page Caching using apc 
Database Caching 19/37 queries in 0.042 seconds using apc

Served from: naijabizcom.com @ 2019-10-18 14:03:39 by W3 Total Cache
-->