<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="stylesheet" href="https://naijabizcom.com/wp-content/themes/iCommunity/lib/css/reset.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="https://naijabizcom.com/wp-content/themes/iCommunity/lib/css/defaults.css" type="text/css" media="screen, projection" />
<!--[if lt IE 8]><link rel="stylesheet" href="https://naijabizcom.com/wp-content/themes/iCommunity/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->

<link rel="stylesheet" href="https://naijabizcom.com/wp-content/themes/iCommunity/style.css" type="text/css" media="screen, projection" />

<title>How to Protect Your Debit Card From Fraud | Naijabizcom</title>

<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="description" content="How to Protect Your Debit Card From Fraud Debit card fraud is increasing on a daily basis because it is one of the easiest ways to get your hands on cash and at&#8230;" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="How to Protect Your Debit Card From Fraud | Naijabizcom" />
<meta property="og:description" content="How to Protect Your Debit Card From Fraud Debit card fraud is increasing on a daily basis because it is one of the easiest ways to get your hands on cash and at the same pay for online transactions." />
<meta property="og:url" content="https://naijabizcom.com/2019/09/09/how-to-protect-your-debit-card-from-fraud/" />
<meta property="og:site_name" content="Naijabizcom" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="How to Protect Your Debit Card From Fraud | Naijabizcom" />
<meta name="twitter:description" content="How to Protect Your Debit Card From Fraud Debit card fraud is increasing on a daily basis because it is one of the easiest ways to get your hands on cash and at the same pay for online transactions." />
<link rel="canonical" href="https://naijabizcom.com/2019/09/09/how-to-protect-your-debit-card-from-fraud/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://naijabizcom.com/","name":"Naijabizcom"}},{"@type":"ListItem","position":2,"item":{"@id":"https://naijabizcom.com/category/technology/","name":"Technology"}},{"@type":"ListItem","position":3,"item":{"@id":"https://naijabizcom.com/2019/09/09/how-to-protect-your-debit-card-from-fraud/","name":"How to Protect Your Debit Card From Fraud\u00a0\u00a0"}}]}</script>
<meta name="google-site-verification" content="qFpJscr3NQP2c93xOXygPlpy3tV44hLbd8IOosEUR5M" />
<meta name="msvalidate.01" content="3F4C5AC0462CA9DECDC6F9B70024887D" />
<!-- End The SEO Framework by Sybre Waaijer | 0.00575s -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Naijabizcom &raquo; How to Protect Your Debit Card From Fraud   Comments Feed" href="https://naijabizcom.com/2019/09/09/how-to-protect-your-debit-card-from-fraud/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naijabizcom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://naijabizcom.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=1.7' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://naijabizcom.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/themes/iCommunity/lib/js/superfish.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/themes/iCommunity/lib/js/jquery.mobilemenu.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://naijabizcom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naijabizcom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naijabizcom.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2019%2F09%2F09%2Fhow-to-protect-your-debit-card-from-fraud%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2019%2F09%2F09%2Fhow-to-protect-your-debit-card-from-fraud%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":108321,"post_name":"how-to-protect-your-debit-card-from-fraud","post_title":"How to Protect Your Debit Card From Fraud\u00a0\u00a0","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":396,"name":"Technology","slug":"technology","term_group":0,"term_taxonomy_id":396,"taxonomy":"category","description":"","parent":0,"count":145,"filter":"raw","cat_ID":396,"category_count":145,"category_description":"","cat_name":"Technology","category_nicename":"technology","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="517279" async></script><link rel="shortcut icon" href="https://naijabizcom.com/wp-content/themes/iCommunity/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Naijabizcom RSS Feed" href="https://naijabizcom.com/feed/" />
<link rel="pingback" href="https://naijabizcom.com/xmlrpc.php" />

</head>

<body class="post-template-default single single-post postid-108321 single-format-standard">

<div id="container">

            <div class="clearfix">
            			        <div class="menu-primary-container">
			<ul class="menus menu-primary">
                <li ><a href="https://naijabizcom.com">Home</a></li>
				<li class="page_item page-item-5599"><a href="https://naijabizcom.com/write-for-us/">Write For US</a></li>
<li class="page_item page-item-5602"><a href="https://naijabizcom.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-6067"><a href="https://naijabizcom.com/about/">About US</a></li>
			</ul>
		</div>
                      <!--.primary menu--> 	
                </div>
        

    <div id="header">
    
        <div class="logo">
         
             
                <h1 class="site_title"><a href="https://naijabizcom.com">Naijabizcom</a></h1>
             
            
             
                <h2 class="site_description">How To Start Business In Nigeria</h2>
             
         
        </div><!-- .logo -->

        <div class="header-right">
             
        </div><!-- .header-right -->
        
    </div><!-- #header -->
    
            <div class="clearfix">
            			<div class="menu-secondary-container"><ul id="menu-naijabizcom" class="menus menu-secondary"><li id="menu-item-102449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102449"><a href="https://naijabizcom.com/about/">About US</a></li>
<li id="menu-item-102457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102457"><a href="https://naijabizcom.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-102455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102455"><a href="https://naijabizcom.com/category/finance/">Finance</a></li>
	<li id="menu-item-102461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102461"><a href="https://naijabizcom.com/category/jobs/">Jobs</a></li>
	<li id="menu-item-102459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102459"><a href="https://naijabizcom.com/category/insurance/">Insurance</a></li>
</ul>
</li>
<li id="menu-item-102460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102460"><a href="https://naijabizcom.com/category/export/">Export</a></li>
<li id="menu-item-102465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102465"><a href="https://naijabizcom.com/category/education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-102456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102456"><a href="https://naijabizcom.com/category/scholarship/">Scholarship</a></li>
</ul>
</li>
<li id="menu-item-102466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102466"><a href="https://naijabizcom.com/category/health/">Health</a></li>
<li id="menu-item-102454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102454"><a href="https://naijabizcom.com/category/tips/">Tips</a></li>
<li id="menu-item-102458" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102458"><a href="https://naijabizcom.com/category/technology/">Technology</a></li>
<li id="menu-item-102450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102450"><a href="https://naijabizcom.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-102470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102470"><a href="https://naijabizcom.com/category/sponsored-post/">Sponsored Post</a></li>
	<li id="menu-item-102451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102451"><a href="https://naijabizcom.com/write-for-us/">Write For US</a></li>
	<li id="menu-item-102462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102462"><a href="https://naijabizcom.com/category/advert-rates/">Advert Rates</a></li>
</ul>
</li>
</ul></div>              <!--.secondary menu--> 	
                </div>
    
    <div id="main">
    
            
        <div id="content">
            
                    
            <div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdResponseTop -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="3757724609"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADlinkResponse -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="4120970673"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

    <div class="post post-single clearfix post-108321 type-post status-publish format-standard hentry category-technology" id="post-108321">
    
        <div class="postmeta-comment"><a href="https://naijabizcom.com/2019/09/09/how-to-protect-your-debit-card-from-fraud/#respond">0</a> </div>        
        <h2 class="title">How to Protect Your Debit Card From Fraud  </h2>
        
        <div class="postmeta-primary">
    
            <span class="meta_date">September 9, 2019</span>
           &nbsp; <span class="meta_categories"><a href="https://naijabizcom.com/category/technology/" rel="category tag">Technology</a></span>
    
                 
        </div>
        
        <div class="entry clearfix">
            
                        
            <div id="ez-toc-container" class="counter-hierarchy counter-decimal ez-toc-black">
<nav><ul class="ez-toc-list"><li><a href="#Be_careful_when_you_use_your_debit_card_online" title="Be careful when you use your debit card online">Be careful when you use your debit card online</a></li><li><a href="#Use_ATM_at_a_banks_premises" title="Use ATM at a bank&#8217;s premises">Use ATM at a bank&#8217;s premises</a></li><li><a href="#Protect_Your_PIN" title="Protect Your PIN">Protect Your PIN</a></li><li><a href="#Check_your_card_activities_regularly" title="Check your card activities regularly">Check your card activities regularly</a></li><li><a href="#Report_suspicious_activities_to_your_bank" title="Report suspicious activities to your bank">Report suspicious activities to your bank</a></li></ul></nav></div>
<div class="at-above-post addthis_tool" data-url="https://naijabizcom.com/2019/09/09/how-to-protect-your-debit-card-from-fraud/"></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><div>
<p><b>How to Protect Your Debit Card From Fraud </b></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdResponseBottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="6821312779"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Debit card fraud is increasing on a daily basis because it is one of the easiest ways to get your hands on cash and at the same pay for online transactions.</p>
<p>The National Bureau of Statistics (NBS) saidAutomated Teller Machine from selected banks across the country recorded transactions valued at N39.15 trillion in the fourth quarter of 2018.</p>
<p>It said that the N39.15 trillion was derived from 616,528,697 transactions recorded as data on “Electronic Payment Channels in the Nigeria Banking Sector” during the period.</p>
<p>Regardless of this seamlessness and due to increased dependence on debit cards, you have to be circumspect as there are online and offline thieves desperately wanting to steal your information.</p>
<p>They will have unauthorised access to your account if you are careless and you will lose your hard-earned money.</p>
<p><strong>With this understanding, here are ways to protect your debit card from fraud.</strong></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADlinkResponse -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="4120970673"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdResponseMididle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="2059940686"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<h3><span class="ez-toc-section" id="Be_careful_when_you_use_your_debit_card_online"><strong>Be careful when you use your debit card online</strong></span></h3>
<p>Many pay for their online transactions with their debit cards. However, before you punch in the numbers on your card and make a payment, ensure that the website is safe and secure. If you suspect anything, simply do not use your card. If what you are buying is important, contact the customer service team of the platform you are buying from.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://naijabizcom.com/2019/04/08/toyota-to-share-its-patented-hybrid-car-tech-with-other-automakers/" target="_blank" class="u89019d747a2488d0a98896e8b8b6919b"><!-- INLINE RELATED POSTS 1/2 //--><style> .u89019d747a2488d0a98896e8b8b6919b { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u89019d747a2488d0a98896e8b8b6919b:active, .u89019d747a2488d0a98896e8b8b6919b:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u89019d747a2488d0a98896e8b8b6919b { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u89019d747a2488d0a98896e8b8b6919b .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u89019d747a2488d0a98896e8b8b6919b .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u89019d747a2488d0a98896e8b8b6919b:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Toyota To Share Its Patented Hybrid Car Tech With Other Automakers</span></div></a></div><h3><span class="ez-toc-section" id="Use_ATM_at_a_banks_premises"><strong>Use ATM at a bank&#8217;s premises</strong></span></h3>
<p>Today, you will find ATMs at different locations that are not at the bank&#8217;s premises. For whatever reason, you should not use such an ATM. It is advisable to visit the one at the bank. In case of anything, you can easily walk into the banking hall to resolve any issues or lay a complaint.</p>
<h3><span class="ez-toc-section" id="Protect_Your_PIN"><strong>Protect Your PIN</strong></span></h3>
<p>The way you handle your Personal Identity Number (PIN) can go a long way in determining the degree of your account security. Whenever you perform a transaction, guard your debit card PIN jealously as exposure can be fatal. Be warned.</p>
<h3><span class="ez-toc-section" id="Check_your_card_activities_regularly"><strong>Check your card activities regularly</strong></span></h3>
<p>No matter how thorough and protective you are with your debit card and your PIN, you should always check your account activities. There is a tendency for you not to check because nothing has happened to your card. Be proactive and always check your account activities.</p>
<h3><span class="ez-toc-section" id="Report_suspicious_activities_to_your_bank"><strong>Report suspicious activities to your bank</strong></span></h3>
<p>If you notice any suspicious activities with your account or card, do not hesitate to report to your bank as soon as possible. You can reach your bank by calling them, sending them a direct message on social media and chatting them live on their website.</p>
</div>
<div><b>Damilola Faustino</b></div>
</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADlinkResponse -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="4120970673"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="2615178275"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://naijabizcom.com/2019/09/09/how-to-protect-your-debit-card-from-fraud/"></div><!-- AddThis Share Buttons generic via filter on the_content -->    
        </div>
        
         
        
    
    </div><!-- Post ID 108321 -->
    
    
       
        
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/09/how-to-protect-your-debit-card-from-fraud/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://naijabizcom.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='108321' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.5 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.5" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	            
                    
        </div><!-- #content -->
    
        
<div id="sidebar-primary">

    <ul class="widget-container"><li id="search-2" class="widget widget_search"> 
<div id="search" title="Type and hit enter">
    <form method="get" id="searchform" action="https://naijabizcom.com/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" 
        />
    </form>
</div><!-- #search --></li></ul>		<ul class="widget-container"><li id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://naijabizcom.com/2019/09/09/how-to-protect-your-debit-card-from-fraud/">How to Protect Your Debit Card From Fraud  </a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/09/07/nepc-un-partner-to-simplify-export-trade/">NEPC, UN partner to simplify export trade</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/09/07/osinbajo-advocates-export-of-agriculture-produce-to-improve-living-standard-in-nigeria/">Osinbajo Advocates Export of Agriculture Produce to Improve Living Standard In Nigeria</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/09/07/nigerias-crude-oil-exports-to-china-hit-3m-barrels/">Nigeria’s Crude Oil Exports to China Hit 3m Barrels</a>
									</li>
					</ul>
		</li></ul><ul class="widget_text widget-container"><li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="6406379807"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li></ul><ul class="widget-container"><li id="categories-2" class="widget widget_categories"><h3 class="widgettitle">Categories</h3><form action="https://naijabizcom.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="504">Advert Rates</option>
	<option class="level-0" value="2">Business</option>
	<option class="level-0" value="500">Education</option>
	<option class="level-0" value="383">Entertainment</option>
	<option class="level-0" value="388">Exchange Rates</option>
	<option class="level-0" value="20">Export</option>
	<option class="level-0" value="381">Finance</option>
	<option class="level-0" value="384">Health</option>
	<option class="level-0" value="382">Insurance</option>
	<option class="level-0" value="496">Jobs</option>
	<option class="level-0" value="385">Property</option>
	<option class="level-0" value="397">Scholarship</option>
	<option class="level-0" value="495">Sponsored Post</option>
	<option class="level-0" value="396">Technology</option>
	<option class="level-0" value="17">Tips</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li></ul>    
</div><!-- #sidebar-primary -->        
                
    </div><!-- #main -->
    
    
    <div id="footer-widgets" class="clearfix">
                <div class="footer-widget-box">
            		<ul class="widget-container"><li id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://naijabizcom.com/2019/09/09/how-to-protect-your-debit-card-from-fraud/">How to Protect Your Debit Card From Fraud  </a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/09/07/nepc-un-partner-to-simplify-export-trade/">NEPC, UN partner to simplify export trade</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/09/07/osinbajo-advocates-export-of-agriculture-produce-to-improve-living-standard-in-nigeria/">Osinbajo Advocates Export of Agriculture Produce to Improve Living Standard In Nigeria</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/09/07/nigerias-crude-oil-exports-to-china-hit-3m-barrels/">Nigeria’s Crude Oil Exports to China Hit 3m Barrels</a>
									</li>
					</ul>
		</li></ul>        </div>
        
        <div class="footer-widget-box">
            <ul class="widget-container"><li id="search-3" class="widget widget_search"> 
<div id="search" title="Type and hit enter">
    <form method="get" id="searchform" action="https://naijabizcom.com/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" 
        />
    </form>
</div><!-- #search --></li></ul><ul class="widget-container"><li id="tag_cloud-1" class="widget widget_tag_cloud"><h3 class="widgettitle">Tag Cloud</h3><div class="tagcloud"><a href="https://naijabizcom.com/tag/atm/" class="tag-cloud-link tag-link-399 tag-link-position-1" style="font-size: 10.117647058824pt;" aria-label="ATM (2 items)">ATM</a>
<a href="https://naijabizcom.com/tag/blog/" class="tag-cloud-link tag-link-15 tag-link-position-2" style="font-size: 8pt;" aria-label="blog (1 item)">blog</a>
<a href="https://naijabizcom.com/tag/bulk-sms/" class="tag-cloud-link tag-link-121 tag-link-position-3" style="font-size: 10.117647058824pt;" aria-label="Bulk SMS (2 items)">Bulk SMS</a>
<a href="https://naijabizcom.com/tag/business/" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 20.705882352941pt;" aria-label="Business (23 items)">Business</a>
<a href="https://naijabizcom.com/tag/business-network/" class="tag-cloud-link tag-link-6 tag-link-position-5" style="font-size: 8pt;" aria-label="business network (1 item)">business network</a>
<a href="https://naijabizcom.com/tag/business-setup-in-nigeria/" class="tag-cloud-link tag-link-30 tag-link-position-6" style="font-size: 8pt;" aria-label="business setup in Nigeria (1 item)">business setup in Nigeria</a>
<a href="https://naijabizcom.com/tag/business-startup/" class="tag-cloud-link tag-link-48 tag-link-position-7" style="font-size: 10.117647058824pt;" aria-label="Business startup (2 items)">Business startup</a>
<a href="https://naijabizcom.com/tag/commodities/" class="tag-cloud-link tag-link-110 tag-link-position-8" style="font-size: 11.529411764706pt;" aria-label="commodities (3 items)">commodities</a>
<a href="https://naijabizcom.com/tag/e-banking/" class="tag-cloud-link tag-link-402 tag-link-position-9" style="font-size: 11.529411764706pt;" aria-label="e-banking (3 items)">e-banking</a>
<a href="https://naijabizcom.com/tag/export-2/" class="tag-cloud-link tag-link-21 tag-link-position-10" style="font-size: 14.470588235294pt;" aria-label="export (6 items)">export</a>
<a href="https://naijabizcom.com/tag/export-business/" class="tag-cloud-link tag-link-64 tag-link-position-11" style="font-size: 10.117647058824pt;" aria-label="export business (2 items)">export business</a>
<a href="https://naijabizcom.com/tag/facebook/" class="tag-cloud-link tag-link-36 tag-link-position-12" style="font-size: 10.117647058824pt;" aria-label="facebook (2 items)">facebook</a>
<a href="https://naijabizcom.com/tag/face-book/" class="tag-cloud-link tag-link-18 tag-link-position-13" style="font-size: 8pt;" aria-label="face book (1 item)">face book</a>
<a href="https://naijabizcom.com/tag/food-business-opportunities/" class="tag-cloud-link tag-link-10 tag-link-position-14" style="font-size: 8pt;" aria-label="food business opportunities (1 item)">food business opportunities</a>
<a href="https://naijabizcom.com/tag/foreign-buyers/" class="tag-cloud-link tag-link-46 tag-link-position-15" style="font-size: 10.117647058824pt;" aria-label="foreign buyers (2 items)">foreign buyers</a>
<a href="https://naijabizcom.com/tag/free-adverts/" class="tag-cloud-link tag-link-19 tag-link-position-16" style="font-size: 8pt;" aria-label="free adverts (1 item)">free adverts</a>
<a href="https://naijabizcom.com/tag/goodluck-jonathan-president-of-nigeria/" class="tag-cloud-link tag-link-92 tag-link-position-17" style="font-size: 11.529411764706pt;" aria-label="Goodluck Jonathan president of Nigeria (3 items)">Goodluck Jonathan president of Nigeria</a>
<a href="https://naijabizcom.com/tag/grow-business-fast/" class="tag-cloud-link tag-link-7 tag-link-position-18" style="font-size: 8pt;" aria-label="grow business fast (1 item)">grow business fast</a>
<a href="https://naijabizcom.com/tag/houses/" class="tag-cloud-link tag-link-114 tag-link-position-19" style="font-size: 10.117647058824pt;" aria-label="houses (2 items)">houses</a>
<a href="https://naijabizcom.com/tag/how-to-produce-liquid-mosquito-killers/" class="tag-cloud-link tag-link-8 tag-link-position-20" style="font-size: 8pt;" aria-label="how to produce liquid mosquito killers (1 item)">how to produce liquid mosquito killers</a>
<a href="https://naijabizcom.com/tag/how-to-start-business/" class="tag-cloud-link tag-link-25 tag-link-position-21" style="font-size: 8pt;" aria-label="How to Start business (1 item)">How to Start business</a>
<a href="https://naijabizcom.com/tag/lagos/" class="tag-cloud-link tag-link-115 tag-link-position-22" style="font-size: 10.117647058824pt;" aria-label="Lagos (2 items)">Lagos</a>
<a href="https://naijabizcom.com/tag/land/" class="tag-cloud-link tag-link-116 tag-link-position-23" style="font-size: 10.117647058824pt;" aria-label="Land (2 items)">Land</a>
<a href="https://naijabizcom.com/tag/make-money/" class="tag-cloud-link tag-link-9 tag-link-position-24" style="font-size: 22pt;" aria-label="make money (30 items)">make money</a>
<a href="https://naijabizcom.com/tag/marketing/" class="tag-cloud-link tag-link-32 tag-link-position-25" style="font-size: 8pt;" aria-label="marketing (1 item)">marketing</a>
<a href="https://naijabizcom.com/tag/money/" class="tag-cloud-link tag-link-39 tag-link-position-26" style="font-size: 10.117647058824pt;" aria-label="money (2 items)">money</a>
<a href="https://naijabizcom.com/tag/nigeria/" class="tag-cloud-link tag-link-12 tag-link-position-27" style="font-size: 20.470588235294pt;" aria-label="Nigeria (22 items)">Nigeria</a>
<a href="https://naijabizcom.com/tag/online/" class="tag-cloud-link tag-link-16 tag-link-position-28" style="font-size: 8pt;" aria-label="online (1 item)">online</a>
<a href="https://naijabizcom.com/tag/oppoortunities/" class="tag-cloud-link tag-link-22 tag-link-position-29" style="font-size: 8pt;" aria-label="oppoortunities (1 item)">oppoortunities</a>
<a href="https://naijabizcom.com/tag/packaging-foods/" class="tag-cloud-link tag-link-13 tag-link-position-30" style="font-size: 8pt;" aria-label="Packaging foods (1 item)">Packaging foods</a>
<a href="https://naijabizcom.com/tag/printing/" class="tag-cloud-link tag-link-34 tag-link-position-31" style="font-size: 8pt;" aria-label="printing (1 item)">printing</a>
<a href="https://naijabizcom.com/tag/production-2/" class="tag-cloud-link tag-link-96 tag-link-position-32" style="font-size: 11.529411764706pt;" aria-label="production (3 items)">production</a>
<a href="https://naijabizcom.com/tag/profitable/" class="tag-cloud-link tag-link-26 tag-link-position-33" style="font-size: 8pt;" aria-label="profitable (1 item)">profitable</a>
<a href="https://naijabizcom.com/tag/publishing/" class="tag-cloud-link tag-link-35 tag-link-position-34" style="font-size: 8pt;" aria-label="publishing (1 item)">publishing</a>
<a href="https://naijabizcom.com/tag/raise-capital/" class="tag-cloud-link tag-link-27 tag-link-position-35" style="font-size: 8pt;" aria-label="raise capital (1 item)">raise capital</a>
<a href="https://naijabizcom.com/tag/raw-food-business/" class="tag-cloud-link tag-link-14 tag-link-position-36" style="font-size: 8pt;" aria-label="raw food business (1 item)">raw food business</a>
<a href="https://naijabizcom.com/tag/raw-foods/" class="tag-cloud-link tag-link-11 tag-link-position-37" style="font-size: 8pt;" aria-label="raw foods (1 item)">raw foods</a>
<a href="https://naijabizcom.com/tag/registration/" class="tag-cloud-link tag-link-86 tag-link-position-38" style="font-size: 10.117647058824pt;" aria-label="Registration (2 items)">Registration</a>
<a href="https://naijabizcom.com/tag/sales/" class="tag-cloud-link tag-link-33 tag-link-position-39" style="font-size: 8pt;" aria-label="sales (1 item)">sales</a>
<a href="https://naijabizcom.com/tag/skills/" class="tag-cloud-link tag-link-24 tag-link-position-40" style="font-size: 8pt;" aria-label="skills (1 item)">skills</a>
<a href="https://naijabizcom.com/tag/small-scale-bakery/" class="tag-cloud-link tag-link-31 tag-link-position-41" style="font-size: 8pt;" aria-label="small scale bakery (1 item)">small scale bakery</a>
<a href="https://naijabizcom.com/tag/soap-production/" class="tag-cloud-link tag-link-29 tag-link-position-42" style="font-size: 10.117647058824pt;" aria-label="soap production (2 items)">soap production</a>
<a href="https://naijabizcom.com/tag/solid-minerals/" class="tag-cloud-link tag-link-23 tag-link-position-43" style="font-size: 10.117647058824pt;" aria-label="solid minerals (2 items)">solid minerals</a>
<a href="https://naijabizcom.com/tag/success/" class="tag-cloud-link tag-link-4 tag-link-position-44" style="font-size: 8pt;" aria-label="success (1 item)">success</a>
<a href="https://naijabizcom.com/tag/uncertainty/" class="tag-cloud-link tag-link-5 tag-link-position-45" style="font-size: 8pt;" aria-label="uncertainty (1 item)">uncertainty</a></div>
</li></ul>        </div>
        
        <div class="footer-widget-box footer-widget-box-last">
            		<ul class="widget-container"><li id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://naijabizcom.com/2019/09/09/how-to-protect-your-debit-card-from-fraud/">How to Protect Your Debit Card From Fraud  </a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/09/07/nepc-un-partner-to-simplify-export-trade/">NEPC, UN partner to simplify export trade</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/09/07/osinbajo-advocates-export-of-agriculture-produce-to-improve-living-standard-in-nigeria/">Osinbajo Advocates Export of Agriculture Produce to Improve Living Standard In Nigeria</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/09/07/nigerias-crude-oil-exports-to-china-hit-3m-barrels/">Nigeria’s Crude Oil Exports to China Hit 3m Barrels</a>
									</li>
					</ul>
		</li></ul>        </div>
        
    </div>

    <div id="footer">
    
        <div id="copyrights">
             &copy; 2019  <a href="https://naijabizcom.com/">Naijabizcom</a> 
        </div>
        
                
        <div id="credits">Powered by <a href="http://wordpress.org/"><strong>WordPress</strong></a> and <a href="https://flexithemes.com/">FlexiThemes</a></div><!-- #credits -->
        
    </div><!-- #footer -->
    
</div><!-- #container -->

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-87f418c000280ea87e597bb9f408d602","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/plugins/anti-spam/js/anti-spam-5.5.js'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.2.3#pubid=nahoney'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/vendor/waypoints/jquery.waypoints.min.js?ver=1.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ezTOC = {"smooth_scroll":"1","scroll_offset":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js?ver=1.7'></script>

<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-container').mobileMenu({
                defaultText: 'Menu',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-container').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using apc
Page Caching using apc 
Database Caching 14/42 queries in 0.037 seconds using apc

Served from: naijabizcom.com @ 2019-09-09 14:08:24 by W3 Total Cache
-->