<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="stylesheet" href="https://naijabizcom.com/wp-content/themes/ProEdu/lib/css/reset.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="https://naijabizcom.com/wp-content/themes/ProEdu/lib/css/defaults.css" type="text/css" media="screen, projection" />
<!--[if lt IE 8]><link rel="stylesheet" href="https://naijabizcom.com/wp-content/themes/ProEdu/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->

<link rel="stylesheet" href="https://naijabizcom.com/wp-content/themes/ProEdu/style.css" type="text/css" media="screen, projection" />


<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>First Bank supports SMEs - Naijabizcom</title>
<meta name="description" content="First Bank of Nigeria Limited has expressed its support for the Small and Medium Enterprises in the country. A statement from the bank said that as part of"/>
<meta name="robots" content="follow,index"/>
<link rel="canonical" href="https://naijabizcom.com/2019/08/09/first-bank-supports-smes/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="First Bank supports SMEs - Naijabizcom">
<meta property="og:description" content="First Bank of Nigeria Limited has expressed its support for the Small and Medium Enterprises in the country. A statement from the bank said that as part of">
<meta property="og:url" content="https://naijabizcom.com/2019/08/09/first-bank-supports-smes/">
<meta property="og:site_name" content="Naijabizcom">
<meta property="article:section" content="Finance">
<meta property="article:published_time" content="2019-08-09T04:53:09+00:00">
<meta property="article:modified_time" content="2019-08-09T04:53:13+00:00">
<meta property="og:updated_time" content="2019-08-09T04:53:13+00:00">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="First Bank supports SMEs - Naijabizcom">
<meta name="twitter:description" content="First Bank of Nigeria Limited has expressed its support for the Small and Medium Enterprises in the country. A statement from the bank said that as part of">
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"First Bank supports SMEs","description":"First Bank of Nigeria Limited has expressed its support for the Small and Medium Enterprises in the country. A statement from the bank said that as part of","datePublished":"2019-08-09T04:53:09+00:00","dateModified":"2019-08-09T04:53:13+00:00","publisher":{"@type":"Organization","name":"Naijabizcom","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/naijabizcom.com\/2019\/08\/09\/first-bank-supports-smes\/"},"author":{"@type":"Person","name":"ojootaru"}}]</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://naijabizcom.com/2019/08/09/first-bank-supports-smes/amp/" /><meta name="generator" content="AMP for WP 0.9.98.4"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Naijabizcom &raquo; First Bank supports SMEs Comments Feed" href="https://naijabizcom.com/2019/08/09/first-bank-supports-smes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naijabizcom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://naijabizcom.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://naijabizcom.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://naijabizcom.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=1.7' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='addtoany-css'  href='https://naijabizcom.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/themes/ProEdu/lib/js/superfish.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/themes/ProEdu/lib/js/jquery.mobilemenu.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://naijabizcom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naijabizcom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naijabizcom.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://naijabizcom.com/?p=108032' />
<link rel="alternate" type="application/json+oembed" href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2019%2F08%2F09%2Ffirst-bank-supports-smes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2019%2F08%2F09%2Ffirst-bank-supports-smes%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://naijabizcom.com/front.js");
                  }
                 
              });
         </script>
       <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                                   <script>
                                    var googletag = googletag || {};
                                    googletag.cmd = googletag.cmd || [];
                                  </script>

                                  <script>
                                    googletag.cmd.push(function() {                                                   
                                      googletag.defineSlot('', [, ], '').addService(googletag.pubads());googletag.defineSlot('', [, ], '').addService(googletag.pubads());googletag.defineSlot('', [, ], '').addService(googletag.pubads());googletag.defineSlot('', [, ], '').addService(googletag.pubads());  
                                      googletag.pubads().enableSingleRequest();
                                      googletag.enableServices();
                                    });
                                  </script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":108032,"post_name":"first-bank-supports-smes","post_title":"First Bank supports SMEs","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":381,"name":"Finance","slug":"finance","term_group":0,"term_taxonomy_id":381,"taxonomy":"category","description":"","parent":0,"count":915,"filter":"raw","cat_ID":381,"category_count":915,"category_description":"","cat_name":"Finance","category_nicename":"finance","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"ojootaru","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="517279" async></script><link rel="shortcut icon" href="https://naijabizcom.com/wp-content/themes/ProEdu/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Naijabizcom RSS Feed" href="https://naijabizcom.com/feed/" />
<link rel="pingback" href="https://naijabizcom.com/xmlrpc.php" />

<!-- Featured Posts -->
<script src="https://naijabizcom.com/wp-content/themes/ProEdu/includes/featuredposts/scripts/jquery.cycle.all.js" type="text/javascript"></script>
<!-- /jquery.cycle.all.js -->


</head>

<body class="post-template-default single single-post postid-108032 single-format-standard">

<div id="container">

    <div class="clearfix">
                
        <div id="top-social-profiles">
                        <ul class="widget-container"><li class="social-profiles-widget">
            <a href="http://twitter.com/" target="_blank"><img title="Twitter" alt="Twitter" src="https://naijabizcom.com/wp-content/themes/ProEdu/images/social-profiles/twitter.png" /></a><a href="http://facebook.com/" target="_blank"><img title="Facebook" alt="Facebook" src="https://naijabizcom.com/wp-content/themes/ProEdu/images/social-profiles/facebook.png" /></a><a href="https://plus.google.com/" target="_blank"><img title="Google Plus" alt="Google Plus" src="https://naijabizcom.com/wp-content/themes/ProEdu/images/social-profiles/gplus.png" /></a><a href="http://www.linkedin.com/" target="_blank"><img title="LinkedIn" alt="LinkedIn" src="https://naijabizcom.com/wp-content/themes/ProEdu/images/social-profiles/linkedin.png" /></a><a href="https://naijabizcom.com/feed/" target="_blank"><img title="RSS Feed" alt="RSS Feed" src="https://naijabizcom.com/wp-content/themes/ProEdu/images/social-profiles/rss.png" /></a><a href="mailto:your@email.com" target="_blank"><img title="Email" alt="Email" src="https://naijabizcom.com/wp-content/themes/ProEdu/images/social-profiles/email.png" /></a>            </li></ul>
                    </div>
    </div>
    

    <div id="header">
    
        <div class="logo">
         
             
                <h1 class="site_title"><a href="https://naijabizcom.com">Naijabizcom</a></h1>
             
            
             
                <h2 class="site_description">Business Opportunities In Nigeria</h2>
             
         
        </div><!-- .logo -->

        <div class="header-right">
             
        </div><!-- .header-right -->
        
    </div><!-- #header -->
    
            <div class="clearfix">
            			<div class="menu-secondary-container"><ul id="menu-naijabizcom" class="menus menu-secondary"><li id="menu-item-102449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102449"><a href="https://naijabizcom.com/about/">About US</a></li>
<li id="menu-item-102457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102457"><a href="https://naijabizcom.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-102455" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102455"><a href="https://naijabizcom.com/category/finance/">Finance</a></li>
	<li id="menu-item-102461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102461"><a href="https://naijabizcom.com/category/jobs/">Jobs</a></li>
	<li id="menu-item-102459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102459"><a href="https://naijabizcom.com/category/insurance/">Insurance</a></li>
</ul>
</li>
<li id="menu-item-102460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102460"><a href="https://naijabizcom.com/category/export/">Export</a></li>
<li id="menu-item-102465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102465"><a href="https://naijabizcom.com/category/education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-102456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102456"><a href="https://naijabizcom.com/category/scholarship/">Scholarship</a></li>
</ul>
</li>
<li id="menu-item-102466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102466"><a href="https://naijabizcom.com/category/health/">Health</a></li>
<li id="menu-item-102454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102454"><a href="https://naijabizcom.com/category/tips/">Tips</a></li>
<li id="menu-item-102458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102458"><a href="https://naijabizcom.com/category/technology/">Technology</a></li>
<li id="menu-item-102450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102450"><a href="https://naijabizcom.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-102470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102470"><a href="https://naijabizcom.com/category/sponsored-post/">Sponsored Post</a></li>
	<li id="menu-item-102451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102451"><a href="https://naijabizcom.com/write-for-us/">Write For US</a></li>
	<li id="menu-item-102462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102462"><a href="https://naijabizcom.com/category/advert-rates/">Advert Rates</a></li>
</ul>
</li>
</ul></div>              <!--.secondary menu--> 	
                </div>
    
    <div id="main">
    
            
        <div id="content">
            
            <div class="fp-slider clearfix">
    
    <div class="fp-slides-container clearfix">
        
        <div class="fp-slides">
        
                            
                    <div class="fp-slides-items">
                    
                        <div class="fp-thumbnail">
                            <a href="https://naijabizcom.com/2012/07/dried-crayfish-export-from-nigeria-made-easy/" title="Dried Crayfish Export from Nigeria:Made Easy"><img alt="Dried Crayfish Export from Nigeria:Made Easy" src="http://oi63.tinypic.com/2zrg94n.jpg" /></a>                        </div>
                        
                                                       <div class="fp-content-wrap">
                                    <div class="fp-content">
                                          
                                            <h3 class="fp-title">
                                                <a href="https://naijabizcom.com/2012/07/dried-crayfish-export-from-nigeria-made-easy/" title="Dried Crayfish Export from Nigeria:Made Easy">Dried Crayfish Export from Nigeria:Made Easy</a>                                            </h3>
                                                                                
                                                                                    <p>
                                                Dried Crayfish is one of the foodstuffs currently being exported from Nigeria to countries in Europe, America and Asian
 
                                                
                                                                                                        <a class="fp-more" href="https://naijabizcom.com/2012/07/dried-crayfish-export-from-nigeria-made-easy/">More »</a>
                                                                                            </p>
                                                                            </div>
                                </div>
                                                
                    </div>
                    
                                
                    <div class="fp-slides-items">
                    
                        <div class="fp-thumbnail">
                            <a href="https://naijabizcom.com/2011/01/how-to-export-ginger-from-nigeria-and-make-huge-profit/" title="How to export Ginger from Nigeria and Make Huge Profit"><img alt="How to export Ginger from Nigeria and Make Huge Profit" src="https://1.bp.blogspot.com/-vznvTbF62Lo/WZNLQJOxMtI/AAAAAAAAbJk/2Qf3793oxxAswGC5R_60YFDLApwX0AniQCLcBGAs/s1600/GINGER%2BEXPORT.jpg" /></a>                        </div>
                        
                                                       <div class="fp-content-wrap">
                                    <div class="fp-content">
                                          
                                            <h3 class="fp-title">
                                                <a href="https://naijabizcom.com/2011/01/how-to-export-ginger-from-nigeria-and-make-huge-profit/" title="How to export Ginger from Nigeria and Make Huge Profit">How to export Ginger from Nigeria and Make Huge Profit</a>                                            </h3>
                                                                                
                                                                                    <p>
                                                The demand for Ginger in the international market has gone up significantly because the root is now being used as raw material in manufacturing process.
 
                                                
                                                                                                        <a class="fp-more" href="https://naijabizcom.com/2011/01/how-to-export-ginger-from-nigeria-and-make-huge-profit/">More »</a>
                                                                                            </p>
                                                                            </div>
                                </div>
                                                
                    </div>
                    
                                
                    <div class="fp-slides-items">
                    
                        <div class="fp-thumbnail">
                            <a href="https://naijabizcom.com/2011/03/make-millions-of-naira-through-cashew-export-from-nigeria/" title="Make Millions of Naira through Cashew Export from Nigeria."><img alt="Make Millions of Naira through Cashew Export from Nigeria." src="https://4.bp.blogspot.com/-ntO1nKDZLSE/WZNOclMFmMI/AAAAAAAAbJ4/JRE-3i_HnQAm6U7QSVbdODPhRzVXajJxgCLcBGAs/s1600/CASHEW%2BEXPORT%2BBUSINESS.jpg" /></a>                        </div>
                        
                                                       <div class="fp-content-wrap">
                                    <div class="fp-content">
                                          
                                            <h3 class="fp-title">
                                                <a href="https://naijabizcom.com/2011/03/make-millions-of-naira-through-cashew-export-from-nigeria/" title="Make Millions of Naira through Cashew Export from Nigeria.">Make Millions of Naira through Cashew Export from Nigeria.</a>                                            </h3>
                                                                                
                                                                                    <p>
                                                The export of cashew nuts and other agricultural commodities from Nigeria is fast becoming very lucrative these days;
 
                                                
                                                                                                        <a class="fp-more" href="https://naijabizcom.com/2011/03/make-millions-of-naira-through-cashew-export-from-nigeria/">More »</a>
                                                                                            </p>
                                                                            </div>
                                </div>
                                                
                    </div>
                    
                                
                    <div class="fp-slides-items">
                    
                        <div class="fp-thumbnail">
                            <a href="https://naijabizcom.com/2010/12/bitter-kola-export-business-in-nigeria-invest-n80-000-make100percent-profits/" title="Bitter kola export business in Nigeria, Invest N80, 000 & make100percent profits"><img alt="Bitter kola export business in Nigeria, Invest N80, 000 & make100percent profits" src="https://4.bp.blogspot.com/-YD353K9i_GQ/WZNd2ahaLSI/AAAAAAAAbLU/QtXjOKlwRfETKszdfwa38D-tJ7NhUrEGQCLcBGAs/s1600/Bitter%2BKola%2BExport%2BBusiness%2Bin%2BNigeria%252C%2BInvest%2BN80%252C%2B000%2B%2526%2Bmake%2B100%2Bpercent%2BProfits.jpg" /></a>                        </div>
                        
                                                       <div class="fp-content-wrap">
                                    <div class="fp-content">
                                          
                                            <h3 class="fp-title">
                                                <a href="https://naijabizcom.com/2010/12/bitter-kola-export-business-in-nigeria-invest-n80-000-make100percent-profits/" title="Bitter kola export business in Nigeria, Invest N80, 000 & make100percent profits">Bitter kola export business in Nigeria, Invest N80, 000 & make100percent profits</a>                                            </h3>
                                                                                
                                                                                    <p>
                                                Bitter kola export business in Nigeria, Invest N80, 000 & make100percent profits
 
                                                
                                                                                                        <a class="fp-more" href="https://naijabizcom.com/2010/12/bitter-kola-export-business-in-nigeria-invest-n80-000-make100percent-profits/">More »</a>
                                                                                            </p>
                                                                            </div>
                                </div>
                                                
                    </div>
                    
                                
                    <div class="fp-slides-items">
                    
                        <div class="fp-thumbnail">
                            <a href="https://naijabizcom.com/2015/06/11/start-a-profitable-groundnut-oil-production-business-in-nigeria/" title="Start A Profitable Groundnut Oil Production Business in Nigeria"><img alt="Start A Profitable Groundnut Oil Production Business in Nigeria" src="data:image/jpeg;base64,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" /></a>                        </div>
                        
                                                       <div class="fp-content-wrap">
                                    <div class="fp-content">
                                          
                                            <h3 class="fp-title">
                                                <a href="https://naijabizcom.com/2015/06/11/start-a-profitable-groundnut-oil-production-business-in-nigeria/" title="Start A Profitable Groundnut Oil Production Business in Nigeria">Start A Profitable Groundnut Oil Production Business in Nigeria</a>                                            </h3>
                                                                                
                                                                                    <p>
                                                The high demand for groundnut oil nationwide and the short fall in supply due to the ban on the importation of the product by the federal government of Nigeria has thus make Groundnut oil production business very lucrative.
 
                                                
                                                                                                        <a class="fp-more" href="https://naijabizcom.com/2015/06/11/start-a-profitable-groundnut-oil-production-business-in-nigeria/">More »</a>
                                                                                            </p>
                                                                            </div>
                                </div>
                                                
                    </div>
                    
                             
                
                            
        </div>
        
                    <div class="fp-prev-next-wrap">
                <div class="fp-prev-next">
                    <a href="#fp-next" class="fp-next"></a>
                    <a href="#fp-prev" class="fp-prev"></a>
                </div>
            </div>
                                        
                    <div class="fp-nav">
                <span class="fp-pager">&nbsp;</span>
            </div>  
             
    </div>
    
</div>        
            <div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdResponseBottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="6821312779"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

    <div class="post post-single clearfix post-108032 type-post status-publish format-standard hentry category-finance" id="post-108032">
    
        <div class="postmeta-primary">
    
            <span class="meta_date">August 9, 2019</span>
           &nbsp; <span class="meta_categories"><a href="https://naijabizcom.com/category/finance/" rel="category tag">Finance</a></span>
    
                 &nbsp; <span class="meta_comments"><a href="https://naijabizcom.com/2019/08/09/first-bank-supports-smes/#respond">No comments</a></span> 
        </div>
        
        <h2 class="title">First Bank supports SMEs</h2>
        
        <div class="entry clearfix">
            
                        
            <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_20 addtoany_list" data-a2a-url="https://naijabizcom.com/2019/08/09/first-bank-supports-smes/" data-a2a-title="First Bank supports SMEs"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2019%2F08%2F09%2Ffirst-bank-supports-smes%2F&amp;linkname=First%20Bank%20supports%20SMEs" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2019%2F08%2F09%2Ffirst-bank-supports-smes%2F&amp;linkname=First%20Bank%20supports%20SMEs" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2019%2F08%2F09%2Ffirst-bank-supports-smes%2F&amp;linkname=First%20Bank%20supports%20SMEs" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2019%2F08%2F09%2Ffirst-bank-supports-smes%2F&amp;linkname=First%20Bank%20supports%20SMEs" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2019%2F08%2F09%2Ffirst-bank-supports-smes%2F&amp;linkname=First%20Bank%20supports%20SMEs" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2019%2F08%2F09%2Ffirst-bank-supports-smes%2F&amp;linkname=First%20Bank%20supports%20SMEs" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>First Bank of Nigeria Limited has expressed its support for the Small and Medium Enterprises in the country.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdResponseTop -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="3757724609"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADlinkResponse -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="4120970673"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>A statement from the bank said that as part of its activities for this segment of the economy, it would introduce its specialised SME propositions during its SME Week in Lagos.</p>
<p>The Deputy Managing Director, First Bank of Nigeria Limited, Gbenga Shobo, said, “First Bank has over the years been at the forefront of supporting businesses, especially the SMEs as we recognise that the SMEs are the engine of the economy. We are committed to ensuring that we leave no stone unturned as we connect with them in their continued contribution to national development in terms of the employment opportunities they create as well as their contribution to the nation’s GDP among many economic values.”</p>
<div class="code-block code-block-1"></div>
<p>“The First Bank SME Week is driven to promote the bank’s SME proposition, thereby having SMEs across the country optimally enlightened on how to plug in. We believe this will help SMEs bolster their contributions to the growth and development of the economy.”</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADlinkResponse -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="4120970673"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdResponseMididle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="2059940686"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><div data-ad-id="102447" style="text-align:center; margin-top:px; margin-bottom:px; margin-left:px; margin-right:px;" class="afw afw-ga afw_ad afwadid-102447">
                                                                
                                                                <script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js">
                                                                </script>
                                                                <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4310885852921476" data-ad-slot="6542521476">
                                                                </ins>
                                                                <script>
                                                                        (adsbygoogle = window.adsbygoogle || []).push({});
                                                                </script>
                                                        </div>
<p>Following extensive research by the bank over the years, it said it had identified seven pillars essential for the sustainability and growth of the SMEs.</p>
<p>It listed them as access to infrastructure, access to talent, capacity building, policy and regulation, access to resources, access to market and access to finance.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADlinkResponse -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="4120970673"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="2615178275"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div class='mailmunch-forms-after-post' style='display: none !important;'></div>			<div class="rank-math-seo-score template-circle bad-seo after-content">

				<span class="score">
					9					<span class="outof">
						/ 100
					</span>
				</span>

									<div class="backlink">
						<span class="poweredby">
							Powered by <a href="https://rankmath.com" target="_blank" rel="nofollow noopener">Rank Math SEO</a>						</span>
					</div>
				
				<span class="label">
					SEO Score				</span>

			</div>
					<style type="text/css">
		.rank-math-seo-score{font-family:sans-serif;position:relative;display:inline-block;height:96px;width:96px;margin:20px 20px 30px;text-align:center;color:#fff;border:none;border-radius:50%;background:#eee;-webkit-box-shadow:1px 1px 1px #bbb;box-shadow:1px 1px 1px #bbb}.rank-math-seo-score.before-content{margin:0 0 30px 20px;float:right}.rank-math-seo-score.after-content{margin:20px 0 30px 20px}.rank-math-seo-score.as-shortcode{display:inline-block}.rank-math-seo-score .label{font-size:12px;position:absolute;top:100px;left:0;display:block;width:100%;color:#979ea5}.rank-math-seo-score .score{font-size:42px;font-weight:bold;line-height:42px;display:block}.rank-math-seo-score .outof{font-size:12px;font-weight:normal;line-height:12px;display:block;color:rgba(255,255,255,0.7)}.rank-math-seo-score .backlink{font-size:12px;position:absolute;top:-94px;left:-12px;display:block;visibility:hidden;width:120px;padding:8px 10px;-webkit-transition:.25s all ease;transition:.25s all ease;-webkit-transition-delay:.25s;transition-delay:.25s;opacity:0;color:#a8a8a8;border:none;border-radius:8px;background:#fff;-webkit-box-shadow:0 4px 14px rgba(60,60,90,0.2);box-shadow:0 4px 12px rgba(60,60,90,0.15)}.rank-math-seo-score .backlink:after{position:absolute;bottom:-8px;left:calc(50% - 7px);width:0;height:0;content:'';border-width:8px 7.5px 0 7.5px;border-style:solid;border-color:#fff transparent transparent transparent}.rank-math-seo-score:hover .backlink{top:-74px;visibility:visible;opacity:1}.rank-math-seo-score .poweredby{font-size:13px;color:#a8a8a8}.rank-math-seo-score .poweredby a{display:block;font-weight:normal;text-decoration:none;color:#6372b6;border:none}.rank-math-seo-score.unknown-seo{background:#eee;background:linear-gradient(135deg, #b9b9b9 0%, #989898 100%);-webkit-box-shadow:1px 1px 1px #bbb;box-shadow:1px 1px 1px #bbb}.rank-math-seo-score.bad-seo{background:#f8b0a2;background:linear-gradient(135deg, #f8b0a2 0%, #f1938c 100%);-webkit-box-shadow:1px 1px 1px #e48982;box-shadow:1px 1px 1px #e48982;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#f8b0a2', endColorstr='#f1938c',GradientType=1 )}.rank-math-seo-score.good-seo{background:#fdd07a;background:linear-gradient(135deg, #fdd07a 0%, #fcbe6c 100%);-webkit-box-shadow:1px 1px 1px #efb463;box-shadow:1px 1px 1px #efb463;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#fdd07a', endColorstr='#fcbe6c',GradientType=1 )}.rank-math-seo-score.great-seo{background:#99d484;background:linear-gradient(135deg, #99d484 0%, #83c97f 100%);-webkit-box-shadow:1px 1px 1px #5ba857;box-shadow:1px 1px 1px #5ba857;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#99d484', endColorstr='#83c97f',GradientType=1 )}.rank-math-seo-score.template-circle .score{margin-top:22px !important}.rank-math-seo-score.template-square{height:80px;width:110px;border-radius:12px}.rank-math-seo-score.template-square .score{margin:10px 12px;text-align:left}.rank-math-seo-score.template-square .outof{display:inline-block;margin-left:-8px}.rank-math-seo-score.template-square .label{font-size:13px;top:52px;left:14px;text-align:left;color:rgba(255,255,255,0.8)}.rank-math-seo-score.template-square .backlink{left:-5px}.rank-math-seo-score.template-square.before-content{margin-bottom:20px}.rank-math-seo-score.template-square.after-content{margin-bottom:0}

		</style>
		<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://naijabizcom.com/2017/01/07/mmm-seeks-massive-online-publicity-ahead-of-jan-13/" target="_blank" class="ub7cb80c46646dd99568e001fd68fb999"><!-- INLINE RELATED POSTS 1/2 //--><style> .ub7cb80c46646dd99568e001fd68fb999 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ub7cb80c46646dd99568e001fd68fb999:active, .ub7cb80c46646dd99568e001fd68fb999:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ub7cb80c46646dd99568e001fd68fb999 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ub7cb80c46646dd99568e001fd68fb999 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ub7cb80c46646dd99568e001fd68fb999 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ub7cb80c46646dd99568e001fd68fb999:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">MMM Seeks Massive Online Publicity Ahead Of Jan 13</span></div></a></div>    
        </div>
        
         
        
    
    </div><!-- Post ID 108032 -->
    
    
       
        
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/09/first-bank-supports-smes/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://naijabizcom.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='108032' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.5 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.5" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	            
                    
        </div><!-- #content -->
    
        
<div id="sidebar-primary">

    <ul class="widget-container"><li id="search-2" class="widget widget_search"> 
<div id="search" title="Type and hit enter">
    <form method="get" id="searchform" action="https://naijabizcom.com/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" 
        />
    </form>
</div><!-- #search --></li></ul>		<ul class="widget-container"><li id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://naijabizcom.com/2019/08/09/palm-oil-imports-gulp-n504bn-in-five-years/">Palm oil imports gulp N504bn in five years</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/08/09/first-bank-supports-smes/">First Bank supports SMEs</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/08/09/afdb-seeks-more-chinese-agric-investments-in-africa/">AfDB seeks more Chinese agric investments in Africa</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/08/09/afcfta-to-increase-nigerias-imports-by-251-report/">AfCFTA To Increase Nigeria’s Imports by 251% – Report</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/08/08/kwikmoney-loan-how-to-get-upto-n500000-in-minutes/">Kwikmoney Loan : How To Get Upto N500,000 In Minutes</a>
									</li>
					</ul>
		</li></ul><ul class="widget-container"><li id="categories-2" class="widget widget_categories"><h3 class="widgettitle">Categories</h3><form action="https://naijabizcom.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="504">Advert Rates</option>
	<option class="level-0" value="2">Business</option>
	<option class="level-0" value="500">Education</option>
	<option class="level-0" value="383">Entertainment</option>
	<option class="level-0" value="388">Exchange Rates</option>
	<option class="level-0" value="20">Export</option>
	<option class="level-0" value="381">Finance</option>
	<option class="level-0" value="384">Health</option>
	<option class="level-0" value="382">Insurance</option>
	<option class="level-0" value="496">Jobs</option>
	<option class="level-0" value="385">Property</option>
	<option class="level-0" value="397">Scholarship</option>
	<option class="level-0" value="495">Sponsored Post</option>
	<option class="level-0" value="396">Technology</option>
	<option class="level-0" value="17">Tips</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li></ul>    
</div><!-- #sidebar-primary -->        
                
    </div><!-- #main -->
    
    
    <div id="footer-widgets" class="clearfix">
                <div class="footer-widget-box">
            		<ul class="widget-container"><li id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://naijabizcom.com/2019/08/09/palm-oil-imports-gulp-n504bn-in-five-years/">Palm oil imports gulp N504bn in five years</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/08/09/first-bank-supports-smes/">First Bank supports SMEs</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/08/09/afdb-seeks-more-chinese-agric-investments-in-africa/">AfDB seeks more Chinese agric investments in Africa</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/08/09/afcfta-to-increase-nigerias-imports-by-251-report/">AfCFTA To Increase Nigeria’s Imports by 251% – Report</a>
									</li>
					</ul>
		</li></ul>        </div>
        
        <div class="footer-widget-box">
            <ul class="widget-container"><li id="search-3" class="widget widget_search"> 
<div id="search" title="Type and hit enter">
    <form method="get" id="searchform" action="https://naijabizcom.com/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" 
        />
    </form>
</div><!-- #search --></li></ul><ul class="widget-container"><li id="tag_cloud-1" class="widget widget_tag_cloud"><h3 class="widgettitle">Tag Cloud</h3><div class="tagcloud"><a href="https://naijabizcom.com/tag/atm/" class="tag-cloud-link tag-link-399 tag-link-position-1" style="font-size: 10.117647058824pt;" aria-label="ATM (2 items)">ATM</a>
<a href="https://naijabizcom.com/tag/blog/" class="tag-cloud-link tag-link-15 tag-link-position-2" style="font-size: 8pt;" aria-label="blog (1 item)">blog</a>
<a href="https://naijabizcom.com/tag/bulk-sms/" class="tag-cloud-link tag-link-121 tag-link-position-3" style="font-size: 10.117647058824pt;" aria-label="Bulk SMS (2 items)">Bulk SMS</a>
<a href="https://naijabizcom.com/tag/business/" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 20.705882352941pt;" aria-label="Business (23 items)">Business</a>
<a href="https://naijabizcom.com/tag/business-network/" class="tag-cloud-link tag-link-6 tag-link-position-5" style="font-size: 8pt;" aria-label="business network (1 item)">business network</a>
<a href="https://naijabizcom.com/tag/business-setup-in-nigeria/" class="tag-cloud-link tag-link-30 tag-link-position-6" style="font-size: 8pt;" aria-label="business setup in Nigeria (1 item)">business setup in Nigeria</a>
<a href="https://naijabizcom.com/tag/business-startup/" class="tag-cloud-link tag-link-48 tag-link-position-7" style="font-size: 10.117647058824pt;" aria-label="Business startup (2 items)">Business startup</a>
<a href="https://naijabizcom.com/tag/commodities/" class="tag-cloud-link tag-link-110 tag-link-position-8" style="font-size: 11.529411764706pt;" aria-label="commodities (3 items)">commodities</a>
<a href="https://naijabizcom.com/tag/e-banking/" class="tag-cloud-link tag-link-402 tag-link-position-9" style="font-size: 11.529411764706pt;" aria-label="e-banking (3 items)">e-banking</a>
<a href="https://naijabizcom.com/tag/export-2/" class="tag-cloud-link tag-link-21 tag-link-position-10" style="font-size: 14.470588235294pt;" aria-label="export (6 items)">export</a>
<a href="https://naijabizcom.com/tag/export-business/" class="tag-cloud-link tag-link-64 tag-link-position-11" style="font-size: 10.117647058824pt;" aria-label="export business (2 items)">export business</a>
<a href="https://naijabizcom.com/tag/facebook/" class="tag-cloud-link tag-link-36 tag-link-position-12" style="font-size: 10.117647058824pt;" aria-label="facebook (2 items)">facebook</a>
<a href="https://naijabizcom.com/tag/face-book/" class="tag-cloud-link tag-link-18 tag-link-position-13" style="font-size: 8pt;" aria-label="face book (1 item)">face book</a>
<a href="https://naijabizcom.com/tag/food-business-opportunities/" class="tag-cloud-link tag-link-10 tag-link-position-14" style="font-size: 8pt;" aria-label="food business opportunities (1 item)">food business opportunities</a>
<a href="https://naijabizcom.com/tag/foreign-buyers/" class="tag-cloud-link tag-link-46 tag-link-position-15" style="font-size: 10.117647058824pt;" aria-label="foreign buyers (2 items)">foreign buyers</a>
<a href="https://naijabizcom.com/tag/free-adverts/" class="tag-cloud-link tag-link-19 tag-link-position-16" style="font-size: 8pt;" aria-label="free adverts (1 item)">free adverts</a>
<a href="https://naijabizcom.com/tag/goodluck-jonathan-president-of-nigeria/" class="tag-cloud-link tag-link-92 tag-link-position-17" style="font-size: 11.529411764706pt;" aria-label="Goodluck Jonathan president of Nigeria (3 items)">Goodluck Jonathan president of Nigeria</a>
<a href="https://naijabizcom.com/tag/grow-business-fast/" class="tag-cloud-link tag-link-7 tag-link-position-18" style="font-size: 8pt;" aria-label="grow business fast (1 item)">grow business fast</a>
<a href="https://naijabizcom.com/tag/houses/" class="tag-cloud-link tag-link-114 tag-link-position-19" style="font-size: 10.117647058824pt;" aria-label="houses (2 items)">houses</a>
<a href="https://naijabizcom.com/tag/how-to-produce-liquid-mosquito-killers/" class="tag-cloud-link tag-link-8 tag-link-position-20" style="font-size: 8pt;" aria-label="how to produce liquid mosquito killers (1 item)">how to produce liquid mosquito killers</a>
<a href="https://naijabizcom.com/tag/how-to-start-business/" class="tag-cloud-link tag-link-25 tag-link-position-21" style="font-size: 8pt;" aria-label="How to Start business (1 item)">How to Start business</a>
<a href="https://naijabizcom.com/tag/lagos/" class="tag-cloud-link tag-link-115 tag-link-position-22" style="font-size: 10.117647058824pt;" aria-label="Lagos (2 items)">Lagos</a>
<a href="https://naijabizcom.com/tag/land/" class="tag-cloud-link tag-link-116 tag-link-position-23" style="font-size: 10.117647058824pt;" aria-label="Land (2 items)">Land</a>
<a href="https://naijabizcom.com/tag/make-money/" class="tag-cloud-link tag-link-9 tag-link-position-24" style="font-size: 22pt;" aria-label="make money (30 items)">make money</a>
<a href="https://naijabizcom.com/tag/marketing/" class="tag-cloud-link tag-link-32 tag-link-position-25" style="font-size: 8pt;" aria-label="marketing (1 item)">marketing</a>
<a href="https://naijabizcom.com/tag/money/" class="tag-cloud-link tag-link-39 tag-link-position-26" style="font-size: 10.117647058824pt;" aria-label="money (2 items)">money</a>
<a href="https://naijabizcom.com/tag/nigeria/" class="tag-cloud-link tag-link-12 tag-link-position-27" style="font-size: 20.470588235294pt;" aria-label="Nigeria (22 items)">Nigeria</a>
<a href="https://naijabizcom.com/tag/online/" class="tag-cloud-link tag-link-16 tag-link-position-28" style="font-size: 8pt;" aria-label="online (1 item)">online</a>
<a href="https://naijabizcom.com/tag/oppoortunities/" class="tag-cloud-link tag-link-22 tag-link-position-29" style="font-size: 8pt;" aria-label="oppoortunities (1 item)">oppoortunities</a>
<a href="https://naijabizcom.com/tag/packaging-foods/" class="tag-cloud-link tag-link-13 tag-link-position-30" style="font-size: 8pt;" aria-label="Packaging foods (1 item)">Packaging foods</a>
<a href="https://naijabizcom.com/tag/printing/" class="tag-cloud-link tag-link-34 tag-link-position-31" style="font-size: 8pt;" aria-label="printing (1 item)">printing</a>
<a href="https://naijabizcom.com/tag/production-2/" class="tag-cloud-link tag-link-96 tag-link-position-32" style="font-size: 11.529411764706pt;" aria-label="production (3 items)">production</a>
<a href="https://naijabizcom.com/tag/profitable/" class="tag-cloud-link tag-link-26 tag-link-position-33" style="font-size: 8pt;" aria-label="profitable (1 item)">profitable</a>
<a href="https://naijabizcom.com/tag/publishing/" class="tag-cloud-link tag-link-35 tag-link-position-34" style="font-size: 8pt;" aria-label="publishing (1 item)">publishing</a>
<a href="https://naijabizcom.com/tag/raise-capital/" class="tag-cloud-link tag-link-27 tag-link-position-35" style="font-size: 8pt;" aria-label="raise capital (1 item)">raise capital</a>
<a href="https://naijabizcom.com/tag/raw-food-business/" class="tag-cloud-link tag-link-14 tag-link-position-36" style="font-size: 8pt;" aria-label="raw food business (1 item)">raw food business</a>
<a href="https://naijabizcom.com/tag/raw-foods/" class="tag-cloud-link tag-link-11 tag-link-position-37" style="font-size: 8pt;" aria-label="raw foods (1 item)">raw foods</a>
<a href="https://naijabizcom.com/tag/registration/" class="tag-cloud-link tag-link-86 tag-link-position-38" style="font-size: 10.117647058824pt;" aria-label="Registration (2 items)">Registration</a>
<a href="https://naijabizcom.com/tag/sales/" class="tag-cloud-link tag-link-33 tag-link-position-39" style="font-size: 8pt;" aria-label="sales (1 item)">sales</a>
<a href="https://naijabizcom.com/tag/skills/" class="tag-cloud-link tag-link-24 tag-link-position-40" style="font-size: 8pt;" aria-label="skills (1 item)">skills</a>
<a href="https://naijabizcom.com/tag/small-scale-bakery/" class="tag-cloud-link tag-link-31 tag-link-position-41" style="font-size: 8pt;" aria-label="small scale bakery (1 item)">small scale bakery</a>
<a href="https://naijabizcom.com/tag/soap-production/" class="tag-cloud-link tag-link-29 tag-link-position-42" style="font-size: 10.117647058824pt;" aria-label="soap production (2 items)">soap production</a>
<a href="https://naijabizcom.com/tag/solid-minerals/" class="tag-cloud-link tag-link-23 tag-link-position-43" style="font-size: 10.117647058824pt;" aria-label="solid minerals (2 items)">solid minerals</a>
<a href="https://naijabizcom.com/tag/success/" class="tag-cloud-link tag-link-4 tag-link-position-44" style="font-size: 8pt;" aria-label="success (1 item)">success</a>
<a href="https://naijabizcom.com/tag/uncertainty/" class="tag-cloud-link tag-link-5 tag-link-position-45" style="font-size: 8pt;" aria-label="uncertainty (1 item)">uncertainty</a></div>
</li></ul>        </div>
        
        <div class="footer-widget-box footer-widget-box-last">
            		<ul class="widget-container"><li id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://naijabizcom.com/2019/08/09/palm-oil-imports-gulp-n504bn-in-five-years/">Palm oil imports gulp N504bn in five years</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/08/09/first-bank-supports-smes/">First Bank supports SMEs</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/08/09/afdb-seeks-more-chinese-agric-investments-in-africa/">AfDB seeks more Chinese agric investments in Africa</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/08/09/afcfta-to-increase-nigerias-imports-by-251-report/">AfCFTA To Increase Nigeria’s Imports by 251% – Report</a>
									</li>
					</ul>
		</li></ul>        </div>
        
    </div>

    <div id="footer">
    
        <div id="copyrights">
             &copy; 2019  <a href="https://naijabizcom.com/">Naijabizcom</a> 
        </div>
        
                
        <div id="credits">Powered by <a href="http://wordpress.org/"><strong>WordPress</strong></a> | Cheap Wordpress Hosting at <a href="http://www.wp-hosting.io/">Wp-Hosting</a></div><!-- #credits -->
        
    </div><!-- #footer -->
    
</div><!-- #container -->

<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/naijabizcom.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"294e035ea6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/plugins/anti-spam/js/anti-spam-5.5.js'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>

<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-container').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

jQuery(document).ready(function() {
	jQuery('.fp-slides').cycle({
		fx: 'scrollHorz',
		timeout: 4000,
		delay: 0,
		speed: 400,
		next: '.fp-next',
		prev: '.fp-prev',
		pager: '.fp-pager',
		continuous: 0,
		sync: 1,
		pause: 1,
		pauseOnPagerHover: 1,
		cleartype: true,
		cleartypeNoBg: true
	});
 });

/* ]]> */
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 123/228 objects using apc
Page Caching using apc 
Database Caching 21/35 queries in 0.068 seconds using apc

Served from: naijabizcom.com @ 2019-08-09 10:53:47 by W3 Total Cache
-->