<!doctype html> <html amp lang="en-US"> <head> <meta charset="utf-8"> <link rel="dns-prefetch" href="https://cdn.ampproject.org"> <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no"> <meta name="description" content="Cassava farming in Nigeria is now a multi-billion Dollar business, gone are the days when only the poor village farmers were seen planting Cassava. Now are"/> <meta name="robots" content="follow,index"/> <meta property="og:locale" content="en_US"> <meta property="og:type" content="article"> <meta property="og:title" content="How To Start Cassava Farming In Nigeria: Made Easy - Naijabizcom"> <meta property="og:description" content="Cassava farming in Nigeria is now a multi-billion Dollar business, gone are the days when only the poor village farmers were seen planting Cassava. Now are"> <meta property="og:url" content="https://naijabizcom.com/2019/06/21/how-to-start-cassava-farm-in-nigeria-made-easy/"> <meta property="og:site_name" content="Naijabizcom"> <meta property="article:section" content="Business"> <meta property="article:published_time" content="2019-06-21T12:35:31+00:00"> <meta property="article:modified_time" content="2019-06-21T12:47:42+00:00"> <meta property="og:updated_time" content="2019-06-21T12:47:42+00:00"> <meta property="og:image" content="https://naijabizcom.com/wp-content/uploads/2019/06/cassava-farming.jpg"> <meta property="og:image:secure_url" content="https://naijabizcom.com/wp-content/uploads/2019/06/cassava-farming.jpg"> <meta property="og:image:width" content="300"> <meta property="og:image:height" content="229"> <meta property="og:image:alt" content="Cassava Farming"> <meta property="og:image:type" content="image/jpeg"> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:title" content="How To Start Cassava Farming In Nigeria: Made Easy - Naijabizcom"> <meta name="twitter:description" content="Cassava farming in Nigeria is now a multi-billion Dollar business, gone are the days when only the poor village farmers were seen planting Cassava. Now are"> <meta name="twitter:image" content="https://naijabizcom.com/wp-content/uploads/2019/06/cassava-farming.jpg"> <script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"How To Start Cassava Farming In Nigeria: Made Easy","description":"Cassava farming in Nigeria\u00a0is now a multi-billion Dollar business, gone are the days when only the poor village farmers were seen planting Cassava. Now are","datePublished":"2019-06-21T12:35:31+00:00","dateModified":"2019-06-21T12:47:42+00:00","publisher":{"@type":"Organization","name":"Naijabizcom","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/naijabizcom.com\/2019\/06\/21\/how-to-start-cassava-farm-in-nigeria-made-easy\/"},"author":{"@type":"Person","name":"ojootaru"},"image":{"@type":"ImageObject","url":"https:\/\/naijabizcom.com\/wp-content\/uploads\/2019\/06\/cassava-farming.jpg","width":200,"height":200}}]</script> <meta name="amp-google-client-id-api" content="googleanalytics"> <title>How To Start Cassava Farming In Nigeria: Made Easy &#8211; Naijabizcom</title> <link rel="canonical" href="https://naijabizcom.com/2019/06/21/how-to-start-cassava-farm-in-nigeria-made-easy/" /> <meta name="generator" content="AMP for WP 0.9.97.58" /> <script custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-latest.js" async></script> <script custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-latest.js" async></script> <script custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" async></script> <script custom-element="amp-user-notification" src="https://cdn.ampproject.org/v0/amp-user-notification-0.1.js" async></script> <script custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-latest.js" async></script> <script custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-latest.js" async></script> <script custom-element="amp-position-observer" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" async></script> <script custom-element="amp-animation" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" async></script> <script custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async></script> <script src="https://cdn.ampproject.org/v0.js" async></script> <style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript> <style amp-custom>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</style> </head> <body class="body single-post 107832 post-id-107832 singular-107832 design_2_wrapper" > <div id="backtotop"></div> <div id="marker"> <amp-position-observer on="enter:hideAnim.start; exit:showAnim.start" layout="nodisplay"> </amp-position-observer> </div><header class="container"> <div id="headerwrap"> <div id="header"> <div class="amp-logo"> <h2> <a href="https://naijabizcom.com/amp/" >Naijabizcom</a></h2> </div> </div> </div> </header> <div on='tap:sidebar.toggle' aria-label="Navigation" role="button" tabindex="0" class="nav_container"> <a href="#" class="toggle-text">Navigate</a> </div> <amp-sidebar id='sidebar' layout="nodisplay" side="right"> <div class="toggle-navigationv2"> <div role="button" tabindex="0" on='tap:sidebar.close' class="close-nav">X</div> <nav id ="primary-amp-menu"> </nav> </div> </amp-sidebar> <div class="amp-ad-wrapper"><div data-ad-id="102445" style="text-align:-webkit-center; margin-top:px; margin-bottom:px; margin-left:px; margin-right:px;" class="afw afw-ga afw_ad afwadid-102445"> <div class="afw_ad_amp_anchor_102445"> <amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-4310885852921476" data-ad-slot="3757724609" data-auto-format="rspv" data-full-width> <div overflow></div> </amp-ad> </div> </div></div> <main> <article class="amp-wp-article"> <div class="amp-wp-content breadcrumb"> <ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://naijabizcom.com/amp/" title="Homepage">Homepage</a></li><li class="item-cat item-cat-2"><a class="bread-cat bread-cat-2 bread-cat-Business" href="https://naijabizcom.com/category/business/" title="Business">Business</a></li></ul></div> <div class="amp-wp-article-header ampforwp-meta-info "> <div class="amp-wp-content post-title-meta"> <ul class="amp-wp-meta amp-meta-wrapper"> <div class="amp-wp-meta amp-wp-byline"> <span class="amp-wp-author author vcard">ojootaru</span> <li class="amp-wp-meta-date"> 2 hours ago</li> </div> <div class="amp-wp-meta amp-wp-tax-category ampforwp-tax-category"> <span> Categories: </span> <span class="amp-cat amp-cat-2" > <a href="https://naijabizcom.com/category/business/" > Business</a> </span> </div> </ul> </div> </div> <header class="amp-wp-article-header ampforwp-title"> <h1 class="amp-wp-title">How To Start Cassava Farming In Nigeria: Made Easy</h1> </header> <div class="amp-ad-wrapper"><div data-ad-id="102446" style="text-align:-webkit-center; margin-top:px; margin-bottom:px; margin-left:px; margin-right:px;" class="afw afw-ga afw_ad afwadid-102446"> <div class="afw_ad_amp_anchor_102446"> <amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-4310885852921476" data-ad-slot="6821312779" data-auto-format="rspv" data-full-width> <div overflow></div> </amp-ad> </div> </div></div><div class="amp-wp-article-content">  <div class="amp-wp-content the_content"> <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://naijabizcom.com/2019/06/21/how-to-start-cassava-farm-in-nigeria-made-easy/" data-a2a-title="How To Start Cassava Farming In Nigeria: Made Easy"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2019%2F06%2F21%2Fhow-to-start-cassava-farm-in-nigeria-made-easy%2F&amp;linkname=How%20To%20Start%20Cassava%20Farming%20In%20Nigeria%3A%20Made%20Easy" title="Facebook" rel="nofollow noopener" target="_blank"><amp-img src="https://static.addtoany.com/buttons/facebook.svg" width="24" height="24" alt="Facebook" sizes="(min-width: 24px) 24px, 100vw" class="amp-wp-enforced-sizes"></amp-img></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2019%2F06%2F21%2Fhow-to-start-cassava-farm-in-nigeria-made-easy%2F&amp;linkname=How%20To%20Start%20Cassava%20Farming%20In%20Nigeria%3A%20Made%20Easy" title="Twitter" rel="nofollow noopener" target="_blank"><amp-img src="https://static.addtoany.com/buttons/twitter.svg" width="24" height="24" alt="Twitter" sizes="(min-width: 24px) 24px, 100vw" class="amp-wp-enforced-sizes"></amp-img></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2019%2F06%2F21%2Fhow-to-start-cassava-farm-in-nigeria-made-easy%2F&amp;linkname=How%20To%20Start%20Cassava%20Farming%20In%20Nigeria%3A%20Made%20Easy" title="Email" rel="nofollow noopener" target="_blank"><amp-img src="https://static.addtoany.com/buttons/email.svg" width="24" height="24" alt="Email" sizes="(min-width: 24px) 24px, 100vw" class="amp-wp-enforced-sizes"></amp-img></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share#url=https%3A%2F%2Fnaijabizcom.com%2F2019%2F06%2F21%2Fhow-to-start-cassava-farm-in-nigeria-made-easy%2F&amp;title=How%20To%20Start%20Cassava%20Farming%20In%20Nigeria%3A%20Made%20Easy" target="_blank"><amp-img src="https://static.addtoany.com/buttons/a2a.svg" width="24" height="24" alt="Share" sizes="(min-width: 24px) 24px, 100vw" class="amp-wp-enforced-sizes"></amp-img></a></div></div><div class="mailmunch-forms-before-post amp-wp-inline-0f1bf07c72fdf1784fff2e164d9dca98"></div><p><a href="http://www.fao.org/3/a0154e/A0154E05.htm" target="_blank" rel="noopener noreferrer">Cassava farming in Nigeria</a> is now a multi-billion Dollar business, gone are the days when only the poor village farmers were seen planting Cassava.<br> Now are days big companies, retired Generals and top government officials have embarked on large scale Cassava farming across Nigeria.<a href="https://naijabizcom.com/2019/06/21/how-to-start-cassava-farm-in-nigeria-made-easy/cassava-farming/amp/" rel="attachment"><amp-img class="aligncenter size-full wp-image-107837 amp-wp-enforced-sizes" src="https://naijabizcom.com/wp-content/uploads/2019/06/cassava-farming.jpg" alt="" width="300" height="229" sizes="(min-width: 300px) 300px, 100vw"></amp-img></a>Reasons why Cassava Farming has become so lucrative in Nigeria is because of the high demand for Cassava as industrial raw material needed in the production of <a href="https://naijabizcom.com/2018/01/17/converting-cassava-to-ethanol/amp/">Ethanol</a>, <a href="https://naijabizcom.com/2011/01/09/how-to-start-a-small-scale-livestock-feeds-production-business-in-nigeria/amp/">Livestock feeds</a>, Cassava flour for bread, bio fuel, glucose syrup and starch etc)</p> <div class="code-block code-block-1"></div> <p><span id="more-107832"></span>Also, the ever growing population of Nigeria need large quantity of processed Cassava (<a href="https://naijabizcom.com/2011/06/23/generate-income-producing-garri-for-export-in-nigeria/amp/">Garri</a>,Tapioca, Cassava flour etc) as food and to generate income via export.<br> Cassava farming can be done in almost every state in Nigeria. It involves selecting a suitable site, preparing the land for planting, inserting high yield Cassava stems into the soil, apply fertilizer, water, do regular weeding and allow it to grow for between 6 – 12 months before harvesting the matured Cassava tubers.<br> Cassava farming is both a labour and capital intensive business but it is every rewarding, so any smart investor looking for ways to make big money from Agriculture in Nigeria should look towards Cassava farming and <a href="https://naijabizcom.com/2012/06/19/price-list-of-cassava-processing-machines-garri/amp/">Cassava processing</a>.<br> If you are really interested and are ready to invest in this business, below is the necessary requirement for starting cassava farming in Nigeria.</p> <p>Here are Quick steps for starting cassava farming business in Nigeria</p><div class="mailmunch-forms-in-post-middle amp-wp-inline-0f1bf07c72fdf1784fff2e164d9dca98"></div><div data-ad-id="102447" class="afw afw-ga afw_ad afwadid-102447 amp-wp-inline-0fc196a19e7c45dae8b13e7eb6c7d0b9"> <div class="afw_ad_amp_anchor_102447"> <amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-4310885852921476" data-ad-slot="2059940686" data-auto-format="rspv" data-full-width><div overflow></div> </amp-ad></div> </div> <p>How To Start Cassava Farm In Nigeria: Made Easy<br> 1. Select your farm site<br> It’s very important to select a suitable site for your cassava farm; because not all types of soil is good for growing Cassava. And to determine a favorable location for your Cassava farm, you will need an expert to carry out soil test, check topography of the landscape, check if the area is prone to pest/ crop diseases and to also check for adequate rainfall and sunshine.<br> 2. Clear the land if bushy and uproot all tree stumps<br> 3. Till the land and prepare ridges for planting cassava stems.<br> 4. Plant high yielding Cassava stems variety that is resistance to pests and diseases<br> 5. You can obtain high yielding cassava stems verity from The <a href="https://www.iita.org/" target="_blank" rel="noopener noreferrer">International Institute of Tropical Agriculture (IITA)</a> in Ibadan, Nigeria.<br> 6. Apply Fertilizer on your already planted cassava stems.( Normally Fertilizer is applied Around 8-10 weeks after planting the cassava stems). Below are the recommended fertilizers types and their rate/ha<br> • NPK 15:15:15–12 (50 kg) bags<br> • NPK 20:10:10–9 (50 kg) bags<br> • NPK 12:12:17–15 (50 kg) bags<br> 7. Continuous weed control around the cassava stem; it helps the cassava stems to grow healthy.<br> 8. Harvesting<br> After planting, applying fertilizer and weed control the next stage is harvesting. Harvesting of the matured Cassava tubers usually takes place between 8 to 12 months after planting. Cassava Yield of 25 t/ha and above can be obtained when good farm practices and management is applied.<br> Therefore, every step must be taken seriously in the process of planting your cassava.<br> Harvesting of matured Cassava is done uprooting the tubers from the soil manually by hand. During the harvesting of Cassava, nothing is wasted; the leaves can be gathered and used to feed farm animals while the Cassava stems are can be sold to other farmers or kept for reuse in next planting season.<br> 9. Processing the Cassava Tubers<br> If you want to maximize profit from your harvest it’s advisable you process your cassava tubers into either Garri, cassava flour,Ethano,Bio fuel, starch etc.<br> Note: Selling the raw Cassava Tubers directly after harvesting will not yield you much profit, except you add value to it by processing it.<br> 8. SET UP COST/BUDGET<br> Before embarking on Cassava Farming business in Nigeria,there is need to have a budget estimate to help you get a clear picture of the total cost you will incurred before planting, during and the harvesting of the cassava tubers as well as the potential profit to be made. Below is the setup cost/budget estimate for Cassava Farming Business in Nigeria.<br> How To Start Cassava Farm In Nigeria: Made Easy</p> <p>Set up cost: ₦<br> 1 Acre of land (Rent) …………………………………………………N40,000.00<br> Land preparation ………………………………………………… N20,000.00<br> 80 bundles Cassava stems @ N300/bundle) ………………N24, 000.00<br> Planting …………………………………………………..N10,000.00<br> Application of herbicide ……………………………………………….N16, 000.00<br> Application of insecticide ………………………………………………N 10,,000.00<br> Application of fertilizer ………………………………………………..N30,000.00<br> Weeding of grasses …. …. …………………….. N10,000.00<br> Harvesting …………………………….N20,000.00<br> Total Cost …………………………………………………………… N180, 000.00<br> The budget above is only an estimate to guide any interested persons who wants to embark on Cassava Farming business in Nigeria. You will still need to carry out a feasibility study to obtain an accurate budget that suits your Cassava farm location.<br> CONCLUSION<br> Cassava Farming Business<br> I’m sure with the above information; you can now embark on your desire to start your own Cassava Farming business in Nigeria and make millions of Naira as income annually and create employment opportunity for other Nigerians.<br> I wish Success<br> Ojo Otaru</p> <div class="mailmunch-forms-after-post amp-wp-inline-0f1bf07c72fdf1784fff2e164d9dca98"></div><div class="amp-ad-wrapper"><div data-ad-id="102448" style="text-align:-webkit-center; margin-top:px; margin-bottom:px; margin-left:px; margin-right:px;" class="afw afw-ga afw_ad afwadid-102448"> <div class="afw_ad_amp_anchor_102448"> <amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-4310885852921476" data-ad-slot="4120970673" data-auto-format="rspv" data-full-width> <div overflow></div> </amp-ad> </div> </div></div> </div>    <div class="amp-wp-content post-pagination-meta"> <div id="pagination"> <div class="prev"> <a href="https://naijabizcom.com/2019/06/21/the-role-of-fintech-in-accelerating-financial-inclusion-in-nigeria/amp/"> &laquo; The Role of Fintech in Accelerating Financial Inclusion in Nigeria</a> </div> <div class="clearfix"></div> </div> </div>   </div> <div class="amp-wp-article-header amp-wp-article-category ampforwp-meta-taxonomy "> </div> <div class="amp-wp-content amp_author_area ampforwp-meta-taxonomy"> <div class="amp_author_area_wrapper"> <amp-img src="https://secure.gravatar.com/avatar/05705cbbba7fb239f84fe22b9db00a55?s=70&#038;d=mm&#038;r=g" width="70" height="70" layout="fixed"></amp-img> "<strong> ojootaru </strong>: ." </div> </div> <div class="amp-wp-content post-pagination-meta ampforwp-social-icons-wrapper ampforwp-social-icons"> </div> <div id="comments" class="ampforwp-comment-wrapper"> <div class="comment-button-wrapper"> <a href="https://naijabizcom.com/2019/06/21/how-to-start-cassava-farm-in-nigeria-made-easy/?nonamp=1#commentform" rel="nofollow">Leave a Comment</a> </div> </div> <div class="amp-wp-content relatedpost"> <div class="related_posts"> <span class="related-title">Related Post</span> <ol class="clearfix"> <li class="no_related_thumbnail"> <div class="related_link"> <a href="https://naijabizcom.com/2019/06/20/how-to-start-profitable-egg-supply-business-in-nigeria/amp/">How to Start Profitable Egg Supply Business in Nigeria</a> </div> </li> <li class="no_related_thumbnail"> <div class="related_link"> <a href="https://naijabizcom.com/2019/06/19/dried-crayfish-for-sale-at-affordable-price/amp/">Dried Crayfish For Sale at Affordable Price</a> </div> </li> <li class="no_related_thumbnail"> <div class="related_link"> <a href="https://naijabizcom.com/2011/05/01/how-to-register-your-business-easily-with-the-corporate-affairscommission-of-nigeria/amp/">How to Register your Business Easily with the Corporate Affairs Commission of Nigeria.</a> </div> </li> </ol> </div> </div> </article> </main> <footer class="container"> <div id="footer"> <p class="rightslink back-to-top"> <a id="scrollToTopButton" title="back to top" on="tap:backtotop.scrollTo(duration=500)" class="btt" ></a> <amp-animation id="showAnim" layout="nodisplay"> <script type="application/json">{"duration": "400ms","fill": "both","iterations": "1","direction": "alternate","animations": [{"selector": "#scrollToTopButton","keyframes": [{"opacity": "1","visibility": "visible"
}]
}]
}</script> </amp-animation> <amp-animation id="hideAnim" layout="nodisplay"> <script type="application/json">{"duration": "400ms","fill": "both","iterations": "1","direction": "alternate","animations": [{"selector": "#scrollToTopButton","keyframes": [{"opacity": "0","visibility": "hidden"
}]
}]
}</script> </amp-animation> <a class="view-non-amp" href="https://naijabizcom.com/2019/06/21/how-to-start-cassava-farm-in-nigeria-made-easy?nonamp=1" >View Non-AMP Version</a> All Rights Reserved</p> </div> </footer>  <div class="sticky_social"> </div> <amp-analytics type="googleanalytics" id="analytics1"> <script type="application/json">{"vars":{"account":"UA-24587328-2","anonymizeIP":"true"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}    </script> </amp-analytics> </body> </html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 55/86 objects using apc
Page Caching using apc 
Database Caching 50/68 queries in 0.043 seconds using apc

Served from: naijabizcom.com @ 2019-06-21 14:06:31 by W3 Total Cache
-->