<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<link rel="amphtml" href="https://naijabizcom.com/2019/05/20/actress-tonto-dikeh-reveals-plan-to-get-married-to-the-number-one-man-in-nigeria/?amp" /><meta name="generator" content="AMP for WP 0.9.97.52"/>
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>ACTRESS TONTO DIKEH REVEALS PLAN TO GET MARRIED TO THE NUMBER ONE MAN IN NIGERIA -DETAILS - NaijaBizCom.Com</title>
<meta name="description" content="Tonto Dikeh who is a Nigerian actress, singer, and philanthropist. She is from Rivers State and is of Ikwerre descent, a subgroup of the Igbo tribe.      "/>
<meta name="robots" content="index,follow"/>
<link rel="canonical" href="https://naijabizcom.com/2019/05/20/actress-tonto-dikeh-reveals-plan-to-get-married-to-the-number-one-man-in-nigeria/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="ACTRESS TONTO DIKEH REVEALS PLAN TO GET MARRIED TO THE NUMBER ONE MAN IN NIGERIA -DETAILS - NaijaBizCom.Com">
<meta property="og:description" content="Tonto Dikeh who is a Nigerian actress, singer, and philanthropist. She is from Rivers State and is of Ikwerre descent, a subgroup of the Igbo tribe.      ">
<meta property="og:url" content="https://naijabizcom.com/2019/05/20/actress-tonto-dikeh-reveals-plan-to-get-married-to-the-number-one-man-in-nigeria/">
<meta property="og:site_name" content="NaijaBizCom.Com">
<meta property="article:section" content="Donate car to charity">
<meta property="article:published_time" content="2019-05-20T16:49:34+00:00">
<meta property="article:modified_time" content="2019-05-20T16:53:37+00:00">
<meta property="og:updated_time" content="2019-05-20T16:53:37+00:00">
<meta property="og:image" content="https://naijabizcom.com/wp-content/uploads/2017/11/Tonto-Dikeh-and-Husband.png">
<meta property="og:image:secure_url" content="https://naijabizcom.com/wp-content/uploads/2017/11/Tonto-Dikeh-and-Husband.png">
<meta property="og:image:width" content="601">
<meta property="og:image:height" content="350">
<meta property="og:image:alt" content="ACTRESS TONTO DIKEH REVEALS PLAN TO GET MARRIED TO THE NUMBER ONE MAN IN NIGERIA -DETAILS">
<meta property="og:image:type" content="image/png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="ACTRESS TONTO DIKEH REVEALS PLAN TO GET MARRIED TO THE NUMBER ONE MAN IN NIGERIA -DETAILS - NaijaBizCom.Com">
<meta name="twitter:description" content="Tonto Dikeh who is a Nigerian actress, singer, and philanthropist. She is from Rivers State and is of Ikwerre descent, a subgroup of the Igbo tribe.      ">
<meta name="twitter:image" content="https://naijabizcom.com/wp-content/uploads/2017/11/Tonto-Dikeh-and-Husband.png">
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"WebSite","@id":"https:\/\/naijabizcom.com\/#website","url":"https:\/\/naijabizcom.com","name":"244OgeKweFoli153","potentialAction":{"@type":"SearchAction","target":"https:\/\/naijabizcom.com\/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"ACTRESS TONTO DIKEH REVEALS PLAN TO GET MARRIED TO THE NUMBER ONE MAN IN NIGERIA -DETAILS - NaijaBizCom.Com","description":"Tonto Dikeh who is a Nigerian actress, singer, and philanthropist. She is from Rivers State and is of Ikwerre descent, a subgroup of the","datePublished":"2019-05-20T16:49:34+00:00","dateModified":"2019-05-20T16:53:37+00:00","publisher":{"@type":"Organization","name":"244OgeKweFoli153","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/naijabizcom.com\/2019\/05\/20\/actress-tonto-dikeh-reveals-plan-to-get-married-to-the-number-one-man-in-nigeria\/"},"author":{"@type":"Person","name":"Ojo Otaru"},"image":{"@type":"ImageObject","url":"https:\/\/naijabizcom.com\/wp-content\/uploads\/2017\/11\/Tonto-Dikeh-and-Husband-300x175.png","width":200,"height":200}}]</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="NaijaBizCom.Com &raquo; Feed" href="https://naijabizcom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NaijaBizCom.Com &raquo; Comments Feed" href="https://naijabizcom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NaijaBizCom.Com &raquo; ACTRESS TONTO DIKEH REVEALS PLAN TO GET MARRIED TO THE NUMBER ONE MAN IN NIGERIA -DETAILS Comments Feed" href="https://naijabizcom.com/2019/05/20/actress-tonto-dikeh-reveals-plan-to-get-married-to-the-number-one-man-in-nigeria/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naijabizcom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f5bea23c0e645c47ec2caa782aa70e7b"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://naijabizcom.com/wp-content/cache/minify/cb620.css" media="all" />


<link rel='stylesheet' id='colornews-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel="stylesheet" href="https://naijabizcom.com/wp-content/cache/minify/8f4c7.css" media="all" />



<script src="https://naijabizcom.com/wp-content/cache/minify/78a52.js"></script>



<!--[if lte IE 8]>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/themes/colornews/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://naijabizcom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naijabizcom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naijabizcom.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://naijabizcom.com/?p=102098' />
<link rel="alternate" type="application/json+oembed" href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2019%2F05%2F20%2Factress-tonto-dikeh-reveals-plan-to-get-married-to-the-number-one-man-in-nigeria%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2019%2F05%2F20%2Factress-tonto-dikeh-reveals-plan-to-get-married-to-the-number-one-man-in-nigeria%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://naijabizcom.com/front.js");
                  }
                 
              });
         </script>
                           <!-- Tracking code generated with Simple Universal Google Analytics plugin v1.0.4 -->
                    <script>
                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                    ga('create', 'UA-24587328-2', 'auto');
                    ga('send', 'pageview');

                    </script>
                    <!-- / Simple Universal Google Analytics plugin --><style type="text/css">0</style><link rel="pingback" href="https://naijabizcom.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://naijabizcom.com/wp-content/themes/colornews/img/bg-pattern.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>

<body class="post-template-default single single-post postid-102098 single-format-standard custom-background  boxed-layout">
<div id="page" class="hfeed site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-header-wrapper clearfix">
			<div class="tg-container">
				<div class="tg-inner-wrap">
									</div><!-- .tg-inner-wrap end -->
			</div><!-- .tg-container end -->
					</div><!-- .top-header-wrapper end  -->

				<div class="middle-header-wrapper  clearfix">
			<div class="tg-container">
				<div class="tg-inner-wrap">
										<div id="header-text" class="">
													<h3 id="site-title">
								<a href="https://naijabizcom.com/" title="NaijaBizCom.Com" rel="home">NaijaBizCom.Com</a>
							</h3><!-- #site-title -->
																		<p id="site-description">News,Business,Education,Jobs &amp; Gist</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
					<div class="header-advertise">
											</div><!-- .header-advertise end -->
				</div><!-- .tg-inner-wrap end -->
			</div><!-- .tg-container end -->
		</div><!-- .middle-header-wrapper end -->

		
		<div class="bottom-header-wrapper clearfix">
			<div class="bottom-arrow-wrap">
				<div class="tg-container">
					<div class="tg-inner-wrap">
												<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
							<div class="menu-toggle hide">Menu</div>
							<ul id="nav" class="menu"><li id="menu-item-70742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70742"><a href="http://naijabizcom.com/posts">Home</a></li>
<li id="menu-item-98744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98744"><a href="https://naijabizcom.com/category/news/">News</a></li>
<li id="menu-item-71044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71044"><a href="https://naijabizcom.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-87147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87147"><a href="https://naijabizcom.com/category/finance/">Finance</a>
	<ul class="sub-menu">
		<li id="menu-item-96029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96029"><a href="https://naijabizcom.com/category/exchange-rates/">Exchange Rates</a></li>
	</ul>
</li>
	<li id="menu-item-96027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96027"><a href="https://naijabizcom.com/category/insurance/">Insurance</a></li>
	<li id="menu-item-96026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96026"><a href="https://naijabizcom.com/category/export/">Export</a></li>
	<li id="menu-item-96025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96025"><a href="https://naijabizcom.com/category/agriculture/">Agriculture</a></li>
	<li id="menu-item-96031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96031"><a href="https://naijabizcom.com/category/property/">Property</a></li>
</ul>
</li>
<li id="menu-item-71497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71497"><a href="https://naijabizcom.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-96032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96032"><a href="https://naijabizcom.com/category/us/">US</a></li>
	<li id="menu-item-96158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96158"><a href="https://naijabizcom.com/category/uk/">UK</a></li>
</ul>
</li>
<li id="menu-item-96028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96028"><a href="https://naijabizcom.com/category/education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-83119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83119"><a href="https://naijabizcom.com/category/scholarship/">Scholarship</a></li>
	<li id="menu-item-91258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91258"><a href="https://naijabizcom.com/category/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-83691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83691"><a href="https://naijabizcom.com/category/jobs/">Jobs</a></li>
<li id="menu-item-96030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96030"><a href="https://naijabizcom.com/category/opportunities/">Opportunities</a>
<ul class="sub-menu">
	<li id="menu-item-91260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91260"><a href="https://naijabizcom.com/category/tips/">Tips</a></li>
	<li id="menu-item-90705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90705"><a href="https://naijabizcom.com/category/sponsored-post/">Sponsored Post</a></li>
	<li id="menu-item-96034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96034"><a href="https://naijabizcom.com/write-for-us/">Write For US</a></li>
</ul>
</li>
<li id="menu-item-91257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91257"><a href="https://naijabizcom.com/category/technology/">Technology</a></li>
<li id="menu-item-71047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71047"><a href="https://naijabizcom.com/contact-us/">Contact Us</a></li>
<li id="menu-item-101012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101012"><a href="https://naijabizcom.com/category/advert-rates/">Advert Rates</a></li>
</ul>						</nav><!-- .nav end -->
											</div><!-- #tg-inner-wrap -->
				</div><!-- #tg-container -->
			</div><!-- #bottom-arrow-wrap -->
		</div><!-- #bottom-header-wrapper -->

		
			</header><!-- #masthead -->
		
   
	<div id="main" class="clearfix">
      <div class="tg-container">
         <div class="tg-inner-wrap clearfix">
            <div id="main-content-section clearfix">
               <div id="primary">

            		<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NaijabizcomAdTOP -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="6682122272"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

            			
<article id="post-102098" class="post-102098 post type-post status-publish format-standard hentry category-donate-car-to-charity">
   
   
   
   <div class="figure-cat-wrap ">
      
      <div class="category-collection"><span class="cat-links"><a href="https://naijabizcom.com/category/donate-car-to-charity/"  rel="category tag">Donate car to charity</a></span>&nbsp;</div>   </div>

   
	<span class="posted-on"><a href="https://naijabizcom.com/2019/05/20/actress-tonto-dikeh-reveals-plan-to-get-married-to-the-number-one-man-in-nigeria/" title="5:49 pm" rel="bookmark"><time class="entry-date published" datetime="2019-05-20T17:49:34+01:00">May 20, 2019</time><time class="updated" datetime="2019-05-20T17:53:37+01:00">May 20, 2019</time></a></span>
   <header class="entry-header">
      <h1 class="entry-title">
         ACTRESS TONTO DIKEH REVEALS PLAN TO GET MARRIED TO THE NUMBER ONE MAN IN NIGERIA -DETAILS      </h1>
   </header>

   <div class="below-entry-meta">
				<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://naijabizcom.com/author/244ogekwefoli153/" title="Ojo Otaru">Posted By: Ojo Otaru</a></span></span>

									<span class="comments"><a href="https://naijabizcom.com/2019/05/20/actress-tonto-dikeh-reveals-plan-to-get-married-to-the-number-one-man-in-nigeria/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
				</div>
	<div class="entry-content">
		<p>Tonto Dikeh who is a Nigerian actress, singer, and philanthropist. She is from Rivers State and is of Ikwerre descent, a subgroup of the Igbo tribe.               <a href="https://naijabizcom.com/2017/11/08/i-used-my-platform-to-lie-to-make-my-husband-who-he-is-today-tonto/tonto-dikeh-and-husband/" rel="attachment wp-att-72616"><img class="aligncenter wp-image-72616 size-medium" src="https://naijabizcom.com/wp-content/uploads/2017/11/Tonto-Dikeh-and-Husband-300x175.png" alt="" width="300" height="175" srcset="https://naijabizcom.com/wp-content/uploads/2017/11/Tonto-Dikeh-and-Husband-300x175.png 300w, https://naijabizcom.com/wp-content/uploads/2017/11/Tonto-Dikeh-and-Husband.png 601w" sizes="(max-width: 300px) 100vw, 300px" /></a>                                                             Many people believe that the actress won’t get married after the stunt she pulled disgracing her ex-husband and probably because of her hot temper. She has just made a shocking revelation by confessing she is waiting for Buhari.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADlinkResponse -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="4120970673"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p><span id="more-102098"></span>Recall that her traditional marriage to Oladunni Churchill was held in August 2015. In February 2016, Dikeh gave birth to her son Andre Omodayo Churchill, whom she nicknamed Baby X. However since then the couple has gone different ways. With Tonto expressing bitterness she experienced during their relationship. Tonto Dikeh recently stormed the internet to tell her version of the story about her marriage.</p>
<p>She went on to label him a fraudster: yahoo boy or 419 and also revealed intimate details about her son’s father life. She mentioned during her interviews that her ex-husband can not last longer than 40 seconds and the longest sex he had was a duration of 1 minute which resulted in her pregnancy with King Andre Dikeh.</p>
<p>She shared in an Instagram post making fun of people who believe she would not get married after her split with ex-husband, Olakunle Churchill. She wrote: “My laughter when I hear people say “Oo no man gonno marry you again. MY FRIEND SHARRAPPPPPP. BABY JESUS!!!!#I once heard I had no womb, BOOM came KING!! YOU SEE YOUR WORDS ARE JUST MERELY YOURS, YOU HAVE NO POWER OVER MINE OR ANOTHERS!! #BUHARI IYAM WAITING FOR YOU. BETWEEN YOU SMELL NICE#KINGTONTO #RADICAL4JESUS #MAMAKING”.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NaijaBizcomMIDDLE -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="6542521476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div data-ad-id="100411" style="text-align:center; margin-top:px; margin-bottom:px; margin-left:px; margin-right:px;" class="afw afw-ga afw_ad afwadid-100411">
                                                                
                                                                <script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js">
                                                                </script>
                                                                <ins 
                                                                class="adsbygoogle" 
                                                                style="display:block;                                                                                                                              
                                                                data-ad-client="ca-pub-4310885852921476"
                                                                data-ad-slot="3757724609"
                                                                data-ad-format="auto">
                                                                </ins>
                                                                <script>
                                                                        (adsbygoogle = window.adsbygoogle || []).push({});
                                                                </script>
                                                        </div>
<p class="hyphenate ">Tonto Dikeh in one of her numerous attacks, had accused her ex-husband of being gay. Even though she has never really talked about this particular allegation extensively, the movie star for the first time gave a comprehensive account of her she found out he was allegedly gay: “I didn’t know about it until the person they said he slept with asked me to help him go and clear it out. The person was my friend so I went and after I did that, it occurred to me to ask. I don’t want to mention the person’s name,” she said.</p>
<p>What do you think? Drop your opinion in the comment section, like and also share</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADlinkResponse -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="4120970673"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="6406379807"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="tptn_counter" id="tptn_counter_102098">(Visited 71 times, 72 visits today)</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://naijabizcom.com/2019/05/20/actress-tonto-dikeh-reveals-plan-to-get-married-to-the-number-one-man-in-nigeria/" data-a2a-title="ACTRESS TONTO DIKEH REVEALS PLAN TO GET MARRIED TO THE NUMBER ONE MAN IN NIGERIA -DETAILS"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2019%2F05%2F20%2Factress-tonto-dikeh-reveals-plan-to-get-married-to-the-number-one-man-in-nigeria%2F&amp;linkname=ACTRESS%20TONTO%20DIKEH%20REVEALS%20PLAN%20TO%20GET%20MARRIED%20TO%20THE%20NUMBER%20ONE%20MAN%20IN%20NIGERIA%20-DETAILS" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2019%2F05%2F20%2Factress-tonto-dikeh-reveals-plan-to-get-married-to-the-number-one-man-in-nigeria%2F&amp;linkname=ACTRESS%20TONTO%20DIKEH%20REVEALS%20PLAN%20TO%20GET%20MARRIED%20TO%20THE%20NUMBER%20ONE%20MAN%20IN%20NIGERIA%20-DETAILS" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2019%2F05%2F20%2Factress-tonto-dikeh-reveals-plan-to-get-married-to-the-number-one-man-in-nigeria%2F&amp;linkname=ACTRESS%20TONTO%20DIKEH%20REVEALS%20PLAN%20TO%20GET%20MARRIED%20TO%20THE%20NUMBER%20ONE%20MAN%20IN%20NIGERIA%20-DETAILS" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>			</div><!-- .entry-content -->

   </article><!-- #post-## -->
            				<nav class="navigation post-navigation clearfix" role="navigation">
		<h3 class="screen-reader-text">Post navigation</h3>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://naijabizcom.com/2019/05/20/moment-wizkid-tapped-tiwa-savages-bum-and-ran-away-video/" rel="prev">Moment Wizkid tapped Tiwa Savage’s Bum and Ran Away (video)</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
                                             <div class="author-box">
                           <div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/05705cbbba7fb239f84fe22b9db00a55?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/05705cbbba7fb239f84fe22b9db00a55?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
                              <h4 class="author-name">Ojo Otaru</h4>
                              <p class="author-description">Consultant and online publisher</p>
                        </div>
                     
                     
            			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/20/actress-tonto-dikeh-reveals-plan-to-get-married-to-the-number-one-man-in-nigeria/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://naijabizcom.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='102098' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.4 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
            		
               </div><!-- #primary end -->
               
<div id="secondary">
         
      		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Recent Posts</span></span></h3>		<ul>
											<li>
					<a href="https://naijabizcom.com/2019/05/20/actress-tonto-dikeh-reveals-plan-to-get-married-to-the-number-one-man-in-nigeria/">ACTRESS TONTO DIKEH REVEALS PLAN TO GET MARRIED TO THE NUMBER ONE MAN IN NIGERIA -DETAILS</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/05/20/moment-wizkid-tapped-tiwa-savages-bum-and-ran-away-video/">Moment Wizkid tapped Tiwa Savage’s Bum and Ran Away (video)</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/05/20/atm-delay-saves-man-from-boarding-a-bus-that-later-had-a-fatal-accident/">ATM Delay saves Man from Boarding a Bus that later had a Fatal Accident</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/05/19/video-shoki-shitta-spotted-blowing-the-n1m-he-received-from-davido/">Video: Shoki Shitta Spotted Blowing The N1m He Received From Davido</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/05/19/what-don-jazzy-told-critic-who-said-his-verse-spoilt-b-reds-song/">What Don Jazzy told critic who said his verse spoilt B-Red’s song</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/05/19/man-pretending-to-be-mad-nabbed-trying-to-kidnap-a-child-in-lagos/">Man pretending to be Mad Nabbed Trying to Kidnap a Child in Lagos</a>
									</li>
					</ul>
		</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=Naijabizcom', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Get Latest Post Via Email:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="Naijabizcom" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p></form></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="blsdk-follow" href="https://www.bloglovin.com/blogs/naijabizcomcom-13783589" target="_blank" rel="noopener noreferrer">Follow</a><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s);js.id = id;js.src = "https://www.bloglovin.com/widget/js/loader.js?v=1";fjs.parentNode.insertBefore(js, fjs);}(document, "script", "bloglovin-sdk"))</script></div></aside>
   </div>            </div><!-- #main-content-section end -->
         </div><!-- .tg-inner-wrap -->
      </div><!-- .tg-container -->
   </div><!-- #main -->

   
   
   	<footer id="colophon">
            <div id="bottom-footer">
         <div class="tg-container">
            <div class="tg-inner-wrap">
               <div class="copy-right">Copyright &copy; 2019 <a href="https://naijabizcom.com/" title="NaijaBizCom.Com" ><span>NaijaBizCom.Com</span></a>.&nbsp;Theme: ColorNews by <a href="https://themegrill.com/themes/colornews" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>            </div>
         </div>
      </div>
	</footer><!-- #colophon end -->
   <a href="#masthead" id="scroll-up"><i class="fa fa-arrow-up"></i></a>
</div><!-- #page end -->

<script type='text/javascript'>
/* <![CDATA[ */
var rankMath = {"version":"1.0.23.1","ajaxurl":"https:\/\/naijabizcom.com\/wp-admin\/admin-ajax.php","adminurl":"https:\/\/naijabizcom.com\/wp-admin\/admin.php","security":"86db30376b"};

/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/naijabizcom.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"6f8ebd3dd3"};
/* ]]> */
</script>

<script src="https://naijabizcom.com/wp-content/cache/minify/b4068.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/naijabizcom.com\/","top_ten_id":"102098","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"941760308"};
/* ]]> */
</script>






<script src="https://naijabizcom.com/wp-content/cache/minify/7d91a.js"></script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Minified using disk

Served from: naijabizcom.com @ 2019-05-20 21:08:39 by W3 Total Cache
-->