<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="stylesheet" href="https://naijabizcom.com/wp-content/themes/TheNews/lib/css/reset.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="https://naijabizcom.com/wp-content/themes/TheNews/lib/css/defaults.css" type="text/css" media="screen, projection" />
<!--[if lt IE 8]><link rel="stylesheet" href="https://naijabizcom.com/wp-content/themes/TheNews/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->

<link rel="stylesheet" href="https://naijabizcom.com/wp-content/themes/TheNews/style.css" type="text/css" media="screen, projection" />

<title>How to Start Saving Early For Your Next Vacation | NaijaBizCom.Com</title>

<!-- Start The SEO Framework by Sybre Waaijer -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="How to Start Saving Early For Your Next Vacation | NaijaBizCom.Com" />
<meta property="og:url" content="https://naijabizcom.com/2019/01/10/how-to-start-saving-early-for-your-next-vacation/" />
<meta property="og:site_name" content="NaijaBizCom.Com" />
<link rel="canonical" href="https://naijabizcom.com/2019/01/10/how-to-start-saving-early-for-your-next-vacation/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://naijabizcom.com/","name":"NaijaBizCom.Com"}},{"@type":"ListItem","position":2,"item":{"@id":"https://naijabizcom.com/category/finance/","name":"Finance"}},{"@type":"ListItem","position":3,"item":{"@id":"https://naijabizcom.com/2019/01/10/how-to-start-saving-early-for-your-next-vacation/","name":"How to Start Saving Early For Your Next Vacation"}}]}</script>
<meta name="google-site-verification" content="qFpJscr3NQP2c93xOXygPlpy3tV44hLbd8IOosEUR5M" />
<meta name="msvalidate.01" content="3F4C5AC0462CA9DECDC6F9B70024887D" />
<meta name="yandex-verification" content="9468feb100433e9f" />
<!-- End The SEO Framework by Sybre Waaijer | 0.00319s -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="NaijaBizCom.Com &raquo; How to Start Saving Early For Your Next Vacation Comments Feed" href="https://naijabizcom.com/2019/01/10/how-to-start-saving-early-for-your-next-vacation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naijabizcom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f55b65b8e10e7d91c83f7793ac1364f5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://naijabizcom.com/wp-includes/css/dist/block-library/style.min.css?ver=f55b65b8e10e7d91c83f7793ac1364f5' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://naijabizcom.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/naijabizcom.com\/","top_ten_id":"99515","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"815998396"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=f55b65b8e10e7d91c83f7793ac1364f5'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/themes/TheNews/lib/js/superfish.js?ver=f55b65b8e10e7d91c83f7793ac1364f5'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/themes/TheNews/lib/js/jquery.mobilemenu.js?ver=f55b65b8e10e7d91c83f7793ac1364f5'></script>
<link rel='https://api.w.org/' href='https://naijabizcom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naijabizcom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naijabizcom.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2019%2F01%2F10%2Fhow-to-start-saving-early-for-your-next-vacation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2019%2F01%2F10%2Fhow-to-start-saving-early-for-your-next-vacation%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":99515,"post_name":"how-to-start-saving-early-for-your-next-vacation","post_title":"How to Start Saving Early For Your Next Vacation","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":5,"name":"Finance","slug":"finance","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"","parent":0,"count":1537,"filter":"raw","cat_ID":5,"category_count":1537,"category_description":"","cat_name":"Finance","category_nicename":"finance","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="517279" async></script>                    <!-- Tracking code generated with Simple Universal Google Analytics plugin v1.0.4 -->
                    <script>
                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                    ga('create', 'UA-24587328-2', 'auto');
                    ga('send', 'pageview');

                    </script>
                    <!-- / Simple Universal Google Analytics plugin --><style type="text/css">0</style><link rel="shortcut icon" href="https://naijabizcom.com/wp-content/themes/TheNews/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="NaijaBizCom.Com RSS Feed" href="https://naijabizcom.com/feed/" />
<link rel="pingback" href="https://naijabizcom.com/xmlrpc.php" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<title>Naijabizcom.com</title>
<meta name="description" content="NaijaBizCom.com a top blog, that post News talks about Business startups. how to export in Nigeria,business plan,feasibility studies,tips, jobs and Scholarships.">

</head>

<body class="post-template-default single single-post postid-99515 single-format-standard">

<div id="container">

    <div class="clearfix">
        			        <div class="menu-primary-container">
			<ul class="menus menu-primary">
                <li ><a href="https://naijabizcom.com">Home</a></li>
				<li class="page_item page-item-6067"><a href="https://naijabizcom.com/about/">About US</a></li>
<li class="page_item page-item-5599"><a href="https://naijabizcom.com/write-for-us/">Write For US</a></li>
<li class="page_item page-item-36064"><a href="https://naijabizcom.com/advertise-with-us/">Advertise With US</a></li>
<li class="page_item page-item-5602"><a href="https://naijabizcom.com/contact-us/">Contact Us</a></li>
			</ul>
		</div>
                      <!--.primary menu--> 	
                
        <div id="topsearch">
             
<div id="search" title="Type and hit enter">
    <form method="get" id="searchform" action="https://naijabizcom.com/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" 
        />
    </form>
</div><!-- #search -->        </div>
    </div>
    

    <div id="header">
    
        <div class="logo">
         
             
                <h1 class="site_title"><a href="https://naijabizcom.com">NaijaBizCom.Com</a></h1>
             
            
             
                <h2 class="site_description">News,Business,Education,Jobs & Gist</h2>
             
         
        </div><!-- .logo -->

        <div class="header-right">
             
        </div><!-- .header-right -->
        
    </div><!-- #header -->
    
            <div class="clearfix">
            			<div class="menu-secondary-container"><ul id="menu-entertainment-news" class="menus menu-secondary"><li id="menu-item-70742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70742"><a href="http://naijabizcom.com/posts">Home</a></li>
<li id="menu-item-98744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98744"><a href="https://naijabizcom.com/category/news/">News</a></li>
<li id="menu-item-71044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71044"><a href="https://naijabizcom.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-87147" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87147"><a href="https://naijabizcom.com/category/finance/">Finance</a>
	<ul class="sub-menu">
		<li id="menu-item-96029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96029"><a href="https://naijabizcom.com/category/exchange-rates/">Exchange Rates</a></li>
	</ul>
</li>
	<li id="menu-item-96027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96027"><a href="https://naijabizcom.com/category/insurance/">Insurance</a></li>
	<li id="menu-item-96026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96026"><a href="https://naijabizcom.com/category/export/">Export</a></li>
	<li id="menu-item-96025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96025"><a href="https://naijabizcom.com/category/agriculture/">Agriculture</a></li>
	<li id="menu-item-96031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96031"><a href="https://naijabizcom.com/category/property/">Property</a></li>
</ul>
</li>
<li id="menu-item-71497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71497"><a href="https://naijabizcom.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-96032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96032"><a href="https://naijabizcom.com/category/us/">US</a></li>
	<li id="menu-item-96158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96158"><a href="https://naijabizcom.com/category/uk/">UK</a></li>
</ul>
</li>
<li id="menu-item-96028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96028"><a href="https://naijabizcom.com/category/education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-83119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83119"><a href="https://naijabizcom.com/category/scholarship/">Scholarship</a></li>
	<li id="menu-item-91258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91258"><a href="https://naijabizcom.com/category/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-83691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83691"><a href="https://naijabizcom.com/category/jobs/">Jobs</a></li>
<li id="menu-item-96030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96030"><a href="https://naijabizcom.com/category/opportunities/">Opportunities</a>
<ul class="sub-menu">
	<li id="menu-item-91260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91260"><a href="https://naijabizcom.com/category/tips/">Tips</a></li>
	<li id="menu-item-90705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90705"><a href="https://naijabizcom.com/category/sponsored-post/">Sponsored Post</a></li>
	<li id="menu-item-96034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96034"><a href="https://naijabizcom.com/write-for-us/">Write For US</a></li>
</ul>
</li>
<li id="menu-item-91257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91257"><a href="https://naijabizcom.com/category/technology/">Technology</a></li>
<li id="menu-item-96033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96033"><a href="https://naijabizcom.com/advertise-with-us/">Advertise With US</a></li>
<li id="menu-item-71047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71047"><a href="https://naijabizcom.com/contact-us/">Contact Us</a></li>
</ul></div>              <!--.secondary menu--> 	
                </div>
    
    <div id="main">
    
            
        <div id="content">
            
                    
            
    <div class="post post-single clearfix post-99515 type-post status-publish format-standard hentry category-finance" id="post-99515">
    
        <h2 class="title">How to Start Saving Early For Your Next Vacation</h2>
        
        <div class="postmeta-primary">
    
            <span class="meta_date">January 10, 2019</span>
           &nbsp; <span class="meta_categories"><a href="https://naijabizcom.com/category/finance/" rel="category tag">Finance</a></span>
    
                 &nbsp; <span class="meta_comments"><a href="https://naijabizcom.com/2019/01/10/how-to-start-saving-early-for-your-next-vacation/#respond">No comments</a></span> 
        </div>
        
        <div class="entry clearfix">
            
                        
            <div class='mailmunch-forms-before-post' style='display: none !important;'></div><div>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="8771709684"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADlinkResponse -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="4120970673"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<p><strong>How to Start Saving Early For Your Next Vacation</strong></p>
<p>It is January and this is the time to start saving early for your next vacation if you are a travel freak. Maybe you have a dream destination, but you can’t quite save up enough for travel costs. Or maybe you can get yourself there, but you’d have to live on bread and water for the entire trip. If your vacation expenses are just out of reach, a few adjustments can help you put aside more cash and reach your goal. Jumia&#8217;shotel &amp; flight marketplace, shares ways to start saving early for your upcoming vacation.</p>
<p><strong>Figure out how much money you need</strong></p>
<p>Before you can even plan how to save for a vacation, you should calculate how much you plan on spending. While you won&#8217;t be able to do an exact calculation, you will be able to estimate your average expenses by researching your destination. This can give you a good idea of what you will need to save every month. Everyone travels differently, so no two numbers will be alike. You&#8217;ll want to determine how cheaply or luxuriously you&#8217;ll want to travel in the new year in order to figure out how this will fit into your monthly budget.</p>
<p><strong>Start a monthly budget</strong></p>
<p>If you don’t currently have a monthly budget, it might be time to take a hard look at your spending. Evaluate how much you spend each month on necessities like rent and discretionary purchases like movie tickets. Then, set a reduced monthly spending budget and put the money you save in your vacation fund. Even after you take your trip, you might want to stick to your budget and keep saving.</p>
<p><strong>Open a bank account</strong></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADlinkResponse -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="4120970673"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NaijaBizcomMIDDLE -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="6542521476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>If your travel fund is mixed with your general savings account, you should open a dedicated savings account just for travel. It will be easier to put aside money specifically for vacation, and you’ll be less likely to dip into the fund for other expenses.</p>
<p><strong>Get a side hustle</strong></p>
<p>If you need to boost your vacation savings quickly, a temporary side hustle can help get you there. If you own a car, you can drive for Uber or Taxify, join the Jumia JForce or do some freelance work. Just make sure to funnel your extra earnings directly to your vacation savings.</p>
<p><strong>Stay focused and inspired</strong></p>
<p>Keep feeding your desire to travel. Travel planning can be daunting and a lot of work and, if your friends and family aren’t that enthusiastic about it, it can be a little depressing because the support you’re looking for isn’t there.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="5567919701"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADlinkResponse -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="4120970673"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="6406379807"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="tptn_counter" id="tptn_counter_99515">(Visited 5 times, 1 visits today)</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://naijabizcom.com/2019/01/10/how-to-start-saving-early-for-your-next-vacation/" data-a2a-title="How to Start Saving Early For Your Next Vacation"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2019%2F01%2F10%2Fhow-to-start-saving-early-for-your-next-vacation%2F&amp;linkname=How%20to%20Start%20Saving%20Early%20For%20Your%20Next%20Vacation" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2019%2F01%2F10%2Fhow-to-start-saving-early-for-your-next-vacation%2F&amp;linkname=How%20to%20Start%20Saving%20Early%20For%20Your%20Next%20Vacation" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2019%2F01%2F10%2Fhow-to-start-saving-early-for-your-next-vacation%2F&amp;linkname=How%20to%20Start%20Saving%20Early%20For%20Your%20Next%20Vacation" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2019%2F01%2F10%2Fhow-to-start-saving-early-for-your-next-vacation%2F&amp;linkname=How%20to%20Start%20Saving%20Early%20For%20Your%20Next%20Vacation" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>    
        </div>
        
         
        
    
    </div><!-- Post ID 99515 -->
    
    
       
        
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/10/how-to-start-saving-early-for-your-next-vacation/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://naijabizcom.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='99515' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.3 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	            
                    
        </div><!-- #content -->
    
        
<div id="sidebar-primary">

    <ul class="widget-container"><li id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.@yahoo.com' rel='external nofollow' class='url'>Godthey Anuoluwapo</a></span> on <a href="https://naijabizcom.com/2017/10/15/wizkid-vs-davido-whose-house-is-bigger-and-more-expensive-find-out-here/#comment-3488">Wizkid Vs Davido: Whose House is Bigger and more Expensive? &#8211; Find out Here!</a></li><li class="recentcomments"><span class="comment-author-link">joey</span> on <a href="https://naijabizcom.com/2017/07/06/scrap-vessel-for-sale-in-nigeria/#comment-3487">SCRAP VESSEL FOR SALE IN NIGERIA</a></li><li class="recentcomments"><span class="comment-author-link">Rasaq Yetunde</span> on <a href="https://naijabizcom.com/2018/10/31/job-opportunities-at-unilever-nigeria-plc-apply-here/#comment-3485">Job Opportunities at Unilever Nigeria Plc &#8211; Apply Here</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://facebook' rel='external nofollow' class='url'>Okoh Nicholas</a></span> on <a href="https://naijabizcom.com/2018/09/23/dino-melaye-decorated-as-the-most-outstanding-lawmaker-of-the-year/#comment-3484">Dino Melaye Decorated As The Most Outstanding Lawmaker Of The Year</a></li><li class="recentcomments"><span class="comment-author-link">chinecherem Raymond</span> on <a href="https://naijabizcom.com/2018/03/14/graduate-call-centre-agents-job-in-a-reputable-company-apply-here/#comment-3483">Graduate Call Centre Agents Job In a Reputable Company &#8211; Apply Here</a></li></ul></li></ul><ul class="widget-container"><li id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widgettitle">Tags</h3><div class="tagcloud"><a href="https://naijabizcom.com/tag/000/" class="tag-cloud-link tag-link-22 tag-link-position-1" style="font-size: 8pt;" aria-label="000 (2 items)">000<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/airtel/" class="tag-cloud-link tag-link-203 tag-link-position-2" style="font-size: 8pt;" aria-label="airtel (2 items)">airtel<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/books/" class="tag-cloud-link tag-link-408 tag-link-position-3" style="font-size: 8pt;" aria-label="Books (2 items)">Books<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/bulk-sms/" class="tag-cloud-link tag-link-438 tag-link-position-4" style="font-size: 9.2824427480916pt;" aria-label="Bulk SMS (3 items)">Bulk SMS<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/business/" class="tag-cloud-link tag-link-443 tag-link-position-5" style="font-size: 19.862595419847pt;" aria-label="Business (38 items)">Business<span class="tag-link-count"> (38)</span></a>
<a href="https://naijabizcom.com/tag/business-startup/" class="tag-cloud-link tag-link-457 tag-link-position-6" style="font-size: 9.2824427480916pt;" aria-label="Business startup (3 items)">Business startup<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/cars/" class="tag-cloud-link tag-link-478 tag-link-position-7" style="font-size: 8pt;" aria-label="Cars (2 items)">Cars<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/cassava-processing-machines/" class="tag-cloud-link tag-link-486 tag-link-position-8" style="font-size: 8pt;" aria-label="Cassava processing Machines (2 items)">Cassava processing Machines<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/commodities/" class="tag-cloud-link tag-link-579 tag-link-position-9" style="font-size: 9.2824427480916pt;" aria-label="commodities (3 items)">commodities<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/contact-addresses/" class="tag-cloud-link tag-link-594 tag-link-position-10" style="font-size: 10.351145038168pt;" aria-label="contact addresses (4 items)">contact addresses<span class="tag-link-count"> (4)</span></a>
<a href="https://naijabizcom.com/tag/daily/" class="tag-cloud-link tag-link-641 tag-link-position-11" style="font-size: 8pt;" aria-label="daily (2 items)">daily<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/dr-farrah-gray/" class="tag-cloud-link tag-link-721 tag-link-position-12" style="font-size: 8pt;" aria-label="Dr. Farrah Gray (2 items)">Dr. Farrah Gray<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/e-banking/" class="tag-cloud-link tag-link-2604 tag-link-position-13" style="font-size: 9.2824427480916pt;" aria-label="e-banking (3 items)">e-banking<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/export-2/" class="tag-cloud-link tag-link-813 tag-link-position-14" style="font-size: 13.557251908397pt;" aria-label="export (9 items)">export<span class="tag-link-count"> (9)</span></a>
<a href="https://naijabizcom.com/tag/export-business/" class="tag-cloud-link tag-link-815 tag-link-position-15" style="font-size: 8pt;" aria-label="export business (2 items)">export business<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/export-business-in-nigeria/" class="tag-cloud-link tag-link-816 tag-link-position-16" style="font-size: 9.2824427480916pt;" aria-label="export business in Nigeria (3 items)">export business in Nigeria<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/export-manual/" class="tag-cloud-link tag-link-819 tag-link-position-17" style="font-size: 8pt;" aria-label="export manual (2 items)">export manual<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/facebook/" class="tag-cloud-link tag-link-826 tag-link-position-18" style="font-size: 9.2824427480916pt;" aria-label="facebook (3 items)">facebook<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/foreign-buyers/" class="tag-cloud-link tag-link-891 tag-link-position-19" style="font-size: 11.206106870229pt;" aria-label="foreign buyers (5 items)">foreign buyers<span class="tag-link-count"> (5)</span></a>
<a href="https://naijabizcom.com/tag/free-ebook-download-2/" class="tag-cloud-link tag-link-911 tag-link-position-20" style="font-size: 8pt;" aria-label="Free ebook Download (2 items)">Free ebook Download<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/garri/" class="tag-cloud-link tag-link-962 tag-link-position-21" style="font-size: 8pt;" aria-label="Garri (2 items)">Garri<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/glo-nigeria/" class="tag-cloud-link tag-link-997 tag-link-position-22" style="font-size: 8pt;" aria-label="Glo Nigeria (2 items)">Glo Nigeria<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/goodluck-jonathan-president-of-nigeria/" class="tag-cloud-link tag-link-1006 tag-link-position-23" style="font-size: 9.2824427480916pt;" aria-label="Goodluck Jonathan president of Nigeria (3 items)">Goodluck Jonathan president of Nigeria<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/houses/" class="tag-cloud-link tag-link-1064 tag-link-position-24" style="font-size: 8pt;" aria-label="houses (2 items)">houses<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/ideas/" class="tag-cloud-link tag-link-1114 tag-link-position-25" style="font-size: 8pt;" aria-label="ideas (2 items)">ideas<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/income/" class="tag-cloud-link tag-link-1134 tag-link-position-26" style="font-size: 8pt;" aria-label="Income (2 items)">Income<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/internet-browsing-plan/" class="tag-cloud-link tag-link-1167 tag-link-position-27" style="font-size: 8pt;" aria-label="Internet browsing plan (2 items)">Internet browsing plan<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/lagos/" class="tag-cloud-link tag-link-1326 tag-link-position-28" style="font-size: 9.2824427480916pt;" aria-label="Lagos (3 items)">Lagos<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/land/" class="tag-cloud-link tag-link-1352 tag-link-position-29" style="font-size: 8pt;" aria-label="Land (2 items)">Land<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/list-of-companies/" class="tag-cloud-link tag-link-1432 tag-link-position-30" style="font-size: 8pt;" aria-label="list of companies (2 items)">list of companies<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/lucrative-business/" class="tag-cloud-link tag-link-1455 tag-link-position-31" style="font-size: 8pt;" aria-label="Lucrative Business (2 items)">Lucrative Business<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/make-money/" class="tag-cloud-link tag-link-1473 tag-link-position-32" style="font-size: 20.290076335878pt;" aria-label="make money (42 items)">make money<span class="tag-link-count"> (42)</span></a>
<a href="https://naijabizcom.com/tag/make-money-online/" class="tag-cloud-link tag-link-1477 tag-link-position-33" style="font-size: 9.2824427480916pt;" aria-label="Make Money Online (3 items)">Make Money Online<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/mobile-phones/" class="tag-cloud-link tag-link-1552 tag-link-position-34" style="font-size: 10.351145038168pt;" aria-label="mobile phones (4 items)">mobile phones<span class="tag-link-count"> (4)</span></a>
<a href="https://naijabizcom.com/tag/money/" class="tag-cloud-link tag-link-1559 tag-link-position-35" style="font-size: 11.206106870229pt;" aria-label="money (5 items)">money<span class="tag-link-count"> (5)</span></a>
<a href="https://naijabizcom.com/tag/nafdac/" class="tag-cloud-link tag-link-1636 tag-link-position-36" style="font-size: 8pt;" aria-label="NAFDAC (2 items)">NAFDAC<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/naijabizcom/" class="tag-cloud-link tag-link-1638 tag-link-position-37" style="font-size: 9.2824427480916pt;" aria-label="naijabizcom (3 items)">naijabizcom<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/nigeria/" class="tag-cloud-link tag-link-1700 tag-link-position-38" style="font-size: 22pt;" aria-label="Nigeria (61 items)">Nigeria<span class="tag-link-count"> (61)</span></a>
<a href="https://naijabizcom.com/tag/nigeria-immigration-service/" class="tag-cloud-link tag-link-1718 tag-link-position-39" style="font-size: 8pt;" aria-label="Nigeria immigration service (2 items)">Nigeria immigration service<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/price-list/" class="tag-cloud-link tag-link-2041 tag-link-position-40" style="font-size: 10.351145038168pt;" aria-label="price list (4 items)">price list<span class="tag-link-count"> (4)</span></a>
<a href="https://naijabizcom.com/tag/production-2/" class="tag-cloud-link tag-link-2066 tag-link-position-41" style="font-size: 11.206106870229pt;" aria-label="production (5 items)">production<span class="tag-link-count"> (5)</span></a>
<a href="https://naijabizcom.com/tag/production-business/" class="tag-cloud-link tag-link-2067 tag-link-position-42" style="font-size: 9.2824427480916pt;" aria-label="production business (3 items)">production business<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/registration/" class="tag-cloud-link tag-link-2127 tag-link-position-43" style="font-size: 10.351145038168pt;" aria-label="Registration (4 items)">Registration<span class="tag-link-count"> (4)</span></a>
<a href="https://naijabizcom.com/tag/tourist-centers/" class="tag-cloud-link tag-link-2431 tag-link-position-44" style="font-size: 9.2824427480916pt;" aria-label="Tourist centers (3 items)">Tourist centers<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/wordpress/" class="tag-cloud-link tag-link-2563 tag-link-position-45" style="font-size: 9.2824427480916pt;" aria-label="wordpress (3 items)">wordpress<span class="tag-link-count"> (3)</span></a></div>
</li></ul><ul class="widget_text widget-container"><li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="6406379807"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li></ul>    
</div><!-- #sidebar-primary -->


<div id="sidebar-secondary">

    		<ul class="widget-container"><li id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://naijabizcom.com/2019/01/10/how-corporate-organisations-can-save-money-on-employees-travel-in-2019/">How Corporate Organisations Can Save Money on Employees Travel in 2019</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/01/10/how-to-start-saving-early-for-your-next-vacation/">How to Start Saving Early For Your Next Vacation</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/01/06/see-fish-sold-for-3million-in-japans-new-year-tuna-auction/">See Fish Sold For $3million In Japan’s New Year Tuna Auction</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/01/03/egg-metabolites-in-blood-related-to-lower-risk-of-type-2-diabetes/">Egg Metabolites in Blood related to lower risk of type 2 Diabetes</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/01/03/26-man-crew-boat-for-hire-in-lagos/">26 Man Crew Boat For Hire In Lagos</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2019/01/03/nigeria-govt-budget-only-n5-12bn-for-n1-2tr-non-oil-export-debts/">Nigeria Govt Budget only N5.12bn for N1.2tr Non-Oil Export Debts</a>
									</li>
					</ul>
		</li></ul><ul class="widget_text widget-container"><li id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=Naijabizcom', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Get Latest Post Via Email:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="Naijabizcom" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></p></form></div></li></ul>        <ul class="widget-container"><li class="facebook-widget">
                    <div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=163862247017518";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
            <div class="fb-page" data-href="https://www.facebook.com/Naijabizcom" data-width="300" data-height="350" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
            
        </li></ul>
     <ul class="widget_text widget-container"><li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="blsdk-follow" href="https://www.bloglovin.com/blogs/naijabizcomcom-13783589" target="_blank">Follow</a><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s);js.id = id;js.src = "https://www.bloglovin.com/widget/js/loader.js?v=1";fjs.parentNode.insertBefore(js, fjs);}(document, "script", "bloglovin-sdk"))</script></div></li></ul>    
</div><!-- #sidebar-secondary -->        
                
    </div><!-- #main -->
    
    
    <div id="footer-widgets" class="clearfix">
                <div class="footer-widget-box">
                    </div>
        
        <div class="footer-widget-box">
                    </div>
        
        <div class="footer-widget-box footer-widget-box-last">
                    </div>
        
    </div>

    <div id="footer">
    
        <div id="copyrights">
             &copy; 2019  <a href="https://naijabizcom.com/">NaijaBizCom.Com</a> 
        </div>
        
                
        <div id="credits">Powered by <a href="http://wordpress.org/"><strong>WordPress</strong></a> and <a href="https://flexithemes.com/">FlexiThemes</a></div><!-- #credits -->
        
    </div><!-- #footer -->
    
</div><!-- #container -->

<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/comment-reply.min.js?ver=f55b65b8e10e7d91c83f7793ac1364f5'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/plugins/anti-spam/js/anti-spam-5.3.js'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/wp-embed.min.js?ver=f55b65b8e10e7d91c83f7793ac1364f5'></script>

<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-container').mobileMenu({
                defaultText: 'Menu',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-container').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
</body>
</html>