<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="stylesheet" href="https://naijabizcom.com/wp-content/themes/StartNews/lib/css/reset.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="https://naijabizcom.com/wp-content/themes/StartNews/lib/css/defaults.css" type="text/css" media="screen, projection" />
<!--[if lt IE 8]><link rel="stylesheet" href="https://naijabizcom.com/wp-content/themes/StartNews/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->

<link rel="stylesheet" href="https://naijabizcom.com/wp-content/themes/StartNews/style.css" type="text/css" media="screen, projection" />

<title>Zenith Bank Boss, Jim Ovia: &quot;My Lagos Success Story&quot; - Video - NaijaBizCom.Com</title>

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://naijabizcom.com/2018/03/25/zenith-bank-boss-jim-ovia-my-lagos-success-story-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zenith Bank Boss, Jim Ovia: &quot;My Lagos Success Story&quot; - Video - NaijaBizCom.Com" />
<meta property="og:description" content="The Chairman of Zenith Bank Plc, Jim Ovia, in a new video, has recounted fond memories of arriving Lagos as a university graduate and leveraging on the numerous opportunities offered by the Centre of Excellence to establish Zenith bank, which has grown to become one of Africa’s biggest global financial institutions. Describing his experience in" />
<meta property="og:url" content="https://naijabizcom.com/2018/03/25/zenith-bank-boss-jim-ovia-my-lagos-success-story-video/" />
<meta property="og:site_name" content="NaijaBizCom.Com" />
<meta property="article:section" content="Tips" />
<meta property="article:published_time" content="2018-03-25T01:01:03+01:00" />
<meta property="og:image" content="http://www.nairaland.com/attachments/6877962_zenithbank_jpeg9622e3baf3b72418bd226ee6bde8f9d3" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Chairman of Zenith Bank Plc, Jim Ovia, in a new video, has recounted fond memories of arriving Lagos as a university graduate and leveraging on the numerous opportunities offered by the Centre of Excellence to establish Zenith bank, which has grown to become one of Africa’s biggest global financial institutions. Describing his experience in" />
<meta name="twitter:title" content="Zenith Bank Boss, Jim Ovia: &quot;My Lagos Success Story&quot; - Video - NaijaBizCom.Com" />
<meta name="twitter:image" content="http://www.nairaland.com/attachments/6877962_zenithbank_jpeg9622e3baf3b72418bd226ee6bde8f9d3" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/naijabizcom.com\/","sameAs":[],"@id":"#organization","name":"Naijabizcom Ventures","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="NaijaBizCom.Com &raquo; Zenith Bank Boss, Jim Ovia: &#8220;My Lagos Success Story&#8221; &#8211; Video Comments Feed" href="https://naijabizcom.com/2018/03/25/zenith-bank-boss-jim-ovia-my-lagos-success-story-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naijabizcom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=21019694a6ba02dcebebfc964b6666bc"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='SweetAlertCSS-css'  href='https://naijabizcom.com/wp-content/plugins/simple-adblock-notice/css/sweet-alert.css?ver=21019694a6ba02dcebebfc964b6666bc' type='text/css' media='all' />
<link rel='stylesheet' id='StyleCSS-css'  href='https://naijabizcom.com/wp-content/plugins/simple-adblock-notice/css/style.css?ver=21019694a6ba02dcebebfc964b6666bc' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://naijabizcom.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/plugins/simple-adblock-notice/js/sweet-alert.min.js?ver=21019694a6ba02dcebebfc964b6666bc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/naijabizcom.com\/","top_ten_id":"87198","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"120568401"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=21019694a6ba02dcebebfc964b6666bc'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/themes/StartNews/lib/js/superfish.js?ver=21019694a6ba02dcebebfc964b6666bc'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/themes/StartNews/lib/js/jquery.mobilemenu.js?ver=21019694a6ba02dcebebfc964b6666bc'></script>
<link rel='https://api.w.org/' href='https://naijabizcom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naijabizcom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naijabizcom.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://naijabizcom.com/?p=87198' />
<link rel="alternate" type="application/json+oembed" href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2018%2F03%2F25%2Fzenith-bank-boss-jim-ovia-my-lagos-success-story-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naijabizcom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaijabizcom.com%2F2018%2F03%2F25%2Fzenith-bank-boss-jim-ovia-my-lagos-success-story-video%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css">0</style><link rel="shortcut icon" href="https://naijabizcom.com/wp-content/themes/StartNews/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="NaijaBizCom.Com RSS Feed" href="https://naijabizcom.com/feed/" />
<link rel="pingback" href="https://naijabizcom.com/xmlrpc.php" />
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.code-block-center {margin: 8px auto; text-align: center; clear: both;}
</style>
<meta name="msvalidate.01" content="3F4C5AC0462CA9DECDC6F9B70024887D" />
<meta name="google-site-verification" content="qFpJscr3NQP2c93xOXygPlpy3tV44hLbd8IOosEUR5M" />
<meta name="yandex-verification" content="9468feb100433e9f" />


</head>

<body class="post-template-default single single-post postid-87198 single-format-standard">

<div id="container">

    <div class="clearfix">
        			        <div class="menu-primary-container">
			<ul class="menus menu-primary">
                <li ><a href="https://naijabizcom.com">Home</a></li>
				<li class="page_item page-item-6067"><a href="https://naijabizcom.com/about/">About US</a></li>
<li class="page_item page-item-5599"><a href="https://naijabizcom.com/write-for-us/">Write For US</a></li>
<li class="page_item page-item-36064"><a href="https://naijabizcom.com/advertise-with-us/">Advertise With US</a></li>
<li class="page_item page-item-5602"><a href="https://naijabizcom.com/contact-us/">Contact Us</a></li>
			</ul>
		</div>
                      <!--.primary menu--> 	
                
        <div id="top-social-profiles">
                        <ul class="widget-container"><li class="social-profiles-widget">
            <a href="http://twitter.com/" target="_blank"><img title="Twitter" alt="Twitter" src="https://naijabizcom.com/wp-content/themes/StartNews/images/social-profiles/twitter.png" /></a><a href="http://facebook.com/" target="_blank"><img title="Facebook" alt="Facebook" src="https://naijabizcom.com/wp-content/themes/StartNews/images/social-profiles/facebook.png" /></a><a href="https://plus.google.com/" target="_blank"><img title="Google Plus" alt="Google Plus" src="https://naijabizcom.com/wp-content/themes/StartNews/images/social-profiles/gplus.png" /></a><a href="http://www.linkedin.com/" target="_blank"><img title="LinkedIn" alt="LinkedIn" src="https://naijabizcom.com/wp-content/themes/StartNews/images/social-profiles/linkedin.png" /></a><a href="https://naijabizcom.com/feed/" target="_blank"><img title="RSS Feed" alt="RSS Feed" src="https://naijabizcom.com/wp-content/themes/StartNews/images/social-profiles/rss.png" /></a><a href="mailto:your@email.com" target="_blank"><img title="Email" alt="Email" src="https://naijabizcom.com/wp-content/themes/StartNews/images/social-profiles/email.png" /></a>            </li></ul>
                    </div>
    </div>
    

    <div id="header">
    
        <div class="logo">
         
             
                <h1 class="site_title"><a href="https://naijabizcom.com">NaijaBizCom.Com</a></h1>
             
            
             
                <h2 class="site_description">Business, Scholarships, Jobs & Gist</h2>
             
         
        </div><!-- .logo -->

        <div class="header-right">
             
        </div><!-- .header-right -->
        
    </div><!-- #header -->
    
            <div class="clearfix">
            			<div class="menu-secondary-container"><ul id="menu-entertainment-news" class="menus menu-secondary"><li id="menu-item-70742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70742"><a href="http://naijabizcom.com/posts">Home</a></li>
<li id="menu-item-68949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68949"><a href="https://naijabizcom.com/about/">About US</a></li>
<li id="menu-item-71044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71044"><a href="https://naijabizcom.com/category/business/">Business</a></li>
<li id="menu-item-71497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71497"><a href="https://naijabizcom.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-87147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87147"><a href="https://naijabizcom.com/category/finance-2/">Finance</a></li>
<li id="menu-item-83691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83691"><a href="https://naijabizcom.com/category/jobs/">Jobs</a></li>
<li id="menu-item-83119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83119"><a href="https://naijabizcom.com/category/scholarship/">Scholarship</a></li>
<li id="menu-item-83692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83692"><a href="https://naijabizcom.com/category/technology/">Technology</a></li>
<li id="menu-item-72701" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72701"><a href="https://naijabizcom.com/category/tips/">Tips</a></li>
<li id="menu-item-71047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71047"><a href="https://naijabizcom.com/contact-us/">Contact Us</a></li>
</ul></div>              <!--.secondary menu--> 	
                </div>
    
    <div id="main">
    
            
        <div id="content">
            
                    
            
    <div class="post post-single clearfix post-87198 type-post status-publish format-standard hentry category-tips" id="post-87198">
    
        <h2 class="title">Zenith Bank Boss, Jim Ovia: &#8220;My Lagos Success Story&#8221; &#8211; Video</h2>
        
        <div class="postmeta-primary">
    
            <span class="meta_date">March 25, 2018</span>
           &nbsp; <span class="meta_categories"><a href="https://naijabizcom.com/category/tips/" rel="category tag">Tips</a></span>
    
                 &nbsp; <span class="meta_comments"><a href="https://naijabizcom.com/2018/03/25/zenith-bank-boss-jim-ovia-my-lagos-success-story-video/#respond">No comments</a></span> 
        </div>
        
        <div class="entry clearfix">
            
                        
            <p><strong>The Chairman of Zenith Bank Plc, Jim Ovia, in a new video, has recounted fond memories of arriving Lagos as a university graduate and leveraging on the numerous opportunities offered by the Centre of Excellence to establish Zenith bank, which has grown to become one of Africa’s biggest global financial institutions.</strong></p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADlinkResponse -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="4120970673"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NaijabizcomAdTOP -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="6682122272"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p><img class="aligncenter " src="http://www.nairaland.com/attachments/6877962_zenithbank_jpeg9622e3baf3b72418bd226ee6bde8f9d3" width="444" height="256" /><strong>Describing his experience in Lagos as “very interesting”, Ovia recounted the story of a city that has provided business and entertainment opportunities in equal measure, enabling upwardly mobile young men and women to pursue their dreams, innovate, transform and achieve beyond their imaginations.</strong><span id="more-87198"></span><strong>He said, “Lagos has been a very interesting experience for most people who’d come to Lagos over a number of years… people like us – members of my age group and peer group – that had the opportunity to come to Lagos and work, and also transform a number of things.</strong></p>
<p><strong>Ovia added, “As far back as in the early ‘70s, I used to work at Barclays Bank, the good old days of Barclays Bank, which transformed to become Union Bank.</strong></p>
<p><strong>“I used to be a clerical officer at the Ikeja (Oba Akran Avenue) branch and it was very interesting how we used to take the LMTS buses – you remember the LMTS buses of those days. Yes, truly, truly so. We grew up under this kind of situation where things were well-organised and things are still very well-organized today. That was when Lagos used to bubble, but not anywhere near as it is today.”</strong></p>
<p><strong>He recalled that most university graduates in the early ‘70s thought of Lagos as the land where every dream was realisable, and one could have fun while achieving the dream, whatever it was.</strong></p>
<p><strong>“After university education, we thought Lagos was the only place where you could come and work, and also enjoy social life,” he noted. “So, we continued in the Lagos that we’d known because we called ourselves Lagos boys. (I) did my NYSC at Union Bank at 131 Broad Street. Remember Broad Street is the equivalent of Wall Street of New York. And we all know (what) Wall Street had become over a number of years – all the most multinationals as well as the large financial institutions were at Wall Street at that point in time.</strong></p>
<p><strong>Then from after the NYSC, I started working for First National Bank of Chicago. We used to call it IMB – International Merchant Bank. And from then on, because Lagos provides very interesting opportunities, we all had opportunities to combine resources and have what we call Zenith Bank, at Ajose Adeogun (Victoria Island).</strong></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADlinkResponse -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="4120970673"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdResponseMididle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="2059940686"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p><strong>We built it, maintained it, lit it up and today it is one of the most lit-up streets in Nigeria.</strong></p>
<p><strong>According to him, the urge to beautify and add to the allure of Lagos led the bank to provide, on a yearly basis, one-of-a-kind Christmas decorations and lights around its headquarters in Ajose Adeogun Street for the viewing pleasure of children on vacation.</strong></p>
<p><strong>“We do that every year for the fun of it as a way of saying thank you to Lagos,” he said, “As we could see at the penthouse of the Civic Centre Towers, we can overlook how beautiful Lagos is, overlooking the Falomo Bridge and the beautiful Lagoon, the Number 5 Cowry, and all the beautiful structures above. Of course, the ever busy Lekki Concession Road, which is also the continuation of Ozumba Mbadiwe Street.</strong></p>
<p><strong>He recounted how every young men and women of the time considered a regular visit to Fela Anikulapo-Kuti’s African Shrine in Ikeja as an essential ingredient of Lagos life.</strong></p>
<p><strong>“We remember in those good old days, Fela Ransome-Kuti, the Afrobeat King. We all used to go to Fela Ransome-Kuti’s and relax. And of course such music as Shakara Oloje was our favourite. Fela was just number one then. We couldn’t go anywhere else then but Fela’s African Shrine. We remember the African Shrine and that was a lot of fun for us.”</strong></p>
<p><strong>According to him, one could never truly claim to live in Lagos without visiting the Bar Beach, on the Lagos Atlantic coastline.</strong></p>
<p><strong>“And of course Bar Beach. We used to go to Bar Beach in those good old days. Going to Bar Beach was like fun. You go there to watch the water, the waves,” he said.</strong></p>
<p><strong>“What else is there to do in Lagos? Quite a number of things, a number of activities: Lagos is always very welcoming, very relaxing.</strong></p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdResponseBottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="6821312779"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADlinkResponse -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="4120970673"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p><strong>“Other than the hustle, bustle, business activities and the profit you make, there are many places where you can spend those profits also.”</strong><br />
<strong> WATCH VIDEO BELOW</strong><br />
<iframe src="https://www.youtube.com/embed/O7o2CeN04XE" width="500" height="300" frameborder="0" allowfullscreen="allowfullscreen"><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span></iframe></p>
<div class="tptn_counter" id="tptn_counter_87198">(Visited 2 times, 2 visits today)</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://naijabizcom.com/2018/03/25/zenith-bank-boss-jim-ovia-my-lagos-success-story-video/" data-a2a-title="Zenith Bank Boss, Jim Ovia: “My Lagos Success Story” – Video"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2018%2F03%2F25%2Fzenith-bank-boss-jim-ovia-my-lagos-success-story-video%2F&amp;linkname=Zenith%20Bank%20Boss%2C%20Jim%20Ovia%3A%20%E2%80%9CMy%20Lagos%20Success%20Story%E2%80%9D%20%E2%80%93%20Video" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2018%2F03%2F25%2Fzenith-bank-boss-jim-ovia-my-lagos-success-story-video%2F&amp;linkname=Zenith%20Bank%20Boss%2C%20Jim%20Ovia%3A%20%E2%80%9CMy%20Lagos%20Success%20Story%E2%80%9D%20%E2%80%93%20Video" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2018%2F03%2F25%2Fzenith-bank-boss-jim-ovia-my-lagos-success-story-video%2F&amp;linkname=Zenith%20Bank%20Boss%2C%20Jim%20Ovia%3A%20%E2%80%9CMy%20Lagos%20Success%20Story%E2%80%9D%20%E2%80%93%20Video" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnaijabizcom.com%2F2018%2F03%2F25%2Fzenith-bank-boss-jim-ovia-my-lagos-success-story-video%2F&amp;linkname=Zenith%20Bank%20Boss%2C%20Jim%20Ovia%3A%20%E2%80%9CMy%20Lagos%20Success%20Story%E2%80%9D%20%E2%80%93%20Video" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>    
        </div>
        
         
        
    
    </div><!-- Post ID 87198 -->
    
    
       
        
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/25/zenith-bank-boss-jim-ovia-my-lagos-success-story-video/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://naijabizcom.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='87198' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	            
                    
        </div><!-- #content -->
    
        
<div id="sidebar-primary">

    		<ul class="widget-container"><li id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://naijabizcom.com/2018/03/25/university-of-twente-itc-foundation-scholarship-programme-in-netherlands-2018-apply-here/">University of Twente-ITC Foundation Scholarship Programme in Netherlands, 2018 &#8211; Apply Here</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2018/03/25/aqm-data-sets-studentship-for-uk-and-eu-students-in-uk-2018-apply-now/">AQM/Data Sets Studentship for UK and EU Students in UK, 2018 &#8211; Apply Now</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2018/03/25/daiohs-memorial-foundation-scholarships-for-international-students-in-japan-2018-apply-now/">Daiohs Memorial Foundation Scholarships for International Students in Japan, 2018-Apply Now</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2018/03/25/esda-potential-energy-msc-scholarships-for-international-students-in-uk-2018-apply-here/">ESDA Potential Energy MSc Scholarships for International Students in UK, 2018 &#8211; Apply Here</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2018/03/25/st-hughs-college-open-university-disabled-veterans-scholarships-in-uk-2018-apply-now/">St Hugh’s College-Open University Disabled Veterans’ Scholarships in UK, 2018 -Apply Now</a>
									</li>
											<li>
					<a href="https://naijabizcom.com/2018/03/25/only-four-states-that-have-insurance-cover-for-workers-in-nigeria/">Only Four States That Have Insurance Cover For Workers In Nigeria</a>
									</li>
					</ul>
		</li></ul><ul class="widget_text widget-container"><li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4310885852921476"
     data-ad-slot="6406379807"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li></ul>    
</div><!-- #sidebar-primary -->


<div id="sidebar-secondary">

    <ul class="widget_text widget-container"><li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="http://feedjit.com/serve/?vv=1515&amp;tft=3&amp;dd=0&amp;wid=&amp;pid=0&amp;proid=0&amp;bc=FFFFFF&amp;tc=000000&amp;brd1=012B6B&amp;lnk=135D9E&amp;hc=FFFFFF&amp;hfc=57585C&amp;btn=C99700&amp;ww=262&amp;wne=7&amp;srefs=0"></script><noscript><a href="http://feedjit.com/">Live Traffic Stats</a></noscript></div></li></ul><ul class="widget-container"><li id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widgettitle">Tags</h3><div class="tagcloud"><a href="https://naijabizcom.com/tag/000/" class="tag-cloud-link tag-link-22 tag-link-position-1" style="font-size: 8pt;" aria-label="000 (2 items)">000<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/airtel/" class="tag-cloud-link tag-link-203 tag-link-position-2" style="font-size: 8pt;" aria-label="airtel (2 items)">airtel<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/books/" class="tag-cloud-link tag-link-408 tag-link-position-3" style="font-size: 8pt;" aria-label="Books (2 items)">Books<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/bulk-sms/" class="tag-cloud-link tag-link-438 tag-link-position-4" style="font-size: 9.2824427480916pt;" aria-label="Bulk SMS (3 items)">Bulk SMS<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/business/" class="tag-cloud-link tag-link-443 tag-link-position-5" style="font-size: 19.862595419847pt;" aria-label="Business (38 items)">Business<span class="tag-link-count"> (38)</span></a>
<a href="https://naijabizcom.com/tag/business-startup/" class="tag-cloud-link tag-link-457 tag-link-position-6" style="font-size: 9.2824427480916pt;" aria-label="Business startup (3 items)">Business startup<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/cars/" class="tag-cloud-link tag-link-478 tag-link-position-7" style="font-size: 8pt;" aria-label="Cars (2 items)">Cars<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/cassava-processing-machines/" class="tag-cloud-link tag-link-486 tag-link-position-8" style="font-size: 8pt;" aria-label="Cassava processing Machines (2 items)">Cassava processing Machines<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/commodities/" class="tag-cloud-link tag-link-579 tag-link-position-9" style="font-size: 9.2824427480916pt;" aria-label="commodities (3 items)">commodities<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/contact-addresses/" class="tag-cloud-link tag-link-594 tag-link-position-10" style="font-size: 10.351145038168pt;" aria-label="contact addresses (4 items)">contact addresses<span class="tag-link-count"> (4)</span></a>
<a href="https://naijabizcom.com/tag/daily/" class="tag-cloud-link tag-link-641 tag-link-position-11" style="font-size: 8pt;" aria-label="daily (2 items)">daily<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/dr-farrah-gray/" class="tag-cloud-link tag-link-721 tag-link-position-12" style="font-size: 8pt;" aria-label="Dr. Farrah Gray (2 items)">Dr. Farrah Gray<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/e-banking/" class="tag-cloud-link tag-link-2604 tag-link-position-13" style="font-size: 9.2824427480916pt;" aria-label="e-banking (3 items)">e-banking<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/export-2/" class="tag-cloud-link tag-link-813 tag-link-position-14" style="font-size: 13.557251908397pt;" aria-label="export (9 items)">export<span class="tag-link-count"> (9)</span></a>
<a href="https://naijabizcom.com/tag/export-business/" class="tag-cloud-link tag-link-815 tag-link-position-15" style="font-size: 8pt;" aria-label="export business (2 items)">export business<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/export-business-in-nigeria/" class="tag-cloud-link tag-link-816 tag-link-position-16" style="font-size: 9.2824427480916pt;" aria-label="export business in Nigeria (3 items)">export business in Nigeria<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/export-manual/" class="tag-cloud-link tag-link-819 tag-link-position-17" style="font-size: 8pt;" aria-label="export manual (2 items)">export manual<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/facebook/" class="tag-cloud-link tag-link-826 tag-link-position-18" style="font-size: 9.2824427480916pt;" aria-label="facebook (3 items)">facebook<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/foreign-buyers/" class="tag-cloud-link tag-link-891 tag-link-position-19" style="font-size: 11.206106870229pt;" aria-label="foreign buyers (5 items)">foreign buyers<span class="tag-link-count"> (5)</span></a>
<a href="https://naijabizcom.com/tag/free-ebook-download-2/" class="tag-cloud-link tag-link-911 tag-link-position-20" style="font-size: 8pt;" aria-label="Free ebook Download (2 items)">Free ebook Download<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/garri/" class="tag-cloud-link tag-link-962 tag-link-position-21" style="font-size: 8pt;" aria-label="Garri (2 items)">Garri<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/glo-nigeria/" class="tag-cloud-link tag-link-997 tag-link-position-22" style="font-size: 8pt;" aria-label="Glo Nigeria (2 items)">Glo Nigeria<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/goodluck-jonathan-president-of-nigeria/" class="tag-cloud-link tag-link-1006 tag-link-position-23" style="font-size: 9.2824427480916pt;" aria-label="Goodluck Jonathan president of Nigeria (3 items)">Goodluck Jonathan president of Nigeria<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/houses/" class="tag-cloud-link tag-link-1064 tag-link-position-24" style="font-size: 8pt;" aria-label="houses (2 items)">houses<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/ideas/" class="tag-cloud-link tag-link-1114 tag-link-position-25" style="font-size: 8pt;" aria-label="ideas (2 items)">ideas<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/income/" class="tag-cloud-link tag-link-1134 tag-link-position-26" style="font-size: 8pt;" aria-label="Income (2 items)">Income<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/internet-browsing-plan/" class="tag-cloud-link tag-link-1167 tag-link-position-27" style="font-size: 8pt;" aria-label="Internet browsing plan (2 items)">Internet browsing plan<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/lagos/" class="tag-cloud-link tag-link-1326 tag-link-position-28" style="font-size: 9.2824427480916pt;" aria-label="Lagos (3 items)">Lagos<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/land/" class="tag-cloud-link tag-link-1352 tag-link-position-29" style="font-size: 8pt;" aria-label="Land (2 items)">Land<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/list-of-companies/" class="tag-cloud-link tag-link-1432 tag-link-position-30" style="font-size: 8pt;" aria-label="list of companies (2 items)">list of companies<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/lucrative-business/" class="tag-cloud-link tag-link-1455 tag-link-position-31" style="font-size: 8pt;" aria-label="Lucrative Business (2 items)">Lucrative Business<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/make-money/" class="tag-cloud-link tag-link-1473 tag-link-position-32" style="font-size: 20.290076335878pt;" aria-label="make money (42 items)">make money<span class="tag-link-count"> (42)</span></a>
<a href="https://naijabizcom.com/tag/make-money-online/" class="tag-cloud-link tag-link-1477 tag-link-position-33" style="font-size: 9.2824427480916pt;" aria-label="Make Money Online (3 items)">Make Money Online<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/mobile-phones/" class="tag-cloud-link tag-link-1552 tag-link-position-34" style="font-size: 10.351145038168pt;" aria-label="mobile phones (4 items)">mobile phones<span class="tag-link-count"> (4)</span></a>
<a href="https://naijabizcom.com/tag/money/" class="tag-cloud-link tag-link-1559 tag-link-position-35" style="font-size: 11.206106870229pt;" aria-label="money (5 items)">money<span class="tag-link-count"> (5)</span></a>
<a href="https://naijabizcom.com/tag/nafdac/" class="tag-cloud-link tag-link-1636 tag-link-position-36" style="font-size: 8pt;" aria-label="NAFDAC (2 items)">NAFDAC<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/naijabizcom/" class="tag-cloud-link tag-link-1638 tag-link-position-37" style="font-size: 9.2824427480916pt;" aria-label="naijabizcom (3 items)">naijabizcom<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/nigeria/" class="tag-cloud-link tag-link-1700 tag-link-position-38" style="font-size: 22pt;" aria-label="Nigeria (61 items)">Nigeria<span class="tag-link-count"> (61)</span></a>
<a href="https://naijabizcom.com/tag/nigeria-immigration-service/" class="tag-cloud-link tag-link-1718 tag-link-position-39" style="font-size: 8pt;" aria-label="Nigeria immigration service (2 items)">Nigeria immigration service<span class="tag-link-count"> (2)</span></a>
<a href="https://naijabizcom.com/tag/price-list/" class="tag-cloud-link tag-link-2041 tag-link-position-40" style="font-size: 10.351145038168pt;" aria-label="price list (4 items)">price list<span class="tag-link-count"> (4)</span></a>
<a href="https://naijabizcom.com/tag/production-2/" class="tag-cloud-link tag-link-2066 tag-link-position-41" style="font-size: 11.206106870229pt;" aria-label="production (5 items)">production<span class="tag-link-count"> (5)</span></a>
<a href="https://naijabizcom.com/tag/production-business/" class="tag-cloud-link tag-link-2067 tag-link-position-42" style="font-size: 9.2824427480916pt;" aria-label="production business (3 items)">production business<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/registration/" class="tag-cloud-link tag-link-2127 tag-link-position-43" style="font-size: 10.351145038168pt;" aria-label="Registration (4 items)">Registration<span class="tag-link-count"> (4)</span></a>
<a href="https://naijabizcom.com/tag/tourist-centers/" class="tag-cloud-link tag-link-2431 tag-link-position-44" style="font-size: 9.2824427480916pt;" aria-label="Tourist centers (3 items)">Tourist centers<span class="tag-link-count"> (3)</span></a>
<a href="https://naijabizcom.com/tag/wordpress/" class="tag-cloud-link tag-link-2563 tag-link-position-45" style="font-size: 9.2824427480916pt;" aria-label="wordpress (3 items)">wordpress<span class="tag-link-count"> (3)</span></a></div>
</li></ul><ul class="widget_text widget-container"><li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://info.flagcounter.com/o3nZ"><img src="https://s04.flagcounter.com/count2/o3nZ/bg_FFFFFF/txt_000000/border_CCCCCC/columns_3/maxflags_12/viewers_0/labels_1/pageviews_1/flags_0/percent_0/" alt="Flag Counter" border="0"></a>

</div></li></ul>        <ul class="widget-container"><li class="facebook-widget">
                    <div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=163862247017518";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
            <div class="fb-page" data-href="https://www.facebook.com/Naijabizcom" data-width="300" data-height="350" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
            
        </li></ul>
     <ul class="widget_text widget-container"><li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="blsdk-follow" href="https://www.bloglovin.com/blogs/naijabizcomcom-13783589" target="_blank">Follow</a><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s);js.id = id;js.src = "https://www.bloglovin.com/widget/js/loader.js?v=1";fjs.parentNode.insertBefore(js, fjs);}(document, "script", "bloglovin-sdk"))</script></div></li></ul>    
</div><!-- #sidebar-secondary -->        
                
    </div><!-- #main -->
    
    
    <div id="footer-widgets" class="clearfix">
                <div class="footer-widget-box">
                    </div>
        
        <div class="footer-widget-box">
                    </div>
        
        <div class="footer-widget-box footer-widget-box-last">
                    </div>
        
    </div>

    <div id="footer">
    
        <div id="copyrights">
             &copy; 2018  <a href="https://naijabizcom.com/">NaijaBizCom.Com</a> 
        </div>
        
                
        <div id="credits">Powered by <a href="http://wordpress.org/"><strong>WordPress</strong></a> | Theme Designed by: <a href="http://www.cheapchiaseeds.com/superfood-seeds-list/">Chia Seeds</a>  | Thanks to <a href="http://www.cheapchiaseeds.com/superfood-seeds-list/">cheap seeds</a>, <a href="http://www.herbalmedicineexplained.com/medicinal-herbs/">herbal medicine</a> and <a href="http://www.seedsforsale.org/flowering-seeds/">Seeds</a></div><!-- #credits -->
        
    </div><!-- #footer -->
    
</div><!-- #container -->


                    <script type="text/javascript">
                    jQuery(document).ready(function($) {

                        setTimeout(function() {
                            if ( typeof(window.google_jobrunner) === "undefined" ) {

                                //ad blocker installed - show notice

                                swal({
                                    title: "Adblocker Detected",
                                    text: "We have detected that you are using adblocking plugin in your browser. Please whitelist our website and refresh this page to hide this message",
                                    type: "warning",
                                    showCancelButton: true,
                                    confirmButtonColor: "#01A9DB",
                                    confirmButtonText: "Yes, I'll Whitelist",
                                    cancelButtonText: "Cancel",
                                    closeOnConfirm: false,
                                    closeOnCancel: false
                                },
                                function(isConfirm){
                                    if (isConfirm) {
                                        swal("Thank you", "You will not see this message once you whitelist our website on ad blocker. :)", "success");
                                        jQuery(".san_howtowhitelist").hide('slow');
                                    } else {
                                        swal("Oh..", "Oh.. Hope you whitelist our website in your ad blocker soon!", "error");
                                        jQuery(".san_howtowhitelist").hide('slow');
                                    }
                                });

                                                            }

                        }, 10000);


                        jQuery(".san_howtowhitelist .san_howtowhitelist_btn").click(function(e) {
                            swal.close();
                            jQuery(".san_howtowhitelist").hide();
                            setTimeout(function() {
                                jQuery(".san_howtowhitelist_modal_wrapper").show();
                            },400);

                        });

                    });
                    </script>

                                        <script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/comment-reply.min.js?ver=21019694a6ba02dcebebfc964b6666bc'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://naijabizcom.com/wp-includes/js/wp-embed.min.js?ver=21019694a6ba02dcebebfc964b6666bc'></script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-24587328-2', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>


<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-container').mobileMenu({
                defaultText: 'Menu',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-container').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
</body>
</html>